E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJS + XJ-S  >>  XJ-S V12 zu hoher Verbrauch / CO-Wert unterschiedlich zwischen Bank A und B.
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Yves85
Sponsor 2017
Arbon, Schweiz



BeitragVerfasst am: Mo 07 Aug, 2017 20:54    Titel: XJ-S V12 zu hoher Verbrauch / CO-Wert unterschiedlich zwischen Bank A und B.  

Hallo zusammen

Mein 1989 Jaguar XJ-S V12 mit Marelli Zündung und Katalysatoren ist seit Anfang Monat nach 2-Jähriger Restauration wieder zusammengebaut (siehe Foto). Wir haben den Motor endlich zum Laufen gebracht.. darüber schreib ich gerne später mal noch.

Am Sonntag bei der Probefahrt war der Benzinverbrauch gemäss Onboard-Computer bei 30l/100km auf der Autobahn bei ca. 120km/h. Das Gemisch ist also deutlich zu fett eingestellt. Ich habe mehrere Verdächtige... Wassertemperatursensor und Lufttemperatursensor sowie Widerstand der Kabel zur ECU und Stecker am Sensor. Diese messe ich morgen. Ebenfalls prüfe ich dann die Lambda-Sensoren. Mittels Einstellschraube an der ECU konnte der Verbrauch auf ca. 19l/100km reduziert werden (unterste Stufe). Der Drosselklappenpotentiometer ist übrigens auf 0.32V eingestellt. Vakuum zur ECU muss ich noch testen, gehe aber nicht davon aus, dass das Problem hier liegt.
Frage: Hat jemand von euch ähnliche Erfahrungen gemacht mit zu hohem Verbrauch? Was war die Lösung?

Der Mechaniker hat heute mittels eines einfachen CO-Messgeräts folgende Werte gemessen:
Bank A: 1.45 - 1.55 Vol-%
Bank B: 0.14 - 0.15 Vol-%
Eine Erklärung für diese Abweichung habe ich noch nicht. Ich kann mir nur vorstellen, dass einer der Lambda-Sensoren einen falschen Wert liefert oder dass einer der Katalysatoren nicht effizient arbeitet. Dass eine unterschiedliche Einstellung der Drosselklappen (sollten beide glaube ich auf rund 0.05mm eingestellt sein) für die Abweichung beim CO-Wert verantwortlich ist kann ich mir nicht vorstellen.
Frage: Was denkt ihr dazu? Welches wäre eine plausible Erklärung für den grossen Unterschied zwischen Bank A und B?

Für eure Meinung zu den Fragen wäre ich sehr dankbar. Gerne kann ich bei Interesse auch noch eine Anleitung schreiben, wie ich die Funktion der Sensoren gemessen habe und wie die Einstellung an der ECU (16CU) funktioniert.

Beste Grüsse
Yves




SAM_8184.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
XJ12_Fahrer
registrierter Benutzer
Bad Homburg



BeitragVerfasst am: Di 08 Aug, 2017 6:33    Titel:  

Hallo Yves,

Wie Du schon schreibst, ist der hohe CO Wert auf eine unvollständige Verbrennung zurückzuführen.
Ich gehe davon aus, dass alle Einspritzventile gereinigt wurden und einwandfrei nach Vorgabe arbeiten -> richtige Einspritzmenge und kein Nachtropfen. Des weiteren gehe ich davon aus, der Motor im kalten Zustand sofort anspringt.
Der auffälligste Unterschied zwischen den beiden Bänken ist das Kaltstartventil, es gibt eines pro Bank. Ich würde dieses auf der beschriebenen Bank zuerst prüfen um auszuschließen, dass hier permanent zu viel Benzin in den Ansaugtrakt eingespritzt wird.

Beste Grüße

Andreas
Wer liefert was?
      
Yves85
Sponsor 2017
Arbon, Schweiz



BeitragVerfasst am: Di 08 Aug, 2017 8:49    Titel:  

Hallo Andreas

Danke für die Antwort! Die Einspritzdüsen hab ich bei "Mr Injector UK" prüfen lassen (im Rahmen der Gesamtüberholung) und nochmals vor Einbau. Die Düsen müssten OK sein. Der Motor springt sofort an.
Kaltstartventile sind keine verbaut. Ich denke die wurden abgeschafft irgendwann vor 1985. Das extra an Sprit wird nach meinem Verständnis durch Signal der ECU in Abhängigkeit der Kühlwassertemperatur eingespritzt.

Was ich zusätzlich noch versuchen könnte ist das "Italian tuneup". D.h. Ausfahrt machen in hohem Drehzahlbereich und unter hoher Last, damit der Katalysator richtig warm wird. Vielleicht ist eine Seite etwas "verrusster" als die andere.

Gruss
Yves
Wer liefert was?
      
Yves85
Sponsor 2017
Arbon, Schweiz



BeitragVerfasst am: Sa 12 Aug, 2017 8:42    Titel:  

Ich bin einen kleinen Schritt weiter.

Wassertemperatursensor ist i.O. (2600 Ohm bei 20 Grad Celsius).
Lufttemperatursensor ist i.O. (2650 Ohm bei 19.4 Grad Celsius).
Drosselklappen neu eingestellt auf 0.05mm und genau synchronisiert.
Drosselklappenpoti nachgemessen, immer noch auf 0.32 Volt.
Vakuumleitung zur ECU mit Druckluft ausgeblasen. Kann den Druck nicht nachprüfen aber sollte nicht blockiert sein.

Wenn ich den Motor starte läuft er konstant bei 800 RPM, vibriert aber dass ich das spüre. Fühlt sich zwar nicht gut an aber deutlich besser an als vorher. Was ich feststelle ist ein Flattern aus beiden Auspuffenden. Wenn ich die Hand ans Auspuffende halte spüre ich im Leerlauf wie die Luftstösse pulsieren. Das Muster ist auf beiden Seiten etwa gleich. Zu erwähnen ist, dass ich ab Katalysator einen neuen Auspuff habe (von SNG Barrrat, Hersteller Bell).

Kann das Flattern am Auspuff davon kommen, dass dieser nicht fachgerecht einbebaut wurde? Oder muss ich nochmals schauen ob einer der Zylinder nicht zündet? Komisch nur dass beide Auspuffenden etwa in gleicher Frequenz flattern.

Videos:



Gruss
Yves
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Sa 12 Aug, 2017 12:22    Titel:  

.diese Druckstösse/Flattern am auspuff ist eigentlich immer ein Zeichen von Fehlzündungen.man müßte sich mal die Kerzengesichter
der fetten Zylinderreihe ansehen, vielleicht kann man auchmit einem Laserthermometer die Krümmerthemperaturen messen.
Um den /die faulen zylinder zu bestimmen.ist denn mal vor kurzem die Kompression aller zyl. gemessen worden?
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: