E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Bezinzufuhr Mk2
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Fischkopp
registrierter Benutzer
Rastorf



BeitragVerfasst am: Di 15 Mai, 2018 17:15    Titel: Bezinzufuhr Mk2  

Hallo Schrauber,
bin seit letztem Jahr Besitzer eines Mk2 3,8 mit einem 2,4 ltr. Motor drin. Der vorletzte besittzer hatte den 3,8 er wohl mal sauer gefahren und nur nen 2,4 er bekommen. Hab außerdem noch einen TR 6 seit über 15 Jahren.
An meiner Katze hapert es aber mit der Benzinzufuhr. Auf der letzten Fahrt zog er nicht mehr richtig und puffte ein bisschen. Wenn ich mit dem Choke rumgespielt habe wurde es besser. Also vermutlich ein problem mit der Benzinzufuhr.
Habe dann zu Hause die Kerzen rausgenommen, Kerzenbild in Ordnung. Dann den Filter in der Benzinpumpe gerinigt: fast nix drin. Dann den Glasfilter: nix drin. Wenn ich jetzt die Zündung einschalte, läuft die Pumpe dauernd, es kommt aber zu wenig Benzin an, die Pumpe schaltet nicht mehr ab und im Glasfilter ist auch fast nix drin. Hab dann die Zuleitung an der Pumpe abgebaut durckseitig: Es kommt nix raus bei laufender Pumpe. Dann saugseitig durchgepustet in den Tank zurück, alles durchgängig.
Frage: Muß man die Pume aufgießen wie eine Gardena Wasserpumpe, weil diese sonst trocken läuft ? Die müßte doch von allein ziehen / pumpen. Achja: Pumpe zieht auch nicht aus einem extra Behälter. Bin etwas ratlos. Ist die Pumpe im Eimer ?
Gruß Henning
Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Di 15 Mai, 2018 19:10    Titel: Da  

sind wohl die Rückschlagventile nicht mehr dicht oder die Memprane hiüber,
wenn noch gesucht wird,
habe noch einen orig. 3,8er MK2 Motorblock mit Stirndeckel,Kurbelwelle,Pleuel
und noch einen NOS Power Max Satz Kolben.

Harald
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Fr 18 Mai, 2018 12:58    Titel:  

Moin Henning,

sicher das bei Dir nicht eine Gardena Pumpe verbaut ist? ;-)

Wenn die kleinen federbelasteten Flatterventile verschmutzt sind, hört die Membranpumpe nicht mehr auf zu pumpen. Rausschrauben säubern und alles ist wieder ok. Denk daran, die SU hat zusätzlich ein kleines Filtersieb in der Pumpe. Gleiches, wenn die Gummimembran einen Riss hat.

Meist lohnt die Reparatur mit neuer Membran nicht. Kauf Dir bei Ebay eine Hardi 18812 für 70€ und gut is. Wichtig bei der ist ein Papierfilter zusätzlich im Ansaug zu bauen. Sie ist elektronisch gesteuert und pumpt auch nur wenn sie muss.

Alle Membranpumpen sind selbstansaugend und schaffen locker 1m Höhe.

VG
Rainer
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: