E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Vergaser laufen über
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Spedi
registrierter Benutzer




BeitragVerfasst am: So 06 Sep, 2009 14:39    Titel: Vergaser laufen über  

Hallo zusammen,

habe nach der Überholung meiner 4 Stromberg Vergaser (E Type SIII), alle Dichtungen neu, Nadelventile neu etc das Problem das diese überlaufen. Ich habe diese dann wieder ausgebaut und nochmals die Nadelventile, Dichtungen und die Einstellung der Schwimmerhöhe kontrolliert und alle vier (!) laufen immer noch über.

Woran kann das nun immer noch liegen? Beim Durchblasen arbeiten die Nadelventile korrekt!
Wer liefert was?
      
Jaguarmane
registrierter Benutzer
Pfaffenhofen



BeitragVerfasst am: So 06 Sep, 2009 15:56    Titel:  

Vielleicht bringt die Benzinpunpe zu viel Druck.
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: So 06 Sep, 2009 16:33    Titel:  

Haben Sie die Benzinpumpe erneuert und vielleicht ein Modell für Einspritzanlagen eingebaut, das einen höheren Druck aufbaut ?
Normalerweise fängt die Benzinpumpe an zu "tackern", wenn man die Zündung einschaltet. Mit zunehmender Schwimmerkammerfüllung wird das tackern langsamer, bis es ganz aufhört, wenn die Schwimmer schließen.
Was macht Ihre Benzinpumpe, wenn Sie den Schlüssel drehen ?
MfG Wolfgang Gatza


Zuletzt bearbeitet von Woolfi am Sa 12 Sep, 2009 10:14, insgesamt einmal bearbeitet
Wer liefert was?
      
Spedi
registrierter Benutzer




BeitragVerfasst am: So 06 Sep, 2009 16:46    Titel:  

Nein, die Benzinpumpe sollte noch Original sein und wurde von mir vor 2 Jahren überholt. Danach lief alles einwandfrei. Habe allerdings auch nie die Zündung solange angelassen das ich jemals hätte sehen können das die Vergaser überlaufen. Das habe ich erst jetzt gemacht nachdem die überholt wurden um zu schauen ob alles dicht ist. Also möglich das die Vergaser auch schon vorher übergelaufen wären. Nach meiner Erinnerung punpt die Benzinpumpe immer gleichmäßig durch, wird also nicht langsamer. Aber das müsste ich nochmals prüfen oder ist das sogar normal? Das der 12 Zylinder eine Menge Sprit rangeschafft haben muss ist ja klar ! Den Rücklaufschlauch habe ich schon geprüft der ist frei und schafft auch einen großen Teil wieder in den Tank.
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: So 06 Sep, 2009 16:55    Titel:  

"Aber das müsste ich nochmals prüfen oder ist das sogar normal?" Was soll normal sein ?
Normal ist folgendes Geräusch nach dem Einschalten: tack, tack, tack, tack, . tack, . tack, . , tack. . . tack, . . . tack, . . . . , tack, . . . . . . tack, . . . . . . . . . . tack, . . . . . . . . . . . . . . . .tack. So MUSS es sein. Die Pumpe ragiert auf die steigende Schwimmerkammerfüllung (steigenden Gegendruck), durch Verlangsamung der "Pumphübe".
Mit freundlichen Grüßen Wolfgang Gatza
Wer liefert was?
      
Spedi
registrierter Benutzer




BeitragVerfasst am: So 06 Sep, 2009 17:09    Titel:  

Danke für die raschen Beiträge. Also werde ich jetzt die Benzinpumpe prüfen ob die sich so verhält wie beschrieben. Nach meiner Erinnerung macht die das nicht, sondern läuft gleichmäßig durch.
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: So 06 Sep, 2009 17:20    Titel:  

WENN der Fehler an allen vier (unwahrscheinlich) Schwimmernadelventilen liegt, dann läuft die Pumpe auch weiter.
MfG Wolfgang Gatza
Wer liefert was?
      
Gast





BeitragVerfasst am: Mo 07 Sep, 2009 0:28    Titel:  

Das Schwimmernadelventil wird bei steigendem Benzinpegel vom Schwimmer betätigt. Klemmt die Lagerung des Schwimmers oder ist der Schwimmer mit Benzin vollgelaufen oder stimmt die Schließhöhe der Betätigung nicht, läuft der Vergaser über, da das Nadelventil nicht mehr beim richtigen Benzinpegel geschlossen wird.

Nadelventile werden geprüft, indem man zuerst den einwandfreien Zustand und Einstellung des Schwimmers und dessen Lagerung überprüft. Sollte dann noch über die Düse Benzin überlaufen, ist das Nadelventil defekt.

Bei den Stromberg gibt es einen Schwimmerkammerverschlußstopfen unten an der Schwimmerkammer. Dieser dichtet durch einen 0-Ring. Sollte der beschädigt sein, läuft die Schwimmerkammer leer. Von "Überlaufen" spricht man nur dann, wenn der Benzinpegel über das Düsenniveau steigt und dann das Benzin aus der Düse überläuft.
Wer liefert was?
      
Spedi
registrierter Benutzer




BeitragVerfasst am: Sa 12 Sep, 2009 8:12    Titel:  

Hallo, also die Vergaser liefen in der Tat über obwohl alles ordentlich (2x) nach Betriebshandbuch überholt war. Defekte an den benannten Stellen waren nicht vorhanden. Stattdessen war es wirklich die Benzinpumpe die zuviel Druck lieferte. Gestern eine neue verbaut und es läuft auch nichts mehr über. So jetzt versuche ich dann mal die Vergaser einzustellen.
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: Sa 12 Sep, 2009 10:25    Titel:  

- Zum Einstellen des gleichmäßigen Öffnens der Drosselklappen braucht man unbedingt einen Synchrontester.
- Zum Einstellen des Standgas Co-Gehalts kann man einen Abgastester benutzen.
Man kann aber auch den CO-Gehalt oben am Vergaser so weit niedriger drehen, bis man einzelne Zündaussetzer am Endrohr hört. Dann dreht man die Einstellschraube , die die Nadel anhebt, wieder eine achtel Umdrehung fetter. Dadurch kann man alle vier Vergaserauf die "sichere" Seite der Magerlaufgrenze einstellen. Wenn man allerdings im Fahrtbetrieb feststellt, dass der Motor flat-spots hat, sollte man das alles wieder etwas fetter stellen. Fetter läuft ein Motor meistens besser, stinkt aber wegen des deutlich erhöhten HC-Gehalts auch stärker und verbraucht leicht mehr.
Mit einem CO-Tester kann man am EV12 nur den durchschnittlichen CO-Gehalt aller vier Vergaser prüfen.
- Man sollte auch darauf achten, dass die Chokebetätigung für beide Seiten gleichmäßig läuft.
Viel Erfolg wünscht Wolfgang Gatza
Wer liefert was?
      
Spedi
registrierter Benutzer




BeitragVerfasst am: Sa 12 Sep, 2009 13:54    Titel:  

Also alles eingebaut gem. Handbuch Grund eingesgellt aber der Jag springt nicht an. An der Zündspule liegen nur 4,08 Volt an. Laut Handbuch min 4 Volt. Ballastwiederstand gem. Handbuch geprüft, scheint Ok.
Müßte man eigentlich einen Zündfunken sehen wenn man das Kabel direkt an der Spule oder an einer Kerze abmacht? (Vielleicht eine blöde Frage, aber mit der Elektrik habe ich mich noch nie beschäftigt!)
Woran könnte es sonst liegen das er nicht ansatzweise den Anschein macht anzuspringen. Sprit ist da, Drosselklappen in Grundeinstellung oder mit Vollchoke - er kommt nicht.
(Übrigens wenn er denn mal anspringen würde, an den Synchrontestern scheitert es nicht, die habe ich)
Wer liefert was?
      
Oldtimersammler
registrierter Benutzer
Wien,Hollabrunn,Poysdorf



BeitragVerfasst am: Sa 26 Sep, 2009 16:00    Titel: ..  

Läuft er schon?
Sicher mußt du an de Kerze direkt einen Funken sehen.
Schraub die Kerzen raus und leg eine derKerzen auf Masse,z.B. Auspuffkrümmer dall die nicht noch die schwarze Beschichtung draufhaben.
Aber eine gute Masse findet sich ja,nun lass den Motor starten,am besten wenn es rundherum nicht allzu hell ist sonst siehst du möglicherweise nichts obwohl sie funkt.
Wenn sie jetzt funkt ist da ja alles ok Zündungsmässig,wenn nicht dann steck ein Zündkabel direkt auf der Zündspule an und wiederhol den Vorgang,könnte ja auch sein daß Verteiler oder Finger etwas haben.
Falls auch hier kein Funke ist könnte es Zündspule sein oder der Unterbrecher macht nicht schön auf und zu,manchmal sind Unterbrecherkontakte nur vershcmutzt.
Wenn du Zündkabel abziehst am besten immer nur ein Kabel bzw sonst merk dir die Zündfolge.

Gruß Gerhard
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: So 10 Dez, 2017 13:37    Titel: Verständnisproblem  

Hallo Zusammen,

der Beitrag ist zwar schon etwas älter, allerdings für mich gerade sehr aktuell. Nachdem mein V12 nun endlich Öldruck hat, habe ich die Vergaser überholt. Alle Dichtungen, Schwimmernadelventil.....alles neu. Ich habe eine Pierburg Benzinpumpe eingebaut.
Wenn ich die Zündung nun einschalte laufen nach kurzer Zeit die Vergaser über. Alle 4 nahezu gleichzeitig. Alle Schwimmer sind richtig eingestellt. Im Rücklauf ist momentan kein Rückschlagventil verbaut. Ich habe die Rücklaufleitung in einen externen Kanister unterhalb der Vergaser gesteckt.
Was ich nun nicht verstehe, wie bei geöffnetem Rücklauf der Druck in der Benzinversorgung so weit ansteigen kann, dass die Nadelventile aufgedrückt werden.
Da kann doch eigentlich fast kein Druck entstehen.

Ich danke Euch für Eure Hilfe.

Gruß
Günter
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2017
Hamburg



BeitragVerfasst am: So 10 Dez, 2017 13:50    Titel:  

Hallo Günter,

was für eine Art Pierburg, wieviel Durchfluss, wieviel Druck.

Der EV12 hat zwar eine Benzinringleitung, das Rückschlagventil sitzt VL vor dem Vergaser, braucht aber trotzdem eine selbstregulierende Benzinpumpe mit einem maximalen Druck von 0,3 - 0,4bar und um 130l/h. Daher die Membranpumpen wie von SU, Facet oder Hardi. Die passen sofort. Testweise fahre ich seit 3 Jahen nun die Facet Style China Nachbaupumpe für 30€ aus Rbay. Sie liefert 150L/h und hat 0,3bar. Sieht 100% innen und außen wie das Original aus. Einfach genial. Na ja, das Original kommt sicher auch aus China und ist eben nur anders gelabeld. Eine Hardi fahre ich sicherheitshalber im Kofferaum spazieren. Eine elektronische Hardi gibt es aber auch um 65€. Probiere es doch auch mal...

Gruß
Rainer
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: So 10 Dez, 2017 14:29    Titel:  

Hallo Rainer,

vielen Dank für Deine schnelle Antwort.
Ich habe die PIERBURG 7.21440.51.0 eingebaut. Statischer Druck bei null Durchfluss 0,27-038 bar. Ich kann mir nur nicht vorstellen wie der Druck bei geöffnetem Rücklauf so weit ansteigen kann. Aber Du wirst bestimmt Recht haben. Als die Katze aus USA gekommen ist war eine Purolator Pro #42S eingebaut. Beim ersten Probelauf funktionierte die auch. Mit dieser Pumpe werde ich es nochmal versuchen. Hätte ich vielleicht besser drin lassen sollen.

Was mir weiterhin Sorgen macht ist der Öldruck. es ist immer wieder nur möglich Öldruck aufzubauen, wenn zunächst von oben Öl in den Ölkreislauf gepumpt wird. Erst dann fördert die interne Ölpumpe. Dann aber auch 5bar. Ich wollte den Motor jetzt zunächst mal zum Laufen bringen und dann die Ölwanne abbauen und alle Dichtungen der Ansaugseite der Ölpumpe erneuern. Gibt es da noch ein Ventil, dass verhindert, dass die Ölsäule absinkt.

Beste Grüße

Günter
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2017
Hamburg



BeitragVerfasst am: So 10 Dez, 2017 15:56    Titel:  

Hallo Günter,

ja, eigentlich sollte der Druck der Pierburg nicht zu hoch sein, auch wenn sie als Flügelzellenpumpe immer pumpt, anders als eine Membranpumpe, die nur so viel pumpt wie nötig. Was mich des weiteren an der Pierburg stört ist, dass sie bei 8mm Benzinleitungen nur 95l/h liefert und das ist ab 250 PS wohl zu wenig, so dass bei Volllast ab Stand vielleicht die Schwimmerkammer leerläuft und es zu Leistungseinbußen kommen könnte. Vorne an den Vergasern kommt dann noch weniger an. Meine Meinung ist, dass vorne mindestens 100l/h ankommen müssten. Leicht zu messen also mindestens 0,6Liter in 20sec.

Ich benutze nur die Hardi 18812 mit 130L/h 0,3bar oder eben nun die in Facet Style mit 150L/h 0,3bar.

Eine Flügelzellenpumpe ist nur was für Einspritzer, also immer gleicher Druck und Fördermenge. Meine Meinung.

Zu Deinem Öldruckproblem unbedingt einen neuen Thread aufmachen.

Gruß
Rainer
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: So 10 Dez, 2017 16:21    Titel:  

Hallo Rainer,

super, vielen Dank. Zunächst mache ich noch einen Test mit der Purolator Pro #42S. Die macht aber wirklich keinen vertrauenserweckenden Eindruck. Deshalb habe ich auch die Pierburg eingebaut. Ich werde mir dann auch die Hardi 18812 besorgen und verbauen. Dann bin ich auf der sicheren Seite. Ich hoffe so bleibt der Sprit nur da, wo er hingehört.

Gruß
Günter
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2017
Hamburg



BeitragVerfasst am: So 10 Dez, 2017 16:57    Titel:  

Hallo Günter,

in meinem MGA und 3.8er MKII fahre ich schon seit 2000/2007 die Hardi 18812. Ganz wichtig und unbedingt nötig, ein Kraftstofffilter vor der Hardi, da die kein Sieb eingebaut hat und sonst die Flatterventile verschmutzen. Hatte ich anfänglich bei meinem MGA. Und falls eine der Hardis mal kaputt geht, kaufte ich in 2007 noch eine in Reserve fürs Lager. Die baute ich dann in 2014 in meinen EV12 und blieb dann mehrfach wegen unerklärlichem Wackelkontakt liegen. Letztendlich war doch tatsächlich ein Wacklekontakt auf der Steuerplatine. Nach dem Nachlöten und Test fährt sie nun als Reserve im Kofferaum.

Du siehst egal was, auch alles neue hat seine Macken.

Gruß
Rainer
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: So 10 Dez, 2017 18:30    Titel:  

Hallo Rainer,

einen Filter habe ich schon vor der Pierburg-Pumpe montiert, da ich sehr viel Schmutz im Tank vermutet habe.
Es hält sich aber in Grenzen. Benzin scheint klar und sauber. Trotzdem werden da bestimmt ein paar Brocken Schmutz drin sein. Ich bin echt total gespannt und werde berichten.

Danke für Deine Tips. Ohne wäre es wohl sehr schwierig.

Gruß
Günter
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Mo 11 Dez, 2017 21:21    Titel:  

Hallo Zusammen,

so ich habe nun den Test mit der Purolator Pro #42S gemacht. Die Vergaser laufen immer noch über.
Ich vermute, dass ich irgendeinen Fehler beim Zusammenbau der Vergaser gemacht habe :-(!
Also werde ich die Dinger nochmals abbauen und kontrollieren, ob die Schwimmer richtig eingebaut und eingestellt sind.
Und ob sie auch schwimmen. Morgen bekomme ich noch die Hardi-Pumpe. ich denke dass die Pumpe nicht das eigentliche Problem ist.
Mal schauen und dann werde ich berichten.

Gruß
Günter
Wer liefert was?
      
kejaguar
registrierter Benutzer
Paderborn



BeitragVerfasst am: Di 12 Dez, 2017 14:11    Titel:  

Hallo,
ich habe hier jetzt nicht jeden Beitrag akribisch nachgelesen, aber es hat offensichtlich noch niemand über die Kraftstoffrücklaufleitung geschrieben.
Wenn die in Ordnung ist bzw. das Rückschlagventil bei Druckbeaufschlagung öffnet, kann es doch eigentlich nicht an der Pumpe liegen.
Mir scheint es auch so, daß hier ein Montage- bzw. Einstellungsfehler vorliegen müßte.
Ich schlage vor, die Vergaser EINZELN im ausgebauten Zustand auf Dichtheit zu prüfen.

Schöne Grüße und viel Erfolg wünscht

Klaus
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2017
Hamburg



BeitragVerfasst am: Di 12 Dez, 2017 18:38    Titel:  

ich denke auch, dass Du die 4 Vergaser falsch zusammengebaut hast. Schwimmerspiel 16-17mm. Düsen 2mm.

Mit der Hardi bist Du mit der Fördermenge von brutto 130L/h auf jedenfall besser dran als mit nur 95L/h mit der Pierburg. Denn netto 20% weniger, also um 75L/h vorne an den Vergasern ist beim EV12 bei 20sec Vollllast wohl eher etwas zu wenig mit der Pierburg.

Gruß
Rainer
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Fr 15 Dez, 2017 10:24    Titel: Fehler gefunden  

Hallo Zusammen,

ich habe nun nochmals eine Schwimmerkammer zerlegt. Ich hatte befürchtet, dass ich den Schwimmer falsch herum eingebaut habe. Aber alles richtig.
Ich habe dann mal in den Treibstoffeingang gepustet. Hier strömt dann stetig Luft durch das Schwimmernadelventil. Erst wenn man recht feste auf das Ventil drückt, wird es dicht.
Nach dem Ausbau habe ich es mir mal unter dem Mikroskop angeschaut. Hier das Bild dazu:
[/img]
Wenn man in das Loch hineinschaut, kann man den Dichtkegel sehen. Dieser hat leider Kreisrunde Riefen.
Echt ärgerlich, da die Ventile neu sind. Ich werde sie reklamieren und dann mal sehen.
Bei Limora gibt es Kugelventile. Hat da jemand Erfahrungen mit?

Beste Grüße vom Rhein
Günter
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Fr 15 Dez, 2017 10:28    Titel:  

Hier noch das Bild



Aufnahme-09 Kennz klein.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Do 11 Jan, 2018 21:30    Titel: Das Problem lässt sich nichtnfinden  

Hallo Zusammen und noch ein gesundes, fröhliches und erfolgreiches Jahr 2018,

Ich bin leider mit meinem Problem immer noch nicht weiter gekommen.
Ich habe nun neue Nadelventile und Schwimmer montiert. Auch habe ich inzwischen wie von Rainer
Empfohlen eine Hardy-Pumpe eingebaut. Ein Rückschlagventil ist nun auch eingebaut.
Leider laufen die Vergaser immer noch über. Zündung eingeschaltet und nach kurzer Zeit laufen alle Vergaser über.
Der Sprit läuft über die oberen Bohrungen am Flansch der Vergaser an der Lüftfilterseite raus.
Ich weiß nun kein Rat mehr.
Zwischenzeitlich hatte ich mal die Nadelventile durch s.g. kugelventile von Limora getauscht.
Auch mit den Kugelventilen liefen die Vergaser über.

Hat von Euch noch jemand eine Idee?

Vielen Dank für Eure Hilfe.

Gruß
Günter
Wer liefert was?
      
kejaguar
registrierter Benutzer
Paderborn



BeitragVerfasst am: Fr 12 Jan, 2018 11:38    Titel:  

Hallo,
in solchen Fällen würde ich mit EINEM Vergaser einen Probeaufbau außerhalb des Fahrzeugs machen, mit allen notwendigen Komponenten. Denn fahren kannst du so ja nicht.
Die Rücklaufleitung würde ich mir erst mal schenken.
Was hältst du von der Idee?

Schöne Grüße von

Klaus
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Fr 12 Jan, 2018 12:39    Titel:  

Hallo Klaus,

vielen Dank für Deine Antwort. Ich hatte heute eine ähnliche Idee. Ich werde eine Spritpumpe an den Vergaser anschließen und die ganze Sache mit Wasser testen. Dann kann man auch mal den Vergaser in das Wasserbad soweit eintauchen bis der Schwimmer das Ventil schliessen soll. Ich werde das am WE nochmal ausprobieren.
Mal sehen, ob das Ventil so dicht ist.
Wirklich zum verrückt werden. :-)

Gruß
Günter
Wer liefert was?
      
kejaguar
registrierter Benutzer
Paderborn



BeitragVerfasst am: Fr 12 Jan, 2018 13:00    Titel:  

Hallo Günter,
auch wenn es auf den ersten Blick nicht wirklich weiterhilft: der kleine "Dichtkegel im Vergasergehäuse muss möglichst klein sein. Umso besser dichtet er ab.

Schöne Grüße von

Klaus
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Fr 12 Jan, 2018 13:13    Titel:  

Hallo Klaus,

meinst Du den Dichtkegel des Schwimmernadelventils?
Hier ist ein 2mm Ventil verbaut.

Gruß
Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Fr 12 Jan, 2018 13:36    Titel: Hallo  

Wenn der Rücklauf nicht frei ist
und die Vergaserschwimmerkammern nicht entlüftet
werden können kommt es genau zu diesem Problem.
Es kann gut sein dass beim Überholen der Vergaser
etwas falsch zusammen gebaut wurde.
Gruß Harald
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Fr 12 Jan, 2018 14:33    Titel:  

Hallo Harald,

so wie ich es verstehe wird die Schwimmerkammer über den Überlauf (obere Löcher Luftfilterseite) entlüftet.
Aus diesen Löchern läuft auch das Benzin aus. Das heißt die Schwimmerkammer läuft komplett voll und dann steigt das Benzinlevel weiter bis es aus den Überläufen läuft.
Wenn dort Benzin austritt, dann wird mit Sicherheit auch ein Teil über die Düse in die Mischkammer laufen. Das habe ich aber nicht beobachtet, weil das größere Problem die Überläufe waren.

Ich hoffe, ich habe das richtig erklärt bzw. verstanden.

Gruß
Günter
Wer liefert was?
      
kejaguar
registrierter Benutzer
Paderborn



BeitragVerfasst am: Fr 12 Jan, 2018 14:42    Titel:  

Hallo Günter,
nein, ich meine den kleinen Kegel auf deinem Foto, also die Kegelsenkung im Vergasergehäuse.

Schöne Grüße von

Klaus
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Fr 12 Jan, 2018 14:46    Titel:  

Hallo,

Ah, jetzt verstehe ich. Das ist aber nicht das Vergasergehäuse, sondern die Sicht in das Schwimmernadelventil.
Wenn man das Foto öffnet und es vielleicht noch ein bisschen vergrössert kann man den Kegel und die Beschädigung am Kegel erkennen.
Das Mikroskop mit dem ich das Foto gemacht habe, ist auf den Kegel scharf eingestellt.

Gruß
Günter
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2017
Hamburg



BeitragVerfasst am: Fr 12 Jan, 2018 16:50    Titel:  

ich habe letztes WE mal meine 4 x nagelneuen 2mm Schwimmerkammernadelventile auf Schwerkraft getestet. Wenn man lose ein paar Tropfen Bremsenreiniger rein macht bleibt es unten trocken. Sind also dicht.

Gruß
Rainer
Wer liefert was?
      
Chris R.
Sponsor 2017
Düsseldorf



BeitragVerfasst am: Fr 12 Jan, 2018 17:38    Titel: @ Günter  

Na, scharf gestellt ist was anderes! Das Bild läßt so keine Beurteilung zu, wenn ich es groß ziehe, wird die Unschärfe nur schlimmer.

Bastlergrüße
Chris R.
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: So 14 Jan, 2018 16:08    Titel: Geschafft :-)  

Hallo Zusammen,

gestern habe ich die zwei Vergaser der linken Seite ausgebaut und einen mit einer Benzinpumpe mit Wasser versorgt.
Ergebnis: Vergaser dicht, nichts läuft über. Na ja, vielleicht liegt es im Zusammenspiel der beiden Vergaser habe ich gedacht. Zweiten Vergaser dazu gebaut und wieder Wasser reingepumpt. Beide Vergaser dicht.

Hab mir dann überlegt, dass Wasser natürlich andere Eigenschaften als Benzin hat. Ich hab dann das Ganze mit Benzin getestet und auch hier ist alles dicht.

Dann habe ich die Vergaser der anderen Seite ausgebaut und mit Wasser gefüllt. Ein Vergaser lief mit Wasser über. Ich habe dann beide Vergaser mehrmals ausgeschüttet und wieder volllaufen lassen. Dann waren beide Vergaser dicht.

Die einzige Erklärung, die ich habe, sind Schmutz und Verunreinigungen. Wobei ich die Vergaser im Ultraschallbad gereinigt habe und 3 Filter in der Förderleitung habe. Einen vor der Pumpe, den Originalen und einen vor den Vergasern.

So ich hoffe die Gasfabriken bleiben nun auch dicht.

Ich danke Allen hier für Ihre Hilfe.

Motor läuft soweit schon mal ganz gut. Ich bin dann heute auch mal die erste Runde E-Type gefahren. Aber er bleibt noch eine Weile eine Baustelle.
Das einzige was wirklich super ist, ist das Blech.

Jetzt werde ich mich mal um die Elektrik kümmern, dann Achsen und Bremsen.

Beste Grüße
Günter
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2017
Hamburg



BeitragVerfasst am: Fr 19 Jan, 2018 13:32    Titel:  

Innen im Vergaser Glasperlstrahlen :-) Der bleibt überall in den kleinen Röhrchenverbindungen, Gusskanten, Ecken und auch in der porösen Oberfläche im Vergaser was hängen. Da hilft nur ein Profi Ultraschall 2 Stunden lang mit spezieller Reinigungsflüssigkeit bei 80 Grad.

Gruß
Rainer
Wer liefert was?
      
lustigereumel
Sponsor 2017
Duisburg



BeitragVerfasst am: Fr 19 Jan, 2018 13:59    Titel:  

Hallo Rainer,

ich hab den Vergaser geschlossen gestrahlt. Mit verschlossenen Öffnungen. Danach zerlegt und im Ultraschallbad gereinigt.

Aber vermutlich war es doch Schmutz. Ich hoffe es bleibt dicht. Eine andere Erklärung habe ich nicht.
Warum sich die Verschmutzungen aber erst mit Wasser ausspülen lassen,verstehe ich nicht.

Dank an Alle, die sich hiermit befasst haben.

Gruß
Günter
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: