E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Drehzahlgeber MK 10 - wie zerlegen
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
rhetorik2001
registrierter Benutzer
55767 Leisel



BeitragVerfasst am: Fr 04 Mai, 2018 9:48    Titel: Drehzahlgeber MK 10 - wie zerlegen  

Hallo!

Der Drehzahlgeber spinnt. Sympthome so, wie beim E-Type S1 bereits beschrieben.
Der Anker könnte gewandert sein. Äußerlich sieht alles in Ordnung aus. Daher meine Frage:

Wie zerlegen ohne zu kaputt zu machen? Hat jemand das schon einmal gemacht?

Ich frage, weil das Teil von der Rückseite so ausschaut, als ob es mit Kröpfungen fixiert ist.

Vielen Dank schon einmal und VlG rhetorik2001
Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Di 08 Mai, 2018 10:01    Titel:  

Hallo,
wer auch immer?
Hallo welche Symthome bei E-Typ S1
das sollte wenigstens hier geschildert sein
dass man ohne langes Suchen antworten / helfen kann.
Wer liefert was?
      
rhetorik2001
registrierter Benutzer
55767 Leisel



BeitragVerfasst am: Di 08 Mai, 2018 16:32    Titel: Drehzahlgeber  

Du hast natürlich völlig recht. Ich habe mich kurz gehalten, da ich irgendwo im Forum eine ähnlich Fragestellung gefunden hatte. Aber wo???? :-(( Dort wurde auch beschrieben, dass wohl der Anker "nach hinten" gewandert war und nach Einbau einer Scheibe
der DZGwieder lief.

Symptome:
- Bei Starten des Motors läuft er und gibt einwandfreie Werte an (mit Meßgerät geprüft).
- Dann fahre ich loss und nach kruzer Fahrstrecke beginnt er in großen Schwüngen zu "tanzen" - rauf und runter -
- bis er dann auf Null geht und sich nicht mehr rührt..

Ein- und Ausbau sind ja keine Sache. Aber WIE kann das Ding zerlegt werden ohne es zu zerstören?

Gruß r.
Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Di 08 Mai, 2018 19:58    Titel:  

werde nachher ein paar bilder von einem zerlegtem geber machen,
muss aber erst die probleme an anderen engländern beseitigen
denn die bringen das gewisse zum leben.

die in den anker eingepresste welle wandert immer nach gewissem alter nach hinten
so ist jedenfalls bei einigen gebern--- engl. maßtolleranz----

nochmal schnell an die werkbank und dann bilder.
Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Di 08 Mai, 2018 22:05    Titel:  

Hallo
Hier die Bilder.
Das Problem ist dass sich die Bronzelagerbuchse in dem Alugehäuse löst.
Die Buchse ist meist in ordnung aber das Alugehäuse hat sich gedehnt
somit wandert die Buchse nach innen und der Antrieb greift nicht mehr in die Nockenwelle ein.
Den gewölbten Deckel auf der Rückseite löst man in dem man die Stellen der Verbressung
aufbiegt danach lässt sich der Deckel mit dem Magnetrad rausdrücken.
ACHTUNG! die verpressten Stellen so öffnen dass der Deckel leicht raus geht
und sich nicht verformt dann wird er auch wieder dicht beim Zusammenbau.




DSCN3780.JPG

Zur Vollansicht Bild klicken.


DSCN3781.JPG

Zur Vollansicht Bild klicken.


DSCN3782.JPG

Zur Vollansicht Bild klicken.
Wer liefert was?
      
rhetorik2001
registrierter Benutzer
55767 Leisel



BeitragVerfasst am: Mi 09 Mai, 2018 14:35    Titel:  

Vielen, vielen Dank!
Deine Angaben und die Aufnahmen sind äußerst informativ.
Ich werde den Bösewicht jetzt ausbauen.

Wenn ich recht verstanden habe, sind die Kröpfungen (Richtung Spritzwand)
vorsichtig aufzubiegen. Werde das dann mal tun.

Habe das Teil jetzt zerlegt und bin erschüttert! Weil:

1. innen ist es ziemlich verölt! Also: trocken legen. Nachfetten mit Hochtempfett vor Zusammenbau.
2. beim Zerlegen der Innenteile hat sich heraus gestellt, dass eines der
Anschlusskabel nach innen zur Wicklung morsch war. Es hat sich auch prompt
verabschiedet - glücklicherweise ist ein (hoofentlich) gut lötbarer Rest für ein Ersatzkabel
geblieben.

Nun bleibt die Hauptfrage: an welcher Stelle muss ich ansetzen, um ein erneutes Wandern der Welle nach hinten zu verhindern?

Soweit ich gesehen habe, ist ein Auflegen von weiteren U-Scheiben nach vorne hin kaum möglich - oder?

VlG r.

VlG r.
Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Mi 09 Mai, 2018 21:21    Titel:  

die Bronzebuchse muss vorne Antriebsseite bündig festgesetzt werden
da helfen keine extra Scheiben.
Das geht am Besten wenn man die Buchse in die richtige Position in das Gehäuse schiebt
und dann an zwei Stellen das Gehäse und Buchse durchbohrt und dann verstifftet
so kann die Buchse nicht mehr nach innen wanbern
und die Drehzahl wird wieder für lange Zeit richtig angezeigt.
Wer liefert was?
      
rhetorik2001
registrierter Benutzer
55767 Leisel



BeitragVerfasst am: Do 10 Mai, 2018 13:41    Titel:  

Das mit der Buchse werde ich genau so machen.

Der Rep. nimmt Formen an. Gestern habe ich alle Teile
gründlich entfettet. ein neues Kabel ist ebenfalls dran und
mit Schrumpfschlach zur Stabilisierung versehen.

Morgen besorge ich mir beim Fachhändler meines Verrauens vor Ort (der hat einen unglaublichen Teilefundus) entsprechende
Stifte mit passendem Metallbohrer.

Schönen Vatertag noch!

VlG r.
Wer liefert was?
      
rhetorik2001
registrierter Benutzer
55767 Leisel



BeitragVerfasst am: Fr 11 Mai, 2018 10:12    Titel:  

Der Zusammenbau ist nach Deinen Hinweisen erfolgt.

Verstiftet habe ich die Kupferlagerbuchse jedoch nicht, da ich wider ERwarten keine
entsprechenden Stifte bekommen konnte. Ich habe die Alternative des industriellen organischen
Klebers gewählt. Ist temperaturbeständig und hält die Buchse bestimmt fest.

Der rückwärtige Deckel ist drauf, ich habe allerdings sicherheitshalber einen dünnen Faden
Ventildeckeldichtung (Silikon bis 300 Grad) druntergelegt.

Lasse das mal aushärten.

Einbau und Test heute am Nachmittag.
-----------------------------------------------------
Habe um 16.30 Uhr die Testfahrt gemacht. Das Teil funktioniert und zeigt plausible Werte an (mit elektr.
Meßgerät gegen gemessen). Super! Sorgen hatte mir im Vorfeld der Testfahrt nicht die Mechanik gemacht;
besorgt war ich wg. der neu angelöteten Kabel an der Wicklung - Kein/zu wenig/zu viel Saft/Kurzschluss usw. -
aber da habe ich wohl gut gelötet und die Schrunpfschläuche richtig aufgezogen :-)).

Dir vielen Dank für Deine tatkräftige Unterstützung!!!!!!!!

Außerdem haben mir Deine Hinweise den irren Preis für den Kauf eines ERsatzteils gespart!!!!!!!

VvvvvvlG r.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: