E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
F-Type  >>  AU nicht bestanden- CO Wert zu hoch
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Mo 04 Dez, 2017 12:46    Titel: AU nicht bestanden- CO Wert zu hoch  

Hallo zusammen, ich wollte bei meiner Katze (F Type V8 S BJ 11-2014) neulich noch schnell vor der Einwinterung neuen Tüv machen. Dachte das sei überhaupt kein Problem, da ich direkt nach dem 3 Jahres Kundendienst vorfuhr.
Soweit so gut. Bei der AU gab es trotz mehrfacher Bemühungen der TÜV Prüfer Probleme. Das Resultat war, dass ich die AU nicht bestanden habe.
Zu meiner Überraschung wird bei der Katze ja noch wirklich am Auspuff gemessen.
Der CO wert bei erhöhter Leerlaufdrehzahl war hat leider nicht gepasst.
Folgende Werte stehen auf dem Prüfbericht:
0.5 bei 2650 Umdrehungen
1.420 bei 2495 Umdrehungen
Ausserdem gab es Probleme bei der Regelsondenprüfung Breitbandsonde
sig-s1b1 Und sig-s1b2 n.i.O.
Vielleicht hat da ja jemand schon Erfahrungen gemacht? Bin über jede Hilfe dankbar
Viele Grüße
P. S. An den K&N Austauschluftfilter kann es ja wohl nicht liegen?
Wer liefert was?
      
Tavina
registrierter Benutzer
Unterfranken



BeitragVerfasst am: Mo 04 Dez, 2017 13:33    Titel:  

Na ja, ich bin jetzt nicht der absolute Technikfreak, aber dein K&N Austauschluftfilter hat schon Einfluss auf das Luft-Benzingemisch und somit auf den CO Wert.
Andererseits ist es fraglich, ob die Abweichung dann so stark ausfällt, das man die AU nicht besteht.
Zur besseren Einschätzung wären die Sollwerte interessant.
Grüße
Peter
...da fällt mir gerade noch etwas ein.
Ich hatte kürzlich auch Probleme mit einer AU, allerdings mit einem anderen Fahrzeug.
Der Prüfer meinte, sie hätten in letzter Zeit öfters Probleme mit den Messungen. (liegt wohl
auch anderer Hard- und Software).
Er hat dann in den Endtopf einen Lappen reingesteckt, dass das Meßgerät keine falsche Luft zieht.
Nur so kamen wir auf die vorgegebenen Werte.
Wurde Fehlerspeicher ausgelesen?


Zuletzt bearbeitet von Tavina am Mo 04 Dez, 2017 23:19, insgesamt einmal bearbeitet
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Mo 04 Dez, 2017 22:54    Titel:  

Danke f. die Antwort. Werde mal checken und versuchen den Fehlerspeicher auszulesen.
Gruß Robert
Wer liefert was?
      
Tavina
registrierter Benutzer
Unterfranken



BeitragVerfasst am: Mo 04 Dez, 2017 23:25    Titel:  

Was für eine Laufleistung hat denn deine Katze?
Ganz allgemein sind auch immer die Lambdasonden verdächtig, allerdings erst bei höherer Laufleistung und es wird ein Fehler im Speicher abgelegt bzw. die MKL leuchtet auf.
Viel Erfolg!
Peter
Wer liefert was?
      
jaguardortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Mo 04 Dez, 2017 23:53    Titel:  

War das Auto komplett warmgefahren?
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Di 05 Dez, 2017 22:40    Titel:  

Hallo,
Die Katze hat so ca. 36000 km auf der Uhr.
Bin vorher ca. 30 min bzw. 7km gefahren.
Der Prüfer hat es auch mehrfach probiert. Also warm war sie bestimmt.
Gruß Robert
Wer liefert was?
      
Tavina
registrierter Benutzer
Unterfranken



BeitragVerfasst am: Mi 06 Dez, 2017 8:23    Titel:  

Moin Robert,
ein Besuch beim Freundlichen wird sich nicht vermeiden lassen.

(sig-s1b1 Und sig-s1b2 n.i.O.) deutet auf einen defekt Lambdasonde vor und nach Kat hin, das wäre aber schon sehr ungewöhnlich.
Mir scheint es eher so, dass die Katze irgendwo Falschluft zieht. Auspuffsystem..oder...oder.
Marderbiß an der Lambdaverkabelung wäre noch eine Möglichkeit, aber alles Spekulation.
Prüfe noch mal, ob bei deinem Wechsel auf K&N alles richtig sitzt.
Mehr kannst du nicht tun. ;-(

Fehlerspeicher auslesen ist die erste Maßnahme.

Grüße
Peter
Wer liefert was?
      
Tavina
registrierter Benutzer
Unterfranken



BeitragVerfasst am: Mi 06 Dez, 2017 8:25    Titel:  

Moin Robert,
ein Besuch beim Freundlichen wird sich nicht vermeiden lassen.

(sig-s1b1 Und sig-s1b2 n.i.O.) deutet auf einen defekt Lambdasonde vor und nach Kat hin, das wäre aber schon sehr ungewöhnlich.
Mir scheint es eher so, dass die Katze irgendwo Falschluft zieht. Auspuffsystem..oder...oder.
Marderbiß an der Lambdaverkabelung wäre noch eine Möglichkeit, aber alles Spekulation.
Prüfe noch mal, ob bei deinem Wechsel auf K&N alles richtig sitzt.
Mehr kannst du nicht tun. ;-(

Fehlerspeicher auslesen ist die erste Maßnahme.

Grüße
Peter
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Mi 06 Dez, 2017 8:33    Titel:  

ich vermute eine Fehlmessung und würde die ganze AU reklamieren, da eine Messung am Endrohr
erst ab 1.1.18 vorgeschrieben ist.
Also auf ganz normaler AU über OBD -Steckdose bestehen- und schon ist das Ding vom Tisch...
Da war wohl jemand neidisch.
Immer wieder : fahrt nicht zum Tüv sondern zur Dekra , GTÜ o.ä.
Beim Tüv laufen die größten Spinner rum...
Wer liefert was?
      
Tavina
registrierter Benutzer
Unterfranken



BeitragVerfasst am: Mi 06 Dez, 2017 10:09    Titel:  

ups...da hat Wieseldiesel recht.
Das wußte ich auch nicht.
Damit wurde definitiv falsch gemessen.
Grüße
Peter
....zum "TÜV" fahre ich auch schon lange nicht mehr. ;-)
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Mi 06 Dez, 2017 22:45    Titel:  

Dachte ich auch, dass die Endrohrmessung nicht nötig sei. Habe die Profis beim TÜV extra gefragt warum die da rummessen. Er meinte bei manchen ausländischen Fahrzeugen vorgeschrieben. Wenn ihr Recht habt krieg ich die Kriese. Werde morgen gleich mal anderweitig nachfragen. Aber vielen Dank für den Hinweis.
Gruß Robert
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Mi 06 Dez, 2017 22:51    Titel:  

Das habe ich dazu bei Wiki gefunden

Leitfaden 4 ist am 1. Dezember 2008 in Kraft getreten. Fahrzeuge mit Erstzulassung ab 1. Januar 2006 müssen nach Leitfaden 4 geprüft werden.

Beim Leitfaden 4 kann eine Messung der Abgase (Endrohrprüfung) komplett entfallen, falls alle folgende drei Voraussetzungen erfüllt sind: Erstens: Erstzulassung ab 1. Januar 2006, zweitens: Im Fahrzeug sind keine Fehlercodes vorhanden, und drittens: Alle Prüfbereitschaftstests (Readinesscodes) sind gesetzt (durchgeführt).
Wer liefert was?
      
Kai_Ev
registrierter Benutzer
Trebur



BeitragVerfasst am: Do 07 Dez, 2017 4:53    Titel:  

Moin,
jetzt muss ich auch mal meinen Senf dazu geben.

Die Testgeräte sehen in jedem Fall, es sei denn es wird falsch eingegeben eine OBD AU vor.
Ist der Readyness code in Ordnung so ist die AU ( UMA ) bestanden.
Da bei Dir wohl Fehler gesetzt sind kommt die Messung am Endrohr zum Einsatz.
Wurden hier die Abgase gebündelt?

Lambdasonden gehen nur in den seltensten Fällen kaputt und schon gar nicht zwei auf einmal.
Wie schon oben geschrieben wäre Falschluft eine Möglichkeit.
Allerdings bringt ein K&N Luftfilter, wenn überhaupt nur einen besseren Luftdurchsatz. Dies führt aber nicht zu Fehlmessungen da die Werte ( angesaugte Luftmasse ) erst nach dem Filter gemessen werden.

Normal lässt sich sowas sehr einfach diagnostizieren. Die einzelnen Messwerte helfen dabei.
Mich wundert etwas das die MIl ( Fehlerleuchte ) nicht leuchtet.
Ich würde erst mal mit der Jaguar Werkstatt reden.

Gruß Kai
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Do 07 Dez, 2017 15:34    Titel:  

Hallo, vielen Dank für die Antworten. Habe heute den Jaguar Händler angerufen. Er bestätigt deine Aussage. Beim OBD Audlesen zeigt das Gerät an ob eine Messung am Endrohr notwendig ist. Das war bei mir wohl der Fall. Er meinte dass beim F type das schon mal vorkommen kann wenn er längere Zeit nicht ordentlich gefahren wurde. Er meinte eine ordentliche längere Vollgasorgie ;)) wäre hilfreich.
Mach ich dann im Frühjahr. Jetzt ist erst mal Winterschlaf angesagt.
Gruß Robert
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Do 25 Jan, 2018 21:48    Titel:  

Hallo,
Die Katze hat so ca. 36000 km auf der Uhr.
Bin vorher ca. 30 min bzw. 7km gefahren.
Der Prüfer hat es auch mehrfach probiert. Also warm war sie bestimmt.
Gruß Robert
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Fr 26 Jan, 2018 8:49    Titel:  

.dann bist du wohl vorschriftsmäßig auf einer Spielstraße gefahren- 14km/h
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: So 11 Feb, 2018 22:44    Titel:  

Hallo,
Die Katze hat so ca. 36000 km auf der Uhr.
Bin vorher ca. 30 min bzw. 7km gefahren.
Der Prüfer hat es auch mehrfach probiert. Also warm war sie bestimmt.
Gruß Robert
Wer liefert was?
      
UliGFR
Sponsor 2018
Gifhorn



BeitragVerfasst am: Mo 12 Feb, 2018 13:45    Titel:  

Der Wieseldiesel meint, wenn du in 30Minuten 7km gefahren bist, hast du ihn eher kalt gefahren!
Anders wäre es, wenn du 30km in 7 Minuten gefahren wärst, dann wäre er warm und hätte evtl.
weniger Probleme mit der AU!?
Wer liefert was?
      
chris.p
registrierter Benutzer
Berlin



BeitragVerfasst am: Mo 12 Feb, 2018 19:35    Titel:  

30km reichen auf keinen Fall nach dem Wintwerschlaf. Mach mal eher 64 km... Schreibt Jaguar bei meinem S-Type vor, bevor er AU-tauglich sei.

lg chris
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: Di 13 Feb, 2018 22:10    Titel:  

Klingt vernünftig. Werde ich machen. Ab 1. März geht es ja wieder los. Fehlt nur noch das richtige Wetter :)
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: So 18 März, 2018 22:56    Titel:  

Also, war neulich wieder bei der AU Messung.
Das Kätzchen diesmal ausgiebig und ordentlich warm geblasen.
Der CO Wert war zwar deutlich besser, nur noch 0,8 statt 1,4 aber immer noch far away von den 0,3 :(((
Jetzt brauche ich Plan B
Wer liefert was?
      
Timmi_1
Moderator
Schweinfurt



BeitragVerfasst am: So 18 März, 2018 23:51    Titel:  

Hallo

Mein Vorschlag für "Plan B"

Stelle ihn in die Werkstatt, sollen die die Jahreshauptuntersuchung vom TÜV-Mann ihres Vertrauens durchführen lassen. ;-)

Grüße von Timmi
Wer liefert was?
      
FTypeGerd
registrierter Benutzer
672xx



BeitragVerfasst am: Mo 19 März, 2018 11:38    Titel:  

Ich war vor zwei Wochen da, und es war kein Problem (gleicher Wagen 11/2014 V8S).
Vorher ca. 100km gefahren - nach dem Winterschlaf - und alles war gut.

Vielleicht solltest Du wirklich mal in die Werkstatt, möglicherweise ist irgend ein Sensor defekt.

Viele Grüße
Gerd
Wer liefert was?
      
Hardyxy
registrierter Benutzer
Sachsen



BeitragVerfasst am: Mo 19 März, 2018 14:43    Titel:  

Was Timmi sagt ist genau der Punkt.
TÜV immer nur beim Freundlichen machen lassen...
Ist beim Motorrad noch wichtiger 😏
Wer liefert was?
      
R57-210
registrierter Benutzer
Altdorf



BeitragVerfasst am: So 25 März, 2018 23:58    Titel:  

Ja, erstmal Danke. Da habt ihr Recht. Werde ich mal angehen.
Werde weiter berichten.
Bis dann ....
Wer liefert was?
      
Clemens-Alpine
registrierter Benutzer
Weil am Rhein



BeitragVerfasst am: So 22 Apr, 2018 17:18    Titel:  

Gibts was Neues?
Wer liefert was?
      
strubulus
registrierter Benutzer
Freiberg am Neckar



BeitragVerfasst am: Di 24 Apr, 2018 13:52    Titel:  

Hallo Zusammen,

meiner kommt Morgen in die Werkstatt nachdem es letzte Woche mit der AU nicht geklappt hat und mir die TÜV Plakette verweigert wurden.

Hatte wegen eurem Beitrag mein Baby extra beim Freundlichen angemeldet...hatte aber nix gebracht.

Gruß Uwe
Wer liefert was?
      
Bitsurfer
registrierter Benutzer
Solothurn



BeitragVerfasst am: Di 24 Apr, 2018 22:43    Titel:  

Glaub ich ja nicht was es nicht alles gibt.

Hier in der Schweiz gibt es seit 5 Jahren keine Abgaskontrollen mehr, wenn ein anerkanntes ODB das korrekte funktionieren der Abgasreinigung überwacht. Und alles neueren Autos haben so ein anerkanntes ODB.
Wie soll man das auch regeln, die Elektronik macht das. Wenn nicht > error.

War voriges Jahr mit einem Volvo beim, "Vorführen". Erstes mal, 5 Jahre nach 1.Inverkehrssetzung. Da interessiert sich niemand dafür was aus dem Auspuff rauskommt.
Wer liefert was?
      
Chris_Aust
registrierter Benutzer
FFB



BeitragVerfasst am: Mi 25 Apr, 2018 7:37    Titel:  

Das ist in der Tat äusserst interessant...

Hier im Forum sind also bereits 3 Betroffene die mit einem maximal 3-Jährigen durch die Abgasuntersuchung rasseln? Macht es Sinn bei Jaguar direkt nachzufragen? Kann mir nicht vorstellen dass es bei den 3 bleibt...
Wer liefert was?
      
206cc
registrierter Benutzer
Niefern-Öschelbronn



BeitragVerfasst am: Mi 25 Apr, 2018 9:35    Titel:  

Hier in der Schweiz gibt es seit 5 Jahren keine Abgaskontrollen mehr, wenn ein anerkanntes ODB
das korrekte funktionieren der Abgasreinigung überwacht. Und alles neueren Autos haben so ein anerkanntes ODB.


Ist also wieder typisch deutsch... da kassiert man halt gerne.

Gruß
Andreas
Wer liefert was?
      
UliGFR
Sponsor 2018
Gifhorn



BeitragVerfasst am: Mi 25 Apr, 2018 10:18    Titel:  

Hier muss der Kunde für die Unzulänglichkeiten der Automobilhersteller den Kopf hinhalten.

Es war bis letztes Jahr hier auch so, dass keine Fehler im Motorsteuergerät automatisch das Bestehen der AU bedeutete.
- Aber wenn aber die Hersteller die Emissionsvorgaben nicht erfüllen, muss beim Kunden nachgemessen werden.
Wenn's da nicht passt, hat natürlich auch der Kunde das Problem und nicht der Hersteller.
Verkehrte Welt!

Ich habe 3 Jahre Garantie und muss in 3 Jahren zur HU/AU - werde also vor Ablauf der Garantie prüfen lassen.
Wer liefert was?
      
Mischemann
registrierter Benutzer
Hamburg



BeitragVerfasst am: Do 26 Apr, 2018 7:23    Titel:  

Mal etwas total Positives:
Anfang des Monats meinen R aus dem Winterschlaf geholt, 5km zum TÜV gefahren (somit nicht warmgeahren) und alle Prüfungen perfekt bestanden!
Keinerlei Probleme und wieder 2 Jahre TÜV.
Gruß aus Norddeutschland, Olaf
Wer liefert was?
      
Heinzi
registrierter Benutzer
Bayern



BeitragVerfasst am: Mi 06 Jun, 2018 21:23    Titel:  

Und mal wieder was negatives. Ich bin letzte Woche mit meinem R Coupé (2015) zur Dekra, um 1. TÜV und AU machen zu lassen. Nach dem Beitrag hier hätte ich schon ein mulmiges Gefühl und siehe da, es hat nicht getäuscht.
HU ohne Probleme, bei nur 23000 Kilometern ja auch nicht anders zu erwarten, aber AU nicht bestanden. Das OBD-Messgerät zeigte im Speicher einen "undefinierten "Fehler und klassifizierte ihn halt mal als Abgasrelevant. Damit war kein Durchkommen. Nach Abzug des OBD, zeigte das Display nacheinander den Ausfall aller Systeme und das Bordnetz brach zusammen. Musste ca. 3 Minuten warten, bis wieder irgendwas reagierte. Danach leuchtete die Motorstörleuchte. Ich also zum ortsansässigen JLR und um Hilfe gebeten.
Obwohl die Werkstatt rammelvoll war, hat sich der Meister des Problems angenommen. Mit seinem Testgerät hat er keinen relevanten Fehler gefunden. Also hat er das Steuergerät upgedatet und mir angeboten gleich auch die AU zu machen. TÜV war gerade an dem Tag bei dem Händler.
Lange Rede kurzer Sinn: weder die Werkstatt noch der TÜV-Mann konnte eine stabile Verbindung vom OBD-Stecker zum Laptop etablieren ( haben sie ca. 2h lang probiert!). Da hat mir der inzwischen leicht genervte Meister geraten wieder zur Dekra zu fahren. Die hatten ja eine Verbindung und das Problem dürfte ja nach dem Update nicht mehr auftreten.
Ich also wieder hin und...........natürlich die gleiche Schei......wie beim ersten Mal 😡
Und wieder Systemausfall und Motorleuchte.
Also erneut hin zum Händler. Inzwischen kurz vor Feierabend und Meister im Maximalstress. Ich bat ihn trotzdem die Motorleuchte auszuschalten. Er hat dann sichtbar verärgert erneut sein Diagnosegerät angesteckt und Fehlerspeicher ausgelesen. Angeblich kein relevanter Fehler?!
Ich habe dann einen regulären Termin zur Überprüfung und Durchführung AU ausgemacht und nach einem langen und ätzendem Tag nach Hause gefahren.
Ich werde weiter berichten.
2 Sachen will ich noch sagen. Der Werkstattmeister hat mir trotz voller Werkstatt und bisheriger Nichtkunde ( hatte Wagen woanders gekauft) geholfen. Das bewerte ich als sehr positiv, auch wenn es nichts gebracht hat.
Und als 2. Jaguar ist offensichtlich noch weit weg von den Qualitätsstandards der deutschen Premiummarken. Ich hatte mit meinen BMWs nie solch ein Problem, obwohl kein Wagen geschont wurde.
Ciao
Stefan
Wer liefert was?
      
thocar
Sponsor 2017
Rödental / Tegernsee



BeitragVerfasst am: Mi 06 Jun, 2018 21:59    Titel:  

Genau das hat mir mein KÜS Prüfingenieur berichtet, als er mir vorgestern andere Felgen auf meine neue Corvette C7 eintragen hat.

Die nehmen erst einmal keine F mehr an.

Gruß Thomas
Wer liefert was?
      
Clemens-Alpine
registrierter Benutzer
Weil am Rhein



BeitragVerfasst am: Sa 09 Jun, 2018 17:05    Titel:  

Die nehmen erst einmal keine F mehr an.

Das gibts doch nicht.[/i]
Wer liefert was?
      
thocar
Sponsor 2017
Rödental / Tegernsee



BeitragVerfasst am: Sa 09 Jun, 2018 18:53    Titel:  

Doch, der Kunde hat behauptet, dass KÜS Schuld hätte, ein echter Schlaumeier halt.

Deshalb erstmal keine F - wobei die paar F-Type hier im Coburger Landkreis nur mit der Lupe zu finden sind und denen somit kein großes Geschäft durch die Lappen geht.
Wer liefert was?
      
Clemens-Alpine
registrierter Benutzer
Weil am Rhein



BeitragVerfasst am: Sa 09 Jun, 2018 19:42    Titel:  

Also ist die Lösung, daß man nur noch bei Jaguar TÜV machen lassen kann/soll ?
Wer liefert was?
      
dragon
registrierter Benutzer
NRW



BeitragVerfasst am: So 10 Jun, 2018 15:49    Titel:  

Hallo zusammen,
hatte letzten Monat das Vergnügen TÜV machen zu lassen,
Fahrzeug ein V6 3 Jahre alt, bin vorher mit dem Werkstatt Leiter nochmal alles durchgegangen, da Garantie Ende ..
und hatte auch die Problematik der "Neuen Abgasmessung" angesprochen, war ihm allerdings nicht bekannt.
Er sagte nur : wenn wir das nicht schaffen wer sonst ....;)
Und was soll ich sagen kein Problem, ich weiss allerdings nicht ob der V8 da mehr Sorgen macht.
Grüsse an alle Katzen Fahrer !
Wer liefert was?
      
Heinzi
registrierter Benutzer
Bayern



BeitragVerfasst am: Sa 16 Jun, 2018 20:32    Titel:  

Also, gestern war der Termin beim Händler. Lt. Meister war AU ohne Probleme. Habe jetzt endlich die Plakette und den Stempel.
Aber als ich den Wagen abholte zeigte das Display "Batterie schwach..." und nach dem Abschließen leuchtete die LED vom Warnblinker und die Luchter an den Türen weiter.
Nun, dann mal wieder die Batterie abklemmen und alles Resetten. Jetzt ist die Batteriemeldung weg, aber musste Fensterheber neu anlernen und eine Warnmeldungen für die Heckklappe erschien. Öfter mal was Neues.
Was mir dabei zu denken gibt: wenn Jaguar nicht mal die Elektrik beim FType im Griff hat, was muss man dann von einem I-PACE erwarten. Also ich würde ihn nicht kaufen.
Wer liefert was?
      
skylark2001
registrierter Benutzer
Unner Frangn



BeitragVerfasst am: So 17 Jun, 2018 8:46    Titel: Elektrik  

Das, was Du bei Deinem F-Type erlebt hat, ist beim Jaguar normal ... nunja, eigentlich ist es bei modernen Autos normal. Die ziehen einfach zu viel Strom. Außerdem kommen sie beim Werkeln nicht dazu, sich komplett herunterzufahren.

Mein BMW hat nach solchen Aufenthalten auch gerne mal eine schwache Batterie. Neulich hat er nach solch einer Aktion seine Aktivlenkung nicht gefunden.

Wir haben es uns angewöhnt, die Dinger nach einem Werkstattaufenthalt als erstes ans Ladegerät zu hängen.

Gruß
Dirk
Wer liefert was?
      
206cc
registrierter Benutzer
Niefern-Öschelbronn



BeitragVerfasst am: Fr 22 Jun, 2018 16:49    Titel:  

"Mein BMW hat nach solchen Aufenthalten auch gerne mal eine schwache Batterie"

Das unterscheidet eine gute von einer weniger guten Werkstatt: die Gute hängt beim Service ein Ladegerät ran....

Gruß
Andreas
Wer liefert was?
      
effeff
Sponsor 2018
Kassel



BeitragVerfasst am: Di 17 Jul, 2018 22:37    Titel:  

Das Problem der Anzeige „battery low“ hängt nicht mit einer „guten“ Werkstatt bzw. schlechten Werkstatt zusammen.
Es ist schlicht und einfach die Tatsache, dass beim F-Type nach Benutzung der OBD Schnittstelle, in diesem Fall bei der AU,
ein bislang wohl nicht durch Updates behobener Fehler dafür sorgt, dass der Wagen danach nicht mehr runterfährt.
Ein Batterie reset löst das Problem. Also Pluspol (weil man da einfacher drankommt) abziehen für 15min (kann wohl auch schneller gehen) einmal die Bremse treten oder mit einem Draht an den Pluspol vorn im Motorraum mal dran (für‘s Erden, nicht an den Pluspol der Batterie selbst) und dann wieder anklemmen.
Uhrzeit und Datum neu einstellen, Fenster kalibrieren (sh. Anleitung Seite 160), fertig.
Ich war am Verzweifeln wegen des Problems vorher - aber im englischen Jaguar Forum wurde ich dann fündig.
Da das viele Jaguar Werkstätten nicht wissen, gibt es haufenweise Batterietausch, teilweise auf Garantie.
Der Fehler ist dann natürlich auch weg, weil dadurch ja der Wagen resettet wurde. Jeder glaubt dann, aha, neue Batterie,
Problem gelöst ;-)) Ist aber nur bis zum nächsten andocken an die OBD Schittstelle gelöst, dann geht es von vorn los.....

Probiert es und überzeugt euch selbst.

VG Thomas
Wer liefert was?
      
effeff
Sponsor 2018
Kassel



BeitragVerfasst am: Di 17 Jul, 2018 22:43    Titel:  

Das Problem der Anzeige „battery low“ hängt nicht mit einer „guten“ Werkstatt bzw. schlechten Werkstatt zusammen.
Es ist schlicht und einfach die Tatsache, dass beim F-Type nach Benutzung der OBD Schnittstelle, in diesem Fall bei der AU,
ein bislang wohl nicht durch Updates behobener Fehler dafür sorgt, dass der Wagen danach nicht mehr runterfährt.
Ein Batterie reset löst das Problem. Also Pluspol (weil man da einfacher drankommt) abziehen für 15min (kann wohl auch schneller gehen) einmal die Bremse treten oder mit einem Draht an den Pluspol vorn im Motorraum mal dran (für‘s Erden, nicht an den Pluspol der Batterie selbst) und dann wieder anklemmen.
Uhrzeit und Datum neu einstellen, Fenster kalibrieren (sh. Anleitung Seite 160), fertig.
Ich war am Verzweifeln wegen des Problems vorher - aber im englischen Jaguar Forum wurde ich dann fündig.
Da das viele Jaguar Werkstätten nicht wissen, gibt es haufenweise Batterietausch, teilweise auf Garantie.
Der Fehler ist dann natürlich auch weg, weil dadurch ja der Wagen resettet wurde. Jeder glaubt dann, aha, neue Batterie,
Problem gelöst ;-)) Ist aber nur bis zum nächsten andocken an die OBD Schittstelle gelöst, dann geht es von vorn los.....

Probiert es und überzeugt euch selbst.

VG Thomas
Wer liefert was?
      
strubulus
registrierter Benutzer
Freiberg am Neckar



BeitragVerfasst am: Mi 18 Jul, 2018 6:32    Titel:  

kann Thomas nur zustimmen, alles 100 % korrekt, hatte das Problem auch.

Gruß Uwe
Wer liefert was?
      
206cc
registrierter Benutzer
Niefern-Öschelbronn



BeitragVerfasst am: Mi 18 Jul, 2018 10:53    Titel:  

Das Problem der Anzeige „battery low“ hängt nicht mit einer „guten“ Werkstatt bzw. schlechten Werkstatt zusammen.

Nun, dann ziehe ich meinen Kommentar - zumindest was die Jaguar-Werkstätten betrifft - zurück.

Dann ist es aber ein Fehler des Herstellers, der seine Vertragswerkstätten schlecht schult.
Denn wenn es eine Abhilfe gibt, dann sollten das die Werkstätten wissen, alternativ sollte die Software überarbeitet werden.
Das wäre dann ohnehin die bessere Lösung.

Gruß
Andreas
Wer liefert was?
      
illPhil
registrierter Benutzer
Magden



BeitragVerfasst am: Mi 18 Jul, 2018 15:43    Titel:  

Kann ich ebenfalls bezeugen.

Nach jedem OBD-Gebrauch (bei mir wegen den ECU Mappings - ja ich habe ein Ladegerät angeschlossen) saugt der Wagen die Batterie leer.
Der Tipp mit dem Reset/Abklemmen der Batterie klappt aber, auch wenn es mühsam ist.
Wer liefert was?
      
206cc
registrierter Benutzer
Niefern-Öschelbronn



BeitragVerfasst am: Do 19 Jul, 2018 8:04    Titel:  

Der Tipp mit dem Reset/Abklemmen der Batterie klappt aber, auch wenn es mühsam ist.

Na da wäre ja dann ein Batterieschalter eine Option zur Erleichterung und zum werkzeugfreien Trennen.

Gruß
Andreas
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: