E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  Verteilerkappe explodiert
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
V12-Jag
registrierter Benutzer
Neustadt an der Donau



BeitragVerfasst am: So 15 Apr, 2018 15:00    Titel: Verteilerkappe explodiert  

Hallo zusammen,

dramatischer Titel, aber genauso ist es!
Meine Frau und ich waren heute beim Essen, Kätzchen vor dem Gasthaus abgestellt. Nach dem Essen eingestiegen Motor gestartet, eine satte Fehlzündung (hörte sich so an) und Motor startete. Er nahm aber schlecht Gas an und er lief auch nicht auf allen Zylindern. Auf kürzestem Wege nach Hause gefahren (immerhin noch ca. 12km) in die Garage gestellt und Motorhaube auf. Kann ja nur an der Zündung liegen, deshalb an den Zündkabeln gerüttelt und dachte ich spinne: Die Verteilerkappe war geplatzt/expodiert!

Dass ich trotzdem damit noch 12 km fahren konnte, ganz ehrlich ,hätte ich nicht für möglich gehalten! Bild anbei. Man sieht, dass zwischen A4 und B5 etwas von der Kappe fehlt und der Blick auf den Verteilerfinger frei ist.

So jetzt gleich Verteilerkappe, -finger, Funkenschutz und Kontaktstift bestellt. Zusammen 150 EUR.
Meine Frage: was kann man tun, damit das nicht wieder passiert? Ist ja vielleicht nicht so gesund, grundsätzlich...

Hatte jemand schon mal Ähnliches erlebt?

Viele Grüße
Martin




Verteiler.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
V12-Jag
registrierter Benutzer
Neustadt an der Donau



BeitragVerfasst am: So 15 Apr, 2018 17:02    Titel: jetzt ausgebaut  

So, jetzt habe ich ihn ausgebaut...

Also, wenn ich hier lesen würde, dass ein Motor mit so einer Verteilerkappe noch lief, man sogar noch damit fahren konnte... das würde ich nicht glauben. Deshalb habe ich auch überlegt, ob ich die Bilder hier reinstelle... aber was solls :-)

Und: Ich habe da nachträglich nichts verändert oder beim Ausbau zerstört...




Verteiler_01.jpg

Zur Vollansicht Bild klicken.


Verteiler_02.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
V12-Jag
registrierter Benutzer
Neustadt an der Donau



BeitragVerfasst am: Mo 16 Apr, 2018 17:26    Titel: Bin ich der Einzige?  

Hallo zusammen,
ein paar Leute haben sich meinen Beitrag schon angesehen, aber nichts geantwortet.
Ich vermute mal, dass ich tatsächlich der Einzige bin, dem so etwas passiert ist?!

Im Allgemeinen ist das beruhigend, für mich natürlich nicht. Meine Sorge ist, dass das wieder passiert wenn ich die Ursache nicht beseitigen kann.

Die Verteilerkappe wird ja belüftet. Einmal (oben) ist ein Schlauch dran, der mittels Filter Umgebungsluft ansaugen kann. Der zweite Schlauch ist an der Seite und am Ansaugkanal angeschlossen. Der Motor saugt also durch die Verteilerkappe durch Luft an, womit entzündliche Gase in den Motor gesaugt werden. Wenn sich aber (so war es vermutlich?) während der Standzeit entzündliche Gase in der Verteilerkappe ansammeln, wird beim Starten durch einen Funken in der Verteilerkappe dieses Gemisch entzündet, bevor der Motor es raussaugen kann. Klingt logisch, irgendwie....

Nur, wie kann ich das in Zukunft beeinflussen? Woher kommt dieses zündfähige Gas???

Jemand eine Idee? Nicht dass mir beim nächsten Mal nicht nur die Verteilerkappe hochgeht...

Nachdenkliche Grüße
Martin
Wer liefert was?
      
Egast
registrierter Benutzer
EU



BeitragVerfasst am: Mo 16 Apr, 2018 18:17    Titel:  

Nein Martin,

du bist nicht der einzige dem eine Verteilerkappe einer Explosion zum Opfer fiel.

Ich habe (vor 12 Jahren beim ersten XJ12) den Motor mit Bremsenreinger gesäubert, dannach ca. eine halbe Stunde gewartet, damit auch alle Rückstände verdunstet sind, und dann den Motor gestartet.

Ein lautes PLOPP, der Motor lief unrund ... ich habe dann eine Runde um den Block gedreht (damals hatte ich nicht die geringste Ahnung von 12 Zylindermaschinen), in der Hoffnung,dass die restlichen Zylinder ihre Arbeit aufnehmen.

Das taten sie nicht, deshalb fuhr ich sofort wieder zurück in die Garage, weil ich Böses ahnte..

Also Haube auf ... mein Blick fällt auf eine Verteilerkappe, die in 6 Teile zersprungen war, diese wurden nur noch von den Zündkabeln gehalten.

Es stelle sich heraus, dass die Verteilerkappe schon vorher feinste Haarrisse hatte, durch die sehr wahrscheinlich Bremsenreiniger eindrangt und nicht verdunstete.

Somit war/ist bei meinem XJ12 zumindest die Ursache geklärt, jetzt wird nur noch mit Trockeneis gereinigt. :-)

Gruss,
Egon
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Di 17 Apr, 2018 11:07    Titel:  

Woher kommt dieses zündfähige Gas???
Nun, da muß man nicht lange raten, natürlich kommt das aus dem Ansaugkanal- da fehlt wohl irgendwie eine art
Rückschlagventil. Beim laufenden Motor entstehen Abreißfunken und hierdurch aggressives Ozon, welches abgeführt werden soll.
Vielleicht tropft bei stehendem motor ein Einspritzventil nach, so daß bei stehendem Warmem Motor ein Zündfähiges gemisch in den
Verteiler wandert.
Wer liefert was?
      
jaglover75
registrierter Benutzer
Jestetten



BeitragVerfasst am: Di 17 Apr, 2018 12:34    Titel:  

Hallo Martin
Kann aber auch das Öl von der Verteilerwelle sein.
Je nachdem mit was sie geschmiert wurde kann
es auch zu Explosionen führen.

Gruss Gregor
Wer liefert was?
      
V12-Jag
registrierter Benutzer
Neustadt an der Donau



BeitragVerfasst am: Di 17 Apr, 2018 14:44    Titel: Vielen Dank für die Antworten  

Vielen Dank für die Antworten!

Morgen kommt die neue Verteilerkappe, habe gerade 'ne Mail von dhl bekommen. Jetzt schaue ich mir aber nochmal die Schläuche und auch die Verbindung zur Ansaugbrücke an. Benzindampf halte ich auch für wahrscheinlich. Öl ist keines zu sehen im Verteiler. Wenn die Welle da undicht wäre, müsste ja auch etwas Öl reindrücken...

Bremsenreiniger ist natürlich auch sehr entzündlich, damit und mit vergleichbarem habe aber nicht gearbeitet...

Nun ja, wenn ich was entdecke, schreibe ich es hier. Vielleicht hilft es auch euch und natürlich möchte ich so etwas nicht ein zweites Mal erleben!!!

Viele Grüße
Martin
Wer liefert was?
      
solo710
registrierter Benutzer
solo710



BeitragVerfasst am: Do 19 Apr, 2018 18:20    Titel:  

das sind Kraftstoffdämpfe die da reingekomen sind. Normalerweise sollen die durch die Belüftung wieder abgesogen werden. Eventuell war ein Schlauch abgeknickt, oder das Filter ist dicht, und muss erneuert werden. Passiert auch mal, wenn man beim starten Gas gibt, und er knallt in den Ansaugkrümmer
Wer liefert was?
      
solo710
registrierter Benutzer
solo710



BeitragVerfasst am: Do 19 Apr, 2018 18:22    Titel:  

achso, nochwas, die Dichtung muss unbedingt mit erneuert werden
Wer liefert was?
      
V12-Jag
registrierter Benutzer
Neustadt an der Donau



BeitragVerfasst am: Fr 20 Apr, 2018 11:20    Titel: Verteilerkappe angekommen  

Hallo zusammen,

vielen Dank für die Hinweise.
Ich bin mir auch ziemlich sicher, dass es Kraftstoffdämpfe waren. die eine Verpuffung ausgelöst haben. Ob die Dämpfe in die Verteilerkappe kamen (Auto stand bergauf, eventuell dadurch?) oder ob es in der Ansaugbrücke zu einer Fehlzündung kam, die sich über den Schlauch zum Verteiler ausgebreitet hat? Wird sich nicht mehr nachvollziehen lassen.

Ich habe jetzt zu drastischen, vielleicht auch etwas übertriebenen Maßnahmen gegriffen, damit so etwas nicht noch einmal passieren kann.

Dazu habe ich den Unterdruckschlauch, der von der Ansaugbrücke zum Verteiler geht, verschlossen. Vor der Batterie habe ich eine sog. Vacuumpumpe eingebaut (mittleres Bild). Diese hat zwei Anschlüsse, einer saugt, der andere bläst. An der Saugseite habe ich einen Schlauch angeschlossen, der am anderen Ende einen Filter hat (oberes Bild). An der Druckseite habe ich einen Schlauch angeschlossen, der ob in den Anschluss des Verteilers geht (unteres Bild). Eingeschaltet wird die Pumpe mittels Relais, das von der Plusklemme der Zündspule angesteuert wird.

Sobald ich die Zündung einschalte, bläst die Pumpe frische Luft in den Verteiler, die am anderen (offenen) Anschluss der Verteilerkappe entweicht. Erst dachte ich, da kommt auch noch ein Schlauch dran. Habe ich jetzt nicht gemacht, die austretenden Luft bläst an die Zündspule ran. Das schadet ihr bestimmt nicht.

Einziges Manko: die Pumpe hört man im Stand, solange der Motor noch nicht läuft.

Viele Grüße und Dank für eure Meinungen
Martin




Filter.jpg

Zur Vollansicht Bild klicken.


Pumpe.jpg

Zur Vollansicht Bild klicken.


Schlauch_verlegt.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
solo710
registrierter Benutzer
solo710



BeitragVerfasst am: Fr 20 Apr, 2018 12:14    Titel:  

Die Dämpfe dringen in den Verteiler ein, wenn die Dichtung unter der Kappe fehlt, oder defekt ist.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: