E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ40 - XJ81 - X300  >>  X300 V12 spielt verrückt: Fehler P1776 P1512, keine Beleuchtung J-Gate...
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
bollerwagen
registrierter Benutzer
Hamburg



BeitragVerfasst am: So 29 Apr, 2018 21:54    Titel: X300 V12 spielt verrückt: Fehler P1776 P1512, keine Beleuchtung J-Gate...  

Ich hab eben mein Radio ordentlich eingebaut, ein Mikrofonkabel von der A-Säule unter dem Lenkrad durchgefummelt und wollte danach nochmal zum Tanken fahren, sofort nach dem Starten folgende Probleme:
- J-Gate ist nicht beleuchtet
- S/N-Schalter ist nicht beleuchtet und isst ohne Funktion
- Im Tacho leuchtet die Lampe für Getriebeproblem
- Bremslicht leuchtet dauerhaft
- Das Gang einlegen ist etwas ruppig
- Fehlercodes P1776 und P1512 sind abgelegt

Wenn ich die Fehler lösche und dann nicht neu starte, dann kommt P1776 sofort wieder.

Daher hatte ich anfangs den Verdacht, das ich am Schalthebel irgendeinen Stecker ausgesteckt habe, weil ich darunter ein Kabel verlegt habe, aber mir ist nichts aufgefallen.

Ich hatte heute mittag die Stoßstange runter (um diese dusselige Scheinwerferwaschdüse wieder zu montieren), danach lief aber noch alles einwandfrei.

Hat jemand eine Idee, was das sein kann? Bin etwas ratlos...

Edit:
P1776 ist "Torque reduction request signal duration fault" und hat folgende mögliche Ursachen
- Torque reduction signal wire open circuit
- Torque reduction signal wire short circuit to ground
- Torque reduction signal wire short circuit to B+ voltage

P1512 ist "TPS Idle switch sense circuit low voltage"
- TPS incorrect setting
- TPS harness short circuit to ground
- TPS harness short circuit across wires

Das klingt doch beides nach einem Kabelproblem - jetzt müsste ich nur noch wissen, welches diese Kabel sind...
Wer liefert was?
      
basco1987
Sponsor 2018
Ulm



BeitragVerfasst am: So 29 Apr, 2018 23:12    Titel:  

Hallo Bollerwagen,

Gefühlsmäßig würde ich auf einen Kurzschluß tippen. Beim Radioaus-
und -einbau hat sich das ganz schnell, daß die Isolation der über 20
Jahre alten Kabel irgendwo aufbricht...

Eine Kurzzusammenstellung der Jaguar-Codes sagt folgendes:
P1512 Intake Manifold Runner Control (Bank 1) Stuck Closed
P1776 Ignition Retard Request Duration Fault

In der Fehlercode-Übersicht zum NipponDenso V12 Motormanagement
(siehe Anhang) findet sich folgendes:
P1512 TPS Sensorkreis Leerlaufschalter: Aus Stand auf 32 km/h beschleunigen; 2 TPS falsch eingestellt
Spannung zu niedrig abbremsen bis Fahrzeug steht; 5mal wiederholen TPS-Kabelstrang: Masseschluß
TPS-Kabelstrang: Kurzschluß zwischen Kabeln
P1776 Fehler Signaldauer Anforderung Zündung > 12 Sekunden EINschalten 1 Signalleiter Drehmomentreduzierung:
Drehmomentreduzierung Stromkreis unterbrochen
Kabel Signal Drehmomentreduzierung: Masseschluß
Kabel Signal Drehmomentreduzierung:
Kurzschluß an Spannung B+

Da in der Mittelkonsole auch getriebebezogene Kabel verlaufen, würde
ich zunächst die Vertäfelung wieder entfernen und die einzelnen Kabel
sehr genau inspizieren und sachte sie etwas bewegen und nach jedem
Schritt Startversuch. Vielleicht ist der S/N-Schalter bzw. seine Käbelchen
die Ursache?

Für Fehlercodes können auch diese Seiten hilfreich sein:
https://www.engine-codes.com/make/jaguar
http://obdii.pro/en/model/jaguar

Viel Glück!
Harald



 Beschreibung:

Download
Wer liefert was?
      
bollerwagen
registrierter Benutzer
Hamburg



BeitragVerfasst am: Mo 30 Apr, 2018 12:51    Titel:  

Ich hab jetzt alles wieder aufgemacht und sowohl unterm Lenkrad (wo ich das Mikrofonkabel durchgeführt habe) und rund ums J-Gate alle Stecker und Kabel überprüft. Leider keine Auffälligkeiten festgestellt. Der Fehler bleibt nach wie vor unverändert.
Hab auch die Batterie ne Zeit lang abgeklemmt, aber er hat den Fehler auch nicht vergessen, sobald man die Zündung anmacht und er seinen Selbsttest gemacht hat, leuchtet die Getriebelampe. Also MUSS es irgendwas elektrisches sein.

Wo ist denn das TCM, das Getriebesteuergerät?
Hier in der Beschreibung für den Fehlercode steht, man soll die Verbindung zwischen CC 0481007 und Masse, sowie CC 0481007 und 0471006 überprüfen. Was sind das für Leitungen und wo sind die Stecker?

Edit: "The ECM communicates with the TCM (45) over five lines: Engine speed, torque and throttle position signals are sent
to the TCM while The TCM sends vehicle speed (for diagnostic use) and torque reduction signals (to improve gearshift
quality) to the ECM."
Wenn (laut Fehlermeldung) der Signalleiter Drehmomentreduzierung unterbrochen ist, dann müsste mein Fehler doch direkt in der Leitung liegen, die ECM und TCM verbindet. Wäre die Preisfrage: welche ist das?




P1776.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
bollerwagen
registrierter Benutzer
Hamburg



BeitragVerfasst am: Mo 30 Apr, 2018 15:27    Titel: gelöst: X300 V12 spielt verrückt: Fehler P1776 P1512, keine Beleuchtung J-Gate...  

Okay, das gibts wieder nur bei Jaguar:
Nochmal alles auseinandergepflückt, ECM (Beifahrerfußraum unter der Abdeckung seitlich rechts) und TCM (Beifahrerfußraum über den Füßen) Steckverbindung geprüft, jedes Kabel angeguckt, dann wieder die Unterlagen gescannt und irgendwann herausgefunden, daß die Beleuchtung J-Gate und Sport Schalter an einer Sicherung hängt, Sicherungskasten unter dem Rücksitz Fahrerseite, #14 10A. Die war natürlich durchgebrannt. Diese doofe Sicherung scheint den ganzen Wagen zu verwirren!?!
Wer liefert was?
      
Willi
Sponsor 2018
Stuttgart



BeitragVerfasst am: Mo 30 Apr, 2018 15:49    Titel: In der Hoffnung, dass dieser Fehler nie auftaucht.  

Hallo,
vielen Dank für die Rückmeldung.
Wie immer, eine Kleinigkeit ( wenn man mal weiß, was es ist)

Grüße, Willi
Wer liefert was?
      
mad_max77
registrierter Benutzer
73054 Eislingen



BeitragVerfasst am: Mo 30 Apr, 2018 17:47    Titel:  

Kaputte Sicherung? Hat denn dann nicht dieses Blitz-Symbol im Armaturenbrett geleuchtet?
Wer liefert was?
      
bollerwagen
registrierter Benutzer
Hamburg



BeitragVerfasst am: Di 01 Mai, 2018 20:31    Titel:  

ein Blitz-Symbol? Das hab ich ja noch nie gesehen... Hat mein X300 sowas?
Wer liefert was?
      
mad_max77
registrierter Benutzer
73054 Eislingen



BeitragVerfasst am: Mi 02 Mai, 2018 7:38    Titel:  

Also der XJ40 hat sowas, ist auf der linken Seite in der Mitte. Aber vielleicht wurde das beim X300 geändert.

Blitzsymbol bedeutet = kaputte Sicherung
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:

Jaguar Ersatzteile für XJ40, X300, XJ8