E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  EV12 - Betrieb bei großer Hitze > 32 Grad
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
fuel-to-noise
registrierter Benutzer
Münster



BeitragVerfasst am: Mo 20 Aug, 2012 21:21    Titel: EV12 - Betrieb bei großer Hitze > 32 Grad  

Hallo Jag - Gemeinde,
habe am vergangenen Wochenende auf einer Tour durch die Niederlande erleben dürfen, was es heißt, wenn es zu heiss wird - unter der Motorhaube...

Bedingungen: Aussentemperaturen > 32 Grad
Problem 1: eine der Vergasernadeln bleibt hängen und durch eine Bohrung läuft Benzin aus dem betr. Vergaser in den Luftfilter und dann nach unten auf den Asphalt. Das ganze rel. dicht am Auspuffkrümmer vorbei. Also was für ganz ruhige Gemüter. Abhilfe: mit einem Hammer leichte Schläge auf das Aluminium-Gehäuse des Vergasers, die Nadel richtet sich wieder in der richtigen Position ein und der Vorgang ist abgeschlossen. Kann bei großer Hitze wieder passieren....
Problem 2: nach häufigeren Ampel-Aufenthalten (Lüfter laufen quasi durch, neue Golf II Lüfter mit ordenlicher Leistung, nicht mehr das original Lüfterchen) läuft der Motor nicht mehr rund, keine richtige Gasannahme mehr und selbst auf der Autobahn nicht mehr als 80 km/h erreichbar. Grund: Dampfblasenbildung in den Vergasern. Abhilfe direkt keine, auf kältere Luft warten....

Mich interessiert, ob Ihr schon Ähnliches erlebt habt, bzw. welche Gegenmittel ersonnen wurden. Lt. einem Experten wurde bei S3 Fzgen. mit Klimaanlage das Benzin gekühlt, bei Fzgen. ohne nicht. Ich habe ein solches letzteres Fzg...
Was kann man also machen, außer zu Hause bleiben und duschen?

Grüße Ulrich
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: Mo 20 Aug, 2012 22:23    Titel:  

Hmmmm . . . ich habe noch NIE an meinem EV12 Probleme mit Dampfblasenbildung gehabt. Der Wagen lief gestern und heute bei 32 Grad wie ein Uhrwerk. Allerdings kein innerstädtischer stop-and-go Betrieb.
- Kann es sein, dass an Ihrem Wagen die Kühlwasserthermostate erst bei höherer Temperatur öffnen ?
- Kann es sein, dass die Schaltemperatur des Kühlerventilator-Schalters zu hoch liegt ?
- Kann es sein, dass der Kühler innen zugesetzt ist, und die Kühlerflüßigkeit bei einem "Durchlauf" nicht weit genug abkühlt ?
Bei Conrad oder in ebay gibt es Infrarot-Fernthermometer für 29 Euro, mit denen man die Temperaturen der verschiedenen Bauteile unter der Haube bestimmen kann, wenn das Phänomen wieder auftritt.
Ich hatte einen Heizwärmetauscher der fast komplett zu war. Man konnte das erkennen, weil das auströmende Wasser ziemlich kalt war, weil es durch den Luftstrom voll gekühlt wurde, aber nur sehr wenig durch floß. Eventuell lassen sich für Ihren Wasserkühler ähnliche Beobachtungen machen.
MfG Wolfgang Gatza


Zuletzt bearbeitet von Woolfi am Di 21 Aug, 2012 9:27, insgesamt einmal bearbeitet
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Mo 20 Aug, 2012 23:36    Titel:  

Moin Ulrich,

na ja, Woolfi sein 6 Liter Motor ist anders als unser 5,3 Liter Motor aufgebaut. Ansonsten wie bereits geschrieben per Infrarot alles mal messen. Dampfblasenbildung gibt es eigentlich nur nach dem heißen abstellen des Motors und noch heißerem wieder anstellen, da die Lüfter nicht nachlaufen. Vielleicht ist das Rückschlagventil in der Benzinrückleitung vorne links am Vergaser defekt? Zündspule defekt? Das es Unterschiede mit der Benzinkühlung bei EV12 mit und ohne Klima gibt ist mir neu. Die alte OPUS und das Pickup mögen die Hitze nicht, so dass dann die Kiste schlecht anspringt und schlecht läuft. Mein Motor läuft dann etwas unruhig. Meine neue REOPUS-H mit Hall-Pickup habe ich bereits liegen aber noch nicht verbaut.

Die Thermostate des EV12 sind ca. 34mm und die ab 1982 ab XJ12 HE nur ca 30mm mit Fuß für den Bypass lang. Da oft die kurzen und falschen Thermostate verbaut werden wird der Bypass, wenn überhaupt, erst verschlossen, wenn die Thermostate bereits ganz auf sind und die Lüfter bereits laufen, also kontraproduktiv. Bei den kurzen hilft dann nur das Aufschweißen einer Unterlegscheibe auf den VA-Fuß vom Thermostat, so machte ich das. Der dann vorhandene ca 6mm Spalt zwischen Bypassloch und Thermostatfuß bei kaltem Motor reicht genau zum Warmwerden und schließt sich dann ab ca. 74Grad. Von meinem Vorbesitzer wurde über eine Jaguar-Werkstatt ein falscher Otterswitch mit ca. 95 Grad eingebaut, vorher kühlte er gut. Ich baute parallel einen mech. stufenlos einstellbaren Thermostatschalter mit Kapilarfühler von Conrad in einen Kühlerschlauch ein, der die beiden extra starken Lüfter für Golf II Anhängerkupplung und Klimaanlage nun früher einschalten. Des Weiteren baute ich 71 Grad High Flow tropen Thermostate aus den USA von MOTORAD ein, die ich über einen Distributor in der BRD bezog. Die lassen durch das größere Ventil 50% mehr Wasser durch. Da ich nicht im Winter fahre passt es, ansonsten kommt ein Stück Pappe vor den Kühler.

Die letzten Tage fuhr mein EV12 Coupé bei 28 Grad perfekt. Die Lüfter schalten bei ca. 83 Grad ein und bei 78 Grad wieder aus. Bei Stop and Go in der Stadt laufen die Lüfter zu 70% und bei Klima an natürlich serienmäßig überbrückt auf Dauerbetrieb, vielleicht meinst Du das. Seit dem habe ich keine Probleme mit auslaufendem Öl aus meiner sehr heiß werdenden BW12, wobei der Getriebeölkühler ja im Wasserkühler integriert ist. Zusätzlich verbaute ich einen 2ten Getriebeölkühler in Reihe. Unter 20 Grad reicht der Fahrtwind zur Kühlung ohne Lüfter. So wohl mein Nummernschild vor der Kühleröffnung als auch der Klimakondensator vor dem Wasserkühler stören etwas bei der Kühlung, aber es geht trotzdem. Des weiteren fehlen bei meinem die Hitzeschutzbleche zwischen Krümmer und Vergaser. Hast Du welche montiert? Alle meine Aggregate wie Lima, OPUS, Zündspule, Vergaser, usw. liegen bei 65 Grad per Infrarot gemessen. Als es noch heißer wurde nahm ich doch lieber den MGA Roadster bzw. das Motorrad.

Bei Fragen gerne per E-Mail und dann schicke ich Dir ein paar Fotos USW..

Gruß aus dem Norden
Rainer
Wer liefert was?
      
carlv12
registrierter Benutzer
Valencia (Spanien)



BeitragVerfasst am: Di 21 Aug, 2012 7:44    Titel:  

Hallo aus Spanien
ich fahre selbst bei 40° C hier in Valencia mit meinem E Type V12 ohne Probleme. UND der Wagen ist schwarz und hat 6 Weber-Doppelvergaser UND Klima!!!
Aber es wurde ein verbesserter Kühler mit 8-9 Liter extra verbaut, mein Ausgleichsbehälter ist größer, jetzt habe ich ca. 30 Liter Kühlmittel, wegen der problematischen Luftzufuhr fïr die Webervergaser wurde eine Art "Ram Air" unter der Motorhaube gebastelt, Thermostate sind neu, Klebekennzeichen. Benzinkühlung habe ich nur in den XJ-S, nicht jedoch im E Type.
Ich vermeide aber ganz klar stop and go an solchen Tagen... sicher ist sicher...
Gruß aus Valencia Carlos
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: Di 21 Aug, 2012 8:26    Titel:  

Wen die Lüfter zuverläßig eingeschaltet werden, sollte Stop-and-Go kein Problem sein. Sinnvoll ist es auch, wenn man den normalerweise ungenutzten Kipp-Schalter ganz rechts als manuellen Lüfterschalter benutzen kann.
MfG Wolfgang Gatza
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Di 21 Aug, 2012 8:51    Titel:  

Hallo Ulrich,
hatte auch Dampfblasenbildung aber im Benzinfilter des V8, der aber über dem Auspuffkrümmer montiert ist bei den 35° am letzten Samstag.
Ich habe dann das Kühlsystem gereinigt und gespült, jetzt ist es besser siehe meinen thread dazu.
Zum Thema Thermostate möchte ich zur Vorsicht raten, hatte beruflich 10 Jahre damit zu tun.
Es gibt 2 grundsätzliche Philosophien zur Temperaturregelung
1. die Einlasssteuerung, der Thermostat regelt die Temperatur die in den Motor strömt und benötigt dazu einen anschluss an den Kühlerrücklauf und den Bypass. das ist eignetlich die bessere Regellung, da es praktisch keine Regelstrecke gibt.

2. die Auslasssteuerung, der Thermostate regelt den Eintritt in den Kühler. Das haben eigentlich alle alten Jaguars und diese Regellung bedeutet eine lange Regelstrecke (das geregelte Medium fließt durch den Kühler und den Motor, bevor es wieder am Regelorgan (Thermostat) ankommt und der Thermostat korigieren kann). Lange Regelstrecken neigen zu Schwingungen. Um diese schädlichen Temperaturschwingungen zu dämpfen werden am Thermostat verschiedene konstruktive Maßnahmen (Vorsteuerung) und die Auswahl und Komposition des Wachses vorgesehen und der Thermostat damit spezifisch auf den Motor angepasst, das ganze wird in bestimmten Fahrprofilen ermittelt und validiert und ist z.b. beim Beschleunigen ein hochdynamischer Vorgang, der auf keinem Amaturenbrett angezeigt wird.

Ein Wechsel auf andere Thermostate (andere Geometrie, andere Wachsmischungen) kann diese ganze Justierung zerstören mit der Folge von Temperaturschwingungen mit Amplituden >15K. Das ist speziell für die ZKD von Nachteil.
Ich würde daher nur die vom Hersteller freigegebenen Thermostate verwenden.
Grüße Uli
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: Di 21 Aug, 2012 9:20    Titel:  

Uiiiiiiiiiiiiiii . . .
Der Kandidat hat 100 Punkte !

Danke für diesen kompetenten Beitrag sagt Wolfgang Gatza
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Di 21 Aug, 2012 12:57    Titel:  

ist ja alles schön und gut Uli, aber letztendlich hier zum Thema etwas uninteressant, da wir hier explizit über den EV12 mit OPUS ohne HE-Verteiler und Zündung sprechen, vieles ist auch durch Zündung, Thermostatgehäuse, Kühler usw. vorgegeben. Der 5.3er V12 wurde aus Platzgründen in den E-Type irgend wie reingedrückt und bereits die riesige Lichtmaschine direkt zwischen Motor und Kühler verrät alles. Bei späteren XJ12 siehts besser aus da man lernte. Wenn die Kiste bei 30 oder 40°C eben zu heiß wird gibt es nur 2 Möglichkeiten. Entweder man fährt oder man fährt nicht ;-) Wenn man fahren möchte heißt es eben umbauen oder man fährt bei 100°C spazieren und belastet den ganzen Motor. Aber auch wenn alles im Wasserkreislauf wie geleckt wäre, fällt über kurz oder lang die für max. 85°C konzipierte OPUS Zündung ganz aus, da es über dem Motor gerne 100°C heiß wird. Das Range Gate von der OPUS und Pickup ist weder Spannungs- noch Hitzestabil, so dass das Fenster ständig wegläuft und die Kiste mal gut und mal schlecht läuft, bis die Tolleranzen immer größer werden und er auch im kalten Zustand nicht mehr so gut läuft. Ist alles bekannt. Erst später wurde die schlechte OPUS vorne an den Kühler verlegt, dann gabs nur ständig Ärger mit dem zu langen induktiven 50pF 800mm Zuleitungsflachbandkabel. Der Luftspalt von 0,5mm am Pickup war dann entweder zu klein oder zu groß ;-) Es gab viele Fehlplanungen bei englischen Kisten, wie eben auch beim EV12. Daher bin ich ja auf REOPUS-Hall umgestiegen.

Die meisten Teilehändler können die originalen EV12 Thermostate nicht mehr liefern, da sie nicht mehr produziert werden, nur NOS. Aber auch von denen gab es gute und schlechte Entwicklungen. Zum anderen sind die Teilehändler und Fachwerkstätten auch zu b-l-ö-d und kennen noch nicht mal den Unterschied zwischen einem V12 Thermostaten vom E-Type und vom XJ12. Aber auch in den WHB und Literatur steht kaum bzw. nichts über die Maße der Thermostate. Oft bekommt man dann den vorgeschriebenen Thermostaten für die richtige 82°C Temperatur, aber ohne Bypassfuß oder man bekommt eben den zu kurzen Thermostaten mit Fuß aber eben für den XJ12, siehe Limora, Barratt und Co. Man MUSS aber den vorgeschrieben Abstand zwischen Bypassloch und Unterseite Bypass-Fuß vom Thermosten einhalten, sonst wird der Bypass nicht verschlossen und der Motor wird bereits 15% heißer als mit dem originalen Thermostaten. Nur der 5-6mm Spalt passt sehr gut zum 23mm Bypassloch.

Sollte die Nadel am Kolben im Stromberg Vergaser klemmen hilft wie vorgeschrieben etwas fett. Sollte es an zu heißen Vergasern oder Benzin liegen hilft auch Hitzschutzband rund um die Krümmer. Habe ich bei 45er Weber um die Fächerkrümmer bei meinem MGA. Zusätzlich wirds insgesamt auch kühler unter der Motorhaube aber auch im Fussraum.

Die Amis verschließen u.a. beim EV12 die Bypasslöcher und fahren ohne Thermostate und da ständig bei 40°C die Brühe rauskocht wird auch nur kalkhaltiges Wasser nachgekippt und nach 30-60 Jahren ist der Motor zu. Wir in Europa fahren sowohl bei 35°C durch Hamburg oder Valencia als auch bei 5°C im Frühjahr/Herbst auf der Landstraße und da soll der Motor nebst Fahrgast weder überhitzen noch unterkühlen. Daher finde ich die Lösung von Carlos von 22 auf 30 Liter Kühlwasser per verbesserten Kühler usw. sehr gut. Mach ich auch wenn der Kühler neu muss. Durch meinen dem originalen nach empfundenen Thermostaten läuft die Kiste mit einer sehr geringen Hysterese, wobei man sich bei der Motorkonzeption mit den Kühlkanälen in diesem riesigen V12-Motor bereits viel Mühe gegeben hat, so dass auch im Winter der Motor recht gleichmäßig warm wird. Des weiteren gabs dann noch je nach Region unterschiedliche Thermostat-Temperaturen sowie schnell und langsame Thermostate. Die WHB sind voll damit ;-) Übrigends altert bei heißen Motoren die 50:50 Kühlflüssigkeit sehr schnell, so dass man alle 2-4 Jahre wechseln sollte...

Nun ja, meinen EV12 mit heißer BW12 und auch alle anderen Oldis kann ich auch stundenlang bei 35°C in der Sonne bei Stop and Go durch Hamburg fahren, ohne das irgend was überhitzt und im kühlen Frühjahr/Herbst unterkühlt weder der Motor noch die Insassen. In diesem Sinne ;-)

Gruß aus dem Norden
Rainer
Wer liefert was?
      
fuel-to-noise
registrierter Benutzer
Münster



BeitragVerfasst am: Di 21 Aug, 2012 21:21    Titel:  

Interessante Rückmeldungen, danke.

Zu Euren Beiträgen:
1. - Kann es sein, dass an Ihrem Wagen die Kühlwasserthermostate erst bei höherer Temperatur öffnen ?
- Kann es sein, dass die Schaltemperatur des Kühlerventilator-Schalters zu hoch liegt ?

Da habe ich nur eine wenig exakte Antwort: die Lüfter beginnen zu arbeiten, wenn die Anzeige das "A" des Schriftzuges "NORMAL" erreicht hat. Folgere daraus, daß Thermostat und Kühlerventilator-Schalter passend schalten, d.h. Motor überhitzt wohl nicht. Ob der Thermostat der korrekte ist werde ich prüfen.
Aber Beschaffung eines Infrarot-Fernthermometer gute Idee, das objektiviert die ganze Sache.

Die Fahrt durch Utrecht war Stop-and-go. Die Lüfter arbeiteten an jeder Ampel und manchmal auch dazwischen, je nach Geschwindigkeit. Aber erst in der Stadt begannen die Probleme.

2. die Hitzeschutzbleche zwischen Krümmer und Vergaser. Hast Du welche montiert?
Ja, sind montiert.

3. habe dann das Kühlsystem gereinigt und gespült
Wie bei Woolfi hatte ich auch eine zugesetzte Heizungsmatrix, inzwischen auch ersetzt. Aber das Kühlsystem wurde bisher nicht gespült und gereinigt, auch guter Tip.

4. Habe wie in anderem Beitrag geschrieben eine Reopus eingebaut, sitzt vor dem Motorblock, würde ich aus Ursachenanalyse ausschließen wollen. Aber Pickup ist geblieben.

5. Hitzeschutzband um die Krümmer definitv guter Tip, allerdings mühevoll wegen "Motor raus", is'nt it?

Alles in allem hat keiner von Euch, in welcher Kühler/Thermostat/Lüfter Kombination auch immer, Probleme mit Dampfblasenbildung. Folgere, daß die originale Konfiguration ohne Airco hohe Aussentemperaturen ertragen kann, d.h. keine Hersteller-bedingte Fehlkonstruktion. Ergo muß der Fehler in meinem System sitzen.

Dank + Gruß
Ulrich
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Di 21 Aug, 2012 22:59    Titel:  

Moin Ulrich,

laut Dave Curry von REOPUS kann es durch aus zu Problemen mit der langen 180mm + 800mm Leitung vom Verteiler zum Amplifier kommen, da bei zu großem Luftspalt am Pickup ggf. das Signal zu klein bzw. verrauscht sein kann. Dann gibt es Fehlzündungen ab 3.000U. Probiere doch mal 0,4mm. Er riet daher zum REOPUS-H, kommt preislich nur das Hall-Pickup dazu. Ein Upgrade von Deinem auf "H" nebst Hall-Pickup kostet sicher nicht viel. Läuft der Motor bei den nun etwas kühleren Temperaturen wieder einwandfrei?

Mit etwas Geschick kann man vielleicht das Hitzeschutzband in kleineren Längen auch so anbringen. Im nassen Zustand staubt es nicht.

Beim "a" überhitzt der Motor sicher nicht, läuft aber sicher mit ständig 95 Grad in dem Bereich, wo alles andere wie Vergaser usw. auch heißer als bei mir werden. Wenn die Lüfter beim "a" angehen, wo gehen sie wieder aus? Oder bleibt die Temperatur ständig beim "a" vom Wort "Normal"? Beim "a" hatte ich ständig Probleme mit meiner zu heißen BW12, so dass meine Wassertemperatur nun immer zwischen "o" und "r" pendelt, also nach wie vor im normalen Bereich für die Motortemperatur. Ich musste eben improvisieren, kann aber jederzeit diese stufenlos per Drehknopf verstellen. Je höher ich gehe desto kürzer gehen die Lüfter an.

Ich denke auch erstmal eine Kühlerreinigung, Spülung und Neubefüllung. Vielleicht wird er dann nicht mehr so heiß, da die Lüfter dann weiter runter kühlen. Ich denke mit den originalen Lüftern hättest Du derzeit richtig Probleme.

Der Einbau eines parallel angeschlossenen stufenlos einstellbaren Thermostatschalters für 13€ dauert ca. eine Stunde mit Kaffee. Für die Dichtigkeit des Röhrchens empfehle ich den Slikonring mit Aussparrung von Limora für 4,50€.

Gruß aus dem Norden
Rainer
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: Do 23 Aug, 2012 9:34    Titel: INFRAROT THERMOMETER Laser Temperaturmeßgerät  

X4-Tools Digitales INFRAROT THERMOMETER Laser Temperaturmeßgerät -20° bis +320°

http://www.ebay.de/itm/X4-Tools-Digitales-INFRAROT-THERMOMETER-Laser-Temperaturmesgerat-20-320-/310410368617?pt=Mess_Pr%C3%BCftechnik&hash=item4845e65669

15.- Euro für ein Laserthermometer.

MfG Wolfgang Gatza
Wer liefert was?
      
Karl-Gerhard
registrierter Benutzer
Aachen



BeitragVerfasst am: Mi 25 Jul, 2018 12:26    Titel: EV12 - Betrieb bei großer Hitze > 32 Grad  

Hallo Rainer HH

Über wen hast du die high flow Thermostate von Motorrad in Deutschland bezogen. Ich finde sie bisher nicht.
Auch ich habe ein meinem EV-12 nur 32mm Ventile gefunden, und will dann auf die richtigen 34mm umrüsten.

Gruß Gerd
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Mi 25 Jul, 2018 20:50    Titel:  

Moin Gerd,
die 50% mehr Durchfluss High Flow Thermostate werden von MOTORAD in den USA wohl nicht mehr gebaut. Unser Walter hat ähnliche mit plus 35% mehr Durchfluss in Australien oder Neuseeland gekauft. Waren aber wie fast alle auch zu kurz, so dass ich ihm 3mm VA Unterlegscheiben runter geschweißt habe und im Kochtopf getestet habe.
Schick mir eine E-Mail und ich schick Dir Fotos und mach den Kontakt zu Walter klar.
Gruß Rainer
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: