E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Getriebe Borg Warner BW35 & Lenkgetriebe, Gestrige Probefahrt in 36°C bei Schatten
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Fr 03 Aug, 2018 7:27    Titel: Getriebe Borg Warner BW35 & Lenkgetriebe, Gestrige Probefahrt in 36°C bei Schatten  

Nachdem der Motor im März wieder ins Auto kam und ich inzwischen auch daraus resultierend das Gasgestänge und den Kickdownzug ins Getriebe sowie die Betriebebremsbänder der BW35 penibel eingestellt habe, stand gestern im Berufsverkehrsstau eine Probefahrt zu einem Weingut an.
Die gute Nachricht, der Motor überhitzt nicht (mehr) ca. 92°C max (kein E-Lüfter verbaut), was ich hauptsächlich mit einer neuen Visco vom XJ und der Veränderung der Zündkurve Richtung früh erreicht habe, das findet sich alles im anderen Beitrag von Daimler V8.
Das Lenkgetriebe als auch die Automatik haben jedoch Auffälligkeiten gezeigt.
Das Lenkgetriebe (keine Servolenkung) stammt (über Limora) aus einem Revisionsbetrieb in UK und kam in einer relativ strammen Werkseinstellung fertig zum Verbau. Bei der gestrigen Fahrt hat es bei großen Einschlägen beim Rangieren ziemlich geknackt, das Spiel war durch Wärmedehnung offenbar völlig aufgebraucht. Das Knacken war auch in Begleitung von fühlbaren Erschütterungen am Lenkrad. Solches war bisher noch überhaupt nicht aufgetreten. Ob das Knacken wirklich das Lenkgetriebe war, kann ich natürlich nicht beschwören. Als ich dann abends in die Fahrzeughalle gefahren bin und es bereits ein paar Grad kälter war, trat diese Erscheinung nicht mehr auf.
Die Automatik hat bei kaltem Getriebe beim Schaltvorgang 2-3 einen ganz kleinen Schalt-Schlupf und der Motor kann dabei kurz hochdrehen, wenn man dabei ordentlich Gas gibt. Ist das Getriebe warm, ist davon nichts mehr zu spüren und es arbeitet in allen Fahrzuständen perfekt. Zuständig ist hier laut WHB das vordere Bremsband. Dieses ist zugegebener Weise sehr schwierig einzustellen, denn das Drehmoment liegt bei 1,17Nm und der Schraubenkopf (Vierkant etwas kleiner als ¼“) ist bei der Justage nur mit einem Gabelschlüssel zugänglich, für eine Nuss etc. reicht der Platz nicht. Ich habe mir deshalb für den Vierkant einen Adapter mit SW13 Aussensechskant aus einer M8 Mutter gebaut und das Drehmoment mithilfe eines durchbohrten Rätschengabelschlüssels und Gewichten, die ich an dieser Bohrung mit definiertem Hebelarm befestigte, aufgebracht. Das ganze habe ich dann mehrfach durchexerziert bis ich mir sicher war das alles stimmt.
Die Schraube ist jetzt ca. 1 Gewindegang stärker angezogen als sie vorher war, mein Mechanikus hat aber die Einstellung mit Gefühl und ohne Drehmomentschlüssel gemacht und es hat auch nicht gut geschaltet, aber es gab damit keinen solchen Schlupf.
Das steht aber im Widerspruch denn jetzt liegt das Bremsband enger an, sollte also eigentlich weniger Schalt-Schlupf haben.
Mir ist beim Einstellen aufgefallen, dass die ¼“ dicke Einstellehre zwischen Schraube und dem Kolben des Bremsbandes sich nach der Einstellung nur mit sanfter Gewalt entfernen ließ (das Bremsband wird also bei dieser Einstellung mit der Lehre unter einer gewissen Vorspannung angelegt)
Folgende Fragen stelle ich mir:
Soll ich nochmal an der Bremsbandeinstellung etwas verändern oder kann dieses Phänomen noch eine andere Ursache haben? (der Schaltschlupf tritt ja nur bei den ersten beiden Schaltvorgängen 2-3 auf, danach ist das Getriebe warm und es funktioniert bestens und ich kann das auch einkalkulieren). Also es wäre auch denkbar, dass der Druck im Schaltkolben des Bremsbandes noch nicht ausreicht auf den ersten paar Metern, weil ich aus der Fahrzeughalle sehr steil herausfahren muss und die Pumpe dann kaum Öl fördert....
Soll ich das Lenkgetriebespiel etwas vergrößern?
Beste Grüße und in Erwartung fundierter Ratschläge euer
Uli
Wer liefert was?
      
pfljag
Sponsor 2018
München



BeitragVerfasst am: Fr 03 Aug, 2018 9:11    Titel:  

Hallo Uli,

das Lenkspiel würde ich etwas vergrößern, die Lenkung an sich sollte leichtgängig sein, wenn keine Belastung draúf lastet, was ja wie Du schreibst so nicht der Fall ist. Ich kann mir aber nicht vorstellen, dass das Knacken vom Lenkgetriebe kommt, ausser da wären lose Teile innen unterwegs.Schmierung im Lenkgetriebe ist ok unterstelle ich mal.

Das Knacken kann eigentlich nur von einer Verspannung, in Zusammenhang mit Ausdehnung durch Wärme entstehen.
Mögliche Kandidaten wären:
Spurstangenköpfe
Hardyscheibe zwischen Lenkgetriebe und Lenksäule
Oder sofern da was gemacht wurde - unterer Kugelkopf der Aufhängung

Zur Automatic:
Fester stellen halte ich für gefährlich, zumal im warmen Zustand alles einwandfrei funktioniert. Ich habe das bei meiner DG-Automatik wenn das Auto lang stand - bis die Ölpumpe Wandler und alle Kanäle gefüllt und mit Druck versehen hat dauert das gerne mal 1-2 Minuten mit während dieser Zeit vorhandenem "Schlupf".
Bevor ich nachstelle wrüde ich das zuerst mal beobachten und sehen, wie es sich im Betrieb dauerhaft darstellt.

Grüße
Peter
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Fr 03 Aug, 2018 11:22    Titel:  

Also die das Burmann F3 Lenkgetriebe ist Werks-eingestellt, ich habe da nichts verändert. Es soll auch eine Vorspannung der Schnecke haben. Die wird mit shims eingestellt. Schwergängig ist da relativ, ich meine zu erinnern, dass ich den herausstehenden Wellenstummel im ungeschmierten Zustand nicht mit der Hand ohne Hilfsmittel drehen konnte - aber ausser einer Feinverzahnung ist da auch nichts zum drehen dran.

Ja das Knacken hat sich wie eine Verspannung angefühlt. Ich denke jetzt, dass die Radstellung bei Volleinschlag nicht parallel ist und die Räder bei niedrigen Temperaturen einfach radieren, während gestern bei dem heißen Boden auf dem Parkplatz die Griffigkeit stark erhöht war und somit das Lenkgestänge verspannt wurde. Beim zurücklenken und Fahren hat sich die Spannung dann ruckartig abgebaut.
Beim rangieren mit Volleinschlag in unserer Fahrzeughalle merke ich, das ein Rad etwas schiebt, dort ist der Boden lackiert, somit hört man das gleich.
Wer liefert was?
      
pfljag
Sponsor 2018
München



BeitragVerfasst am: Fr 03 Aug, 2018 12:00    Titel:  

Hallo Uli,

ungeschmiert mit Hand fast nicht zu drehen ist zwar relativ hart, aber letztlich wenn die Rückstellung auf Geradeaus funktioniert und die Lenkkräfte nicht atypisch hoch sind, dann würde ich das zu lassen, zumal sich im laufenden Betrieb das überholte Lenkgetriebe unter Umständen auch noch etwas einläuft und dann weicher agiert.
Ich hatte das zu verstanden, dass es wirklich schwergängig ist.

Liegt aber viellicht auch an der Hitze :-)

Grüße
Peter
Wer liefert was?
      
Kickstarter
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Di 21 Aug, 2018 21:04    Titel:  

Zur Lenkung: Das die Räder beim Einschlagen nicht parallel eingeschlagen werden, ist normal und gewollt. Das nennt sich Ackermannwinkel. Das führt u.a.zu einem kleineren Wendekreis.

Zum Getriebe: Könnte auch ein leicht klemmender Kolben (Gang2 - Gang3 Schaltung) in der Steuerung sein.
Andere mögliche Ursache ist das ATF-Öl, denn genau die gleichen wie vor 50 Jahren gibt es nicht mehr und kleine Abweichungen sind bei den Ersatzölen vorhanden. Das kann zu temperaturbedingten Abweichungen des Steuerdruckes führen und damit der Anpresskraft der Bänder und Kuppelungen.
Ich würde ich zuerst den Öldruck Kalt-Warm mal messen und wenn möglich auch im Fahren beobachten. Es gibt da ja ein paar Anhaltswerte im WHB. Sollten sich da keine Auffälligkeiten zeigen, das Band nochmal einstellen.
Wer liefert was?
      
Franz_vm
registrierter Benutzer
Höfen, Tirol



BeitragVerfasst am: Mi 22 Aug, 2018 11:17    Titel:  

Hallo Uli
mir scheint dein Lenkgetriebe zu stramm zu sein. Bei der hohen Vorspannung halten die beiden Axiallager nicht lange. Ich sehe auch keinen Grund warum hier mit hoher Vorspannung gearbeitet werden soll. Da würde ich nochmals drangehen. Wäre nicht das erste Mal daß sich jemand bei den shims verhauen hat. Ist mir auch schon passiert obwohl ich früher viele Lager, z.T. mit Durchmessern über 250mm vermessen habe.

beim Getriebe mußt du den Systemdruck messen. Ich mache das immer so, daß ich mir einen Adapter für einen längeren Schlauch bastele, lange Leitung dran und ein mechanisches Manometer wählen wo der Zeiger im letzten Drittel bei max. Druck steht. Das Manometer klebe ich mit Tape außen an die Windschutzscheibe. So kannst du dir unter allen Betriebsbedingungen den Druck anschauen. Es würde mich nicht wundern, wenn du bei Kaltstart, trotz dickem Öl, nicht gleich vollen Druck hast. Schalte mehrmals im Stand dein Getriebe von R über N nach D und erst dann "brettere" deine Einfahrts-Rampe hoch. Falls dann gut läuft dein System in den Steuerkanäle leer.

viel Erfolg

Franz
Wer liefert was?
      
Rainer Lindner
registrierter Benutzer
südl. München



BeitragVerfasst am: Mi 22 Aug, 2018 14:59    Titel:  

Servus Ulli,

ich hab schon einige dieser Lenkungen auf dem Tisch gehabt und kann die Aussage von Franz nur bestätigen. Wäre schade, wenn da was kaputt gehen würde wegen einer doch reichlich einfachen Justage, die mglw. noch fehlt.
Es soll dort nur recht begrenzte Vorspannung sein.

Auszug aus dem WHB:

WORMSHAFT END FLOAT
The wormshaft bearings should be adjusted to a pre-load of .002" to .003" (.05 to .08 mm.) by means of the shims and gaskets at each end of the steering box.
...
Remove the bolt (31, Fig.2) and spring and unscrew the rocker shaft adjustment screw (28) so that no load exists on the shaft. Eliminate, or reduce to a minimum, the end float of the worm shaft by removing shims as necessary. Check that the worm shaft turns freely by rotating the shaft with the lower steering column. Remove a shim and/or gasket to obtain the required pre-load. Always maintain a minimum of two gaskets at each end of the steering box, one at each side of the shim pack.

Problem ist natürlich jetzt, dass dies in Deinem Fall bedeutet Lenkung raus und wieder auf die Reise schicken wegen der Gewährleistung. Oder Du pfeifst drauf und versuchst Dich selbst oder der Schrauber Deines Vertrauens. Technisch machbar ist das ja ohne weiteres. Blöde Zwickmühle...

Beste Grüsse
Rainer
Wer liefert was?
      
Franz_vm
registrierter Benutzer
Höfen, Tirol



BeitragVerfasst am: Mi 22 Aug, 2018 18:28    Titel:  

Hallo Rainer
du hast Recht, die Lenkung kann bei Ein- Ausbau nerven. Ich habe das bei XK120FHC ja mehrmals exerziert. Allerdings hat man richtig Freude wenn es dann gut funktioniert. Ich persönlich würde in der Vorspannung nicht bis 8/100 gehen, da wäre mir die Herzsche Pressung einfach auf den kleinen Kugeln zu hoch. Die Lebensduer geht expotentiell zurück und zu allem Übel schlagen Schlaglöcher brutal auf das entspr. Lager durch.

@Uli
ob du das Getriebe reklamieren solltest mußt du entscheiden. Oft stößt man dabei auf ziemlich Ignoranz. Es ist auch nicht ganz einfach die Vorspannung zu ermitteln, wenn man es ordentlich machen will müßte man mit zwei Meßmethoden die notwendige shims ermitteln. Nur wenn beide Methoden das gleiche Ergebnis bringen liegt man richtig.
Falls Interesse besteht schreibe ich etwas dazu (in den Tiefen dieses Forums sind entsp. threads von mir).

Gruß
Franz
Wer liefert was?
      
Rainer Lindner
registrierter Benutzer
südl. München



BeitragVerfasst am: Mi 22 Aug, 2018 19:46    Titel:  

Servus Franz,

da bin ich ganz bei Dir! Die Alfisti gehen mit derselben Lenkung auf 0. Aber was rät man da? WHB zu zitieren ist da m.E. die sichere Seite...

Beste Grüsse
Rainer
Wer liefert was?
      
Franz_vm
registrierter Benutzer
Höfen, Tirol



BeitragVerfasst am: Do 23 Aug, 2018 6:28    Titel:  

Servus Rainer
falls die Lenkgeometrie bzgl. Umlenkhebel ähnlich der XK-Varianten ist, so glaube ich daß die Alfa eine Umlenkung weniger haben. Vielleicht könnte es damit begründet sein oder es ging wieder mal nach der These viel hilft viel......
Wie auch immer ich habe beim XK nahe 0, also ganz leicht vorgespannt, eingestellt.

@Uli
wenn du dir zutraust da selbst dran zu gehen würde ich max. im Bereich 5-8µm spielfrei einstellen und eine eventuelle Unruhe der VA sprich Lenkung mit einer exakten Vorspureinstellung wegkompensieren. Da wiederum würde ich an die Toleranzgrenze max. Vorspur lt. WHB gehen.

Franz
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Do 23 Aug, 2018 14:46    Titel:  

Nun der Öldruck im BW35 läßt sich nur über den Downshift-Schaltzug manipulieren. Das haben wir schon vor Jahren rein anhand eines Manometers nicht hingekriegt. Das ist aber auch nur eine Methode, die andere ist, den Nocken der Kurvenscheibe bei Kickdown (Drosselklappen voll offen) auf dem Ventilstössel zu positionieren und das habe ich gemacht und zwar reproduzierbar (bei der Methode der Druckmessung mit dem Manometer war nichts reproduzierbar und das ist auch sehr umständlich). Somit kann ein falscher Druck aufgrund der Einstellung ausgeschlossen werden, natürlich aber nicht durch Verschleiß oder Verschmutzung. Die Schaltfehler, die mit Prio 1 ursächlich von einem falsch eingestellten Downshift-Schaltzug kommen, treten überhaupt nicht auf.
Seither bin ich noch ca. 250km gefahren und habe das Phänomen nicht mehr erlebt und auch nicht provozieren können. Möglicherweise haben sich mit dem Ölwechsel und Säubern des Ölsumpfs Verschmutzungen gelöst.

Die Lenkgetriebeeinstellung zu prüfen wird eher ein Herbst/Winterprojekt, viel gefahren wird jetzt nicht mehr, Danke für die Einschätzung. Bin gespannt ob es da etwas gibt.
Wer liefert was?
      
Franz_vm
registrierter Benutzer
Höfen, Tirol



BeitragVerfasst am: Do 23 Aug, 2018 15:18    Titel:  

Hallo Uli
ich habe zwar durch meinen Umzug etwas Chaos in der Werkstatt aber ich finde sicher meine Blattspion Rollen. Da ist auch eine dabei, die 10µm Stärke hat. Davon vererbe ich dir zwei Streifen, die du rechts und links in den Flansch neben den Stehbolzen klemmen kannst. Dann versuchst du exakt mit den shims 0 Vorspannung zu finden. Das ist der Punkt wo sich eine Kugel gerade noch zwischen den Lagerfläche bewegen läßt (kannst eine Reißnadel nehmen zum Bewegen). Wenn du jetzt die beiden Blattspionstreifen rausziehst und die Flanschmuttern mit gleichem Moment anziehst hast du exakt 0,01mm Vorspannung.....
Die andere Methode ist mittels Meßuhr, diese sollte allerdings min 2,5µm Auflösung haben und du brauchst einen den guten Uhrenständer von Bosch, Mitutoyo oder Feinprüf etc.. Die billigen Dinger taugen nichts.

mehr gibts dazu kaum noch zu sagen

Franz
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Fr 24 Aug, 2018 7:54    Titel:  

Hallo Franz, das wäre sehr nett.
Problematisch wird in diesem Zusammenhang wohl aber die Besorgung von den benötigten Shims um die Vorspannung zu reduzieren. Gut die könnte ich mir auch selber schneiden aus Metallfolie......
Es reicht doch eigentlich, zusätzliche Shims auf nur einer Seite hinzuzufügen?
Wer liefert was?
      
Franz_vm
registrierter Benutzer
Höfen, Tirol



BeitragVerfasst am: Fr 24 Aug, 2018 12:10    Titel:  

ja, sicher der Vorspannung ist es egal woher der Abstand erzeugt wird. Beim XK habe ich die shims verteilt aber Tendenz eher zur Lenkstange wegen möglicher Leakagen durch Kapillar-Effekte. Aber bei einem Jagaur ist eh wurscht, zwischenzeitlich fahre auch ich mit einer Tropfölwanne unter dem Auto...

Ich mir mal eine pn mit deiner Adresse ich sende sie dir per Briefpost.

Gruß

Franz
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Sa 25 Aug, 2018 12:06    Titel:  

Jetzt habt Ihr mich so fuchsig gemacht, dass ich das Lenkgetriebe doch so bald wie möglich überprüfe.
Stahlfolie 0,05mm ist bestellt, Messuhr vorhanden
Oldtimerrally am 3.10. gemeldet!
Wer liefert was?
      
newfoundlanddog
registrierter Benutzer
Linz, Österreich



BeitragVerfasst am: So 26 Aug, 2018 18:00    Titel:  

Hallo,
Du schreibst "mit einer neuen Viscokupplung vom XJ..." Hast Du diese mit dem Original verglichen? Ich habe das auch vor Jahren probiert, die neue war erheblich schwerer als das Original und hat mir nach einigen 100 km die Lager der Wasserpumpe ruiniert. Also, da ist Vorsicht geboten.
Herzlich,
Günter
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: So 26 Aug, 2018 18:55    Titel:  

So gerade das Lenkcetriebe wieder eingebaut. Die Überprüfung hat ergeben, dass das Axialspiel der Schnecke exakt auf 0 eingestellt ist. Ich habe dazu den einen Shim und die beiden Blechdi htungen (eigentlich sind das ja auch dünne shims) auf einer Seite weggenommen und den Deckel wieder montiert und die Schrauben mit 0.1 Nm angezogen und den Spalt vermessen und verglichen. Das war im Rahmen meiner Messgenauigkeit von 0.02mm gleich. Das Lenkgetriebe ließ sich auch angenehm leicht durchdrehen, hat exakt 5 Umdrehungen und wurde erst durch das Verspannen der Feder schwergängig, was ja gewollt ist!

@Franz: ich denke ich brauche die Messstreifen jetzt doch nicht mehr, vielen Dank für das Angebot.

@Günther: ich habe den Viscolüfter mit dem alten verglichen, der war zwar passend, aber sicher kein Originalersatzteil sondern ein Reproteil. Der neue kam mir subjektiv leichter vor und baut auch etwas kleiner im Durchmesser. Der Flansch zur Wapu hat 4 Schlitze anstelle von Bohrungen und kann daher auf unterschiedlichen Teilkreisen verschiedener Wapuflansche befestigt werden, man braucht aber eine passende Zentrierhülse.
(Der Lüfter ist von DavidManners u.a. für den V8 explizit vorgesehen und ist eine neuere und leichtere Konstruktion.)

Beste Grüße Uli


Zuletzt bearbeitet von V8Saloon am Mi 05 Sep, 2018 8:22, insgesamt einmal bearbeitet
Wer liefert was?
      
Franz_vm
registrierter Benutzer
Höfen, Tirol



BeitragVerfasst am: Mo 27 Aug, 2018 6:56    Titel:  

Hallo Uli
ja super, das freut mich für dich.
Nur zum Verständnis hast du nun mit der gelieferten Vorspannung wieder zusammengebaut oder hast du ein shim plus die Blechdichtungen wieder zusammengebaut. Das würde ja bedeuten, daß das Getriebe mit brutal viel Vorspannung ausgeliefert worden war.

Viel Freude damit

Franz
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Mo 27 Aug, 2018 7:22    Titel:  

Hallo Franz,

die Schneckenwelle habe ich wieder so zusammengebaut wie es war.
Die Lenkhebelwelle habe ich neu eingestellt nach WHB und ist jetzt vermutlich nicht so stramm wie geliefert. Probe Gefahren bin ich aber noch nicht.
Fließfett konnte ich ein paar ccm einfüllen. Es ist schon ärgerlich, dass dies bei einem quasi neuen Teil an beiden Wellen austritt. Mit reinem Öl wie ja original spezifiziert ist das wie eine Gießkanne. Das der O-Ring an der Lenkhebelwelle undicht ist leuchtet mir ja noch ein, denn das ist eine Fehlkonstruktion, aber der WDR an der Schnecke müsste dicht bleiben.

Beste Grüße Uli
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Di 13 Nov, 2018 9:45    Titel:  

Ich muss das hier nochmal hoch holen, denn bezüglich der Automatik hat sich eine weitere Fehler ergeben.

das Getriebe zeigt nach wie vor im kalten Zustand und Fahrstufe D1 (Anfahren mit 1. Gang) einen kurzen Schlupf beim Schalvorgang 2 > 3. Also der Schaltvorgang dauert einfach ungefähr 10s und da kann der Motor schonmal hochdrehen wenn man entsprechend Gas gibt.
Im warmen Zustand ist das Phänomen weg, das kann auf ein Klemmen des dafür zuständigen Steuerventils hindeuten, oder die an dem Ventil beidseitig anliegenden Drücke stimmen nicht bzw beides.

Der weitere "Fehler" den ich jetzt beobachtet habe ist, dass der 2. Gang im warmen Zustand kaum zum Einsatz kommt, es sei denn man gibt mindestens 3/4 Gas. Darunter wird nach ein paar Sekunden im 2. Gang gleich in den 3. Gang geschaltet. Wenn ich mit D2 fahre (Anfahren im 2. Gang) ist der 2te beim Anfahren zwar im Einsatz, aber bereits nach ca. 5 m Fahrt schaltet das Getriebe in den 3. Gang, wobei dieser Schaltvorgang fast garnicht zu bemerken ist. Ich merke das oft nur daran, das überhaupt kein Schaltvorgang mehr kommt und die Geschw. zB 70 mit der Drehzahl im 3. Gang 2500 U/min korreliert.

Das Runterschalten von 3 > 2 passiert auch erst bei sehr niedrigen Geschwindigkeiten unter sagen wir mal 15km/h und auch da nur, wenn man wieder Gas gibt. Das kann aber auch normal sein, mir fehlt da einfach der Vergleich. Das erzwungene Herunterschalten mit L geht problemlos.

Ich hatte ja schon geschrieben, dass vor der Motorrevision das Getriebe revisioniert wurde und danach eine Einstellung des Downshift-Seilzugs mithilfe der Anzeige des Systemdrucks nicht möglich war und daher der Werkstattmeister sobald alle Schaltungen bei einer Einstellung ausgeführt wurden die Sache auf sich beruhen ließ ungeachtet der Tatsache von erheblichen Schaltstößen.

Ich vermute jetzt, dass durch ein schwergängiges Ventil diese Fehler auftreten. Über ein unsachgemässes Erhöhen der gesamten Druckverhältnisse kann dieser Fehler offensichtlich unterdrückt werden, mit dem Nachteil der Schaltstöße.
Die Frage ist nur welches Ventil ist das nun? Oder kann auch eines der Bremsbandservos z.B. zu hohe Leckage haben oder Klemmen?
Angenommen es wäre der Steuerkolben für die Schaltung 2>3, dann müsste man davon ausgehen, dass der im kalten Zustand klemmt, im warmen Zustand aber zu leichtgängig wird. Das verstehe ich nicht.
Wer liefert was?
      
Kickstarter
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Di 13 Nov, 2018 13:33    Titel:  

Die diversen Fehlfunktionen sind in der Summe seltsam.
Auch wenn ich mich mit dem BW35 nicht auskenne, das BW8 aber sehr ähnlich und einfach aufgebaut ist, folgende Hinweise von meiner Seite:
- Ist das richtige Öl drin bzw. aktuell gewechselt worden? Wenn es mehrere Jahre drin war zwischen Überholung und jetzt erstmals fahren, kann Wasser drin sein. Hinweis zum Wechseln: Da am Wandler keine Ablassschraube, mehrfach wechseln und dazwischen fahren.
- Ist das Kabel wirklich leichtgänig im eingebauten Zustand?
- Wurde ein Drucklufttest gemacht?
- Hilfreich dürfte die Beobachtung des Steuerdruckes bei der Fahrt sein um plötzliche Sprünge zu sehen
- Nach Abnahme der Ölwanne ist der Steuerblock zugänglich und die Steuerkolben können ausgebaut werden. Bei meinem Getriebe zeigte sich als Ursache eines verzögerten Schaltens Fresspuren am entsprechenden Steuerkolben. (Mir ist jedoch unklar, wie ein Stahlkolben in einem Alugehäuse Fresspuren bekommen kann....).
- Prüfen, ob der Govenor richtig arbeitet, speziell ob das Fliehgewicht sich leicht bewegen lässt
- Die Prüfung, ob die richtigen Federn an den richtigen Stellen verbaut sind, dürfte sich recht schwierig gestalten. Es ist aber zu vermuten, da es vor der Revision funktionierte, das möglicherweise eine Feder vertauscht bzw. falsch ersetzt wurde

http://kirks-auto.com/MGC/BW_35_manual.pdf




Plug 2 3.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Di 13 Nov, 2018 18:57    Titel: Hallo Kickstarter  

vielen Dank für die Hinweise und das Handbuch, kannte ich so noch nicht, habe mich bisher mit dem Jaguar WHB abgekämpft.

Zu Deinen Hinweisen kann ich zumindest teilweise antworten:

Kickdownkabel läuft frei, habe ich ja eingestellt mit abmontierter Ölwanne, das Ventil hat man ohne dem Öl bei Betätigung immer auch klicken gehört.
Das Öl habe ich bei der Einstellerei abgelassen und ist wie neu. In der Ölwanne war minimaler Abrieb. Öl im Wandler ist bei der Motordemontage aus Versehen auch ausgewechselt worden....
Ob der Drucklufttest gemacht wurde weiß ich nicht, die Getrieberevision ist auch schon 2010 oder 2011 gemacht worden. Aber da der Wagen in allen Gängen fährt, sind alle mit dem Drucklufttest nach deiner verlinkten Anleitung prüfbaren Komponenten funktionsfähig.
Davor war so einiges kaputt: Membranfeder Kupplung vorne gebrochen, diverse Kolbenring-ähnliche Graphit-Dichtringe auf der Welle gebrochen, Reibbeläge verbrannt usw. Rückwärtsfahren ging überhaupt nicht. Also kann ich da auch nichts sagen, ob dieser Fehler schon bekannt war.
Die Linepressure während der Fahrt zu beobachten wird schwierig, da im eingebauten Zustand vom Getriebe die Schrauböffnung nicht für irgendwelche Adapter-Anschlüsse mit Leitung zugänglich ist. Allenfalls mit einem Sensor so groß wie der Schraubstopfen wäre was zu machen.
Ob sich die Federn verwechseln lassen oder sind, weiss ich nicht, würde ich als Konstrukteur eines solchen Aggregats aber unbedingt vermeiden.
Den Govenor zu prüfen bedeutet Getriebe zerlegen, da der m.W. leider nicht bei demontierter Ölwanne zu erreichen ist, aber gute Idee, behalte ich im Hinterkopf.
Für meine Begriffe ist die BW35 leider nicht einfach aufgebaut und so möchte ich selber keine Demontage des Steuerblocks vornehmen, der hier auch mindestens 4 teilig ist, aber vlt ändere ich da meine Meinung ja noch....
Da Du in LB stationiert bist, kann ich dir das gerne vorführen, habs ja nicht weit.

Grüße Uli

update:

ich habe gestern noch gestöbert und habe die Daimler Spec. der Schaltpunkte gefunden. Demnach ist das quasi Überspringen des 2. Ganges kein Fehler. Bis Halbgas gilt 1>2 zwischen 11 und 18 km/h und 2>3 zwischen 10 und 25 km/h
Auch das Hochdrehen beim Schaltvorgang 2>3 ist im Glossar beschrieben. Dort ist es als "Run Up" definiert und beschreibt diesen Zustand, wenn das vordere Bremsband schon losgelassen hat, aber die hintere Kupplung noch nicht vollends Kraftschluss hat. Ich begebe mich dazu noch auf die Suche in dem Kompendium - wird aber dauern die hunderten A4 Seiten durchzuarbeiten.....
Einstelltechnisch kann ich ja nur das vordere Bremsband enger schnallen.
Diese alten Automaten sind schon ein Wunder der Technik, dagegen sind Schaltgetriebe geradezu primitiv.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: