E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
X-Type  >>  Fehlercodes C1279 und C1282 beim X-Type
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Xien16
registrierter Benutzer
72461 Tailfingen



BeitragVerfasst am: Fr 13 Jul, 2018 6:54    Titel: Fehlercodes C1279 und C1282 beim X-Type  

Guten Tag,

ich bin im Auftrag meines Schwiegervaters auf der Suche nach Informationen zu den Fehlercodes C1279 und C1282.
Aufgefallen sind die Fehler, da hin und wieder das ABS bei unebener Fahrbahn eingreift und dann die ABS-Leuchte im Tacho aktiv ist.
Sie geht aber wohl auch immer wieder aus und es ist ein paar Tage Ruhe.
Da demnächst der TÜV fällig ist, wollten wir dieses Problem beheben.

Ich selbst fahre nur VW und habe dafür eine passende Diagnosesoftware, die mir zu 99% einen exakt passenden Fehlertext liefert.
Das Verhalten kenne ich genau so auch von meinem Passat, als ein Sensor defekt war.
Die Diagnose hat mir damals jedoch einen sehr genauen Fehlertext geliefert: "Drehzahlsensor hinten links - Unterbrechung oder Kurzschluss nach Plus"
Leider konnte der Tester des Bosch-Dienstes zu den Codes nur "Unbekannter Fehler" ausgeben.

Zu C1279 habe ich herausgefunden, dass es der/ein "Yaw Rate and Deceleration Sensor" sein soll.
Deutsche Quellen sprechen von "Drehzahlsensor" oder "Drehratensensor".
Handelt es sich hierbei um einen der vier ABS-Sensoren an den Radnaben oder ist ein anderer Sensor gemeint?

C1218 gibt an, dass ein "Lateral accelerometer" Probleme macht..

Ich hoffe, es kann mir jemand, mit etwas mehr Jaguar-Erfahrung, bei diesen beiden Fehlern weiterhelfen.
Wo genau kann das Problem liegen?
Wo finde ich diese Sensoren?
Und wo liegt üblicherweise der Defekt?

Vielen Dank schon einmal im Voraus.
Wer liefert was?
      
moellerr
registrierter Benutzer
Kassel



BeitragVerfasst am: Sa 14 Jul, 2018 5:09    Titel:  

Hallo Xien16,

der Fehler C1279 bezieht sich auf den "yaw rate sensor" und der Fehler C1282 auf den "lateral acceleration sensor".

Der "yaw rate sensor" misst eine mögliche Drehung des Fahrzeugs um die eigene Achse (zu deutsch Dreh- oder Gierratensensor), der "lateral acceleration sensor" hingegen misst die seitliche Beschleunigung, der das Fahrzeug ausgesetzt ist (Querbeschleunigungssensor).

Diese Sensoren gehören zum ABS-/DSC-System und erfassen permanent die auf das Fahrzeug einwirkenden Beschleunigungskräfte und Winkel, zwecks möglicher Gegenmaßnahmen. Beide Sensoren sind in einem Bauteil vereint. Da die Sensoren messtechnisch bedingt möglichst mittig im Fahrzeug verbaut werden müssen, befinden sie sich bei der Limousine unter dem Aschenbecherfach und beim Estate unter dem Schalthebel/-gestänge.

Unter Umständen muss nach dem Wechsel der Sensoren das DSC-Steuergerät neu kalibriert bzw. programmiert werden. Das wäre dann, im Gegenteil zum Tausch der Sensoren, nur durch eine Jaguarwerkstatt möglich.

Gruß
moellerr

P.S. Im Anhang noch ein Bild bzg. der verbauten ABS-/DSC-Komponenten im X-Type und deren Einbauposition sowie ein Bild über den Aufbau des betroffenen Bauteils.
Wer liefert was?
      
Xien16
registrierter Benutzer
72461 Tailfingen



BeitragVerfasst am: Do 09 Aug, 2018 6:22    Titel:  

Vielen Dank für die ausführliche Erklärung und die Bilder :)

Es tut mir Leid, dass ich mich erst jetzt melde, aber es sind ein paar Dinge dazwischen gekommen.

In der Zwischenzeit hat sich aber doch ein bisschen was getan.
Die beiden genannten Fehler sind nach dem Löschen bis jetzt nicht mehr gekommen.
Ich hoffe das bleibt auch so.

Den Sensor habe ich aber schon mal gefunden, da kommt man recht gut ran:
- Schaltsack mit Kunststoffring nach oben abziehen
- Aschenbecher ausbauen (hat nur 2 Schrauben)
- Dämmmaterial beiseite drücken
- Linkes Schaltseil aus der weißen Halterung ausclipsen
Schon kommt man an den Stecker und beide Muttern des Sensors.

Verbaut ist in meinem Fall der Sensor BOSCH 0 265 005 236
Dass so ein kleines Teil so abartig teuer sein kann...

Dann habe ich noch einmal selbst Fehler ausgelesen (Wenn der Bosch-Dienst auch nur Codes ohne Beschreibung sieht...)
Der Schwiegervater war schon leicht nervös, weil auch noch seit Kurzem die Motorkontrollleuchte an ist.
Zusätzlich dazu bemängelt er schon seit Längerem ein Quietschen (vorne links) beim Fahren.

Abgelegt waren:
C1175 - Gespeichert (Mode 03) - Steuergerät 0x28
C1175 - Schwebend (Mode 07) - Steuergerät 0x28
P1111 - Schwebend (Mode 07) - Steuergerät 0x11

Im Netz habe ich erfahren, dass P1111 beim Motor immer gesetzt ist.
Wird er gelöscht, dann ist P1000 abgelegt und der Motor startet beim nächsten Motorstart eine neue Diagnose.
Also sollte der Motor nichts haben, und nach einer Probefahrt war dann auch tatsächlich die Lampe weider aus.

Bei der Probefahrt konnten wir dann gemeinsam feststellen, dass das Quietschen nicht von vorne links, sondern beidseitig von hinten kommt.

Da der Fehler C1175 "ABS-Sensor hinten links" bedeutet, haben wir dann mal genauer nachgesehen.
Ergebnis: die ABS-Ringe sind beide defekt und streifen an einigen Stellen am jeweiligen ABS-Sensor.
Der linke ABS-Ring ist dazu auch noch gebrochen.

ABS-Sensoren sind folgende verbaut:
links BOSCH 0 265 007 417
rechts BOSCH 0 265 007 404

Habt ihr Tipps, was beim Tausch der Sensoren und Ringe alles zu beachten ist?
Neue Schrauben sind natürlich Pflicht, so verrostet, wie die sind...
Aber wie komme ich an die am besten ran, ohne weit zum Jaguar Händler fahren zu müssen?

Mein Vorgehen wäre so:
- Muttern der Antriebswellen lösen
- Bremssättel demontieren
- Bremsscheiben demontieren
- Radnaben von Achse abschrauben (durch Löcher in der Nabe erreicht man die Schrauben, richtig?)
- Antriebswelle aus Achskörper
- Antriebswelle säubern
- neue ABS Ringe auf Antriebswelle
- Alles mit neuen Schrauben weider zusammenbauen
- Neue ABS-Sensoren einsetzen

Aber leider ist mir da noch nicht alles klar:
- Wie bekomme ich die Antriebswellen aus der Achse? Muss ich dazu einen Querlenker lösen?
- Kann man die ABS-Ringe problemlos gegen neue tauschen?
- Wo genau werden die ABS-Sensoren gesteckt und was muss dazu demontiert werden?

Noch einmal vielen Dank und ich hoffe, es sind nicht zu viele neue Fragen :)
Wer liefert was?
      
Xien16
registrierter Benutzer
72461 Tailfingen



BeitragVerfasst am: Mo 03 Sep, 2018 11:05    Titel:  

Die Fehlercodes, die der Bosch Dienst genannt hat, konnte ich nie auslesen.
Ich habe daher ein neues Thema erstellt:

https://www.jaguar-forum.de/forum/viewtopic.php?p=387915#387915

Die ABS-Ringe und ABS-Sensoren an der Hinterachse waren defekt.
Ich habe sie getauscht und mit dem Wagen auch schon TÜV bekommen.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:



Gebrauchte Jaguarteile ab 1994  XJ, XK, XF X & S-Type X-Type