E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK8, XK-R, ab 2006   >>  XK 5.0 Fehler: P0018 - Hilfe
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Mi 13 März, 2019 17:08    Titel: XK 5.0 Fehler: P0018 - Hilfe  

Hallo Ihr Spezialisten,
heute bin ich auf die Autobahn aufgefahren, Motor noch relativ kalt. Beim normalen Beschleunigen kam die Meldung "Motorleistung begrenzt" und die Motorkontrollleuchte in gelb ging an.
Nach kurzer Fahrt ist die Warnmeldung erloschen, gelb blieb an. Auch ein Neustart brachte keine Änderung.

Im Fehlerspreicher war P0018 hinterlegt. Was heißt das jetzt ??

Der Fehler wurde gelöscht und bei der Probefahrt blieb alles normal.
Was sollte ich mir jetzt genauer anschauen bzw. was ist zu tun ?
Vorab schon vielen Dank
Gruß
Udo
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Mi 13 März, 2019 19:55    Titel:  

Habe jetzt eine ausgiebige Probefahrt gemacht, auch im S-Modus. Alles OK, keine Fehlermeldung.

Mir ist noch eingefallen, daß die Meldung beim Beschleunigen in einer Kurve war. Vielleicht hat es damit was zu tun ?? Oel ist 5w20 verwendet, evt. zu dünn ??
Wer liefert was?
      
F-driver
registrierter Benutzer
München



BeitragVerfasst am: Do 14 März, 2019 8:08    Titel:  

Hallo Udo,

anbei Infos zu P0018 (siehe Anhang) aus der F-type Dokumentation. Ich gehe davon aus
dass die Codes, obwohl die ECU von Denso (XK) auf Bosch (F-type) umgestellt
wurde, gleich geblieben sind.
Wie es aussieht stimmten die Steuerzeiten auf der 2.Zylinderbank zeitweise nicht.
Da die Motoren bis BJ 2012 bekannt für Probleme an der Steuerkette sind
( Kettenlängung , Kettenspanner und Spannschiene) könnte die Ursache im schlimmsten
Falle dort zu finden sein. Kann natürlich auch der Nockenwellensteller bzw. das zugehörige
Magnetventil oder ganz einfach nur ein defekter Sensor sein.
Ohne eine tiefergehende Diagnose mit entsprechendem Testequipment (SDD) wird man
hier nicht wirklich weiterkommen (siehe Subcodes von P0018).

Wieviele km ist der Wagen eigentlich schon gelaufen ?

Gruß
Uli
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Do 14 März, 2019 8:18    Titel:  

Hallo Uli,
vielen Dank für Deinen Beitrag.
Der Wagen ist 11/2010 und hat jetzt 63TKM. Regelmäßiger Ölwechsel wurde gemacht. Bisher nie Probleme.

Ich hatte vor Tagen die Motorabdeckung entfernt und wieder draufgesteckt. Leider habe ich sie von der Beifahrerseite befestigt und erst jetzt bemerkt, daß sie auf der Fahrerseite nicht richtig sitzt. Die Abdeckung hat auf einen vorderen Sensor gedrückt. Evtl. wurde dadurch eine Fehlfunktion bewirkt, die eine Fehlermeldung nach sich zog.

Ich fahre zur Zeit OHNE Abdeckung, alles bisher "fehlerfrei".

Heute versuche ich an der gleichen Stelle wie gestern den Fehler zu reproduzieren, mal abwarten.

Gruß

Udo
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Do 14 März, 2019 11:13    Titel:  

Wie es aussieht stimmten die Steuerzeiten auf der 2.Zylinderbank zeitweise nicht.
Da die Motoren bis BJ 2012 bekannt für Probleme an der Steuerkette sind
( Kettenlängung , Kettenspanner und Spannschiene) könnte die Ursache i

würde mich mal interessieren, wie du darauf kommst, man sollte nicht einfach Gerüchte
auf der Basis von Halbwissen in die Welt setzen,
ich glaube, Du bist nicht ganz auf dem notwendigen Stand.
Wer liefert was?
      
F-driver
registrierter Benutzer
München



BeitragVerfasst am: Do 14 März, 2019 13:11    Titel:  

Mein lieber Wieseldiesel,

ich befasse mich mit dem Thema AJ133 seit nun fast 6 Jahren und
Du kannst mir glauben dass ich hier keine Halbwahrheiten in die Welt setze.
Um 2012 wurde die Teilung der Steuerkette von 6mm auf 8mm geändert, sowie
zusätzlich die Kettenspannschienen sowie der Kettenspanner konstruktiv verändert.
Dass man dies nicht tut weil die alten Teile so toll waren dürfte auch Dir
einleuchten.
Nachrecherchieren kannst Du dies im EPC und auch mit Hilfe von Google finden sich
zum Thema "timing chain" mehr als genug Beiträge die sich ergiebig mit dem Thema
beschäftigen. Also bitte in Zukunft sich erst mal selbst "auf den notwendigen Stand"
bringen und dann seinen Senf absondern.

Gruß
Uli
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Do 14 März, 2019 13:28    Titel:  

Hallo Ihr Beiden,
nicht zanken, alles wird gut ;-)
Ich bin froh, daß hier im Forum überhaupt mal wieder etwas Leben ist und ich Infos zu meiner Frage bekomme.

Gruß
Udo
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Do 14 März, 2019 15:15    Titel:  

Hallo Uli,
ich bitte doch vielmals um Entschuldigung- du hast grunsätzlich recht.
Ich hatte mir das nicht vollständig durchgelesen und war vom AJ28 ?
ausgegangen, den 5,0l hatte ich überlesen. Sorry.
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Do 14 März, 2019 15:25    Titel:  

D.h. jetzt, daß es trotz geringer KM-Leistung (wenns ganz schlimm kommt) Steuerketten-Problem ist.
Die angesprochene Prüfung (SDD) ist wohl nur bei Jaguar direkt möglich ?

Ich hoffe immer noch, daß es durch die falsch montierte Motorabdeckung zur Irritationen gekommen ist.

Jetzt gehts gleich zum "Reproduzieren".

Gruß
Udo
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Fr 15 März, 2019 11:13    Titel:  

So Ihr Lieben,
ich hab dann jetzt auch mal etwas mehr recheriert. Ach du sch..... :-(
In diversen Videos wird das Problem (Spannschiene, Kettenspanner) beschrieben. Wenn ich sehe, was das für ein Aufwand ist, oje, das wird TEUER.
Einfach nach "Jaguar 5.0 Timing Chain" googeln, Videos sind zwar vom Range Rover, aber müßte identisch sein

Habe heute Mittag einen Termin bei meinem Jag-Spezi. Bin gespannt, was er sagt und vor allem, wo preislich die Reise hingeht. Naja, so lassen kann man es auch nicht.

Gruß
Udo
Wer liefert was?
      
Carsten
registrierter Benutzer
Hamburg



BeitragVerfasst am: Sa 16 März, 2019 9:23    Titel:  

Oh, oh....
Ich drücke die Daumen und bin gespannt.
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Sa 16 März, 2019 9:37    Titel:  

Entwarnung.
War gestern bei meinem Jag-Spezialisten. Er hat sich die Sache angehört und mich etwas beruhigt. Es wäre alles im grünen Bereich. Solange es nicht lauter wird, sieht er davon ab, den Motor zu öffnen.
Er meinte, daß es evtl. aufgrund der geringen KM-Leistung zu der Fehlermeldung kam. Der Wagen wurde im letzten Jahr nur knapp 1000KM Kurzstrecke bewegt. Auch geht er davon aus, daß beim letzten Oelwechsel (vor 1000KM bzw. 1 Jahr) der Filter nicht gewechselt wurde.
Sein Rat, jetzt zuerst mal den Filter (original) wechseln, 1-2000KM fahren und erneut einen Ölwechsel machen.
Falls die Fehlermeldung erneut auftritt, will er die Sensoren überprüfen bzw. durchmessen.

Das ist jetzt der aktuelle Stand.
Oelfilter ist bestellt und wird nächste Woche gewechselt, dann wird der Wagen mal "bewegt".

Gruß
Udo
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: So 17 März, 2019 17:13    Titel:  

Hallo,deinem händler fällt wohl auch nur etwas ein, wenn es den Umsatz steigert.
Ein Ölwechsel wird da garnichts bringen/ändern.Und welche Fachwerkstatt macht einen Ölwechsel ohne Filter?
Sehr unwahrscheinlich.
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Mo 18 März, 2019 9:35    Titel:  

Da geb ich Dir Recht, normalerweise gehört der Filter zum Wechsel dazu. Allerdings ist auf dem Zettel im Motorraum nur der Oelwechsel vermerkt, beim Filter fehlt jegliche Angabe. Da hätte man bei einem Filterwechsel 1000%ig ein Kreuz bei JA gemacht.
Ich kenne die Werkstatt, wo der Wagen laut Vorbesitzer regelmäßig gewartet wurde, zwar, kann aber nichts über Qualität/Quantität sagen. Er ist eigentlich spezialisiert auf alte englische Fahrzeuge. Ob da auch ein Oelfilter für meinen XK im Lager vorrätig ist, wer weiß.

Umsatzsteigerung kann man auch nicht sagen, da mein Spezi (selbst Jaguar-Fahrer und ehemals auch dort beschäftigt) null verlangt hat, den Filter habe ich selber bei Herrmann bestellt und werde ihn auch selbst wechseln.

Insgesamt mit dem dann noch anstehenden Oelwechsel werde ich 150,- investieren. Auch wenn es evtl. nichts bringt, ein Versuch war es auf jeden Fall wert.
Gruß
Udo

PS. Welches Oel ?? Laut Handbuch Castrol 5W20. Laut Castrol 0W20
Wer liefert was?
      
Ter111
registrierter Benutzer
Zürich



BeitragVerfasst am: Fr 29 März, 2019 16:30    Titel:  

Hi all!

Sehr interessantes Thema. Kenne die erwähnten YouTube Videos. Es bleibt für mich momentan noch unklar, ob davon tatsächlich alle 5.0l Motoren (AJ133) 2010-2012 bei entsprechendem Kilometerstand betroffen werden und inwieweit es einen Unterschied macht, ob die 6mm oder die 8mm Steuerketten verbaut sind.

Meinen Recherchen zufolge tritt das Problem mit den zu lockeren Steuerketten bei den erwähnten Motoren oft ab ca. 120tkm auf. Die hier erwähnten ca. 60tkm wären schon sehr früh!! Grund ist übrigens, dass die beiden Kettenspannerstifte sich einige Milimeter in die Steuerkettenspannschienen aus Alu hineindrücken können.

@Udolud - welche Steuerkette hast du drin? Über den Öleinfülldeckel ist die Steuerkette sichtbar und es sollte möglich sein zu messen, ob diese 6.xx mm oder 8mm Bolzenabstand aufweist.

Sehr interessant wäre natürlich zu erfahren, ob man abgesehen vom aufwändigen prophylaktischen Austausch der Kettenspanner und der Kettenspannschienen - jeweils gegen die entsprechenden geänderten neuen Teile - anderweitig dieser Problematik der sich lockernden Ketten vorbeugen kann.
Wer liefert was?
      
Udolud
registrierter Benutzer
Wadern/SAARLAND



BeitragVerfasst am: Mo 01 Apr, 2019 7:28    Titel:  

Zwischenbericht:
Es war also wirklich so, daß wir beim Wechsel des Oelfilters feststellen mußten, daß dieser sicherlich schon länger nicht erneuert wurde. Wir haben einen Original eingesetzt.

Ich fahre nun seit fast 1.ooo KM ohne jegliche Fehlermeldung und hoffe, daß es so bleibt. Auf Anraten meines Kumpels (Hintergrund ist u.a. die extrem geringe Fahrleistung überwiegend Kurzstrecke seit letzten Oelwechsel) werde ich nach weiteren 1000km alles (Oel, Filter) wieder erneuern und zumindest ein "GUTES GEFÜHL" haben.

Zusätzlich habe ich am Wochenende die Luftfilter getauscht, die hatten es auch nötig.
Gruß
Udo
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: