E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  E S1: Lambdawert oszilliert im Leerlauf
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
xj6xkeDaniel
registrierter Benutzer
Südwest



BeitragVerfasst am: Mo 18 März, 2019 16:57    Titel: E S1: Lambdawert oszilliert im Leerlauf  

Hallo alle :-)

Ich habe bei meinem E S1 4.2L 2 Bosch Breitbandlambdasonden, 2 Controller von 14Point7 und eine eigene Auswertung und Androidapp zum Logging umgesetzt. Leider habe ich noch keine Funktionalität, um die Loggingdiagramme aus dem Handy zu exportieren...deswegen versuche ich meine Beobachtung so zu beschreiben:

Ich habe festgestellt, dass im Leerlauf der AFR-Wert leicht oszilliert, +/- 0,05-0,08 alle 2-3 Sekunden um die 0,85λ.
Ich kriege mit fetter(er) Einstellung einen ruhigeren Leerlauf..., ca. 700-750RPM.
Ich bin allerdings noch nicht 100% zufrieden mit der Güte des Leerlaufs.
Bei höheren Drehzahlen oszilliert der Wert nicht mehr.

Ich hätte bei Leerlauf einen fast konstanten Lambdawert erwartet, und frage mich ob vielleicht oszillierende Vergaserkolben der Grund dafür ist, und ich ggfs meine Kolbenfedern ersetzen sollte...

Was meint ihr?

Gruß
Daniel
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Mo 18 März, 2019 20:45    Titel:  

Hallo Daniel,

also, dass im Leerlauf die Lambdawerte springen ist nicht aussergewöhnlich. Der Abgasstrom ist sehr langsam und mit wenig Volumen, über die Drosselklappenwellen ziehen die Vergaser mit unter genauso Nebenluft wie über die undichte Abgasanlage. Letztendlich sind aber auch die 4 Temperaturkonpensatoren über das Bimetall ständig am Regeln der Bypassluft. Bei so viel Mechanik läuft nicht alles wie am Schnürchen.

Aber was interessiert im Leerlauf der Lamdawert. Wichtig ist hier der richtige CO-Wert von um 3.5 bis 5% und das die Karre sauber läuft. Kurz zu Deinen 0,85 Lambda im Leerlauf. Der ist bei Volllast perfekt, aber im Leerlauf sollte der AFR wert um 13-14 sein.

Gruß
Rainer
Wer liefert was?
      
Bill
Sponsor 2019
Wiesbaden



BeitragVerfasst am: Sa 23 März, 2019 0:50    Titel:  

Hallo Daniel,

ich fahre mittlerweile seit 20 Jahren mit 2 Breitbandsonden und bin etwas vertraut mit dem Gemischverhalten des XK Motors.

Wie Du sicher gemerkt hast, ist das Gemisch keine stabile Größe, sondern ändert sich über Aussentemperatur und Höhe. Besonders heftig ist dies im Leerlauf beim Zuschalten des Lüfters, es wird dann bestimmt 10% fetter (habe einen starken Lüfter).
Die Gesamtstreuung, vor allem im Leerlauf, ist schon deutlich. Dein beschriebenes Oszillieren ist jedoch zu stark. Wenn beide Kanäle oszillieren, ist der mittlere Vergaser dafür verantwortlich (korrekte Synchronisierung vorausgesetzt). Das Oszillieren kann nicht symmetrisch sein, da an einer Sonde ja 3 Zylinder mit 2 verschiedenen Gemischfabriken dran hängen. Es gibt also jeweils einen "Ausreisser" in die gleiche Richtung, und das ist vom mittleren Vergaser verursacht.

Ansonsten sollten die Dämpferkolben korrekt mit Öl gefüllt sein.

Viel Erfolg & Gruß
Bill
Wer liefert was?
      
Durango2k
registrierter Benutzer
Göttingen



BeitragVerfasst am: Sa 23 März, 2019 7:14    Titel:  

....wenn das so wäre, dass der mittler Carb schuld ist, dann würde ich dessen Feder, evtl. auch Glocke und Kolben, mit vorn tauschen. Dann müsste der Fehler mitwandern....

Carsten
Wer liefert was?
      
jagwaugh
registrierter Benutzer
Zürich



BeitragVerfasst am: Sa 23 März, 2019 7:30    Titel:  

"Idling is a nasty and wasteful habit - a sign of poor character."
Wer liefert was?
      
Bill
Sponsor 2019
Wiesbaden



BeitragVerfasst am: Sa 23 März, 2019 10:28    Titel:  

ich war nicht präzise genug:
einfach die Gemischregulierschraube des mittleren Vergasers um weniger als 5-8%, also im Bereich 1/8 - 1/4 Umdrehung korrigieren.
Bei Mager-Peaks fetter und umgedreht, im Zweifelsfall einfach ausprobieren.

Ist hingegen nur ein Lambda-Kanal einigermassen gleichmässig, hat der äussere Vergaser des anderen Kanals Bedarf an Gemischkorrektur.

Gruß
Bill
Wer liefert was?
      
xj6xkeDaniel
registrierter Benutzer
Südwest



BeitragVerfasst am: Mo 25 März, 2019 12:00    Titel: Video ist online  

Hallo Andrew, Bill, Carsten und Rainer,

vielen Dank für den Input!

Ich habe die Ausgabe der App in youtube hochgeladen, damit ihr euch ein Bild machen könnt:
https://www.youtube.com/watch?v=qRJg1JNSFBA

Die Hypothesen sind:
1. Oszillation im Leerlauf ist ok
2. Oszillation deutet auf Problem im mittleren Vergaser hin.

Zu 1: ich habe keine Idee wie ich die Hypothese prüfen kann...viell. einen Lappen in den Auspuff??
zu 2:
- Kolben des mittleren Vergasers fixiert, um "wackeln" auszuschliessen: keine Änderung
- mittleren Vergaser magerer, dann fetterer eingestellt. Leider auch keine Änderung des Oszillierens

Jedenfalls habe ich leichtes Kolbenklemmen, weil der Lambdawert nach dem Gasgeben nicht wieder auf den Ursprungswert zurückgeht (trotz "Klack"-Prüfung!!).

Was meint ihr?
Viele Grüße
Dan
Wer liefert was?
      
Bill
Sponsor 2019
Wiesbaden



BeitragVerfasst am: Mo 25 März, 2019 22:47    Titel:  

Hallo Daniel,

nett, so kann man auch Daten übertragen. Ich habe dennoch nicht alle 13 Minuten angeschaut.

Unter Oszillieren hatte ich mir etwas höherfrequentes vorgestellt, siehe Anhang2 (Beispiel Leckage, Pfeil= 1 Arbeitsspiel). Entsprechend waren meine Empfehlungen zu kritisch.
Was wir sehen, ist ein geringfügiges, normales Gemisch-Oszillieren. Allerdings fährt das Gemisch mit einer gewissen Streuung über der Zeit "spazieren", eben ungeregelt, aber vorgesteuert. Das ist sicher nicht optimal, aber mit dieser 50er-Jahre Technik nicht so schlecht.
Es zeigt ansatzweise, daß man keinen Leerlauf auf Lambda xy einstellen kann, sondern daß man immer mit einem teils größeren Streuband rechnen muss. Wenn der Motor warmgefahren auf Lambda 0,90 - 0,95 eingestellt wird, wirst Du dennoch im Betrieb Leerlaufwerte zwischen 0,8 und 1,1 sehen können. Auch nach Gasstößen kann das etwas streuen, aber Kolbenklemmen ist das kaum, - es müssten ja gleich 3 sein, die unterschiedlich verzögert auf den Ausgangswert fallen.

Was Sinn macht, ist die Geichheit der Federn zu überprüfen, eine gute Zentrierung der Nadeln sicherzustellen und vergleichbare Bewegungen der 3 Vergaserkolben zu haben.

Das größte Problem ist, daß Du mit den Lambdas mehr siehst als andere . . . Es sieht nicht so verkehrt aus.
Ich versuche noch eine alte Leerlaufmessung zum Vergleich anzuhängen (Anhang 1, wenn's geht).

Gruß
Bill

Nachtrag: mit den Anhang-Bildern scheint nicht zu klappen, auch nicht auf 160kB reduzierte . . . letzter Versuch: max 100kB




Idle-w map balancer_V8000-Mai'08_x544.jpg

Zur Vollansicht Bild klicken.


Lambda-Example_x55.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
xj6xkeDaniel
registrierter Benutzer
Südwest



BeitragVerfasst am: Di 26 März, 2019 9:53    Titel: Oszillieren  

Hallo Bill,

vielen Dank für die Screenshots!

In "new_maps_48" sehe ich dass Dein AFR für die 123-Bank schwankt, und zwar zw. AFR 13.0 und 14.0;
das entspricht ca λ0.89 - 0.95 ~ λ0.06 (ich muss die Skala meiner App noch verbessern...).

Bei mir ist der Schwankungsbereich ca. λ0.09 (λ0.84 - 0.93).

Interessanterweise schwankt Deine 456-Bank fast gar nicht.

Im UK-etype Forum riet man mir die Schwimmerkammerstände zu checken, viell. sind sie kurz vor dem Überschwemmen des Jets.

Ich habe seit Anbeginn eine Pierburg-Benzinpumpe im Auto....das ist sicher nicht optimal!

Was meint ihr?
Gruß
Dan
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Di 26 März, 2019 22:13    Titel:  

Moin Daniel,

mir fehlt gerade etwas die Zeit, daher auf die Schnelle.

Ich habe es ja schon geschrieben und sehe es immer noch so. Aber auch Bill hat es nun erkannt, weil er ja folgendes schrieb:

Das größte Problem ist, daß Du mit den Lambdas mehr siehst als andere . . . Es sieht nicht so verkehrt aus.


Begonnen hast Du mit dem Thread, das es um 0,85 Lambda schwankt. Wenn Du nur ein träges Bosch CO-Messgerät aus den 70igern mit einem Messschlauch und Pumpe hättest und es bei Mittelstellung und 5,5% CO (also Lambda um 0,85) anzeigt, wandert auch die Nadel ständig und langsam um 0,2% rauf und runter. Alles zwischen 4-5% CO wäre super. Nun im letzten Post schreibst Du 0,84 bis 0,93. Letzteres ist aber mit bis 2,2% CO etwas zu viel und zu mager. Er müsste also schon etwas im Leerlauf ruckeln und bei Kälte ausgehen wollen. Leerlauf um 800Umdr.?

Aus der Erinnerung zeigt es bei meinem 3.8 MKII ein AFR von 12.8-13, also 4-4.5% CO an und springt mein Lambdamessgerät auch um plusminus 0,3 AFR. Früher hatte ich aber auch 6-7% bei der HU und der 3.8 MKII lief auch sehr gut.

Ja schau, dass die Benzinpumpe stetig bis 0,3bar und um 1Liter/30sec liefert und wie eine Membranpumpe nur so viel wie nötig liefert und auf Zündung dann auch ausgeht. Ja, überprüfe die Schwimmerkammern. Vielleicht liegt es auch nur an der Grundeinstellung bzw. Synchronisation. Eine Hardi gibt's bei EBay für 80€ mit dem passenden Schraubflansch.

Wie gesagt, an was großem kann es nicht liegen. Ich finde dieses leichte Pulsieren bei den alten Karren auch normal.

Gruß
Rainer
Wer liefert was?
      
xj6xkeDaniel
registrierter Benutzer
Südwest



BeitragVerfasst am: Mi 27 März, 2019 9:50    Titel: Benzindruck  

Hallo Rainer,

danke für Deine Nachricht!

Ich bin mit dem Leerlauf einfach nicht zufrieden: leichtes schwanken, leicht unregelmäßiges Auspuffgeräusch.
Ich habe den direkten Vergleich mit meinem XJ6 S1, der einen optimalen Leerlauf hat (nach meinen Maßstäben ;-)

"Ja schau, dass die Benzinpumpe stetig bis 0,3bar und um 1Liter/30sec liefert und wie eine Membranpumpe nur so viel wie nötig liefert und auf Zündung dann auch ausgeht. Ja, überprüfe die Schwimmerkammern. Vielleicht liegt es auch nur an der Grundeinstellung bzw. Synchronisation. Eine Hardi gibt's bei EBay für 80€ mit dem passenden Schraubflansch. "

Das ist jetzt auch mein Ansatzpunkt: ich werde eine Benzindruckregulierung einbauen ("Petrol King"), ggfs die Pierburg- durch eine SU-Pumpe ersetzen.

Viele Grüße
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Do 28 März, 2019 8:01    Titel:  

Moin Daniel,

Du musst schauen, dass die 3 x HD8 optimal überholt und synchronisiert sind. Sind die Ventile perfekt eingestellt? Was macht denn nun die eine etwas nasse Zündkerze. Da war doch was oder? Kauf Dir sonst 6 neue Champion und gut is.

Ich fahre mit meinem 3.8 MKII 2xHD6 seit 2006 die Longlife mit 4 Masse Elektroden vom Typ Beru Ultra-X UX79 / UXT2. Die halten minimum 60TKm und kommen bestens mit stromstarken elektronischen Zündanlagen zurecht. Ich glaube die gibt es so nicht mehr. Da ich die auch in 2 anderen Oldis (EV12 und MGA) noch fahre, habe ich noch ca. 30 Stück für mich auf Lager.

Was hast Du für eine Zündung? Mechanisch? Ist sie Top? Bei einer mechanischen mit einer ausgeschlagenen Verteilerwelle läuft der Motor auch unruhig wie ein Sack Nüsse. Aber auch alles rund um verharzte Fliekraftgewichte und ausgeleierte Fliehkraftfedern nebst klemmender Unterdruckdose machen kein Spaß, wenn sich die Zündkurve nicht stabil verhält.

Ich fahre mit meinem 3.8 MKII 2xHD6 seit 2006 die 123/GB6 Ignition mit neuem Zündgeschirr in Silikon-Carbon-Stahl und 1.5 Ohm Hochleistungszündspule. Die 123 geht natürlich mit einem fetten 5,5Amp Zündfunken anders an die Sache als mit 2-3Amp. aus einem mechanischen, gerade bei fettem Gemisch im Kalstart und ab 5.000Umdr. bei Volllast. Einfach göttlich, weil mein MKII auch nach 2-3min ohne Choke (Hisser) ganz konstant recht mager auf 500Umdr wie eine Uhrwerk gleichmäßig läuft bis später die Drehzahl im warmen Zustand dann um 900Umdr liegt. Mit der 123 braucht man nicht fetter im kalten Leerlauf. Auch einen leicht unruhigen Motorlauf kompensiert die 123 mit Regelung in früh und spät je Takt (Spark Balancing). Und der Schließwinkel, verantwortlich für das Verhältnis Auf- und Entladen der Zündspule geht bei der 123 auch elektronisch geregelt über ein Tastverhältnis und Zündstrom. Denn bei niedriger Drehzahl muss die Aufladezeit und der Strom nur gering sein, sonst wird die Zündspule auch heiß und bei hoher Drehzahl bleibt nicht viel Zeit zum Aufladen der Zündspule, da braucht man dann den höchsten Strom. Aber auch die Unterdruckdose ist ein elektronischer Sensor.

Bei meinem 3.8er habe ich seit vielen Jahren die 123/Ignition nicht mehr gesehen, aber sie ist sicher noch da, denn die Ventile mach ganz gleichmäßig tick tick tick und das seit nun 13 Jahren. Alle 30TKm die Verteilerkappe/ Finger wechseln, mehr nicht.

Fakt ist, dass man die 123 am Straßenrand nicht reparieren kann, aber was nicht kaputt geht muss man auch nicht reparieren. ;-) Für die große Urlaubsfahrt lege ich mir neben allem anderem Zeug auch den originalen Verteiler in die Werkzeugtasche. Man weiß ja nie ;-)

Gruß
Rainer
Wer liefert was?
      
xj6xkeDaniel
registrierter Benutzer
Südwest



BeitragVerfasst am: So 31 März, 2019 10:18    Titel: Ergebnis mit SU-Pumpe & Benzindruckregulierung  

Hallo Rainer und alle :-)

meine Benzinpumpe liefert ca. 5 PSI (0.34 bar), was oberhalb der Spezifikation liegt:
https://postimg.cc/R3KzW0hZ.

Ich habe daraufhin die Pierburgpumpe ersetzt durch eine SU-Pumpe und einer Benzindruckregulierung, und den Druck geringer eingestellt.

Den Prozess der Gemischeinstellung habe ich wieder auf Video aufgenommen:
https://www.youtube.com/watch?v=9-frmmpJTXQ.

Am Ende sieht man, dass die Amplitude der Oszillation kleiner ist als bei 5 PSI Benzindruck.

Der Leerlauf ist jetzt endlich gleichmäßig.

Vielen Dank für eure Hilfe :-)

Gruß
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: So 31 März, 2019 17:09    Titel:  

Moin Daniel,

hört sich gut an.

Benzindruck ist eine Sache, Fördermenge eine andere. Überprüfe auch die Fördermenge vorne an den Vergasern, nicht das Dir bei Volllast die Lesitung füllt. Benzinfilter sauber und Benzinleitungen üblich dick?

Gruß
Rainer
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: