E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ40 - XJ81 - X300  >>  Blinker / Relais
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
DaimlerRot
registrierter Benutzer
Schweinfurt



BeitragVerfasst am: Mo 29 Nov, 2004 21:09    Titel: Blinker / Relais  

Folgendes Problem:

Blinker links geht zu schnell und die "Birne defekt - Lampe" leuchtet im Armaturenbrett. Aber: alle Birnchen sind ok und leuchten. Manchmal blinkt es auch ein- bis zweimal normal und wird dann erst schneller/Warnlampe fängt an zu brennen. Ab und an das gleiche auf der rechten Seite, nur wesentlich weniger (1x pro Woche). Außerdem hört man zusammen mit dem Blinker ein "Schnarrgeräusch" von hinten.

Hat jemand einen Tipp?
Wer liefert was?
      
TiSaKr
registrierter Benutzer
Bad Homburg



BeitragVerfasst am: Mi 01 Dez, 2004 17:51    Titel:  

Bei einem anderem Fahrzeug, kein Jaguar, lag gleiches Problem vor. Der Fehler lag im defektem Multifunktions-Schalter > Austausch
Wer liefert was?
      
MaKo
registrierter Benutzer
Hövelhof



BeitragVerfasst am: Di 30 Apr, 2019 10:42    Titel:  

Ein freundliches Hallo an alle,

ich habe das gleiche Problem, Blinkleuchten rundum leuchten wie erwartet, trotzdem schaltet das Relais im Auto vermeintlich schneller (tickt doppelt so schnell) und die gelbe Kontrollleuchte im Armaturenbrett für ausgefallenes Leuchtmittel leuchtet.

Gibt es Tipps, was das sein könnte?

Scheint ja nicht zum ersten Mal hier aufzutauchen.

Gruß
Matthias
Wer liefert was?
      
MaKo
registrierter Benutzer
Hövelhof



BeitragVerfasst am: Di 30 Apr, 2019 10:44    Titel:  

P.S. Falls wichtig: Nur, wenn ich rechts blinke. Links ist alles in Ordnung.
Wer liefert was?
      
fabs84
registrierter Benutzer
Schney



BeitragVerfasst am: Di 30 Apr, 2019 11:05    Titel:  

Auch eine Schwachstelle, sind die beiden großen Steckverbindungen links und rechts in der Stoßstange.
Bei mir ist es auch so, dass die Blinker nach 2mal blinken schneller laufen...
Am Stecker rütteln und es geht... ein wenig fahren und der Fehler kommt wieder... sehr nervig.
Schalt mal den Blinker ein, knie dich neben den Reifen, greif vorne in die Stoßstange und wackel am Stecker / versuchen ihn zusammen zu drücken, ob sich was ändert.
Wer liefert was?
      
MaKo
registrierter Benutzer
Hövelhof



BeitragVerfasst am: Di 30 Apr, 2019 12:08    Titel:  

Das ging ja schnell, vielen Dank für den ersten Tipp. Werde das gleich nach Feierabend probieren und natürlich berichten.
Wer liefert was?
      
MaKo
registrierter Benutzer
Hövelhof



BeitragVerfasst am: Di 25 Jun, 2019 14:27    Titel:  

Ich hab das natürlich probiert, allerdings ohne Erfolg. Mittlerweile habe ich erkannt, dass bei "Neustart" des Fahrzeugs nach längerem Stand (über Nacht o.ä.) alles okay ist. Nach dem kurzen Abstellen (z.B. zum Tanken, Einkaufen o.ä.) ist der Fehler dann zurück. Der Fehler nervt aber ist natürlich nicht "kriegsentscheidend".
Wer liefert was?
      
mad_max77
registrierter Benutzer
73054 Eislingen



BeitragVerfasst am: Mi 26 Jun, 2019 11:04    Titel:  

Könnte auch noch ein Fehler des Lampenkontrollmoduls sein. Davon gibt es vier Stück, zwei im Kofferraum rechts/links (sind beide gleich) und zwei hinter den Scheinwerfern rechts/links (sind auch beide gleich).
Kannst ja mal quertauschen und prüfen, ob der Fehler mitwandert.
Wer liefert was?
      
MaKo
registrierter Benutzer
Hövelhof



BeitragVerfasst am: Mi 26 Jun, 2019 14:49    Titel:  

Auch ein prima Tipp. Falls es eines der Module ist, bekommt man die noch ersetzt oder kann man da was reparieren?
Wer liefert was?
      
mad_max77
registrierter Benutzer
73054 Eislingen



BeitragVerfasst am: Do 27 Jun, 2019 0:24    Titel:  

Stehen öfters bei ebay welche drin, natürlich gebraucht. Neu gibt es wohl nicht mehr alle...
Musst halt auf die richtige Teilenummer achten, da gibt es unterschiedliche.
Ob man die noch reparieren kann, weiß ich nicht, müsste mal eins aufmachen, aber ich vermute, schon.
Wer liefert was?
      
ogre
registrierter Benutzer
Sehlde



BeitragVerfasst am: Fr 12 Jul, 2019 14:52    Titel:  

Hallo Mako,
die Module sind nicht besonders "mikro"elektronisch, sondern sehr gut reparabel (Radio- und Fernsehtechniker können das).

Kalte Löstellen können ein Thema sein oder auch ein defektes Bauelement.
Ich hatte bei meinen Modulen (Bj. 1987) beide Phänomene.
Nach der Reparatur (Nachlöten und Austauschs eines Widerstandes) gingen sie wieder wie neu.
Nach etwa anderthalb Jahren allerdings wurde wieder eine defekte Glühlampe angezeigt - damit lebe ich jetzt seit 7 Jahren.
Die zu schnelle Blinkkontrolle kam aber nie wieder.

VG,
ogre
Wer liefert was?
      
mad_max77
registrierter Benutzer
73054 Eislingen



BeitragVerfasst am: Fr 12 Jul, 2019 15:57    Titel:  

Wär auch mal schön zu erfahren, was hier nun unternommen wurde...
Wer liefert was?
      
MaKo
registrierter Benutzer
Hövelhof



BeitragVerfasst am: Mi 17 Jul, 2019 0:58    Titel:  

Nachvollziehbar. Deshalb hier die (zwischenzeitliche) Antwort: Bisher wenig. Ich habe die Vorderen Verbindung hinsichtlich Wackelkontakt "geprüft", also durch Bewegung versucht, Einfluss zu nehmen. Null Resultat. An die Module bin ich bisher nicht gegangen, weil der Fehler immer seltener auftritt. Und da nun anderes (immer noch nicht vollständig dichte Lenkung sowie schlechtes Anspringen) wichtiger ist, lebe ich bis auf weiteres damit. Sollte sich der Fehler wie in den vergangenen 2 Woche kaum noch zeigen, werde ich ggf. einfach damit leben.
Sollte es wieder erwarten doch noch mal Neuigkeiten dazu geben, teile ich sie hier. Ist mir auch klar, dass man Interesse hat zu erfahren, ob man helfen konnte. Und für andere mit dem gleichen Fehler ist es ebenfalls interessant. Kenne ich nur zu gut.;-) Bis auf weiteres und hierher danke an alle.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:

Jaguar Ersatzteile für XJ40, X300, XJ8