E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Noch ein Tachoproblem: Ausfall bei Hitze
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Thomas_S
registrierter Benutzer
Trippstadt



BeitragVerfasst am: Sa 20 Jul, 2019 11:32    Titel: Noch ein Tachoproblem: Ausfall bei Hitze  

Hallo zusammen,

ich habe ein seltsames Tacho- Problem mit meinem MK2 3.8, Schaltgetriebe.
Wenn der Wagen in den Sommer- Monaten sehr warm wird, nach 1-2h Fahrt,
und dann z.B. einer Stadt- Durchquerung mit vielen Ampeln, fällt der Tacho
irgendwann schlagartig aus. ( sowohl Tempo als auch der Wegstreckenzähler )

Wenn ich dann wieder auf der Landstraße oder BAB bin, oder die Hitze weniger wird,
funktioniert er dann irgendwann wieder, ebenfalls schlagartig. Ich habe es noch nicht
geschafft, den Fehler bis nach Hause zu "Halten" , so das ich mich mal drunterlegen könnte.

Ich habe ein 1965er Jaguar Sync- OD Getriebe Typ JBN, und verwende dort eine 90° Umlenkung
aus einem Rover P5 oder P6, kein billiges Nachbauteil.

Könnte sich die Tachowellen- Außenhülle stärker mit der Hitze ausdehnen als die Innenwelle,
und diese dann damit zu kurz werden ?

Oder was wären eure Vermutungen ? Hatte jemand schon mal ein ähnliches Problem?

Grüße, Thomas
Wer liefert was?
      
kejaguar
registrierter Benutzer
Paderborn



BeitragVerfasst am: Sa 20 Jul, 2019 12:00    Titel:  

Hallo,
die Fährte scheint mir schon mal richtig, daß es nicht am Tacho sondern am Antrieb liegt.
Längenausdehnungsprobleme halte ich für nicht gegeben.
Entweder liegt es am Tachoantrieb im Getriebe oder an der Tachowelle, die ich am ehesten im Verdacht habe.

Gruß

Klaus
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Sa 20 Jul, 2019 12:41    Titel:  

Moin Thomas,

die Eingangsadapter mit dem Schraubanschluss und 4-Kant, egal ob gerade oder 90 Grad, gibt es mit dem 4-Kant ins Getriebe in unterschiedlichen Längen. Gleiches bei der Tachowelle. Von 1/4 bis 1-Zoll. Wenn alles heiß wird, nebst Fettfüllung, könnte es sein, dass der 4-Kant Antrieb die letzten 2mm herausrutscht und eine Mitnahme vorbei ist. Liegt dann daran, dass alles nicht mit einander abgestimmt ist, siehe Fremdteil von einem anderen Briten. Einfach mal alles herausschrauben und die Längen der 4-Kants messen.

Genau andersrum hatte ich bei meinem EV12, das war der 4-Kant vom 90 Grad Adapter zu lang und klemmte beim Festschrauben die Tachowellenseele. Kürzen sollte man die nicht, weil die geflochtene Seele rotglühend zum 4-Kant gespresst wird und dann beim Rückwärtsfahren aufgeht. Dann helfen 2-3 Unterlegscheiben.

Gruß
Rainer
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: