E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ8, X100, XKs, XKR bis 2005 und X308, X350  >>  XK8 BJ 2002 ZV "spinnt"
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
autotiger
registrierter Benutzer
Olching



BeitragVerfasst am: Mi 12 Apr, 2017 23:19    Titel: XK8 BJ 2002 ZV "spinnt"  

Hallo an alle. Kann mir vielleicht jemand helfen bei folgendem Problem: Nach Werkstattaufenthalt über´n Winter machte die ZV zunächst bei Betätigen nur auf der linken Seite auf und zu. Habe festgestellt, dass der rechte Stellmotor "nicht mitmacht". Also Türschloss rechts ausgebaut und gesehen, dass ein Microschalter (ich nehme an für die Umpolung des Motors) zerbröselt war. Also einen Stellmotor besorgt und eingebaut. Jetzt passiert folgendes; erstens geht er bei Verriegeln (mit Schloss und mit FB) sofort in den Alarmmodus. Das heißt die Kontroll-LED auf dem Schaltrahmen blinkt. Zweitens schaltet beim Starten die Innenbeleuchtung zwei Minuten ein. Und drittens nach Anhalten und Zünschlüssel abziehen geht die Verriegelung nicht mehr auf. Er verriegelt beim Anfahren ganz normal, aber entriegelt wie gesagt nach Abziehen des Zündschlüssels nicht mehr. Ich habe derzeit keinen Plan. Batterie schon erneuert und auch nochmal geladen. Türschlösser links/rechts ausgebaut und die Microschalter getestet - sind alle o.k. Hänge ein Bild mit "den Bröseln" des Schalters im Stellmotor an. Ich dachte, das wär´s gewesen - leider nein.
Wenn ich mich recht erinnere, dann hat die ZV beim erstmaligen Drücken der FB nur verriegelt und beim nochmaligen Drücken der FB erst die Alarmanlage scharf gemacht, also auf der Schaltkonsole geblinkt. Bild
Fehler auslesen habe ich schon hinter mir - keine Meldungen. Vielleicht hat jemand eine Idee - ich werde mal versuchen bei Jaguar mit deren (hoffentlich tiefer gehenden) Software auslesen zu lassen - vielleicht finden die was.
P.S. Bei der Aktion habe ich natürlich den Ausbau der Türverkleidungen und Schlösser links/rechts geübt und der geht inzwischen recht flott von der Hand.
Viele Grüße autotiger/Bernhard




3197b.jpg

Zur Vollansicht Bild klicken.


3214b.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
flatsix911
registrierter Benutzer
Düsseldorf



BeitragVerfasst am: Do 13 Apr, 2017 14:47    Titel:  

Moin,

ich denke, der Grund für die Probleme wird sein, dass eine Abfrage auf das rechte Türschloß kein korrektes Ergebnis bekommt. Offenbar wird vom ZV-/Alarmsteuergerät nicht erkannt, dass die rechte Türe korrekt öffnet oder schliesst, deshalb wird der Alarmmodus aktiviert.

Erste Maßnahme wäre, die gesamte Verkabelung zu überprüfen. Ich weiss nicht, ob man da was falsch anschießen kann, ggfs. hast du irgendwo einen Masseschluß erzeugt oder der Mikroschalter arbeitet nicht korrekt. Notfalls würde ich ein neues Originateil einbauen.

Grüße, Guido
Wer liefert was?
      
autotiger
registrierter Benutzer
Olching



BeitragVerfasst am: Fr 14 Apr, 2017 11:24    Titel:  

Hallo Guido,
Vielen, vielen Dank für Deine Hinweise. Bin jetzt mal systematisch vorgegangen. Wenn die Türscheibe rechts beim Betätigen des Türgriffs leicht runter und beim Loslassen unten bleibt, können es die beiden Microschalter dafür nicht sein. Also der dritte Microschalter der den Verriegelungszustand "weitermeldet". Aslo nochmal ausgebaut und siehe da: er war verrutscht. Nach Justierung hat alles einwandfrei funktioniert. Allerdings nicht lange. Jetzt ist die linke Seite dran. Hier "zieht" der Stellmotor nicht mehr mit. Also auch den ausgebaut und zerlegt. Man darf´s nicht glauben - im Stellmotor ist ein winziger Mitnehmer, der die Verriegelungsstange mitnimmt. Und der ist gebrochen. Also muss ich mir für die linke Seite auch noch einen Stellmotor besorgen und den einbauen. Dann dürfte das Problem gelöst sein. Werde dann wieder berichten.
Grüße autotiger/Bernhard
Wer liefert was?
      
flatsix911
registrierter Benutzer
Düsseldorf



BeitragVerfasst am: Fr 14 Apr, 2017 12:17    Titel:  

Moin,

ja nicht aufgeben, das gute Gefühl überwiegt bei weitem den Ärger, wenn man es schließlich doch hinkriegt !

Grüße, Guido
Wer liefert was?
      
autotiger
registrierter Benutzer
Olching



BeitragVerfasst am: So 16 Apr, 2017 19:12    Titel:  

So jetzt aber: ZV beim XK8 funktioniert wieder einwandfrei. Es waren nacheinander die Stellmotoren rechts und links defekt. Dadurch bekam das Alarmmodul keine Vollzugsmeldung "geschlossen" und dachte, die Tür wäre auf. Also: Alarm. Da ich nur die Stellmotoren brauchte, habe ich mir Türschlösser anderer Jags besorgt. Die Stellmotoren sind austauschbar. Ich glaube mittlerweile kenne ich die Türschlösser und den Aus- und Einbau auswendig. Ist eigentlich gar nicht so schlimm. (Wie fast alles, wenn man´s weiß).
@ Guido - Dein Tipp war wie schon gesagt Gold wert. Und aufgeben kommt nur im Notfall in Frage.
Dann mal weiter zu den nächsten Baustellen.
Grüße autotiger/Bernhard
Wer liefert was?
      
Goddix
registrierter Benutzer
Übach-Palenberg



BeitragVerfasst am: Mo 05 Jun, 2017 21:48    Titel: XKR ZV spinnt  

Hallo Bernhard, hallo Guido,
habe gerade euren Gedanken/- Erfahrungsaustausch gelesen. Ich selbst habe ein ähnliches Problem. Erst am Samstag habe ich beide Steuergeräte und die Schalter für die Seitenscheiben ausgebaut. Alle leicht oxidierten Steckverbindungen gereinigt und mit Kontaktspray eingesprüht. Dazu direkt die Mechanik der Fensterheber geölt. Grund war eine Fehlersuche in der Zentralverriegelung.
Der Fehler stellt sich folgendermaßen dar: Verschließe ich die Türen mit der Fernbedienung, wiederholt sich ohne weitere Einwirkung ein Schließen und Öffnen der Tür mehrfach. Also, Schließen - Öffnen -Schließen - Öffnen - Schließen. Der gleiche Vorgang wiederholt sich beim Öffnen. Letztlich fiel mir auf, dass, wenn ich die Beifahrertüre im geöffneten Zustand hin und her bewege, sich dieser Vorgang ebenfalls wiederholt. Auch verschließt die Anlage, obwohl der Schlüssel im Zündschloss steckt.
Habt ihr da eine Idee oder einen Reparaturvorschlag. Also Fensterheber und deren Steuerung funktionieren wieder einwandfrei.
Gruß Goddix
Wer liefert was?
      
flatsix911
registrierter Benutzer
Düsseldorf



BeitragVerfasst am: Mo 05 Jun, 2017 23:18    Titel:  

Moin,

wenn du schreibst, der öffnen/schliessen Impuls wird ausgelöst, wenn die Türe im geöffneten Zustand hin und her bewegt wird, fällt mir als erstes ein Kabelbruch im Bereich der Kabelführung zwischen Türe und A-Säule ein. Ein gerade noch soeben verbundenes Kabel kann durchaus den beschriebenen Effekt auslösen. Auch mal die Masseverbindung prüfen.

Möglich auch, dass die Endstellung “schliessen“ nicht richtig erreicht oder erfasst wird. Ersteres wird eine mechanische Ursache haben (Verriegelungsmechanik vollständig freigängig?), letzteres betrifft die Sensorik. Ich weiss aber nicht genau, ob da mikroschalter die Endstellung der Aktuatoren melden oder ob das anders gelöst ist.

Ich würde in der genannten Reihenfolge suchen.

Grüße Guido
Wer liefert was?
      
autotiger
registrierter Benutzer
Olching



BeitragVerfasst am: Di 06 Jun, 2017 10:25    Titel:  

Hallo Goddix,
Guido hat Recht - könnte ein Kabelproblem sein. Evtl. mal den Vielfachsteckverbinder und die Kabel zwischen Beifahrertür und Karrosserie prüfen. Bei mir war´s allerdings ein Microschalter im Stellmotor. Sieh Dir mal das Bild von mir "mit den Bröseln" an. Dieser Microschalter polt den Stellmotor um, also öffnen oder schliessen. Habe mir dann einen gebrauchten Stellmotor (geht übrigens auch von anderen Jag´s) eingebaut und gut war´s. Die Module unserer Autos halten offensichtlich mehr aus, als erwartet. Es war bei mir ein rein mechanisches Problem. Ich hoffe bei Dir ist´s genauso. Viel Erfolg. Übrigens - ich klinke mich jetzt die nächsten zwei Wochen aus. Also bitte nicht denken ich wollte nicht antworten. Bin erst wieder danach "on board".
Viele Grüße und Erfolg
autotiger / Bernhard
Wer liefert was?
      
Goddix
registrierter Benutzer
Übach-Palenberg



BeitragVerfasst am: Di 06 Jun, 2017 18:53    Titel: ZV XKR spinnt  

Danke für die schnellen Antworten,
werde mich als nächstes um den Stellmotor und den Schließmechanismuss der Beifahrertür kümmern. Wenn hier kein Fehler vorliegt, werden ich die Kabelzuführung auf Brüche überprüfen. Kann aber noch ein paar Tage dauern. Jedenfalls werde ich nachberichten.
Irgendwann werde ich auch dieses Problemchen irgendwie in den Griff bekommen. Habe gerade den Schalter für die Einstellung der Außenspiegel instand gesetzt. War alles etwas hakelig und funktionierte mal und mal nicht. Jetzt wieder fehlerfrei und leichtgängig.
Also bis bald.
Gruß Goddix
Wer liefert was?
      
Schwarze-Katze
registrierter Benutzer
Siegerland



BeitragVerfasst am: Mi 11 Sep, 2019 20:43    Titel:  

Hallo zusammen,

Leider spinnt meine ZV auch mit genau den Symptomen auf der BeiFahrerseite und ich möchte den kompletten Mechanismus erneuern.
Für meinen xk8 BJ 2001 ist es wohl die Nummer GJA1080 EK.
Die ist aber kaum zu bekommen und wenn, dann sehr sehr teuer als Neuteil.
Da kam mir die Idee mal bei eBay in England zu schauen. Da werden einige angeboten mit der Nummer GJA1080BM. Das wäre für die Fahrerseite beim Rechtsgesteuerten, was aber ja bei meinem Linksgesteuerten die gesuchte Seite ist.
Kann ich daher das englische Teil vom Rechtslenker Fahrertür für meinen Linkslenker Beifahrertür nutzen? Müssten doch eigentlich baugleich sein, oder? Oder habe ich hier einen Denkfehler?

Bei der Gelegenheit, was ist der Unterschied zwischen Deadlocking und Nichtdeadlocking und woran erkenne ich, was ich habe? :-)
Vielen Dank für Antwort falls mir jemand helfen kann und schönen Abend
Lg
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Do 12 Sep, 2019 5:14    Titel:  

hi, ich glaube nicht, daß die Theorie mit RHD gleich LHD stimmt.
Richtig daran ist, daß nur die Fahrerseite einen Schließzylinder hat.
Vermutlich ist das Schloßgehäuse aber nicht symetrisch, aöso passt rechts nicht links.
Du kannst dir so ein Schloß also höchstens zum Zerlegen/Schlachten kaufen.
Wer liefert was?
      
Schwarze-Katze
registrierter Benutzer
Siegerland



BeitragVerfasst am: Do 12 Sep, 2019 6:31    Titel:  

siehste, da war mein Denkfehler :-)
Danke Dir für Deine Antwort....
Dann werde ich wohl nicht drumrumkommen....
Habe ja demnächst 5 Monate Zeit für ne Lösung, wenn die Wintersaison beginnt....
Melde mich, wenn ich ne Lösung gefunden habe....

LG

Nachtrag:
Bin immer noch sicher wegen Deadlock. Habe mal ein wenig gelesen, was Deadlock bedeutet, bin aber noch nicht ganz sicher.
Woran kann ich denn zu 100% erkennen, ob ich die Deadlockfunktion habe oder nicht?

Vielen Dank Euch schonmal und ne schöne REstwoche......
Wer liefert was?
      
flatsix911
registrierter Benutzer
Düsseldorf



BeitragVerfasst am: Do 12 Sep, 2019 8:27    Titel:  

Moin,

die Deadlock Funktion müsste dein Auto eigenlich haben. Die FB quittiert auch nochmal, wenn der Verriegelungsbutton 2x innerhalb von 3 Sekunden gedrückt wird.

Im wesentlichen sorgt die Funktion dafür, das die Türen von innen nicht mehr geöffnet werden können, wenn z.b. von aussen eine Scheibe eingeschlagen wurde.

Kannst du ausprobieren, wenn du ein Fenster offen lässt, und dann verriegelst. Kann aber sein, das dann der Alarm losgeht.

Grüsse, Guido
Wer liefert was?
      
Schwarze-Katze
registrierter Benutzer
Siegerland



BeitragVerfasst am: Do 12 Sep, 2019 11:18    Titel:  

Hallo Guido,

ah , ok, super. Vielen Dank für Deine Hilfe.
Jup, es piept , wenn ich 2x drücke.
Nun ist es klar.

Ich melde mioch, wenn ich die Reparatur gemacht habe in der Winterpause. Muß nun auf die Teilesuche gehen.

Vielen Dank für die Antworten........
Wer liefert was?
      
Schwarze-Katze
registrierter Benutzer
Siegerland



BeitragVerfasst am: Fr 13 Sep, 2019 6:41    Titel:  

Guten Morgen,
nun ich doch noch einmal.
Da das Teil nun wirklich sehr teuer ist, will ichs net einfach auf Verdacht kaufen und habe gestern nochmal überlegt.
Bei mir ist es wie folgt:
Wenn ich mit der FB verriegel, verriegelt nur die Fahrertür und Beifahrertür verriegelt nicht. Alarm löst aus. Auch mit manuellem Schließen von Aussen.....

Wenn ich hingegen auf dem Beifahrersitz sitze und manuell mit dem dem Beifahrergriff verriegel, schließt auch die Beifahrertür und Fahrertür. Öffne ich dann an der Beifahrertür geht die und die Beifahrertür auch problemlos auf. Sitze ich auf dem Fahrersitzt und verriegel manuell an der Fahrertür, geht nur die Fahrertür zu. Ebenso beim Öffnen. Beifahrer bleibt verschlossen

Also arbeitet der Motor an der Beifahrertür ja scheinbar grundsätzlich, da er bei manueller Betätigung des Beifahrergriffs diese ja öffnet.
Liegt der Fehler daher nicht eventuell dann ganz woanders und wäre mit dem Neukauf eines Türmoduls gar nicht behoben?
ich weiß, Glaskugel......Aber vielleicht ist es ja ganz einfach...

Sorry, falls ich Unfug rede :-)

Vielen Dank und schonmal schönes WE....
Wer liefert was?
      
flatsix911
registrierter Benutzer
Düsseldorf



BeitragVerfasst am: Fr 13 Sep, 2019 7:17    Titel:  

Moin,

wenn du vom Beifahrersitz aus öffnest betätigst du eine mechanische Verbindung zwischen dem Hebel und dem Türmodul, deshalb funktioniert das in diesem Fall.

Es kann aber durchaus sein, dass das Schliessmodul nicht elektrisch angesteuert wird, weil z.b. eine Kabel- oder Steckerverbindung nicht in Ordnung ist.

Also Türverkleidung ausbauen und messen, ob da Spannung anliegt beim betätigen. Wenn ja, Modul ausbauen und öffnen, ggfs ist das reparabel. Testen kann man auch mit einer zweiten Batterie.

Grüße Guido
Wer liefert was?
      
Schwarze-Katze
registrierter Benutzer
Siegerland



BeitragVerfasst am: Fr 13 Sep, 2019 8:20    Titel:  

Moin,

perfekt, danke Dir Guido. So war auch mein Gedanke...
Klang halt beim mechanischen Öffen auch irgendwie elektrisch. :-)
Dann gehe ich mal messen. Verkleidung hatte ich schon runter, um irgendwas evtl. an den Kabeln zu sehen. War aber zumindest nichts Sichtbares...

Schönes WE...
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:




Gebrauchte Jaguarteile ab 1994  XJ, XK, XF X & S-Type X-Type