E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
X-Type  >>  Der Fehlercode P1646 ausgelesen mit iCarsoft LRV2.0
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
lusstik
registrierter Benutzer
Berlin



BeitragVerfasst am: Mo 02 Dez, 2019 12:30    Titel: Der Fehlercode P1646 ausgelesen mit iCarsoft LRV2.0  

Hallo Jag-Community,

zunächst wünsche ich Allen in diesem Forum eine besinnliche Adventszeit.

Ich fahre meinen X-Type seit ca. 3 Jahren ohne Beanstandungen, Gott sei Dank. Nun vor einigen Wochen leuchtete meine MKL. Ich habe allerdings keine Leistungsverlust gemerkt und der Motor läuft stabil, nichts zu meckern. Trotzdem ließ ich den OBD von einem Kollegen des ADAC auslesen, und es ergab sich ein Fehlercode: P1646. Das Gerät des Kollegen weist auf eine Lambdasonde, die nicht richtig funktioniert, was der Kollege bezweifelt, denn er konnte alle Lambdasonden einzeln "ansprechen" und feststellen, dass ihre Werte i.O. waren. Hmmm... Er glaubt, dass es etwas mit der Drosselklappe zu tun hat.

Vor zwei Tagen konnte ich selber ein anderes Gerät fürs auslesen von Fehlern einsetzen: das iCarsoft LR V2.0. Laut Herstellers, ist dieses Gerät speziell für Land Rover und Jaguar Fahrzeuge entwickelt worden.

Fehler ausgelesen:
P1000
P1646 - Kraftstoffpumpenrelais Nr.2 (sporadisch)
P1646 - Kraftstoffpumpenrelais Nr.2 (gespeichert)

Nun bin ich etwas verwirrt: Worauf bezieht sich denn der Code P1646??
Ist das das Relais, was nicht ordentlich funktioniert? In diesem Fall, was hilft hier? Es zu ersetzen? Hat jemand eine Ahnung, wie die Herstellerreferenznummer dieses Teils lautet?

Oder ist es doch eine Lambdasonde?

Ich wäre für jede Hilfe sehr dankbar.

Viele Grüße aus Berlin
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Mo 02 Dez, 2019 13:17    Titel: doch die sonde  

schau mal hier: jagrepair - ist übrigens auch sonst eine gute quelle.

http://jagrepair.com/DTCforms/X400_02_P_DTC_OBD_II_R4.pdf

da sind die codes jaguarspezifisch sortiert
und der fehler weist auf eine sonde hin

grüssle
M
Wer liefert was?
      
lusstik
registrierter Benutzer
Berlin



BeitragVerfasst am: Mo 02 Dez, 2019 15:01    Titel:  

Hallo Mars63 und danke für Deine Antwort.

Interessant... Warum würde das iCarsoft-Gerät eine völlig andere Info herausbringen? Dass mein Jag ein Modell vom Jahr 2003 und nicht 2002 macht keinen Unterschied, oder?

Hat sonst noch eine(r) dieses Problem konkret erlebt und eventuell lösen können?

VG, lusstik
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Mo 02 Dez, 2019 15:14    Titel: unterschied  

kann, muss aber nicht.

bitte vergleich deine codes mit genau deinem Mj
denn nur die codes bis p1000 sind allgemein les- und interpretierbar
besonders wenn umfangreiche Mj änderungen stattfanden

alles andere ist jaguarspezifisch, tws von Mj zum anderen zu unterscheiden
von modellen untereinder noch gar nicht einmal gesprochen

wenn du mal viel zeit und lust hast, les beim S-Forum mal im ersten beitrag 'diagnose' quer
dort wirst du sehen, was da alles dahinter steckt/ stecken kann

dein fehler von einem 'grossen' diagnosegerät vom ADAC weist doch auch auf die sonde

ganz sicher kannst du nur sein, wenn du mit einem WDS/SDD speziellen Jag gerät auslesen kannst
das ist nicht nur fehler anzeigen, sondern auch eine Diagnose-Anleitung mit Wahrscheinlichkeiten was es ist
und der fehler kann nur damit sicher eingegrenzt werden.

Mars
Wer liefert was?
      
lusstik
registrierter Benutzer
Berlin



BeitragVerfasst am: Mo 02 Dez, 2019 15:38    Titel:  

Hi,

Ja...

Was ist Mj, und tws?

Okay. Ich sehe mich um...

Ich habe auch gelesen, dass es auch an einer Nebenluft liegen könnte... siehe markierte Bereiche auf dem Bild... Was denkst Du? Vielleicht mal die entsprechenden O-Ringe ersetzen...

VG
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Mo 02 Dez, 2019 16:43    Titel:  

Mj = Modelljahr (das muss nicht immer exakt das Bj = Baujahr sein)
tlw = teilweise

und natürlich darfst du damit beginnen alles zu tauschen was dir so einfällt, was dir so zugerufen wird
da wird dir hier keiner widersprechen, weil es eben von hier aus keiner besser wissen kann
solange nicht eine sichere fehlerdefinition vorliegt.
es kann an allem liegen - oder doch an was anderem …..

wenn du dann irgendwann die sonde tauscht, gib hier bitte Rückmeldung
(tipp aus dem forum: keine billigsonden, die beissen sich wohl mit der Technik des Jaguar)
dann sehen wir ja, ob der fehler wieder weg ist.

grüssle
Mars
Wer liefert was?
      
lusstik
registrierter Benutzer
Berlin



BeitragVerfasst am: Mo 02 Dez, 2019 17:33    Titel:  

Danke für Deine Erläuterungen!

Ja, ich werde ohnehin dem Forum Bescheid geben, sobald das Problem komplett gelöst ist. Mittlerweile konnte ich den Fehler mit dem iCarsoft löschen. Mal schauen wie lange es hält, bis er wieder auftaucht. Es werden dann die ersten Maßnahmen ergriffen.

VG
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Mo 02 Dez, 2019 22:05    Titel:  

Der Fehler wird wieder kommen.

Der P1646 bezieht sich eindeutig auf die Lamdasonde Bank 1 vor Kat (definitiv nicht das Kraftstoffpumpenrelais).
Ich hatte auch schon den P1647; das war Bank 2 (ganz vorne hinter dem Kühler).
Dein Pech ist, dass man bei Bank 1 schlechter dran kommt.
Geht aber auch:
https://www.youtube.com/watch?v=zVcejZRsvpg

Als Sonde nimm die originale Denso DOX-0430.
Die gibt es im Internet günstiger als bei Jaguar.

Bei mir ging alles problemlos. Habe im Internet gekauft (ca. 90,- €) und in einer freien Werkstatt das Ding dann tauschen lassen.
Fehler anschließend weg. Lambdasonden sind Verschleißteile. Warum auch immer haben hier viele Betroffene sinnlos irgendwelche Sonden gekauft und dann keinen Erfolg gehabt und weiter herum gerätselt.

Viele Grüße
Wer liefert was?
      
lusstik
registrierter Benutzer
Berlin



BeitragVerfasst am: Di 03 Dez, 2019 14:55    Titel:  

Hi JagFreund56,

danke für Deinen Beitrag, welcher mich noch weiterhin überzeugt hat, die Sonde austauschen zu lassen. Wir reden hier vom X-Type 2,5 V6 4WD BJ. 2003.

Meine Frage (eine von mehreren) bleibt dennoch: Warum zeigen manche Diagnosegeräte etwas, dass komplett anders ist als das eigentliche Problem? Ich meine, Relais und Lambdasonde sind 2 unterschiedliche Sachen!!

Tja, und noch eine Frage: Verschleißteile: OK, aber schon nach 63TKM? Kurzstrecken wären hier sicherlich auch ein Faktor...

VG
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Di 03 Dez, 2019 14:59    Titel: diagnose gefällig?  

hi,

solltest du dich wirklich, wirklich für die Diagnose interessieren,
dann schau mal im S-Type Forum den ersten beitrag

sehr lang, kannst querlesen, aber dafür sind deine fragen dazu beantwortet - in vollem umfang, sicher!!

Mars
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Di 03 Dez, 2019 16:13    Titel:  

@lusstik,

bei einem Fehlercode P1xxx steht die 1 für einen herstellerspezifischen Fehler.
Du musst bei solch einem Fehler also in eine Tabelle für Jaguar gehen; ansonsten könnte es was anderes bedeuten.

Im Gegensatz dazu steht bei einem Fehler P0xxx die 0 für einen Fehler, der herstellerübergreifend gilt.

Im Internet gibt es Tabellen, z. B. diese hier im Link:
https://obdii.pro/de/model/jaguar

Dort kannst Du den Fehlercode eintragen und siehst, dass für Jaguar (das ist erst auszuwählen) in Deinem Fall mit dem P1646 der Fehler für die Sonde gilt.
Du hast also bei Deinem Auslesen oder hinterher einen Fehler bei der Hersteller-Zuordnung gemacht.

Ich habe die Sonde hier gekauft; das ist die richtige originale Denso DOX-0430:
https://www.ebay.de/itm/Lambdasonde-Regelsonde-NEU-DENSO-DOX-0430-Gewindema%C3%9F/273423455882?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

Auch bei mir war der km-Stand mit ca. 93.000 km nicht hoch; jedenfalls vor der Fälligkeit von Zündkerzen. Vielleicht spielt Kurzstrecke tatsächlich eine Rolle.
Natürlich kann auch ich Dir nicht garantieren, dass der Fehler nach Sondentausch wirklich weg ist. Aber es müsste schon so sein.

Grüße
PS: zum Einlesen für Beginner ist vielleicht dieser Link gar nicht schlecht:
https://de.wikihow.com/OBD-Codes-lesen-und-verstehen
Wer liefert was?
      
lusstik
registrierter Benutzer
Berlin



BeitragVerfasst am: Di 03 Dez, 2019 17:49    Titel:  

@Mars
Ja. Der Thread ist super-interessant. Ich habe ihn schon überflogen und die Beiträge einiger Mitglieder, insbesondere Tanja oder Mannibochum sind sehr hilfreich! Auch Deine Tabelle mit den Codes war mir sehr hilfreich! Nochmal danke dafür.
Man liest tatsächlich so viele Berichte zu unterschiedlichen Erfahrungen, wie z.B., dass Nebenluft-Probleme eine Ursache für so ein Verhalten des ECM waren, dass man am Ende zweifelt...
Wer liefert was?
      
lusstik
registrierter Benutzer
Berlin



BeitragVerfasst am: Di 03 Dez, 2019 17:58    Titel:  

@Jagfreund

Danke für die ausführliche Info. Ja. Ich werde also diese Sonde erwerben und vom Freundlichen / in einer Bosch Service Werkstatt installieren lassen. Meinst Du (@Mars: meint ihr), ich sollte vorausschauend gleich beide Sonden ersetzen lassen? In welchem Fall, welches Modell passt zur Bank 2? ... könnte ich auch herausfinden egtl.

Viele Grüße quer durchs Bundesland
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Di 03 Dez, 2019 18:36    Titel:  

Das ist die gleiche Sonde vor dem Kat auf Bank 1 und 2.
Ich habe nur die betroffene Sonde beim Freien tauschen lassen. Dem habe ich ganz genau die Stelle gezeigt, wo sie sitzt, damit nichts schief geht (weil immer wieder bei unserem quer eingebauten Motor Bank 1 und 2 verwechselt werden).
Bank 2 (in meinem Fall) also vorne gleich hinter dem Kühler, unter dem Luftfilterkasten.
Bei Dir mit Bank 1 hinten (das oben schon verlinkte Video hilft sicher).

Grüße
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:



Gebrauchte Jaguarteile ab 1994  XJ, XK, XF X & S-Type X-Type