E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
S-Type   >>  Brauche Rat - Motor geht, wenn er betriebswarm ist, aus.
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
GP-Jag
registrierter Benutzer
Pliezhausen



BeitragVerfasst am: Mo 02 Dez, 2019 8:10    Titel: Brauche Rat - Motor geht, wenn er betriebswarm ist, aus.  

Hallo ihr lieben,

Vill habe ich mich falsch ausgedrückt ich meine mit 4.0 die liter... und V8 klar...
zu mir ich bin 30J. und schon seit langem Jaguar infiziert vor allem der CCX also S-Type 4.0L V8 hat es mir besonders angetan aus dem Grund musste ich ihn auch kaufen.
Das Auto habe ich nun seit ca. einer Woche, kurz zum wagen er ist Checkheftgepflegt, 4te Hand davon 1 mal das Autohaus und kurioser weise 3 mal die gleiche ältere Dame, hat 180tkm runter und sieht aus wie neu also wirklich er hat kein Kratzer keine Beule, nicht mal Flugrost... Lenkrad ist nicht abgegriffen Sitze sehen aus wie wenn da niemand drin saß also allgemein eindruck sehr gepflegter Gebrauchtwagen den man sein alter gar nicht ansieht...

so nun zu den neu entdeckten Unklarheiten.
gerade war ein Bekannter bei mir der die Fehler ausgelesen hat und... juhu er hat 0 Fehler und jetzt fängt das Problem an....
uns ist aufgefallen das sobald er Warm wird also Anhaltspunkt im Tacho die 90°C Wassertemperatur hat geht er aus, wenn er kalt ist läuft er tadellos doch sobald er ich nen es mal betriebswarm ist geht er aus und startet schwer läuft dann ca. 10sek. und geht wieder aus, wir testeten auch ich sag mal lauwarm mit konstant 2500rpm und er ging dann wider aus sobald er warm war und das sofort ohne stottern oder irgendwelche faxen es ist als ob ich den schlüssel dreh... einfach aus egal bei welcher Drehzahl....

So ich hoffe das dass Problem gut beschrieben ist und ihr mir irgendwelche Ideen entgegen bringt was das doch sein könnte.
danke euch
Gruß
GP


Zuletzt bearbeitet von GP-Jag am Mo 02 Dez, 2019 18:44, insgesamt 2-mal bearbeitet
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Mo 02 Dez, 2019 9:55    Titel: alle fakten auf den tisch  

hallo 'neuer'

dass ein Jaguar Motor 4.0 nicht direkt vergleichbar ist mit einem 4 Zylinder aus den 90er dürfte dir klar sein
aber für alle gilt: Luft, Sprit, Funke … dann sollte ein Motor laufen

nun wäre es schön, wenn noch einige Infos dazukommen - gerne auch zu dir, und wie du zu dem wagen gekommen bist.
also die fakten auf den tisch:
dass es ein 99er ist, kann ich noch aus deinem Profil ersehen

was wurde denn an dem wagen schon alles gemacht - er ist immerhin 20 jahre alt
wieviel km hat er auf dem Tacho - und nach wievielen sieht er aus
viele Vorbesitzer, auch windige Händler? ist er verbaut oder eher noch im original erhalten

sicher wirst du nicht umhin kommen, die fehlercodes auszulesen - zumindest im abgasrelevanten teil noch einfach
aber zumindest dort könnten sich die ersten Ansatzpunkte finden
wenn du tiefer einsteigen willst, evt arbeitest du ja selber am wagen, kannst du im Forum viel mitnehmen

mit den angaben von dir, wird genau das herauskommen, was du ja schon weisst:
es kann alles oder jenes sein
es wird sich jeder fehler eingrenzen und beheben lassen, mit aufwand, zeit und kosten

grüssle
Mars
Wer liefert was?
      
GP-Jag
registrierter Benutzer
Pliezhausen



BeitragVerfasst am: Mo 02 Dez, 2019 18:51    Titel:  

der Post wurde bearbeitet steht nun hoffentlich alles drin =)
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Mo 02 Dez, 2019 19:46    Titel: ausgelesen mit was?  

schön, mehr Input.
und herzlich willkommen

meine frage: mit was wurde ausgelesen?
wenn du mal genauer wissen willst, warum diese frage hier sicher öfters gestellt wird, schau mal - quergelesen - in den obersten beitrag 'diagnose' … dann weisst du, was das mit den fehlercodes und dem auslesen zu tun hat.
und ein: 'ich hab da jemand der das ausgelesen hat' oft in die irre führt

wenn ein Motor 'einfach so' ausgeht sollte das an einer Ursache liegen … die vernutlich detektiert wird.

thermische Probleme können sicher vielseitig wirken, kerzen, spulen, elektrisches ...
da würde ich gerne mal auf andere stimmen aus dem Forum warten

grüssle
Mars
Wer liefert was?
      
GP-Jag
registrierter Benutzer
Pliezhausen



BeitragVerfasst am: Mo 02 Dez, 2019 20:39    Titel:  

mit was ausgelesen wurde also das Programm bin ich überfragt,
er kam mit einem kleinen Laptop irgendwelchem Gehänge dran und hat alles durchgetestet...
Ich saß neben ihm hab zwar nur Bahnhof verstanden aber er konnte alles gezielt ansteuern und begutachten in diesem Programm
von Benzindruck bei laufendem Motor bis hin zur Diagnose was alles getestet werden soll konnte man alles auswählen und tat er auch... wie gesagt ohne Fehler....

seine Vermutung war/ist der Nockenwellensensor der nichtmehr will meint er...
oder ein Relais das ausfällt sobald es warm wird aber ich hoffe das mir mehr geholfen werden kann und ich am besten nicht auf verdacht Sachen tauschen muss, achso was ich vergessen habe ich mach weitestgehend alles selbst am wagen.
grüßle
GP
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Mo 02 Dez, 2019 21:11    Titel:  

hi,

ja, beides ist thermisch erklärbar

wenn der NWS ausfällt dann gibt es kein signal zur zündung und zum einspritzen
das allerdings müsste im fehlerspeicher stehen

bei den relais hast du den vorteil, das - fast - alle mir einem anderen im Si-kasten wechselbar ist
ich kenne einige beiträge im forum, die relais durchgemessen haben und alles ok war
erst beim auseinandernehmen sind sie auf fehlerquellen gestoßen

aber da mal quertauschen macht am ehesten und schnell, kostengüsntig sinn.

wenn du erst mal alles selber am wagen machen kannst - klasse

nimm dir - wenn du mal ein wenig zeit hast - den diagnosebeitrag vor
auch wenn du kein pc-analytiker bist - du verstehst dann etwas besser, was in dem Auto anders ist
(es sind lernfähige, vernetzte kleinkomputer) als bei gleichaltrigen anderen marken.

dran bleiben
Mars

auf Jagrepair.com findest du alle strompläne und codes - und vieles andere was im laufe der zeit sehr wertvoll wird.
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Mo 02 Dez, 2019 21:32    Titel:  

Hmm, also erst bei betriebswarmen Motor ein so plötzliches Umschalten hatten wir eigentlich noch nicht.
Klar, betriebswarm zu kalt ändert sich vieles; aber ein schwarz/weiß in dieser Form passt zum Wenigsten.

Das Einsetzen der Lambdaregelung nach Kaltstart erfolgt viel früher; der Luftmassenmesser würde auch kein messerscharfes Umschalten kennen ; usw.

Der Nowe-Sensor kennt das eigentlich auch nicht. Ob es der überhaupt sein kann, kann man evtl. ganz einfach ausprobieren:
zieht man den Stecker bei noch laufendem Motor (also noch halbwarm) ab, und der Motor ginge nicht aus, kann es der nicht sein (Anmerkung: eine intelligente Software läßt den Ausfall des Nowe-Sensors bei laufendem Motor zu, denn die Zyl. 1-Erkennung genügt ja beim Starten und ist anschließend eigentlich nicht mehr erforderlich. Leider hat Jaguar z. B. beim Diesel-X type eine "nicht intelligente" Software, bei der bei Ausfall des Sensors der Motor abstirbt. Dabei ginge es auch anders und wird bei "gescheiten" Firmen so gemacht: Ohne funktionierenden Sensor erfolgt dort beim Starten ein Raten durch die Software, ob das entsprechende Kurbelwellensignal zum Zyl. 1 gehört oder zum in der Zündfolge um 360 ° Kuwe-Winkel versetzten Zylinder. Statistisch wird der Motor dann immerhin bei jedem 2. Startversuch des Fahrers auch starten (richtiges Raten), ganz ohne Nowe-Sensor. Und durchlaufen dann sowieso, da die Zuordnung ja richtig war und während der ganzen folgenden Fahrt dann auch nicht mehr von der Software "vergessen" wird. Ich hatte das einmal vor vielen Jahren im X type -Forum genauer erklärt; ob der V8 intelligenter ist, müsste man aber ausprobieren).

Zur Sicherheit kann man tatsächlich einmal das Relais der Kraftstoffpumpe tauschen, das kostet nur sehr wenig. Wahrscheinlich ist das aber auch nicht, denn in Deinem Fall passt das auch nicht so gut zum messerscharfen Umschalten.

Was mir hier als einzig gescheite Idee einfällt, ist die Ansteuerung des Regenerierventils (Tankentlüftung). Diese Ansteuerung beziehungsweise das Einschalten des Ventils kommt tatsächlich erst bei betriebswarmem Motor. Beim Start eines betriebswarmen Motors wird es erst nach kurzer Verzögerung eingeschaltet, auch das würde passen.

Der Verdacht liegt auf der Schlauchverbindung zwischen Regenerierventil und dem Behälter (Kohlebehälter); wenn hier die Verbindung z. B. durch einen abgefallenen Schlauch offen ist, erhält der Motor schlagartig reine Luft (Nebenluft), wobei dann die Zeit zum Diagnostizieren eines Fehlers sicher auch gar nicht reicht. Vorher steht der Motor bereits.

Das mal nur als Gedankenansatz.

Viele Grüße
Wer liefert was?
      
GP-Jag
registrierter Benutzer
Pliezhausen



BeitragVerfasst am: Mo 02 Dez, 2019 21:46    Titel:  

Das mit dem Regenerierventil dürfte ich ja ganz einfach testen können in dem ich den tank Deckel abschrauben und Motor laufen lasse bis er warm ist oder nicht?
Wo sitzt denn das Ventil beim s-type?

Werde ich morgen mal testen so wie die Relais unter einander tauschen was möglich ist...
Ist ja schon einiges zusammen gekommen,
Ich danke euch ist echt super...
Hoffentlich bekomm ich ihn zum Laufen und es ist nur so eine Kleinigkeit die Hoffnung stirb zu letzt...
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Mo 02 Dez, 2019 23:03    Titel:  

Nein, nicht den Tankdeckel abnehmen. Das bringt nichts. Du musst den Stecker am Regenerierventil versuchsweise mal abziehen (den Fehlereintrag nachher löschen).
Besser noch: am Ventil den Schlauch, der zum Saugrohr führt, abziehen und dichtmachen.
Gruß
Wer liefert was?
      
GP-Jag
registrierter Benutzer
Pliezhausen



BeitragVerfasst am: Di 03 Dez, 2019 19:56    Titel:  

also ich habe langsam eine Vermutung...
hat der Jaguar ein Sensor der den Motor abschält sobald er zu warm wird ?
mir ist aufgefallen das der Motor extrem heiß wird und das wird wahrscheinlich auch der Grund sein das er aus geht...
ich habe mich heute beim durchtesten dermaßen verbrand und das nur am Ventildeckel, was doch eigentlich nicht sein kann,
es war wie bei einem Backblech ich habe ein unterdruck schlauch zurückgesteckt und bin nur mit dem kleinen finger kurz dran gekommen und habe ne Brandblase das darf doch nicht so heiß werden der ganze Motor wird so heiß wie ein krümmer ....
hat jemand eine Ahnung.
danke euch
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Di 03 Dez, 2019 20:18    Titel:  

Es gibt einen Kochschutz.
Aber der reduziert "nur" drastisch die Leistung; niemals wird deshalb gezielt der Motor abgestellt.
Das wäre auch gar nicht zulässig. Der Motor MUSS das Auto immer wenigstens über einen Bahnübergang bringen können, da kann man doch nicht einfach den Motor abstellen.
Gruß
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Di 03 Dez, 2019 20:54    Titel: zu heiss  

… wenn er so heiss wird, stimmt da was nicht
erst mal Thermostat, kühlerschläuche und Kreislauf testen

was zeigt er denn im kombiinstrument an?

also kurz nach dem anlassen mal die schläuche zum kühler testen
erst wird einer warm, dann beide
wenn der kühlkreislauf nicht öffnet … riskierst du mehr kaputt zu machen

am besten wäre ein kleines laserthermometer, da hast du sofort Ergebnisse, auch da,
wo du mit der Hand nicht drankommst
der normale Motor kann auch mal 110° anzeigen, aber viel mehr im stand nicht.

https://www.ebay.de/itm/Digital-Laser-Thermometer-IR-Infrarot-Temperatur-Pyrometer-Messgerat-50-360/253855655680?hash=item3b1af9e700:g:vjAAAOSwISNbdPWP

mars
Wer liefert was?
      
GP-Jag
registrierter Benutzer
Pliezhausen



BeitragVerfasst am: Di 03 Dez, 2019 20:54    Titel:  

Kurze info
Mein Kollege meinte eben das meine kühlschläuche sehr ich sag mal weich (lommelig) sind auch bei Temperatur kann man die zusammendrücken ohne Wiederstand oder merkbarer Inhalt,
er meinte auch sie sind nicht warm... Kann da was sein??
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: