E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  XJ 12 DD6 S3 1986 Hilfszündspule, unrunder Leerlauf
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
6double
registrierter Benutzer
Würenlos



BeitragVerfasst am: Do 05 Dez, 2019 17:41    Titel: XJ 12 DD6 S3 1986 Hilfszündspule, unrunder Leerlauf  

Hallo zusammen,
unrunder Leerlauf und dessen mögliche Ursachen wurden ja immer mal wieder von verschiedenen Forenteilnehmern zur Sprache gebracht. Wenn ich es richtig sehe, gab es aber nie eine abschliessende Lösung. Alle-inkl. mir scheinen weiter an einer Ursachenfindung zu rätseln. Bei mir tritt der Fehler nur bei betriebswarmem Motor auf aber auch nicht immer oder regelmässig. Nach Zugabe von Liqui moly Einspritzsystemreiniger scheint das Problem zwar behoben, aber die Betonung liegt hier auch auf 'scheint'-also alles eher gefühlt als gemessen-wie auch. Wenn der Motor unrund läuft, dann ist der Abgasgeruch sehr penetrant und stechend. Also doch Probleme mit der Zündung? Kerzen, Kabel, Kappe, Rotor, Impulsgeber, Zündverstärker und Hauptspule sind ersetzt-nur die zweite Zündspule nicht- und das Kabel dorthin. Könnten diese die Übeltäter sein? Ist der Zündfunke vielleicht ab und an einfach nicht kräftig genug und verlässt damit das Benzin teilweise unverbrannt den Auspuff? Meine Hilf Zündspule hat nur EINE dicke Zu/Ableitung. Ist das richtig? Die Hilf Zündspule soll ja für einen stärkeren Funken sorgen richtig, oder was ist der Sinn der Hilfsspule? Vielen Dank für Eure Beiträge, womit wir sicher auch der Sorge von Peter Rechnung tragen, der dieses tolle Forum ja schon im Absterben sah. VG Michael
Wer liefert was?
      
Dirk Albrecht
registrierter Benutzer
25364 Brande-Hörnerkirchen



BeitragVerfasst am: Do 05 Dez, 2019 18:13    Titel: Ursachenbehebung und Hilfszündspule  

Hallo Michael,

die Behebung durch die Zugabe des Einspritzsystemreinigers lässt doch darauf schließen, dass es Ablagerungen und/oder Verunreinigungen im Einspritzsystem und den Benzinleitungen gab, die sich bei Wärme gelöst haben bzw. sich bei Wärme stärker ausgewirkt haben, da bei betriebswarmem Motor weniger Benzin eingespritzt wird als im Kaltlauf, bei dem die höhere Kraftstoffmenge ggf. für Ausgleich sorgte. Insofern ist doch alles gut und sei zufrieden und wenn das Problem irgendwann wieder auftauchen sollte, wiederhole einfach die Prozedur.

Die Hilfszündspule unterstützt erst bei höheren Drehzahlen die Hauptzündspule, hat also mit dem Leerlauf überhaupt nichts zu tun.

Viele Grüße

Dirk
Wer liefert was?
      
olafcrash
Sponsor 2020
Dresden



BeitragVerfasst am: So 08 Dez, 2019 10:42    Titel:  

Guten Tag Michael,

am besten wäre es natürlich wir könnten das direkt hören, wie sich das Problem äußert... ;-) Ich habe auch ganz aktuell bei meinem V12 Bj. 83 ein leichtes Schütteln im Leerlauf. Ich habe festgestellt, dass es ein Zündfunken - Überschlag von der Unterdruckdose auf das daneben liegende Zündkabel gibt. Habe ich im Dunkeln beim Blick in den Motorraum festgestellt.. Das Zündgeschirr ist neu, Problem noch da. Vielleicht hat jemand hier eine Idee?

Viele Grüße Olaf
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



BeitragVerfasst am: So 08 Dez, 2019 12:51    Titel:  

Hallo Olaf,

Kabel tauschen ist da die einzige Lösung.
Ob neu oder nicht, es darf keinen Stromfluss, oder gar Funkenschlag geben, da hast du wohl ein minderwertiges Kabel erwischt. Kein Hersteller kann sich von Fehlstellen in der Isolation freisprechen, sei es nur ein einzelnes Stück Litze, was in die Isolation geraten ist, oder ein Fehlerchen beim Anfahren der Extrudieranlage....

Mit jedem einzelnen Überschlag wird die Fehlstelle grösser, also austauschen.

Hatte eine ähnliche Fehlstelle grade selber am Schweissgerät, wo nach nur 3 Wochen Benutzung plötzlich mitten im Schlauchpaket das Stromkabel so heiss wird, dass es die anderen Leitungen und den Gasschlauch zerschmolzen hat.
Shit happens...
Wer liefert was?
      
olafcrash
Sponsor 2020
Dresden



BeitragVerfasst am: So 08 Dez, 2019 16:07    Titel:  

Danke dir Thomas für die Rückmeldung. Ich werde dieses Kabel austauschen und demnächst berichten, ob es die Lösung war.
Gruß Olaf
Wer liefert was?
      
6double
registrierter Benutzer
Würenlos



BeitragVerfasst am: Mo 09 Dez, 2019 9:46    Titel:  

Halo Dirk, das dumme ist nur, dass er bei kalten Motor nicht stechend riechende Auspuffabgase (unverbrannt) hat sondern nur bei warmem wo ja weniger eingespritzt wird, weil die Elektrostartventile nichts eindüsen. Und wenn die Hilfszündspüle nun einen Defekt hat und die Hauptzündspule stört? Bei elektrischen Bauteilen hat man ja häufig ein Kalt/Warm Phänomen.
Hallo Olaf, Die Kabel wurden vor ca 1 Jahr vollständig ersetzt (original LUCAS (KEIN Silikon)-was ja nicht unbedingt ein positives Qualitätsmerkmal ist.). Vor 15 Jahren wurden sie auch vollständig ersetzt-wegen des Ruckelns, danach wegen Funkendurchschlägen einige einzelne Kabel ausgetauscht.-keine Besserung des unrunden Laufes. Solche Durschläge scheint es immer noch zu geben, zumindest bekommt man einen Stromstoss wenn man zu nah an die Kabel kommt oder diese anfasst. Dann ruckelt aber der Motor nicht unbedingt. Müsste vielleicht auch mal den Test im Dunkeln machen. Solche Durch/Überschläge habe ich bei meinen anderen Autos nicht
Viele Grüsse
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



BeitragVerfasst am: Mo 09 Dez, 2019 10:00    Titel:  

Wurden denn einige Komponenten gegen bessere ersetzt?
Zum Beispiel wenn eine Hochleistungszündspule verbaut wurde, die ja im original nicht verbaut war, dann müssten nämlich auch die Kabel für Hochstrom geeignet sein.

Klar sollte man Zündkabel nie wirklich anpacken wenn der Motor läuft, aber theoretisch, wenn sie in Ordnung sind, darf man auch dann keine gewischt bekommen. Die Kabel dürfen nie und nimmer Überschläge nach aussen haben.
Alleine aus dem Grund heraus, dass die Kabel an jede Menge Teile mit Masse kommen können, sollte das erklären...
Wer liefert was?
      
6double
registrierter Benutzer
Würenlos



BeitragVerfasst am: Fr 13 Dez, 2019 18:19    Titel:  

Hallo Thomas
nein ich habe keine besseren genommen. Alleine der Zündverstärker (von SNG) hat einen silbernen Aufkleber, statt eines roten. Der mit dem roten war mindestens hier in der Schweiz etwa viermal so teuer. Die Zündkabel/Stecker) sind orig. Lucas-also keine Silikonkabel. Ich weiss aber nicht ob sie new old stock oder wirklich in 2018 produziert worden sind. Zündkerzen sind von NGK, aber direkt im Netz gekauft und nicht beim Händler. Waren mit etwa 35 € sehr preiswert. Vielleicht eine Chinafälschung? Hat jemand schon Erfahrung mit 'gefälschten Teilen gemacht? VG Michael
Wer liefert was?
      
6double
registrierter Benutzer
Würenlos



BeitragVerfasst am: Mi 18 Dez, 2019 10:25    Titel:  

Hallo zusammen, mir sind noch einige Dinge ein/aufgefallen die vielleicht mit dem unrunden Motorlauf zu tun haben. Der unrunde Motorlauf ist immer mit einem stechenden Geruch im Abgas (unverbrannter Kraftstoff???) begleitet. Gleichzeitig sind die HC Werte immer massiv überhöht. Der Motor verfügt über eine Luftpumpe aber hat keinen kat. Diese Luftpumpe musste für den Wechsel der Lichtmaschine aus und eingebaut werden. Kann eine fehl Funktion der Luftpumpe zumindest die Abgaswerte beeinflussen? Ich denke schon-bei Undichtigkeiten sollte der Motor abmagern, bei abgeklemmter Luftpumpe sollten die Abgaswerte 'schlechter' werden. Werden die Benzindruckregler bei warmem Motor 'abgeklemmt' (Unterdruckschläuche werden dazu verschlossen) verbessern sich die Abgaswerte und der Motor läuft runder, aber auch nicht perfekt. Frage: wird der Benzindruck durch die Regler erhöht oder erniedrigt? (ich vermute erniedrigt, da er ja sonst durch den Pumpendruck vorgegeben ist) Nach meinen Aufzeichnungen ist der Benzinfilter das letzte Mal vor 20 Jahren gewechselt worden. Der Wagen steht immer mal wieder längere Zeit. Seit dem ich ihn habe kippe ich dann Bactofin in die Tanks. Der unrunde Motorlauf kommt eher mit leeren als mit vollen Tanks. Die Tanks wurden noch nie gereinigt oder inspiziert. Temperaturfühler sind noch die ersten. Wenn das Steuergerät einen kalten statt warmen Motor gemeldet bekommt, würde mehr Benzin eingespritzt, als bei warmen Motor nötig. Das könnte auch den unverbrannten Kraftstoff erklären. Frage: geht die zusätzliche Benzinmenge nur über die Elektrostartventile oder auch über die Einspritzdüsen? Wenn ich die Stecker der Elektrostartventile bei warmem Motor abziehe, ändert sich nichts. Schlimmstenfalls ist ja auch eine Verkettung von verschiedenen Einflüssen, oder vielleicht sogar ein defektes Steuergerät bzw. eine kalte Lötstelle an diesem (kalt warm Unterschied!) Scheine ja nicht der einzige zu sein der das Problem hat. Vielleicht bekommen wir es ja zusammen in den Griff. Beste Grüsse
Wer liefert was?
      
pfljag
registrierter Benutzer
München



BeitragVerfasst am: Mi 18 Dez, 2019 15:59    Titel:  

Die Druckregler können nicht den Druck erhöhen, nur konstant halten (also verringern). Der Druck selbst wird über die Benzinpumpe aufgebaut. Somit können natürlich Verstopfungen oder (speziell be leeren Tanks) Probleme bei der Tankentlüftung zu einen unrunden Lauf beitragen.
Ich würde die Luftpumpe und die zugehörigen Leitungen nochmal genau ansehen.
Da scheint mir eher die Ursache zu liegen.

Klar: auch die ECU kann es sein - bekommt die falsche oder fehlende Info von den jeweiligen Sensoren kann das auch zu einer falsch berechneten Einspritzzeit und somit zu dem fetten Lauf führen.

Grüße
Peter
Wer liefert was?
      
XJ12_Fahrer
registrierter Benutzer
Bad Homburg



BeitragVerfasst am: Mi 18 Dez, 2019 16:04    Titel:  

Hallo Michael,

nach meinen Kenntnisstand gilt für den V12 folgendes:

1. Beim Pre-H.E. Motor wurden je ein zusätzlichen Kaltstartventile in den beiden Ansaugbrücke eingebaut.
2. Beim H.E. Motor wird die Öffnungszeit der Ventile während der Kaltlaufzeit verlängert, die Kaltstartventile entfallen.

Ein hoher HC Wert bedeutet Luftmangel bzw. Benzinüberschuss. Das kann z. B. ein nachtropfendes Einspritzventil sein oder der Kühlmittelsensor liefert zu niedrige Temperaturwerte. Den Sensor zu tauschen ist der kleinerer Aufwand, die Dinger gibt es bei den bekannten Lieferanten in zwei Preiskategorien.

Die Kraftstoffregler des Pre-H.E.Systems halten den Druck in der Kraftstoffschiene konstant, während die Regler beim H.E. Motor den Kraftstoffschienendruck je nach Vakuum im Ansaugkrümmer variieren.
Der rechte Regler steuert angeblich den Druck in der Kraftstoffschiene nicht und dient nur als Dämpfungsvorrichtung, um Pumpengeräusche zu vermeiden. Die Druckregulierung erfolgt ausschließlich über den linken Druckregler, dieser muss an die Vakuumleitung angeschlossen sein.

Beste Grüße

Andreas
Wer liefert was?
      
6double
registrierter Benutzer
Würenlos



BeitragVerfasst am: Mi 18 Dez, 2019 17:55    Titel:  

Hallo zusammen, schon mal vielen Dank für Euren ersten Inputs. Soweit ich weiss ist es ein HE Motor (1986) aber ich habe dennoch beide Kaltstarventile. Zum Druckregler: Wenn also der linke defekt ist dann wird der Druck nicht runter geregelt. Ich verstehe aber nicht, den Zusammenhang mit dem Vakuum. Je weiter die Drosselklappe geöffnet ist desto geringer müsste ja eigentlich der Druck werden-mach eigentlich keinen Sinn, da es ja genau umgekehrt sein müsste. Die Pumpe fördert ja nicht gegen einen bestimmten Druck, wobei bei maximalem Druck die Fördermenge = 0 wäre. Leider kann ich nicht sagen ob der Motor auch im Teillastbereich oder Vollastbereich 'unrund läuft'. Die Leistungsentfaltung kann als sehr gut bezeichnet werden-es gibt keinerlei Aussetzer. Vor Jahren wurde zwar mal eine Grundeinstellung (des Gasgestänges) von einer Werkstatt vorgenommen, ob die noch stimmt müsste erneut geprüft werden. Wenn z.B. die Drosselklappe wo der Druckfühler im Saugrohr sitzt im Leerlauf zu weit offen ist, dann würde das Steuergerät ja mehr Benzin einspritzen, was den hohen Anteil an unverbranntem Kraftstoff (und auch den unrunden Lauf??) erklären würde. Diese Theorie liesse sich dadurch stützen, dass der Kraftstoffverbrauch je nach Fahrmodus stark differiert. Kurzstrecke-also viel Leerlauf an Ampeln sind es schnell 18-20 l/100km, während bei gleichmässiger Fahrt bei ca. 120 km/h nur ca. 11 l/100km.
Viele Grüsse
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: