E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstaetten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Aussetzer beim E-Type (6Zyl)
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
martini
registrierter Benutzer
Berlin



BeitragVerfasst am: Di 12 Mai, 2020 21:13    Titel: Aussetzer beim E-Type (6Zyl)  

Hallo,
Ich habe z.Zt. ein kleines Problem mit meinem 3,8er. E-type Der Wagen springt sehr gut an und läuft auch gut. Leider gibt es im Leerlauf immer wieder mal einen Zündaussetzer. Kurz schwankt dann die Drehzahl von 700 auf 650 und dann ist wieder gut. Ist nicht rythmisch und man muss schon genau hinhören. Heute ist er mir dann an der Ampel einfach ausgegangen. Knopf gedrückt und alles war wie vorher. Später dasselbe nochmal. Heimfahrt dann ohne auszugehen aber mit den bekannten Aussetzern im Standgas. Ich habe eine 123 verbaut und die letzten 15.000 km keine Sorgen gehabt.
Kerzen und Finger habe ich noch gehabt und auch getauscht aber ohne Veränderung.
Hat jemand etwas ähnliches schon gehabt oder eine Idee woran es liegen könnte?
Martin
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2019
Hamburg



BeitragVerfasst am: Mi 13 Mai, 2020 17:18    Titel:  

Moin Martin,

hast Du Beweise, dass es Zündaussetzer sind oder nur eine Annahme. An der 123 wird es zu 99% nicht liegen. Entweder sie geht oder nicht.

Wenn es an der Zündung liegt eher eine defekte Zündspule oder defekte Verteilerkappe mit cracks. Hatte ich mit der Zündkappe bei meinem EV12.

Ich denke eher, dass Deine Benzinpumpe Aussetzer hat und die Schwimmerkammer ab und zu soweit leer läuft, dass es zu Motoraussetzern kommt. Einfach schnell eine andere Verbauen und Testfahrt. Hatte ich so bei meinem 3.8 MKII und auch mal EV12.

VG
Rainer
Wer liefert was?
      
martini
registrierter Benutzer
Berlin



BeitragVerfasst am: Mi 13 Mai, 2020 19:44    Titel:  

Hallo Rainer,

Ich glaube eigentlich nicht an die Benzinseite. Eine neue Kappe und neue Spule habe ich heute bestellt.
Ich habe heute auch ein neues Zündkabel gebaut und nacheinander alle 6 getauscht aber ohne Erfolg.
Mal sehen ob Kappe und Spule was bringen.

An die 123 glaube ich auch nicht, aber bei einem Kumpel mit nem MGB lange Zeit herumgedoktert wegen nachdieseln
und sehr schlechtem Fahren nach Kaltstart. Zum Schluss haben wir die 123 wieder gegen den originalen Verteiler
getauscht, nun läuft er wieder. Man soll nie Nie sagen.

Grüße nach HH und bleib gesund
Martin
Wer liefert was?
      
Rainer Lindner
registrierter Benutzer
südl. München



BeitragVerfasst am: Mi 13 Mai, 2020 20:14    Titel:  

Servus zusammen,

ich sehe das wie der Rainer aus dem Norden.
Hab gerade wieder eine 123 in einen Mk2 verbaut und bin gar nicht glücklich. Allerdings habe ich diesmal nix gescheit eingestellt, weil ich keine Lust hatte und das ist der der Fehler. Die 123 ist sehr präzise, die will aber auch, dass alles drumrum passt. Meine Erfahrung: wenn alles stimmt, bringt die 123 per se eine höhere LL-Drehzahl. Wenn das nicht kommt, ist das schon ein guter Indikator.

So wie Du das schilderst, check doch mal als erstes, ob die Frühzündung stimmt (das ist meine Baustelle für die kommenden Tage), dann die Vergaser. Synchronisierung, Düsenstockhöhe etc.

Hast Du die richtige Kurve ?

Das wärs schon mal. Ein paar andere Dinge gibt es, aber fang mal damit an.

Beste Grüsse
Rainer
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2019
Hamburg



BeitragVerfasst am: Mi 13 Mai, 2020 22:13    Titel:  

Moin in die Runde,

und leider werden für den normalen originalen XK-Motor immer noch die 123/JAG verkauft, die eigentlich für getunte Motoren gebaut wurden. Albert de Gier, der die 123 damals für die Ente seiner Tochter erfunden und entwickelt hat, ist nun schon seit um 5 Jahre im Ruhestand. Was für ein netter Man. Habe seit dem nichts mehr von im gehört, nur ab und zu mit Albertronic Mitarbeiter. Die Ente hat Albert immer noch, aber sie läuft schon seit ca. 2005 umgebaut als e-Mobil ;-)

Einen der 3 x Prototypen der 123/MG, erstmalig mit galvanischer Trennung für plus und minus an Masse, fahre ich kostenlos als Testfahrer seit mindestens 2005 immer noch. War schön, dass ich dort mithelfen durfte. Habe sie seit dem nicht mehr gesehen, sie muss aber noch da sein, denn letzte Woche lief mein 1960 MGA noch perfekt ;-) Wie die Zeit vergeht.

Ich schreibe es ja seit mindestens 2007, seit ich in meinem MKII 3.8 eine 123 fahre, dass unbedingt die 123/GB-6-R-V in einen normalen originalen XK-Motor reingehört. Nur sie hat flachere Kurven, die am besten passen.

Die 123 vollelektronischen Verteiler sind schon genial. Die werden zu 10.000-12.000 Stk jährlich verkauft, ich meine in 2019 waren es sogar über 14.000. Defekte sind sehr sehr selten. Gibt es sogar für 911er mit Doppelzündung oder für den EV12, eben beide für 12 Zündkerzen.

Ob man mit Silikon-Carbon-Stahl Hochleistungszündkabeln nebst Steckern oder mit 5mm Kupfer billig Meterware Zündkabeln mit originalen offenen Lucas Steckern fährt ist egal. Gleiches der Zündspule beim 6-Zyl. von 1.5 Ohm bis 3.0 Ohm läuft er perfekt. Wichtig ist die Grundeinstellung. Mal haben die 123 statisch 0 Grad, mal 10 Grad v.OT. Also genau schauen.

Wenn die Drehzahl mit der 123 höher wird, war der mechanische Zündfunke nur zu schwach für das fette Gemisch. Schliesslich wird ein 60 Jahre alter mech. Verteiler mit Fliekraftfedern und -Gewichten nicht von heut auf morgen schlecht. Ausgeschlagene Verteilerwellen sind Standard.

VG
Rainer
Wer liefert was?
      
Thomas_S
registrierter Benutzer
Trippstadt



BeitragVerfasst am: Do 14 Mai, 2020 9:36    Titel: 123 Aussetzer (Ignitor prüfen)  

Hallo Martin,
Prüf mal die Sauberkeit der 12V Versorgung bzgl Überspannungs-Schaltspitzen.
Bei Regler oder Lima Schäden, können recht hohe, sehr kurze Spannungsspitzen auftreten, auch wenn sonst alles zu funktionieren scheint.
Die werden von der 123 irgendwann nicht mehr klaglos ignoriert und äußern sich dann in kurzen Aussetzern.
( kürzlich selbst erlebt bei einem MGB mit 123 und Lucas Gleichstrom Lima )

Einfacher Test: Volle Extra- Batterie im Beifahrer-Fußraum fliegend verkabeln als alleinige SpannungsVersorgung der 123. Keine Verbindung zum Bordnetz! , und Probefahrt.
Mit Oszilloskop siehst Du es auch sofort. Mit einem Multimeter ist das natürlich nicht meßbar.
Grüße, Thomas
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



BeitragVerfasst am: Do 14 Mai, 2020 11:18    Titel:  

Würde an der Stelle auch empfehlen, erst garnicht mit der Teiletauscherei anzufangen, macht nur unnötige Arbeit und Kosten.

Eine Elektronische Zündung stirbt nicht langsam, sondern fast immer sofort und endgültig. Es können Haarisse in den Kerzen oder der Zündspule sein. Wobei gerade bei Kerzen die Qualität nachgelassen hat und es öfter auch neue mit Defekten gibt.

Häng das Ding an einen Motortester, schau dir das Bild am Oszilloskop an und tausche dann NUR was nötig ist.
Es hat schon seinen Grund, warum früher jede Werkstatt so eine Schrankwand mit jeder Menge Kabeln hatte.

Wenn von Zündseite alles ok sein sollte, was auch vorstellbar ist, dann checke DANACH mal die Vergaser ob das nicht mittlerweile Verrotzer sind, die bei wenig Durchfluss nicht genug Verwirbelung haben um ein brennbares Gemisch zu erzeugen.
Düsenverschleiss und Dreck führen auch zu sowas.
Wer liefert was?
      
martini
registrierter Benutzer
Berlin



BeitragVerfasst am: Do 14 Mai, 2020 19:59    Titel:  

Hallo,

der Ansatz mit der Lima gefällt mir, da hake ich mal nach. Die Vergaser habe ich vor besagten 15000km komplett überholt. Synchronisation erst letztens geprüft, die schliesse ich mal aus.
Auch die Kurve schliesse ich aus, da ja 15000km alles tutti war. Kommt ja keiner nachts und dreht dran.

Um es nochmal zu sagen. Das ist hier klagen auf hohem Niveau. Andere hören nicht mal dass der E Aussetzer hat.Erst wenn ich drauf hinweise hören auch andere die Aussetzer. Ansonsten rennt das Auto super. Aber er hatte das eben früher nicht und mich ärgert es.

Benzinmangelversorgung war ja auch noch Thema.Aber müssten dann nicht bei Teil,- oder Vollast noch mehr Aussetzer kommen? Es wird doch weit mehr Benzin benötigt als im Leerlauf?

Tauschaktionen kosten mich nichts, kenne viele Leute mit vielen Teilen.

Grüße Martin
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



BeitragVerfasst am: Fr 15 Mai, 2020 7:45    Titel:  

Also bist du auch so einer, der bei seinem Liebling die Flöhe husten hört...
Finde ich gut, denn man bleibt effektiv weniger bis garnicht liegen mit seinen Fahrzeugen, wenn man jeden Krankheitsansatz merkt und die Dinge eben bevor sie zum Ausfall führen könnten schon behoben hat.

Teste das mit der Lima ruhig mal, ist ein Ansatzpunkt. Habe aber keine Erfahrung mit den Zündanlagen, daher halte ich mich dazu raus, lese mit und nehme es auf...

Aber wie gesagt, einfach mal Kerzen austauschen, die sind, wenn du sie vor 15000 gewechselt hast, auch mögliche Kandidaten.
Zählt insbesondere, wenn die viele Kurzstarts bekommen, also Wagen an, Garage raus stehen lassen, Wagen an Garage rein stehen lassen. Das mögen die heutigen Kerzen mal so garnicht.
Die Temperaturspannungen sind in den kurzen Phasen am höchsten. Ist je nach Motor unterschiedlich wie die Wärme abgeführt wird, fahre selber ein Mopped (GSX1100F), mit dem darfst du das nicht 20 mal machen, dann sind die Kerzen platt, getestet an zig Maschinen in der Community. In den späten 80ern als die auf den Markt kam, war es nicht so, erst mit den neuen Kerzen (aller Hersteller) reagiert die so zickig. Die muss jedesmal auf Kopftemperatur kommen, dann kannst du Kerzen ein paar Jahre fahren.
An der Stelle, wäre für mich interessant, welche Erfahrungen ihr mit verschiedenen Kerzen im 6Zylinder habt. Arbeite ja noch an meinem 420....

Bin jetzt nicht auf dem Laufenden, mit den Problemen der Spritversorgung bei dir, ja meist merkt man es eher bei höherem Verbrauch, wenn da zu wenig kommt.
Wenn es sich aber um Rost im Tank geht, kannst du dir nach 15000 durchaus wieder genug Dreck angesammelt haben um die Pumpen und Vergaser zu stören. Evtl einfach mal Schwimmerkammer aufmachen und reinsehen, ob da noch alles frisch ist, oder Dreck drin ist. Das ganz feine Zeug vebappt dir schnell mal die Gaser zu Rotzern.
Der ganz feine Rost geht durch Filter einfach durch.

Und halt uns auf dem Laufenden ;-)
Wer liefert was?
      
Jag-S-Type
Sponsor 2020
Hildesheim-Giesen



BeitragVerfasst am: Fr 15 Mai, 2020 16:02    Titel:  

Ich hatte mal ein ähnliches Problem bei meinem S-Type. Nach langem Suchen stellte sich als Ursache ein Wackelkontakt in der elektrischen Versorgung einer der beiden Benzinpumpen heraus.

Jag-Grüsse aus Hildesheim
Fred
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: