E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstaetten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Tacho wird über Tachowelle innen mit Fett zugesetzt, E-Type Serie 1, 1967, 2+2
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
dentist4you
registrierter Benutzer
Hamburg



BeitragVerfasst am: Do 04 Jun, 2020 18:42    Titel: Tacho wird über Tachowelle innen mit Fett zugesetzt, E-Type Serie 1, 1967, 2+2  

Hallo alle zusammen,
habe vor kurzem eine neue Tachowelle ( von LIMORA ) eingebaut, da die Tachonadel ständig zitterte.
Mit der neuen Welle war anfangs alles gut und die Nadel absolut ruhig. Nach einigen Fahrten begann die Nadel plötzlich nur bei Schrittgeschwindigkeit wie verrückt auszuschlagen; bei höherer Geschwindigkeit lief sie wieder ruhig.
Logische Erklärung: es muß viel Fett in den Tacho gelangt sein, das bei sehr niedrigem Tempo den rotierenden Permanentmagneten
mit der Wirbelstromglocke gekoppelt hat ( die beiden Teile haben ja normalerweise keinen Kontakt miteinander ).
Beim Öffnen und Zerlegen des Tachos zeigte sich tatsächlich eine Unmenge schwarzen Fettes an sämtlichen Teilen.
Dieses Schmierfett kann nur über die Seele der Tachowelle in den Tacho gedrückt worden sein, die offenbar wie eine Förderschnecke wirkt. Nach gründlichem Säubern lief der Tacho wieder einwandfrei. Nach ca. 1.000 Km ging das Spielchen wieder von vorne los : Auseinanderbauen - Reinigen - Einbauen - Fahren.
Hat jemand von Euch vielleicht schonmal von dem Problem gehört, bzw. ähnliche Erfahrungen gemacht?
Wie kann man das Problem abstellen?

Herzliche Grüße
Michael




tacho öl 2 a.jpg



tacho öl 1 a.jpg

Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Sa 06 Jun, 2020 13:22    Titel: tolle Bilder  

aber kein Überblick viiieeel zu ungenau
und die Augen schmerzen!

Aber am Tacho liegt es nicht!!,
würde mal den kleinen Simmering,
der schon viele Monde überleben musste,
im Tachoantriebausgang erneuern
dann bleibt der Tacho fett/ölfrei.

Harald
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: