E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werksttten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ40 - XJ81 - X300  >>  Trubel mit der Batterie
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Emerald_Dream
Sponsor 2020
Bonn



BeitragVerfasst am: Sa 20 Feb, 2021 11:48    Titel: Trubel mit der Batterie  

Hallo allerseits,

ich möchte gerne von meinen Batterie-Problemen berichten und hoffe auf ein paar hilfreiche Kommentare von euch. Mein Fahrzeug ist ein X300 XJ6 3.2, Baujahr 1997.

Den Winter über bin ich kaum zum Fahren gekommen, die Anspannung in der aktuellen Situation und wenig einladende Straßenverhältnisse waren dafür schnell zu findende Ursachen. Als zwischendurch mal besseres Wetter war kam es natürlich wie es musste, die Batterie war leer (da hatte der Kater schon ca. sechs Wochen im Stillstand verbracht).

Einige Tage später habe ich mir Unterstützung vom ADAC geholt, die gaben mir Starthilfe und sagten okay, fahr damit ca. eine Stunde rum, danach sollte die Batterie wieder geladen sein. Die Lichtmaschine sei in Ordnung, sagte der ADAC.

Ich bin dann ca. 10 Minuten ruhig in Richtung Autobahn gefahren, dann erst mal eine Weile mit 80 km/h, dann mit 100-120 km/h, dann wieder zurück und habe noch schnell getankt und den Reifendruck gecheckt. Nach der Starthilfe und beim Fahren auf der Autobahn war die Batterie-Voltmeter immer da, wo sie sein sollte, bei ca. 14-15 V. Nach dem Tanken startete der Wagen problemlos, aber das Voltmeter zeigte dann bei der Fahrt zwischen Tankstelle und heimischer Garage nur noch ca. 11 V, jedenfalls deutlich unter der Mittelposition. Das war an einem Sonntag.

Als ich drei Tage später (Mittwochs) das Fahrzeug starten wollte ging zwar die Batterie-Anzeige erst noch hoch, dann sank die Nadel aber schon wieder und zum Starten reichte der Strom dann schon nicht mehr. Also, definitiv Batterie hinüber.

Da ich das Fahrzeug nicht im täglichen Gebrauch habe und ich eh einen Termin bei meiner Werkstatt hatte fasste ich nach Rücksprache mit der Werkstatt den Plan, zu meinem Termin zur Werkstatt zu fahren, indem ich mir dann wieder vom ADAC Starthilfe geben lasse. Leider hat auch hier die aktuelle Situation einen Strich durch die Rechnung gemacht und der Termin liess sich so nicht realisieren.

Mein nächster Schritt war dann, mir eine neue Batterie zu besorgen. Da ich im Fahrzeughandbuch keine Angabe fand, welche richtig sei bin ich wie folgt vorgegangen:
1.) To the Internet!
Eine Seite war schnell gefunden, angegebene Maße für die Batterie waren 242x175x190 mm und Bodenleistentyp B13. Dort war die Rede von Batterien von Bosch oder Varta mit einer Kapazität von 60-63 Ah, was mir entschieden zu wenig vorkam... unsere Kollegen vom X308er scheinen 100Ah zu bevorzugen.

2.) Was waren die OEM-Batterien?
Die waren wohl von Varta.

3.) VARTA-Homepage besuchen, Batteriesuche nach Fahrzeugtyp.
Habe mich für die AGM-Variante entschieden, weil diese eine höhere Lebensdauer haben soll, angeblich nicht auslaufen kann und sich schnell wieder aufladen soll. Die Batterie heisst Silver Dynamic AGM 570 901 076 (E39) und hat eine Kapazität von 70 Ah. Abmessungen sind 278 x 175 x 190 mm.

Okay, Batterie ist da, der ADAC kam heute, um sie einzubauen. Das war jetzt sechs Wochen nach dem letzten Startversuch.
Problem ist, der Mann vom ADAC sagt mir - nee, das ist die falsche Batterie. Eingebaut war bei mir eine 100 Ah Batterie, die auch länger ist als die von mir gekaufte (35 cm?).

Jetzt ist natürlich meine Frage: habe ich die richtige Batterie mit meiner 70er, oder sollte ich die gegen was anderes austauschen? Wenn ich mir z.B. die 95Ah-AGM-Batterie von Varta ansehe zeigt mir der Filter, diese sei für mein Fahrzeug nicht geeignet ...

Leider blieb das nicht das einzige Problem. Der Mann vom ADAC wies mich darauf hin, daß sich an der alten Batterie aussen neben den Polen Kristalle gebildet haben, die Batterie hat sich also nicht nur durch Kälte und lange Nichtnutzung einen Schaden geholt, er tippt eher auf einen Defekt an der Lichtmaschine (und daß diese die Batterie evtl. überladen hat).

Weitere Symptome:
- mit Starthilfe springt der Wagen sofort an, läuft aber nur mit deutlich erhöhtem Leerlauf (ca. 1200 U/min)
- sobald das Starthilfe-Kabel abgezogen ist geht der Wagen sofort aus
- es riecht nach Öl und Frostschutz
- es ist ein lautes Geräusch im vorderen Bereich, als würde sich etwas, was sich sonst leise dreht, nur langsam und gegen erheblichen Widerstand drehen (sorry wegen der vagen Beschreibung)

Ich habe einen leichten Kühlwasserverlust im Bereich Wasserpumpe / Thermostatgehäuse, kann da was auf die Lichtmaschine getropft sein und die beschädigt haben? Das wäre so meine aktuelle Theorie...

Ich bin für jeden Hinweis dankbar.
Habe ich die richtige Batterie? Weil: noch kann ich die vorhandene Batterie zurückgeben.
Wie sollte ich weiter vorgehen? Meine Werkstatt ist ca. 60 km von mir entfernt, einfach mal so hinfahren ist selbst mit Starthilfe und neuer Batterie vermutlich keine so gute Idee.

Sorry für den Roman. Bin kein Schrauber und daher versuche ich, möglichst systematisch Infos zu geben, mit denen mir jemand vielleicht helfen kann.

Trotz meiner Plagen für euch ein schönes Wochenende, geniesst die Sonne auf ruhigen, entspannten & schönen Straßen

Thomas
Wer liefert was?
      
Willi
Sponsor 2021
Stuttgart XK8 Cabrio BJ 1998



BeitragVerfasst am: Sa 20 Feb, 2021 14:17    Titel:  

Hallo Thomas,
ich lese aus deinem Text heraus, dass du mit selber schrauben gar nichts am Hut hast. Soll jetzt keinerlei Vorwurf sein, sondern eine Feststellung. Das macht alles etwas schwerer.
Zur Batterie: Ob AGM oder herkömmlicher Bleiakku , das ist ein Thema, das sehr Diskusionsbehaftet ist.Ähnlich wie das richtige Öl.
Nach 5 Jahren oder auch früher weißt du, ob du die richtige drin hast bzw. hattest.
Zur Batteriepower: 70Ah ist bei einem Automatikfahrzeug eigentlich zu wenig. Funktioniert, aber im Zweifel ist die zu schnell kraftlos. Alles ab 95Ah ist gut. AGM besser, aber teurer mit offenem Ergebisi. Die Masse der Batterie sind egal so lange sie reinpasst und befestigt werden kann, sprich auch beim Kurvenheizen ( was du eh nicht machst) nicht verrutschen kann.
Das war es zur Batterie.

zu deinen festgestellten Symptomen:
- mit Starthilfe springt der Wagen sofort an, läuft aber nur mit deutlich erhöhtem Leerlauf (ca. 1200 U/min) > OK
- sobald das Starthilfe-Kabel abgezogen ist geht der Wagen sofort aus > Lichtmaschine prüfen
- es riecht nach Öl und Frostschutz > anderes Problem
- es ist ein lautes Geräusch im vorderen Bereich, als würde sich etwas, was sich sonst leise dreht, nur langsam und gegen erheblichen Widerstand drehen (sorry wegen der vagen Beschreibung) > anderes Problem

Ich habe einen leichten Kühlwasserverlust im Bereich Wasserpumpe / Thermostatgehäuse > anderes Problem

So ganz habe ich es nicht verstanden. Der Motor startet nicht mit der neuen Batterie , sondern nur mit Starthilfe?
Wenn das Starthilfekabel abgezogen wird, geht der Motor aus obwohl die neue Batterie korrekt angeschlossen war ?
Wenn das so ist, heißt das, dass die Lichtmaschine keinen Strom für die Zündung liefert oder ein anderer Verursacher viel Strom benötigt, so dass wieder kein Strom für die Zündung da ist. Da muss man messen und prüfen.

Wusste ich gar nicht, dass der ADAC auch zum Batteriewechsel kommt. Normalerweise wissen die Jungs gerade in diesem Bereich sehr gut Bescheid und finden die Ursache ( z.B. Lichtmaschine defekt ) ganz schnell raus. Ist halt kompletter Wiederspruch : Lichtmaschine liefert zu viel Strom, deshalb alte Batterie überladen - zu - Starthilfekabel abziehen, Motor geht aus ( also kein, bzw. zu wenig Strom mehr um die Zündung aufrecht zu erhalten.

Empfehlung: Finde jemand in deinem Umfeld, der Benzin im Blut hat und mit einem Multimeter umgehen kann.

Grüße, Willi
Wer liefert was?
      
Emerald_Dream
Sponsor 2020
Bonn



BeitragVerfasst am: Sa 20 Feb, 2021 14:46    Titel:  

Hi Willi,

Danke für Deine schnelle Antwort. Ja, Deine Einschätzung bzgl. meiner nicht vorhandenen Schrauberfähigkeiten ist leider 100% richtig.

Der Pannenhelfer vom ADAC hatte mir geraten, die neue Batterie nicht anzuschliessen, da man sie sonst nicht mehr zurückgeben kann. War für mich nachvollziehbar; ich hatte aber in meinem vorigen Post übersehen zu schreiben, daß die neue Batterie gar nicht angeschlossen war. Sorry für die fehlende Info.

Ich hatte auch den Eindruck, daß der ADAC eigentlich keinen Batteriewechsel macht. Nachdem mir aber zwischendurch vom ADAC gesagt wurde, die hätten gar keine so große Batterie auf dem Einsatzfahrzeug habe ich gefragt, ob man mir eine selbst besorgte Batterie einbauen könne. Das sei möglich, sagten sie dann.

Ich denke, mein nächster Schritt ist eine Werkstatt vor Ort zu suchen, ich habe da einen Tip vom Pannenhelfer bekommen, der mich auf eine Werkstatt in Hennef hinwies (Skawinski in Hennef) - die sind von mir eine Viertelstunde mit dem Auto entfernt und damit deutlich näher als meine Stammwerkstatt.

War nur echt irritierend mit der Batterie. Der Fahrzeugfilter bei Varta (unserer OEM-Hersteller) spuckte nur diese Batterie aus, der Filter bei Amazon ebenfalls, da war ich dann als Laie eben davon ausgegangen, daß ich die richtige habe. Hier im Forum habe ich nur Infos zum X308 gefunden, was die Batterie angeht, im Bedienerhandbuch steht nichts und im US-Jaguar-Forum war die Suche ebenfalls erfolglos. Das ... hatte ich mir einfacher vorgestellt.

Willi, was für eine Batterie hast Du? Die Diskussion um AGM oder nicht wollte ich nicht anfangen, ich brauche halt nur eine gute Batterie, die mich einige Jahre begleitet und meinen Kater nicht wieder unfreiwillig zum Standbild verkommen lässt.

Grüße
Thomas
Wer liefert was?
      
Willi
Sponsor 2021
Stuttgart XK8 Cabrio BJ 1998



BeitragVerfasst am: Sa 20 Feb, 2021 15:48    Titel:  

Hallo Thomas,
ich selber habe einen XK8 mit einer ganz normale Flüssigbatterie ( Blei-Säure- Akku ) mit 100Ah drin. Ich hatte mal einen X300, aber weiß nicht was da drinsteckt. Der X308 ist ja der direkte Nachfolger, von daher gehe ich aus, dass der 6 Zylinder die gleichen max. Batteriemasse hat. Das kann sicher noch jemand bestätigen.
Wie schon geschrieben ist die Mindest- Ah entscheidend. Mehr kann immer drin sein. 100Ah passt bei einem Automatikfahrzeug mit > 3l Hubraum immer. Und ob 95Ah oder 105Ah ist total egal. Und 120Ah oder mehr macht nicht wirklich Sinn. Die 75Ah AGM Batterie würde ich zurückbringen und eine normale 100Ah Batterie kaufen, entweder im Tausch oder bei besser der Werkstatt, die deinen Jaguar prüfen soll.
Lass ruhig die empfohlene Werkstatt machen. Lichtmaschine- Regler , neue Batterie ist für keine Werkstatt eine Herausforderung. Bezügl. Wasserverlust , also ggf. Wasserpumpe tauschen............... Schaue dir die Werkstatt an. Wenn sie einen sauberen Eindruck macht, warum nicht.

Grüße, Willi
Wer liefert was?
      
Emerald_Dream
Sponsor 2020
Bonn



BeitragVerfasst am: Sa 20 Feb, 2021 16:05    Titel:  

Hallo Willi,

das klingt nach einem Plan. Werde mich mal in der nächsten Zeit ans Telefon klemmen und nachhören, was die Werkstatt sagt und dann kommt wieder Bewegung in die Sache.

Danke für Deine Rückmeldung & Hilfe.

Viele Grüße
Thomas
Wer liefert was?
      
basco1987
Sponsor 2020
Ulm



BeitragVerfasst am: So 21 Feb, 2021 19:32    Titel:  

Hallo Thomas,

zur Batterie:
ich hatte/habe in all meinen X300 (zeitweise drei, jetzt nur noch einer) jeweils
eine FIAMM Batterie mit 100Ah und einem guten Kälteprüfstrom von 870A.
Ich habe mit dieser Batterie beste Erfahrungen gemacht.
Das Teil gibt es für relativ kleines Geld z.B. bei:
https://www.ebay.de/itm/Autobatterie-12V-100Ah-870AEN-FIAMM-PRO-Premium-Batterie-ersetzt-88-92-95-100-Ah/270815017168?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

Bei Stillstand saugen an der Batterie u.a. die Alarmanlage, die Uhr, das Radio (Speicher!)
mit der Folge, dass sie nach ca. 8 Wochen leer ist, was a) ärgerlich ist und b) der Batterie
gar nicht gut tut.
Bei voraussichtlichem Stillstand von mehr als zwei Wochen klemme ich daher die
Batterie ab (Minuspol mit 10-er-Schlüssel lockern und abziehen - beim Wiederan-
schliessen das Anziehen der Schraube nicht vergessen).

Viel Glück!
Harald
Wer liefert was?
      
Emerald_Dream
Sponsor 2020
Bonn



BeitragVerfasst am: Mo 22 Feb, 2021 17:28    Titel:  

Hallo Harald,

Danke für Deinen Post :-)

100 EUR für die Batterie ist wirklich ein gutes Angebot. Werde mal sehen, da ich eh zur Werkstatt muß wegen der Lichtmaschine frage ich mal dort nach bzw. weise die auf die Batterie hin.

Viele Grüße

Thomas
Wer liefert was?
      
Doktor1
registrierter Benutzer
Nürnberg



BeitragVerfasst am: Mo 22 Feb, 2021 18:15    Titel:  

Guten Abend zusammen,
nur mal ein Gedankenspiel..... könnte nicht das Lager der Wasserpumpe derart ausgeschlagen sein, dass : Erstens Kühlwasser austritt, zweitens: der Keilrippenriemen dadurch nicht mehr genug Spannung hat und quietscht und nach verbranntem Gummi riecht ( ähnlich wie Öl und drittens die Lichtmaschine dadurch nicht mehr lädt ....

Gruß
Andreas
Wer liefert was?
      
Willi
Sponsor 2021
Stuttgart XK8 Cabrio BJ 1998



BeitragVerfasst am: Mo 22 Feb, 2021 18:57    Titel:  

@Harald,
wenn eine gesunde 100Ah Batterie nach 8 Wochen leer ist, dann hat dein XJ ein Stromfresserchen drin. Ich habe am Wochenende zufällig den Stromverbrauch im Ruhezustand beim XK8 getestet > 0,35Ah wenn der Zündschlüssel abgezogen ist und die Innenbeleuchtung aus ist, , 0,017Ah nach ca. 30 Minuten. Damit hebt eine gesunde Batterie auch einen langen Winter. Zur Orientierung laut www: alles über 0,03Ah ist nicht normal.

Grüße, Willi
Wer liefert was?
      
autuno
registrierter Benutzer
Berlin



BeitragVerfasst am: Mi 24 Feb, 2021 19:00    Titel:  

Hallo zusammen!
Bei mir wird die Batterie auch leergesogen wenn ich den Wagen drei Wochen lang nicht fahre. Das Passierte, nachdem mein Radio dahingegangen war und ich so ein modernes Sch ...ding einbauen mußte. Obwohl es noch am harmlosesten aussah, kann es Farbwechsel und Discobeleuchtung und was sonst so keiner im Auto haben will. Dafür zieht es aber auch ohne Zündung Strom, offensichtlich eine Menge. Angeblich um die Senderspeicherung aufrecht zu erhalten. Und die ist leider bei den modernen Radios nicht mehr so einfach wie beim ollen Blaupunkt Frankfurt wieder einzutasten.

Gruß Frank
Wer liefert was?
      
LeaperUK
registrierter Benutzer
Duisburg



BeitragVerfasst am: Do 25 Feb, 2021 10:17    Titel:  

@Willi,

wie hast Du das gemessen? War die Alarmanlage aktiviert? Mir war da so als gäbe es 1. Mal und 2. Mal verschließen.
Wer liefert was?
      
Willi
Sponsor 2021
Stuttgart XK8 Cabrio BJ 1998



BeitragVerfasst am: Do 25 Feb, 2021 12:36    Titel:  

@LeaperUK,
was meinst du mit " wie hast u das gemessen" . Motor, Zündung aus, Schlüssel abgezogen. Multimeter auf Ah umgesteckt, - Pol von der Batterie getrennt, 1 Messspitze an Masseleitung - 1 Messspitze an - Batteriepol. Messspitzen so hingemacht, dass sie von alleine heben. Erst waren es 1,45Ah, ging dann nach ca. 1 Minute auf 0,35Ah runter. Nach 30 Minuten nochmals abgelesen dann waren es noch 0,017Ah. Dann wollte ich es noch genauer wissen und hatte festgestellt, dass die Ergebnisse gleich sind ob nur Türen zu (also nicht abgeschlossen) oder abgeschlossen. Von 1 oder 2 * abschließen habe ich schon gehört, aber nie getestet. 1* zu und alles ist gut. Wenn man übers Fenster die abgeschlossene Tür öffnet, geht der Alarm los. Ebenso wenn man den Kofferraum öffnet.

Grüße, Willi
Wer liefert was?
      
LeaperUK
registrierter Benutzer
Duisburg



BeitragVerfasst am: Fr 26 Feb, 2021 10:08    Titel:  

Ich hatte da in Erinnerung, dass es bei zweimal mehr zieht durch ggf. vorhandenen Innenraumsensor. Habe es aber noch nie selber gemessen.
Wer liefert was?
      
Labrador
registrierter Benutzer
Borgholzhausen



BeitragVerfasst am: Sa 27 Feb, 2021 19:27    Titel:  

Hallo Thomas,

das Batteriethema habe ich auch schon länger in der Form, dass mein X300 4.0 L nach längerer Standzeit (Winter = 3Mon +- je nach Wetterlage) eine so schwache Batterie hat, dass er nicht mehr anspringt. Starthilfe mit meinem Anreisefahrzeug hat immer geholfen und nach der ersten Ausfahrt war alles wieder gut. Das ist/war das Szenario der letzten Jahre.

Gestern war die Batt total tot und er sprang auch mit Starthilfe nicht mehr an. Heute habe ich dann die (original?) Batterie ausgebaut und habe mir ein baugleiches Modell bei ATU besorgt. Eingebaut und sofort ging die Reise los. Bislang keine Probleme. Alles weitere wird die Zeit zeigen....

Bei der ausgebauten Batterie hatte jemand 5/2012 notiert. Das erklärt den langsamen Tod der mittlerweile sehr betagten Batterie, die in den vergangen Jahren auch im Winter immer eine harte Durststrecke mitmachen musste.

Bei mir war eine VARTA 77AH E44 eingebaut und hat gut 100€ gekostet.

Ich bin nun wirklich kein Schrauber und lasse immer alles (zum Glück bislang nur Inspektionen) bei Jaguar machen aber der Ein- und Ausbau war wirklich eine einfache Nummer. Sie sitzt ja sehr sauber und bequem zugänglich im Kofferraum.

Ich wünsche dir gutes Gelingen - vor allem bei den anderen Problemen. Die scheinen ja viel kostenintensiver zu sein.

Beste Grüße
Jörn
Wer liefert was?
      
Emerald_Dream
Sponsor 2020
Bonn



BeitragVerfasst am: Sa 27 Feb, 2021 21:12    Titel:  

Hi Jörn,

Danke für Deinen Erfahrungsbericht! Naja, das mit dem "kostenintensiver" wird sich noch rausstellen. Falls es nur die Lichtmaschine und eine neue Batterie ist sollte es ja überschaubar sein - in ca. 10 Tagen weiß ich mehr, dann habe ich den Wagen in die Werkstatt gebracht.

Du hattest also eine 77 Ah-Batterie? Bei mir war eine 100 Ah drin, die von Anfang 2018 war. Allerdings ein No-Name-Produkt und ich bin einfach zu wenig gefahren in letzter Zeit, daß die Batterie bei mir hinüber war überrascht mich im Nachhinein nicht mehr so sehr.

Viele Grüße

Thomas
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:

Jaguar Ersatzteile für XJ40, X300, XJ8