E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werksttten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
X-Type  >>  Lambdasonde Bank 2 /Unterbrechnung Kurzschluss
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Do 11 Feb, 2021 12:12    Titel: Lambdasonde Bank 2 /Unterbrechnung Kurzschluss  

Hallo ihr lieben ,
ganz am Anfang möchte ich mich dafür bedanken das ihr mir immer schnell Hilft.

Ich habe folgendes Problem mir wird beim Fehler auslesen immer der Fehler P1647 gemeldet und morgens beim ersten Starten rucket der Motor extrem nimmt kein Leistung an dann nach paar Sekunden nimmt er Leistung und sinkt wieder nach paar mal fängt er sich.

Könnt ihr mir sagen wie die Lambdasonde Bank 2 bei meinem Jaguar X - Type 2004 Baujahr 3.0 V6 Allrad sitz ?

Könnt ihr mir bitte auch eine Werkstatt empfehlen in Raum Dortmund ich habe bis jetzt keine Werkstatt gefunden die sich das zutraut und die Freundlichen wollen 154€ je stunde und 3 Stunden sind für die Arbeit geplant.

Ich hoffe ihr könnt mir helfen.

Bitte um Rückmeldung

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Do 11 Feb, 2021 13:22    Titel:  

an die lamdasonden sollte man von unten doch normal rankommen

hier kann man kaufen / preise sehen (nur ein schnellschuß)
https://www.britishparts.co.uk/classic-jaguar-c4707/jaguar-x-type-c26/exhaust-c340

für den preis kannst du je nach km-leistung und alter (2004!) gleich alle gemeinsam tauschen,
wenn das auto schon auf der bühne steht

hier kannst du mehr ausgeben
https://www.sngbarratt.com/Deutsch/#/de/search/results?query=sonde%20oxygen&pageNo=1&excludeTurnedDown=false&modelIds=%5B50%5D&familyId=%5B12%5D

aber wenn du auf Kataloge gehst:
https://www.sngbarratt.com/de/#!/Deutsch/Downloads

- das sollte sich auch im x-forum herumgesprochen haben -
findest du bebildert alles, was du benötigst, und sieht auch, wo die teile untergebracht sind

noch mehr kann man das kaum vorlegen

grüssle
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Do 11 Feb, 2021 13:34    Titel:  

Ich danke dir erstmal für die Schnell Antwort.

Ich bin leider was Autos angeht extrem Schlecht ich werde aus dem Kartalog garnicht schlau.

Die Sonden habe ich schon die sind von DENSO und sind laut System genau die Richtigen für das Model.

Ich habe ehrlich gesagt noch keine Werkstatt gefunden die das macht =(

Ich war gestern in einer Werkstatt die sagten der hat 1 vor und 1 nach Kat aber das kann nicht sein ist doch ein V6 Motor aber vielleicht bin ich da auch falsch.

Ich danke dir für die Hilfe =)

Mit freundlichen Grüßen
Wer liefert was?
      
chaucerman
Sponsor 2021
Witten



BeitragVerfasst am: Do 11 Feb, 2021 13:40    Titel:  

habe Dir eine PIN geschrieben.
Wer liefert was?
      
derKoelner
registrierter Benutzer
Koeln



BeitragVerfasst am: Do 11 Feb, 2021 13:47    Titel:  

Ich war gestern in einer Werkstatt die sagten der hat 1 vor und 1 nach Kat aber das kann nicht sein ist doch ein V6 Motor aber vielleicht bin ich da auch falsch.

hm ... ich hab nur wenig Ahnung von Autos, aber haben sowas (zwei Lambdasonden, eine vor und eine hinter dem Kat) nicht "alle neueren" Autos? Laut Wikipedia in Europa ab dem Jahr 2000:

https://de.wikipedia.org/wiki/Lambdasonde#Monitorsonde

PS: bei meinem Opel Corsa (ja, ich weiss, das ist kein Jaguar) waren die Lambdasonden (beide) ganz leicht zu erkennen, zu finden und selbst auszutauschen. Problematisch kann gegebenenfalls eine etwas ungünstige Einbaulage sein, zu dem man im schlimmsten Fall irgendwelches "Spezialwerkzeug" braucht (besonders gekröpften Ringschlüssel o.ä)
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Do 11 Feb, 2021 13:56    Titel:  

Danke für die Antwort.

Also ja das ist bei meinem Jaguar glaube ich etwas Schwieriger da der Motor komplett zugebaut =)

Ich weiss einfach nicht mehr weiter.

=(

Mit freundlichen Grüßen
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Do 11 Feb, 2021 14:01    Titel:  

Ich hatte auch schon den P1647; das ist Bank 2 vor Kat (ganz vorne hinter dem Kühler).
Auf jeder Bank gibt es Sonden vor dem Kat und nach dem Kat (also 4 gesamt).

Du kannst den richtigen Sondenstecker auch ganz vorne hinter dem Kühler sogar von oben schon sehen.
Die richtige Stelle zur "P1647-Sonde" siehe aber auch hier:
https://www.youtube.com/watch?v=UkNhvlVLExI

Als Sonde nimm die originale Denso DOX-0430.
Ich hatte hier gekauft:
https://www.ebay.de/itm/Lambdasonde-Regelsonde-NEU-DENSO-DOX-0430-Gewindema%C3%9F/273423455882?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

und das in einer freien Werkstatt tauschen lassen.
Der Fehler war anschließend weg. Lambdasonden sind Verschleißteile.

Schau Dir aufgrund der Beschreibung und dem Video an, wo die Sonde genau hinter dem Kühler sitzt, fahr dann samt Ersatzsonde zu irgendeiner freien Werkstatt, zeige denen die Stelle genau, und frage dann nach, ob die das machen.
Sollte eigentlich kein Problem sein.

Du musst denen die Stelle tatsächlich schon genau zeigen, denn laut sehr vielen Beiträgen hier im Forum sind die Werkstätten zu blöde, um anhand der Fehler-Nummer selbst auf die richtige Stelle zu kommen.

Gruß
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Do 11 Feb, 2021 14:58    Titel: dran bleiben  

hi ,

ja, auch der V6 hat natürlich die beiden sonden vor -/ und nach kat
da hierüber die motorregelung und die abgaswerte gesondert / in kombination ermittelt werden

auch wenn das fahrzeg etwas varbaut ist, sollte ein tausch - selbst aller 4 sonden -
in einer werkstatt, mit einem mechaniker, der mit einen 19 (oder wars ein 21er? ) schlüssel umgehen kann
überhaupt kein problem sein
Unterfahrschutz oder mal ein teil abschrauben inclusive, ist dies nach 60 minuten alles erledigt
die sonden haben passende stecker, ausreichend kabel ....

ein anlernen ist nicht notwendig, maximal das löschen des fehlers,
der sich aber nicht wieder zeigen wird, wenn die werte wieder stimmen

also: selbst in einer mietwerkstatt und einem freundlichen nachbarn sollte das zu machen sein

grüssle
Wer liefert was?
      
flatsix911
registrierter Benutzer
Wuppertal



BeitragVerfasst am: Do 11 Feb, 2021 15:39    Titel:  

Moin,

der mit einen 19 (oder wars ein 21er? )

die Sonden haben SW 22.

Grüße, Guido
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Do 11 Feb, 2021 15:43    Titel: passt  

danke Guido,

ist schon ein paar tage her, als ich meine gewechselt hab - hat sich aber gelohnt
Mars
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: So 14 Feb, 2021 10:04    Titel:  

Hallo zusammen ,
ich habe die Lamdasonden erfolgreich wechseln lassen der Fehler taucht nicht mehr auf.

Ich glaube ich wurde verflucht =(

Jetzt habe ich das Problem das wenn das Fahrzeug übernacht stehen lasse und morgens zum erste mal starten möchte das er extrem unruhig läuft unter die 1000 Umdrehungen fällt und dann wieder sich fängt jedoch immer noch unruhig läuft nach dem ich aufs Gaspedal drücke leuchtet bzw blinkt die MKL und es steht Tempomat nicht verfügbar.

Nach einigen Minuten wo ich das auto in 2000 Umdrehnungen halte geht die MKL und die Meldung aus.

Den ganzen tag über habe ich keine Probleme dies kommt nur am morgen.

Ich bin mit meinem latein echt am ende ich hoffe ihr könnt mir weiterhelfen.

Mit freundlichen Grüßen
Wer liefert was?
      
derKoelner
registrierter Benutzer
Koeln



BeitragVerfasst am: So 14 Feb, 2021 11:29    Titel:  

ich habe die Lamdasonden erfolgreich wechseln lassen der Fehler taucht nicht mehr auf.

Welcher Fehler war es denn (Fehlernummer) ?

> Ich bin mit meinem latein echt am ende

naja, es wird ja die MKL angeschaltet, also wird es wohl eine Fehlermeldung im Steuergerät geben. Also gibt es einen weiteren (anderen?) Fehler.

Hast du Möglichkeit, ein OBD-Scanner zu besorgen, den du quasi "fast betriebsbereit" vorhältst? Dann einfach vor dem nächsten Startvorgang schon mal anklemmen, und dann schauen, was da so passiert (auftauchender bzw. verschwundener Fehler)
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: So 14 Feb, 2021 11:46    Titel:  

Der Code war P1647 dieser Taucht nicht mehr auf also die MKL ist aus.

Beim Starten morgens Ruckelt es halt extrem nach dem ich Gas gebe geht die MKL an und Blinkt nach paar Sek. so 30 gehts aus und alles ist normal.

Ich überlege mal zu einer Jaguar Werkstatt zu fahren damit die den Fehler vielleicht mit ihren spizial Programmen besser auslesen können.

Ich habe leider nicht die Möglichkeit den Auszulesen.

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: So 14 Feb, 2021 12:03    Titel: passt das?  

waren es die richtigen sonden
vor der bestellung mal alle teilenummer abgeglichen?

wurden sie evt verkehrt herum eingebaut?
wurde beim einbau teile abmontiert, und evt eine dichtung vergessen / gequetscht

... oder musst du einfach mal die kats heiß fahren, 50 km autobahnfahrt, bis alles wieder frei geblasen ist
da ja vorher evt viel zu fett eingestellt war.

also: passt da, wo gearbeitet wurde, alles nach vorschrift

auslesen lassen mit IDS/SDD kann sicher nicht schaden - und gibt sicherheit

grüßle
Wer liefert was?
      
derKoelner
registrierter Benutzer
Koeln



BeitragVerfasst am: So 14 Feb, 2021 14:40    Titel:  

> Der Code war P1647 dieser Taucht nicht mehr auf also die MKL ist aus.
> Beim Starten morgens Ruckelt es halt extrem nach dem ich Gas gebe geht die MKL an


Was macht dich denn sicher, das nun nicht mehr P1647 auftaucht ?

Wenn es wieder der P1647 wäre, dann wären die Hinweise von "Mars63" ja durchaus zielführend.

Wenn es andere Fehler sind, welche die MKL aufleuchten lassen, dann sollte man in deren Richtung weiter forschen.
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: So 14 Feb, 2021 15:56    Titel:  

Das es nicht mehr die Lamdasonde ist macht mich halt sicher das der Fehler nicht mehr aufgetaucht ist die MKL geht Tagsüber garnicht mehr an sondern die ist heute morgen nach dem Starten wo die Umdrehung unter 1000x war und ich dann aufs Gas gedrückt habe angegangen bzw geblinkt und nach 30 sek wieder ausgegangen.

Nur morgens hat er Problem beim Starten den ganzen Tag über selbst wenn er komplett abkühlt geht er ohne Probleme an und hat kein spiel mit der Drehzahl.

Mit freundlichen Grüßen
Wer liefert was?
      
gerdwiebe
Sponsor 2020
Bochum



BeitragVerfasst am: So 14 Feb, 2021 16:02    Titel: Sonden  

Hallo,
welche Sonden hast Du eingebaut?
Gruß Gerd
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: So 14 Feb, 2021 16:12    Titel:  

Entschuldige ich habe den Beitrag von Mars63 nicht gelesen.

Also es wurden die Denso Lamdasonden eingebaut und die wurden vom Jaguar Händler auch empfohlen.

Also ich war bei der Montage nicht mit dabei , doch der Fehler ist direkt nach dem erhalten des Autos nicht mehr wider gekommen.

Abgestellt am nächsten tag wollte ich starten extrem schwer gestartet und hat sich nach paar min gefangen.

Heute am 14.02 wollte ich starten und wie beschrieben ist gestartet extrem schwer und nach betätigen des Gas-Pedals blinkte die MKL und ist dann ausgegangen und bist jetzt bin ich wieder rum gefahren und nichts keine Fehler nicht.

Mit freundlichen Grüßen
Wer liefert was?
      
gerdwiebe
Sponsor 2020
Bochum



BeitragVerfasst am: So 14 Feb, 2021 16:15    Titel: Welcher Typ  

Welche Bezeichnung hat die Sonde laut Rechnung? Sollte der falsche Sensor verbaut sein ist zwar die Kurzschlussmeldung weg, die Werte sind dann aber nicht die richtigen.
Gruß Gerd
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: So 14 Feb, 2021 16:33    Titel:  

Denso DOX-0430

Das sind die Sonden die eingebaut wurden.

Wie gesagt ich habe das Problem nur morgens für 2 min dann nach ist das Problem egal ob das auto komplett abkühlt oder nicht weg !

Heute hatte ich nur die blinkende MKL gestern war nichts nur kurzes Stottern

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: So 14 Feb, 2021 17:34    Titel: wieviel und welche  

... die sonden - als mehr als eine

welche denn? 2x die gleiche vor / nach kat ?
oder an beiden kat je eine vor oder nach kat

das ist noch eine wichtige angelegenheit
die sonden vor und nach kat sind unterschiedlich - haben auch andere bezeichnungen je sonde

grüssle
Wer liefert was?
      
Bingmaschine
registrierter Benutzer
Greven



BeitragVerfasst am: So 14 Feb, 2021 18:10    Titel:  

Hast Du schon mal überlegt, ob dieser neue Fehler überhaupt etwas mit den Sonden usw. zu tun hat.
Du hast am Samstag und Sonntag beides mal festgestellt, das der Motor schwer startet, die MKL blinkt und Störung
Tempomat auftritt. Nach kurzer Zeit ist der Fehler weg.
Dieses sind z.B. Fehler die beim S-Type auftreten wenn die Batterie schlapp macht.

In Dortmund hat es sicher in den letzten beiden Nächte 2 stellige Minusgrade gegeben !

Nur so als Hinweis.

Manny H.
Wer liefert was?
      
gerdwiebe
Sponsor 2020
Bochum



BeitragVerfasst am: So 14 Feb, 2021 18:46    Titel: Vorkatsensor  

Der Vorkatsensor (Nr. 4 auf dem Bild) entspricht dem benannten Denso Dox 0430.
Ich würde auch die Batterie laden und dann noch einmal probieren, wenn das nicht hilft
muss mit IDS/SDD ausgelesen werden.
Gruß Gerd


Zuletzt bearbeitet von gerdwiebe am Di 16 Feb, 2021 14:26, insgesamt einmal bearbeitet
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Mo 15 Feb, 2021 16:38    Titel:  

Servus Leute ,
entschuldigt die Späte Antwort.

Also ich habe beide Sonden vor KAT gewechselt beide BANK 1 BANK 2.

Ich muss sagen heute morgen ist der Wagen gut angesprungen und hatte keine Probleme.

Bevor ich gestern von meinen Eltern nach hause Gefahren bin habe ich noch ein Kleinen Umweg gemacht und etwa 20 KM auf der Autobahn gefahren.

Meint ihr liegt das am Wetter ?

Weil heute morgen ist der echt gut Angesprungen.

Mit freundlichen Grüßen
Wer liefert was?
      
gerdwiebe
Sponsor 2020
Bochum



BeitragVerfasst am: Mo 15 Feb, 2021 17:06    Titel: Wetter  

Bestimmt nicht am Wetter, eher am Ladezustand der Batterie. Wie gesagt, mal richtig aufladen und dann beobachten.
Gruß Gerd
Wer liefert was?
      
Landrover
Sponsor 2020
Berlin



BeitragVerfasst am: Mo 15 Feb, 2021 20:35    Titel:  

Dein Problem hat zwar nicht unbedingt was damit zu tun aber das mit dem Ladezustand der Batterie würde ich genauso sehen.
"Umweg gemacht und etwa 20 KM auf der Autobahn gefahren"
Da wurde die Batterie ein wenig nach geladen und er ist dadurch ohne Probleme angesprungen, das heißt aber lange nicht das sie jetzt wieder voll ist.
Wie alt ist denn die Batterie überhaupt ? ? wenn sie älter ist wie 6-7 Jahre kauf Dir eine neue.
Viele sind der Meinung so eine Batterie hält mindestens 10 Jahre oder nach 10 /20 KM Fahrstrecke ist die Batterie wieder voll. Leider ist dem nicht so, schon garnicht bei den jetzigen Witterungsbedingungen und fahren bei Dunkelheit denn da bleibt nicht so sehr viel übrig fürs laden der Batterie.
Hier ein Beitrag der eigentlich alles sagt zu diesem Thema.
https://www.jaguar-forum.de/forum/viewtopic.php?t=52239&highlight=Leistung+der+Lichtmascine
MfG Joachim


Zuletzt bearbeitet von Landrover am Do 18 Feb, 2021 14:24, insgesamt einmal bearbeitet
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Di 16 Feb, 2021 9:56    Titel:  

Hallo Leute ,
ich wünsche euch ein schönen Tag.

Also heute am 16.02.2021 ist der Wagen ganz normal ( ganz leicht kurz über 1000x Umdrehungen und dann kurz unter 1000x aber dann hat es sich gefangen )angesprungen und hatte wie gestern keine MKL oder Fehlermeldung.

Die Batterie ist nicht mal 1 Jahr alt.

Also ich weiss echt nicht woran das liegen kann.

Mit freundlichen Grüßen
Wer liefert was?
      
Jaguarfreund56
registrierter Benutzer
Ludwigsburg



BeitragVerfasst am: Di 16 Feb, 2021 13:38    Titel:  

Beim Sondentausch (Batterie abgeklemmt) und Fehlerlöschen wurde in der Werkstatt parallel zum Löschen auch das Gemisch-Adaptionskennfeld auf neutral gesetzt.
Es kann schon sein, dass mit gealterten Bauteilen (Injektoren, LMM, Dichtungen) ein Neutral-Kennfeld nicht ausreicht, damit der Motor auch ohne Korrekturen noch einwandfrei läuft. Die Korrekturen sind eben diese Adaption und die etwa 30 bis 50 sec nach dem Kaltstart einsetzende Lambda-Regelung über die Sonden.
Jedenfalls lief Dein Motor nach dem Kaltstart zu mager. Zum vollständigen Auskühlen dauert es rund 30 Stunden, vorher sind die Brennräume immer noch etwas wärmer.

Das Adaptionskennfeld unterscheidet zwischen einem Bereich für hohe Lasten (dafür gibt es den multiplikativen Teil) und einem für niedrige Lasten und Leerlauf (additiver Anteil). Für ein vollständiges Ausadaptieren müssen während einer Fahrt mehrmals die Bereiche gewechselt worden sein. Daher reicht nur eine Fahrt meistens noch nicht aus.

Mit der Batteriespannung beim Starten hat das Gemisch nichts zu tun.

@gerdwiebe: die richtige Sonde vor dem Kat ist die Denso DOX-0430 (nicht DOX-0450). Vermutlich ein Verschreiber.

Gruß
Wer liefert was?
      
gerdwiebe
Sponsor 2020
Bochum



BeitragVerfasst am: Di 16 Feb, 2021 14:27    Titel: Sonde  

Stimmt, hatte mich vertippt, ist korrigiert.
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Do 18 Feb, 2021 15:52    Titel:  

Leute ich danke euch echt für eure Hilfe.

Gestern den 17.02.21 habe ich das Auto vom Lackierer abgeholt weil ich am Radkasten und an der Motorhaube Rost hatte ,
beim einsteigen habe ich bemerkt das die MKL wieder an war =( bin direkt zu Bosch um mal eine Auflistung der Fehler zu bekommen.

P0300
P0301
P0303
P0305
P1313
P1582

diese Fehler sind insgesamt 14 mal auf dem Zettel.

Vor dem Lamdasonden Tausch hatte ich die Fehler nicht drin.

Nach dem Löschen bin ich dann 1 Stunde so rum gefahren und der Fehler kam nicht wieder.

Nach dem Fahren durch die Stadt in ich zum Real und habe da liqui moly injection reiniger gekauft und in den Tank gegeben und bin etwa wieder 1 Stunde Autobahn gefahren mit beschleunigen bis zu 190 km/h mit der Hoffnung des es was bringt.

Heute morgen ist der Motor ganz normal angegangen und bis jetzt 18.02.21 16:00 nicht mehr aufgetaucht.

Ich hoffe ihr habt paar Tipps für mich.

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Do 18 Feb, 2021 17:26    Titel: noch da ...  

Hi,

warst du beim selben boschdienst und hast mit dem selben gerät ausgelesen?
sonst würde ich behaupten, dass das viele alte fehler waren

der reiniger, aber vorallem mal schnell fahren mit *duchblasen* damit auch batterie laden
kann ich der situation nicht schaden

normalerweise solltest du nun nochmal auslesen lassen, wenn vorher alle fehler gelöscht wurden

denn wenn was bleibt ... musst du da mit einem noch vorhandenen fehler rechnen

alle fehler weißen auf fehlzündungen - auf einer seite hin
der P1313 mit meldung Kat
der P1582 = Flightrecorder, zeichnet auf, wenn stottern und stinken beim start erfolgen

grüssle
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Fr 19 Feb, 2021 10:12    Titel:  

Hallo Mars63 ,
danke für deine Meinung.
Ich werde jetzt mal jemanden aufsuchen der nicht nur den Fehlerspeicher vom Motor sondern an alles dran kommt also wahrscheinlich eine Werksuaslesung durchführt.

Den der Motor ist heute am 19.02.2021 wieder mal ganz gut angesprungen und hat keine Probleme aufgewiesen jedoch gibt es was neues =( es kann dich nicht immer was neues Aufrauchen also ich komme echt langsam nicht mehr klar.

Diesmal war das Problem ich habe mich ins Fahrzeug gesetzt Zündung in die 1 Phase Gedreht und paar Sekunden gewartet und anschliessend wollte ich den Motor Starten und was passiert nicht keine zucken keine mucks es stand Getriebe gestört. Darauf hin habe ich den Schlüssel wieder auf 0 Gedreht und diesmal direkt angemacht und er lief ohne Probleme leichtes schwanken der Drehzahl keine Fehlermeldung nichts.

Ich hoffe ihr lieben habt eine Antwort drauf was es diesmal sein kann.

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Fr 19 Feb, 2021 10:54    Titel: günstig  

aber gerne,

und auslesen komplett mit SDD ist sicher ratsam.

nimm bitte den hinweis der schwachen batterie nochmal auf
sehr viele seltsame fehler schleichen sich ein, wenn die batterie altert.
nach autobahnfahrt scheint sie wieder voll zu sein, kann aber sehr schnell an leistung und spannung verlieren

hierzu gibt es vorallem im S-Type forum viele hinweise
wird im X aber ähnlich ablaufen.

eine neue, auch ohne marke (ca 80.-), ist sicher immer besser als eine alte markenbatterie
und ja, in einem Golf von 1985 konnte man damit 15 jahre lang herumfahren

... nicht aber in einem Jag

grüssle
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Fr 19 Feb, 2021 14:36    Titel:  

Hallo Mars63,
danke du bist echt Top so schnell mit einer Antwort danke sehr =)

Also die Batterie habe ich vor nicht mal 8 Monaten gewechselt es ist wie du schon sagtest keine Marken Batterie.

Also heute den ganzen auto gefahren gestoppt und wieder angemacht keine Probleme.

Ich weiss echt nicht weiter =(

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Fr 19 Feb, 2021 14:57    Titel: weiter so  

hi,

dann würde ich erst mal einfach so weiterfahren und schauen ob sich nochmal was meldet

sollte nach start (oder 2x start) alles ok sein - lass es erst mal
der einzige fehler, der evt kritisch wäre, ist der P1313, weil er einen hinweis auf den Kat gibt
derzeit sind es ja auch wieder normale temperaturen

bei den fehlern unter P1000 sollte auch der Bosch alles löschen können.
solltest du mal wegen was anderes zum auslesen oder einen finden der mal mit seinem IDS/SDD rechner drüber sehen kann, dann mach das, und lass alles gründlich löschen.

erst mal gute fahrt
Grüssle
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Fr 19 Feb, 2021 15:58    Titel:  

Mars 63 mein bester ich danke dir echt für deine schnellen Antworten ich feier dich =)

Also ich sag mal so wenn der Fehler P1313 weiterhin da sein sollte wäre es dann nicht normal das die MKL leuchtet ?

Heute morgen wo echt nach dem Schlüsseldrehen nichts ging dann Stand da Getriebe Gestört beim zweiten mal alles ganz normal angegangen.

Ich habe Montag ein Termin bei Auto Kawelke in Mülheim an der Ruhr ich habe jetzt nicht gefragt ob die IDS/SDD Rechner haben aber der hat gesagt du kannst gerne vorbei kommen und lese den mal richtig aus also gehe ich davon aus das er es hat.

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Fr 19 Feb, 2021 16:39    Titel: dran bleiben  

hi,

dann passt das doch erst mal

die situation mit *getriebe gestört* liest man wohl häufiger mal
ohne wirkliche probleme - evt doch batterie oder auch mal ein masseproblem ???

ich will da aber erst mal nichts dran rütteln

wichtig wäre beim auslesen alle alten fehler nochmals zu dokumentieren, dann erst zu löschen

... dann mal sehen, was sich so ergibt.

du wirst sicher berichten

schönes WE
Mars
Wer liefert was?
      
X-Chromosom
registrierter Benutzer
Obermörmter



BeitragVerfasst am: Di 23 Feb, 2021 14:34    Titel:  

Hi X-Type-Dortmund,

ich verfolge deinen Schicksalsweg schon lange und ärgere mich, dass ich dir den Tipp mit Auto Kawelke nicht schon längst gegeben habe. In Sachen Fehleranalyse und Behebung ist der Kollege Donicar die erste Adresse. Ohne ihn wär mein 2,2 D vermutlich seit drei Jahren in Tadschikistan unterwegs. Stattdessen bin ich jeden Tag mit ihm glücklich uns erspare mir das Mäusekino, welches meine Frau Gemahlin in ihrem Benz ertragen muss...;-)
Bin echt gespannt, was dabei rauskommt und drücke dir weiterhin die Daumen...

Beste Grüße
Wer liefert was?
      
X-Type-Dortmund
registrierter Benutzer
Dortmund



BeitragVerfasst am: Fr 26 Feb, 2021 15:21    Titel:  

Hallo ihr Lieben ,
tut mir leid das ich mich erst so Spät melde.
Ich war bei dem Meister in Mühlheim an der Ruhr und er hat sein Gerät angeschlossen wo er auf alles zugriff hat.

Nach paar Minuten hat er mich gefragt wieso ich überhaupt da bin =)

Ich habe ihn nochmal meine Probleme geschildert und nach paar Minuten sagte er es sind keine Fehler im Speicher er sieht das es mal ein Problem mit dem Steuergerät gehabt hat aber ist nichts drin das auto läuft und er würde an dem auto nichts machen lassen da im System nichts hinterlegt ist.

Einige Fehler die quasi keine Fehler sind hat er auch gelöscht.

Bis heute den 26.02.2021 startet der Wagen ganz normal und hat keine Probleme und die MKL geht auch nicht mehr an.

Das was ich heute morgen festgestellt habe ist nach dem Starten des Autos kam aus dem Motorraum ein Geräusch was vergleichbar war mit Wasser was von Links nach Rechts schwankt hoffe ich konnte es euch bisschen Verdeutlichen.

Mit freundlichen Grüßen
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Fr 26 Feb, 2021 15:31    Titel: gibt es öfters  

hallo,

kann es sein, dass du gerade alles hörst, was vorher nicht gehört wurde .... auch wenn es schon da war?

ich kenn das ja auch, man sieht / hört dann überall etwas
(ich hab da auch was, was mich immer sofort nervös macht obwohl nichts ist - aber eben mal war)
immerhin hat dich die werkstatt höflich auf das alles hingewiesen - ohne gleich Lima, pumpe o.a. zu tauschen

lass es doch erst mal sein, lehn dich zurück
genieß das frühlingswetter beim fahren
... und wenn dann wieder was auftaucht, gehen wir alle der sache gerne wieder nach

grüssle
Wer liefert was?
      
X-Typejunge
registrierter Benutzer
Quedlinburg



BeitragVerfasst am: So 28 Feb, 2021 19:06    Titel:  

Hallo X-Type-Dortmund,

ich habe ein ähnliches Problem. Ich war bisher nicht entschlossen genug es hier zur Begutachtung zu beschreiben. Ich denke aber, nachdem ich hier mich durchgelesen habe, dass hier möglicherweise ähnliche Probleme vorliegen.

Mein Wagen ist ein 2,5 V6 BJ 2001 X400

Der Fehlercode der mich Verfolgt ist 1647.

Ich habe bereist beide Vorkatsonden gewechselt. Mit den Densoteilen.
Meine Batterie überwache ich täglich und diese wird in regelmäßigen Abständen geladen. Weiterhin fahre ich 60 Km täglich.

Der Fehlercode tritt bei folgenden Situationen auf.

Häufig: nach eine Fahrt, beim wechsel in R oder N beim Einparken. Ich habe hier den Verdacht, dass die längere Fahrt den Motorraum erhitzt und dann der Wechsel des Ganges hier der Auslöser ist.

häufig: wenn ich in der Sonne parke, der Wagen ist Emeraldgreen, und der Wagen erhitzt ist, kommt der Code sofort oder beim Schalten von P in D.
Wenn ich ca. 200 Meter fahre und dann ein bis zwei Minuten warte und dann Starte ist der Notlauf weg, die Buschstaben leuchten rot und der Motor röhrt wieder kräftig.

Die Abgaswerte sind erhöht bei CO. Aber das hat der freundliche geregelt.

Ich habe eine Heidenangst vor einer KAT OP an dem Wagen.

Auch ich schnuppere an der Motorhaube und reagiere ängstlich bei jedem Geräusch, wie du wahrscheinlich.

Ich bitte um Tipps und Anregungen und werde meine Ergebnisse gern mit euch Teilen.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:



Gebrauchte Jaguarteile ab 1994  XJ, XK, XF X & S-Type X-Type