E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

          

Kleinanzeigen von / für User

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  E-Type S1 Lenkung + Elektrik
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
martini
registrierter Benutzer
Berlin



Verfasst am: Mo 12 Jul, 2021 21:43    Titel: E-Type S1 Lenkung + Elektrik  

Servus,

ich habe z.Zt. 2 Probleme. Ich helfe einem Bekannten seinen 3,8er Coupe zusammen zu bauen. Der Wagen sollte eigentlich in einer deutschen Jaguar Werkstatt restauriert werden. Aber nach 7 Jahren ist leider noch kein Ende zu sehen und so versuchen wir den Rest selbst. Leider sind viele Teile abhanden gekommen.

zu meinern Problemen. Die Lenksäule scheint 2cm zu kurz zu sein. Nun kann die auch in der Fachwerkstatt vertauscht worden sein. Die Kommunikation mit der Fa. gestaltet sich schwierig so dass von dort keine Hilfe zu erwarten ist. Ich habe meine Lenksäule unter dem Armaturenbrett gemessen, die ist 2cm länger. Weiss jemand ob es ein längeres Kreuzgelenk gibt? Müsste dann 10cm haben.

Elektrik. Eh nicht meine Domäne. Wenn ich die Kabel vom Blinker zusammenstecke und blinke, dann knurrt das Relais und wird warm. Blinken tut nix. Hab schon 2x den Stromlauf geprüft und für ok befunden. Relais auch schon getauscht. Die Haube ist noch ab, also kein Abnehmer. Sollte doch aber trotzdem schnell schalten das Relais?

Hier noch ein Bild vom Haubenstecker den die Fachwerkstatt gebastelt hat.
Aussage des Meisters: "Die Elektrik ist fertig."

Haubenstecker ist jetzt natürlich neu.

Any Ideas
Martin




K800_Lenkung.JPG

Zur Vollansicht Bild klicken.


K800_P1170127.JPG

Zur Vollansicht Bild klicken.
Wer liefert was?
      
Nichtschwimmer
Sponsor 2020
Mannheim



Verfasst am: Mi 14 Jul, 2021 12:52    Titel:  

Moin,

es gibt bei den E-Types unterschiedliche Lenksäulen und Kreuzgelenke. Möglicherweise wurde was vertauscht. Ist die Einbauposion der Lenkung am Picture Frame korrekt?

Aussage des Meisters: "Die Elektrik ist fertig."

Dann sollte eigentlich alles perfekt funktionieren -:)). Wenn keine Blinklichter angeschlossen sind, dürften nach meinem Verständnis kein Strom durch das Relais fließen, da der Masseanschluss über die Blinklichter erfolgt. Wenn das Relais trotzdem aktiv ist, gibt es wahrscheinlich irgendwo einen Kurzschluss. Hast du mal ausprobiert, was passiert, wenn die Blinker angeschlossen sind.

Das Steckergebastel würde ich abschneiden und in die Mülltonne schmeißen. Den Stecker gibt´s bei sng zu kaufen, leider nicht ganz billig https://www.sngbarratt.com/English/#/DE/parts/270499ec-6745-40ab-b3d5-662e18b8df66. Die Belegung steht im Schaltplan.

Grüße Udo
Wer liefert was?
      
martini
registrierter Benutzer
Berlin



Verfasst am: Mi 14 Jul, 2021 19:51    Titel:  

Hallo Udo,

hinten sind ja schon die Blinker verbaut. Neuer Stecker ist schon dran und vorne habe ich am Stecker noch eine Lampe für den Blinker angeschlossen. Sollte also funzen. Habe jetzt mehrfach gehört dass es das Relais ist. Ist ja eigentlich neu aber was sagt das schon.

"Die Elektrik Ist fertig" zeigt nur den Qualitätsstandard der Fa. Der Rest ist nicht besser.

Die Lenksäule ist am Frame korrekt verbaut. Habe ja selbst einen 3,8er. Vertauscht wäre am logischsten.
Ist aber keine vom 4,2. Vielleicht MK2 oder so. Aber egal, wenn es keine längeren Kreuzgelenke gibt muss ich eine neue kaufen.

Grüße Martin
Wer liefert was?
      
Nichtschwimmer
Sponsor 2020
Mannheim



Verfasst am: Mi 14 Jul, 2021 20:49    Titel:  

Moin,

Produziert das alte Relais das selbe Problem? Wenn ja, würde ich das Relais vorerst ausschließen. Das Problem ist einzugrenzen. So wie ich dich verstanden habe, brummt das Relais sowohl bei Betätigung des Blinkhebels nach links und recht. Wenn dem so ist, gibt es folgende Verdächtige: Relais, Blinkhebel, Verkabelung vom Relais bis zum Blinkhebel, Verkabelung bis zur Anzeige im Amaturenbrett.

Das Relais könntest du testen: Einen Schaltplan solltest du haben. Schließe am Relais an L statt des grünbraunen Kabels ein Birnchen an, dass auch mit der Masser verbunden ist. Ebenso an P (hellgrün, Anzeige Amaturenbrett). Die Stromversorgung kommt über B (grün, Sicherung 7). Wenn alles angeschlossen ist, sollten beide Birnen blinken. Wenn nicht ist das Relais kaputt oder ich liege falsch.

Grüße Udo
Wer liefert was?
      
kejaguar
registrierter Benutzer
Paderborn



Verfasst am: Do 15 Jul, 2021 8:23    Titel:  

Hallo,
handelt es sich um ein Relais, das noch einen externen "Impulsgeber", sprich Bimetall, benötigt?
So war das normalerweise im Original geschaltet.

Viele Grüße von

Klaus
Wer liefert was?
      
martini
registrierter Benutzer
Berlin



Verfasst am: Fr 16 Jul, 2021 19:59    Titel:  

Soderle,
er blinkt. Es war tatsächlich das Relais.
Dafür macht die Warnblinkanlage zicken.
Da muss ich aber erstmal schauen.

Schönen Abend
Martin
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: