Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen kostenlos

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ8, X100, XKs, XKR bis 2005 und X308, X350  >>  Lautsprecher rechter Kanal fallen zeitweise aus
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
mohauck
registrierter Benutzer
Düsseldorf



Verfasst am: Mo 09 Mai, 2022 12:20    Titel: Lautsprecher rechter Kanal fallen zeitweise aus  

Hallo, bei meinem XK8 Bj. 2001 fallen oft aber unregelmäßig alle Lautsprecher des rechten Kanals aus, meist begleitet von einem leisen Knistern. Manchmal dauern die Ausfälle nur Sekunden, manchmal Tage. Geschätzt ist die Zeit, wenn alles funktioniert 30% des Betriebs. Radio, Cassette, CD macht keinen Unterschied. Erschütterungen haben keinen Zusammenhang mit den Ausfällen oder Wiedereinsetzen. Die Werkstatt hat versuchsweise Radio und Verstärker getauscht - ohne Erfolg. Fällt jemand dazu noch etwas ein, wo man suchen könnte oder kennt jemand eine kompetente Werkstatt?
Danke vorab für jede Hilfe!
Michael
Wer liefert was?
      
CHXK81997
registrierter Benutzer
Gebenstorf



Verfasst am: Do 12 Mai, 2022 21:36    Titel:  

Hallo Michael
Ich gehe mal davon aus, dass Du eine Premiumanlage hast?
Den Schaltplan für dein Baujahr habe ich nicht. Aber den hast Du oder kannst ihn dir aus dem Netz laden.
So auf Anhieb fallen mir drei Sachen ein:
1. kalte Lotstelle (kann aber ausgechlossen werden, da ja Radio und Verstärker getauscht wurden)
2. Kabelbruch der bei Wärme zum Tragen kommt
3. Steckverbindung oxidiert oder eben auch ein Problem bei Wärme

Miss mal die Kabel mit einem Ohmmeter, wenn der Wagen kalt ist und wenn das Problem auftritt. Ich würde es am Stecker des Radios und am Verstärker messen, je nach Schatplan. Dann kannst Du das Problem vielleicht schon einkreisen. Wenn die Kabel ok sind, sollte es ja eine Messwert geben, wenn die Kabel unterbrochen sind, sollte es keinen Messwert geben.
Wichtig bei dem Vorgehen ist aber, dass Du den Schaltplan hast. Bei meinem 1997 Cabrio verlaufen die Kabel über den Mitteltunnel. Dort wird es ja gut warm. Als ich mir eine neue Anlage eingebaut habe, samt Verstärker, habe ich die Kabel alle gleich ausgetauscht, inkl. Steckern. Die waren nach all den Jahren eben auch brüchig geworden.
Gruss Ingo
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen:




Gebrauchte Jaguarteile ab 1994  XJ, XK, XF X & S-Type X-Type