Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen kostenlos

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  XJ6 Coupé, Kraftstoffsystem
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Heck87
registrierter Benutzer
Jork



Verfasst am: Sa 03 Sep, 2022 21:05    Titel: XJ6 Coupé, Kraftstoffsystem  

Hallo Zusammen,
Seit knapp vier Wochen habe ich das Coupe bei mir auf dem Hof und komme nach und nach dazu tiefer in die Technik einzusteigen. Da es sich um einen Reimport handelt und hier die Kaltstartautomatik und Abgasnachbehandlung rausgenommen wurde ist hier nur noch wenig original.
Ich habe die 2 Krafftstoffpumpen in den Tanks, von hier geht eine Leitung nach vorne und da ist kurz vor dem Vergaser (175 CD2) ein 50 cent billig Filter verbaut.

Jetzt frage ich mich, wo ist im Originalzustand der Kraftstofffilter verbaut? Ich würde da gerne wieder was ordentliches reinbauen.
Zusätzlich scheinen die Rückschlagventile in den Tanks nicht mehr ganz dicht zu halten, weil nach nen paar Stunden Standzeit der Filter leergelaufen ist und ich recht lange starten muss. Hatte jemand schon mal eine ähnliche Problematik?

Ich würde mich freuen wenn mir jemand etwas über das Original Setup erzählen kann, ich würde das gerne "sauberer" gestalten und mich dabei am Original orientieren.

Beste Grüße,

T. Heck
Wer liefert was?
Kleinanzeigen kostenlos        
Peter Hilgenstock
Moderator
Frankfurt am Main



Verfasst am: Sa 03 Sep, 2022 21:17    Titel: Original Setup - Kraftstoffsystem........  

......siehe einschlägige EHB und WHB für Deinen Wagentyp......Gruß - Peter aus FFM
Wer liefert was?
Kleinanzeigen kostenlos        
Heck87
registrierter Benutzer
Jork



Verfasst am: So 11 Sep, 2022 11:54    Titel: Setup und Schaltplan  

Hallo Zusammen,
Ich habe jetzt mal etwas gestöbert und feststellen müssen, dass bei mir im Motorraum so garnichts mehr original ist, was die Kraftstoffzuführung angeht...
Aktuell geht ein Schlauch von dem Rohr welches von hinten kommt, zu nem 5€ Mahle Filter und dann in den Vergaser.
Kraftstoffkühler ist nicht angeschlossen aber noch vorhanden.
Wenn ich jetzt mal in Ersatzteil Katalogen gucke finde ich diverse Varianten: Filter vor Kühler, Filter nach Kühler, Regelventi Kraftstoffzulauf enthalten, Regelventil Kraftstoffzulauf nicht enthalten, etc.

Ich tue mich echt schwer hier nun die Ursprungs-Konfiguration auszumachen, vllt hat da jemand einen gescheiten Rat.

Nun habe ich hier jedoch noch eine weitere Baustelle:
Da ich gestern aber vorsorglich erstmal den Mahle Filter getauscht habe und dann sowieso das System offen hatte, habe ich einfach mal die Fördermenge der Pumpe geprüft. Bei Zündung ein und Öldruckschalter auf Masse, fördern beide Pumpe ordentlich Benzin. Wenn der Motor läuft gibt es eigentlich auch keine Probleme.
Wenn ich starte kommt jedoch nur sehr dürftig (vllt 1/5 der vorherigen Messung) und auch etwas verzögert Benzin. Das ist für mich schon mal ein guter Indikator warum der Motor so schlecht anspringt, wenn er länger als 12 Std. gestanden hat.

Jetzt aber zur eigentlichen Frage: die reduzierte Leistung beim Starten kann ja eigentlich nicht gewollt sein, oder?
Und so wie ich das erstmal sehe, gehen beide Signale ( also Startsignal und Öldruck) auf das Pumpenrelais, das heißt, wenn es schaltet, sollte es bei beiden doch gleich stark schalten, oder hat das nen zweiten Ausgang?

Welche Funktion hat denn das bei mir fehlende Kraftstoffregel Ventil, kann das nur An/Aus oder auch stufenweise regulieren? und wo war das mal aufgeklemmt?

Mein Werkstatthandbuch ist leider sehr dürftig was Elektrik angeht, würde mich freuen, wenn da jemand nen Schaltplan oder ähnliches zu hätte.

Und ne Empfehlung für nen besserer WHB nehme ich auch gerne;)

Schönen Sonntag allen!
Wer liefert was?
Kleinanzeigen kostenlos        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: