Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen kostenlos

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XF (x260)  >>  Erledigt - ABS Fehler nach Rädertausch - bremspedal fest - wagen startet nicht
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
freddy90
registrierter Benutzer
Vlotho



Verfasst am: Mo 14 Nov, 2022 14:45    Titel: Erledigt - ABS Fehler nach Rädertausch - bremspedal fest - wagen startet nicht  

Ein wunderbares Moin in die Runde.

Ich habe folgends Problem.
Ich war im August mit dem wagen in einer waschanlange danach bekam, ich während der fahrt angezeigt
- ABS Fehler
-AEB Deaktiviert
-ESP Deaktiviert und der tempomat ging nicht mehr, abends war der fehler wieder weg.

So nun ist ja eine gewisse zeit vergangen, und ich habe auf die winterreifen um gesteckt.
als ich los gefahren bin, kam wieder :
-ABS Fehler/defekt
-AEB Deaktivert
-ESP Deaktiviert
und extra noch
- fernlichtautomatikt deaktiviert
- spurhalte assi deaktiviert
- fussgängerschutz überprüfen
-ebc Deaktiviert
ich konnte den wagen bis nach hause fahren nur ging auch der tacho bzw zeigte 0kmh an.
jetz steht der wagen in einer engen tiefgaragr und startet nicht mehr , ADAC konnte auch nicht helfen bzw werder starthilfe noch auslesen ergaben was. und abschleppen geht auch nicht.
habe auch schon die batterie abgeklemmt und eine nacht so stehn lassen nix passiert.
wenn ich einsteige ist das bremspedal so fest als wenn jemand dagegen hält . zündung eght kurz an zeigt mir die fehler und geht dann wieder aus.
könnte das daran liegen das beide sensoren kaputt sind und es einfach nur eine sicherheitssperre ist ?
jagur konnte mir auch nicht helfen nach der beschreibung des problems , da hies es der wagen muss her (was ja schlecht geht grad).

Hoffe mir kann hier jemand einen typ geben wie ich zu min den wagen wieder anbekomme.
vielen dank dafür im voraus


Zuletzt bearbeitet von freddy90 am Do 24 Nov, 2022 12:14, insgesamt einmal bearbeitet
Wer liefert was?
Kleinanzeigen kostenlos        
jaegerxe
registrierter Benutzer
Oberhausen



Verfasst am: Mo 14 Nov, 2022 15:25    Titel: .  

Das klingt wie kurzen in Bezug von Wasser.....schau mal Beifahrerseite unter der Schwarzen Abdeckung unterm Scheibenwischer, dort sitzt das Motosteuergerät....nicht das Wasser reingelaufen ist und kurzen verursacht.
Batterie abklemmen und den Stecker kannst dann abgezogen wegen.......um zu schauen im Stecker Feuchtigkeit ersichtlich ist. Dazu gibt es unter der Abdeckung ein eckigen Stecker, auch dort prüfen.

Viele Erfolg
Wer liefert was?
Kleinanzeigen kostenlos        
freddy90
registrierter Benutzer
Vlotho



Verfasst am: Di 22 Nov, 2022 14:02    Titel:  

Die Steuergeräte sind trocken habe ich mir angesehn, und oben auch leichter dreck drauf konnte man wegpusten.
Nach mehreren versuchen jetzt das auto iwie zustarten bin ich am ende und würde ihn liebend gern anzünden.....

Habe folgendes Probiert:
- neue ABS Sensoren 4 x Orginal Jaguar
- Fremdstarten
- neue Batterie
- Stromlosschalten für 24 std
all das hat rein garnix gebracht das auto macht weiterhin kein muks.
habe mir nun noch das OBD2 ding direkt für Jaguar bestellt in der hoffnung das es mir helfen kann.
Denn in bielefeld in der Jaguarbude bekomme ich erst mitte Dez ein termin. und der ADAC kann auch nix gross auslesen bzw helfen ..

Gruß
Wer liefert was?
Kleinanzeigen kostenlos        
Ittou1975
registrierter Benutzer
Ostrhauderfehn



Verfasst am: Di 22 Nov, 2022 23:55    Titel:  

Hallo freddy90,

ziemlich unangenehmes Problem, für mich klingt das nach einen defekten Steuergerät aber ohne Diagnose des Fehlerspeichers ist das schlecht zu sagen!
Hat dein Händler nicht eben die Möglichkeit mit einem mobilen Gerät den Speicher auszulesen um das Problem einzuschränken?
Zum Thema Abschleppen: Es gibt Unternehmen die auch aus der Tiefgarage abschleppen können, gib einfach mal bei Google "Abschleppen Tiefgarage" ein oder rufe mal die Abschleppunternehmen in deiner Nähe an oder was vielleicht am besten hilft frage mal den Besitzer/Service der Tiefgarage welches Abschleppunternehmen die nutzen, denn das ist Garantiert schon mal vorgekommen. So bekommst du die Kiste wenigstens zum Händler!
Hoffe das Problem ist bald gelöst.

Gruß

Stefan
Wer liefert was?
Kleinanzeigen kostenlos        
freddy90
registrierter Benutzer
Vlotho



Verfasst am: Do 24 Nov, 2022 12:21    Titel:  

Der Wagen läuft wieder, was jetzt am Ende das problem war wird er für immer sein geheimnis bleiben.
ich hatte mir nur so aus langeweile das icarsoft mit JLR v3.0 bestellt das mal angeschlossen und rein geguckt.
und ausversehn auch ein ABS bleeding und ein fehlerreset durch geführt.
und eben als dann der schlepper kam zum abschleppen sprang der karren wieder an, keine fehler mehr da und wie als wäre es ein neues auto.
bin dann einmal trozdem nach bielefeld zu jaguar gefahren, die meinten es könne auch im ABS modul was gehangen haben und durch das bleeding wurde es freischaltet.

Fazit:
mal eben selbermachen geht anscheind bei den auto nicht mehr (trau mich jetz nich ma mehr an die kaputte KZleuchte:P) und ich hätte mir 400€ und 14tage ärgern sparen können wenn ich das gerät gleich gekauft hätte...
so habe ich jetz wenigestens noch ne batterie auf lager für andere schöne spielerein.

gruß
Wer liefert was?
Kleinanzeigen kostenlos        
Mars63
registrierter Benutzer
S-type 2001 - 3.0 V6 Fladungen - Bay. Rhön



Verfasst am: Do 24 Nov, 2022 14:14    Titel: fahrende computer  

... gut, dass das auto *selbstheilerkräfte* besitzt - hatte ich bei all meinen autos :-))
sind heute eben alles fahrende computer .... und die sind eben doof!

das I-carsoft liegt auch bei mir immer im handschuhfach
braucht keine batterie und ist sofort da ... auch mal zwischendurch

das *große besteck* = IDS liegt dann nur bei großen fahrten zusätzlich im kofferraum

jetzt kannst du sowieso erst mal nur beobachten
evt zwischen drin mal mit dem I-carsoft herumspielen ... kaputtmachen kann man da zum glück nichts

grüssle
Wer liefert was?
Kleinanzeigen kostenlos        
jaegerxe
registrierter Benutzer
Oberhausen



Verfasst am: Sa 26 Nov, 2022 20:36    Titel: .  

Schön freut mich das es doch noch geklappt, ich habe auch so ein Stecker immer dabei, immer gut, auch wenns nur dazu dient was es ein könnte. Und Reset reicht wohl auch noch aus.
Wer liefert was?
Kleinanzeigen kostenlos        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: