Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen

Schnellsuche Kleinanzeigen

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
Experten

  (Werkstätten + Teile)
 wer liefert was

 23.7.24 naechster
JaguarStammtisch
in Koeln
(offen fuer jeden)
ab 19h    Ort:
MOTORWORLD
danach wieder im
Beckmanns.koeln
weitere Termine
Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJS + XJ-S  >>  Schaltverhalten Automatik
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Rick60
registrierter Benutzer
Heinsberg



Verfasst am: Mi 08 Feb, 2023 11:18    Titel: Schaltverhalten Automatik  

Freunde der gepflegten Automobilkultur,

im Großen und Ganzen bin ich stiller Mitleser (da bis auf kleinen Fachbereich auch unwissend), aber heute muss ich mich mit meinem Problem an Euch wenden.

Fahrzeug ist ein XJS 5.3 V12 Coupe Automatik aus 1990. Ich habe den Wagen vor kurzem in den USA gekauft. Laufleistung (belegbar) 39.000 mi.

Ich habe ein Problem (na ja, mehrere kleine, aber eins, das mich wirklich stört) mit dem Wagen. Die Automatik macht mir Sorgen. Ist Motor/Getriebe kalt, schaltet die Automatik gar nicht. Heißt, sie bleibt im ersten Gang, ungeachtet Geschwindigkeit und Gaspedalstellung. Es sei denn, ich “überrede” sie, indem ich mit dem Gangwahlhebel mehrfach zwischen 2 und D hin- und herschalte. Dann geht sie irgendwann in den 2. Gang. Das ändert sich, sobald ich einige Kilometer gefahren bin und Motor/Getriebe eine gewisse Temperatur angenommen haben. Dann schaltet sie ”freiwillig” in den 2. Gang.

In den 3. Gang schaltet die Automatik, wenn sie kalt ist, so gut wie gar nicht. Selbst ein Hin- und Herschalten hilft da nur sporadisch bzw. eher selten. Sind Motor und Getriebe einmal warm geworden, schaltet die Automatik in den 3. Gang, braucht dabei aber immer einen Motivationsschub in Form von besagtem Hin- und Herschalten zwischen 2 und D. Außerdem muss die Geschwindigkeit über 70 km/h liegen. Ist der 3. Gang einmal drin, hält dieser auch, bis die Geschwindigkeit unter einen bestimmten (normalen) Wert fällt. Beim Beschleunigen geht das Spiel dann von vorne los. Das alles ändert sich nicht, egal wie warm oder wie lange (400 km) der Wagen gefahren wird.

Ölstand im Getriebe habe ich überprüft. Ist etwas zu viel drin, Flüssigkeit sieht rötlich aus und ist klar (also nicht verschmutzt).

Kennt jemand dieses Verhalten oder kann sich jemand einen Reim darauf machen und weiß optimalerweise sogar, wie Abhilfe geschaffen werden kann? Meine Werkstatt meinte, es könne an einem verschmutzten Sieb/Filter im Getriebe liegen, sagte mir aber auch, dass das für diesen Kilometerstand untypisch sei.

Danke vorab für Eure Gedanken.

Eric
Wer liefert was?
Kleinanzeigen        
pfljag
registrierter Benutzer
München



Verfasst am: Mi 08 Feb, 2023 16:50    Titel:  

Hallo Eric,
ein Auto mit der geringen Laufleistung in den 32 Jahren kann alle möglichen Standschäden haben.
Ich würde das Getriebe spulen lassen nach Tim Eckart Methode. Ist in der Regel nicht ganz billig (so um 500.--)
Ausserdem den Filter wechseln (macht ein Getriebebetrieb aber in der Regel sowieso bei dem Auftrag).

Ich denke die Ursache liegt ausschließlich in einer Verschutzung - im warmen Zustand funktioniert ja (fast) alles wenn ich das richtig gelesen habe.

Grüße
Peter
Wer liefert was?
Kleinanzeigen        
Mars63
registrierter Benutzer
S-type 2001 - 3.0 V6 Fladungen - Bay. Rhön



Verfasst am: Mi 08 Feb, 2023 17:23    Titel: zuviel des guten  

hi,

gerade beim automatikgetriebe kann ein zuviel (an fluid) auch nicht gut sein
deswegen gibt es hier genaue procedere beim befüllen und prüfen

evt hat es vor verkauf noch jemand gut gemeint und was nachgefüllt ... ohne es besser zu wissen !!!

aber auch wenn man nicht weiß wie alt alle flüssigkeiten sind, sollte man die ALLE wechseln
am ehesten wird ja das motoröl im auge behalten, aber es gibt eben mehr
und nach 30 jahren:

- motor, getriebe, kühlflüssigkeit, servolenkung, scheibenwasser, differential
... und was man noch so finden kann

klimaanlage wird gern vergessen, gerade weil man das klimaöl nicht dosieren kann
hier lohnt sich auch mal den kompressor auszubauen, alles zu spülen und - mit der richtigen menge - neuem öl zu befüllen

grüssle
Wer liefert was?
Kleinanzeigen        
chund
registrierter Benutzer
Auerbach im Vogtland



Verfasst am: Mi 08 Feb, 2023 21:22    Titel:  

Moin,

ich glaube nicht an Verschmutzung als einzige Ursache. Google mal nach "jaguar xjs transmission problems". Da gibts diverse andere Fehlerquellen, die ein derartige Schaltverhalten hervorrufen.

Aus der Mercedes 107er Welt kenne ich Modulierdosen, Unterdruckschläuche, Verbindungen im Schaltgestänge, Schalter am Wählhebel usw., usw., die einzeln oder in Kombination solche Fehler produzieren.

Vom XJS V 12 habe ich keine Ahnung, ist da nicht das GM 3-Gang Getriebe verbaut?

Gruß Andreas
Wer liefert was?
Kleinanzeigen        
pfljag
registrierter Benutzer
München



Verfasst am: Do 09 Feb, 2023 8:53    Titel:  

Hallo Andreas,

korrekt: ist eine GM400.
Da gibt es nur eine Unterdruckdose und halt die Verbindung zum Schalthebel.
Bei der extrem niedrigen Fahrleistung wäre meine Überlegung daher wie geschrieben zuerst das Spülen und damit automatisch der Ölwechsel. Gilt natürlich bei eine solchen Auto für alle Flüssigkeiten.

Theoretisch wäre auch ein Verkleben von Ventilen und Teilen interndenkbar was eine komplette Revision nach sich zöge.

Da aber mit etwas Geduld alle Gänge erreicht werden können, wenn auch nur mit "Überredung" sehe ich das eher in internen Druckproblemen - daher die Spülung.

Grüße
Peter
Wer liefert was?
Kleinanzeigen        
Rick60
registrierter Benutzer
Heinsberg



Verfasst am: Do 09 Feb, 2023 22:14    Titel:  

Guten Abend zusammen,

vielen Dank für Eure Gedanken und Tipps, auf deren Grundlage ich jetzt folgendes bestellt habe:

a. Filter für die Automatik
b. Dichtung für Getriebedeckel
c. Vacuum modulator
d. Unterdruckschlauch zwischen rechtem Einlasskrümmer und vacuum modulator

Das alles sollte bis Ende kommender Woche bei mir eintreffen. Es wird relativ zügig verbaut und ich werde an dieser Stelle berichten, ob die Aktion von Erfolg gekrönt war.

Nochmals besten Dank,

Eric
Wer liefert was?
Kleinanzeigen        
Peter-XJS
registrierter Benutzer
Münster + Osnabrück



Verfasst am: Do 09 Feb, 2023 22:39    Titel:  

Bei meinem XJS-Coupé war es ähnlich, wollte nicht hochschalten, lief einige Zeit in Miami-Beach und wohl eher selten auf längeren Strecken. Musste somit auch nie hochschalten.

Das Getriebeöl war wie Honig, nach einer Spülung und neuem Filter etc. war das Schaltverhalten normal. Ist allerdings ein ZF-Getriebe vom 94er 4.0.
Nächstes Jahr ist das Coupé 10 Jahre in Deutschland (unglaublich wie die Zeit vergeht....), hat etwa 150 mls auf dem Tacho und das Getriebe schaltet noch immer butterweich.

Gruss
Wer liefert was?
Kleinanzeigen        
Rick60
registrierter Benutzer
Heinsberg



Verfasst am: Sa 18 Feb, 2023 23:41    Titel: Problem gelöst  

So, Problem beseitigt.

1. Getriebeöl inkl. Filter gewechselt. Öl und Filter sahen aber nicht ”verbraucht” aus.
2. Unterdruckmodulator am Getriebe und Unterdruckschlauch zwischen Einlasskrümmer und Modulator getauscht. Schlauch sah schon ziemlich fertig aus.

Ergebnis: Die Katze schaltet wieder weich alle Gänge durch.

Vielen Dank für Eure Anregungen.

Eric
Wer liefert was?
Kleinanzeigen        
Peter-XJS
registrierter Benutzer
Münster + Osnabrück



Verfasst am: So 19 Feb, 2023 12:56    Titel:  

Prima, und nett, dass du dich noch mal gemeldet hast.

Viele schreiben hier kurz, greifen Infos ab und melden sich dann nie wieder :-(

Gruss

Peter
Wer liefert was?
Kleinanzeigen        
Rick60
registrierter Benutzer
Heinsberg



Verfasst am: Do 23 Feb, 2023 5:21    Titel:  

Hallo Peter,

ja, das mag ich auch nicht. Man hat ein Problem, meint die Lösung gefunden zu haben und dann endet der Thread. Das macht in einem Forum keinen Sinn.

Gruß

Eric
Wer liefert was?
Kleinanzeigen        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: