Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen

Schnellsuche Kleinanzeigen

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
Experten

  (Werkstätten + Teile)
 wer liefert was

 25.6.24 naechster
JaguarStammtisch
in Koeln
(offen fuer jeden)
ab 19h    Ort:
Beckmanns.koeln

weitere Termine
Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  Motor überhizt - Austritt von Kühlflüssigkeit
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
MrMorty
registrierter Benutzer
Hergiswil NW



Verfasst am: Fr 02 Jun, 2023 23:49    Titel: Motor überhizt - Austritt von Kühlflüssigkeit  

Hallo zusammen,

Ich habe heute meinen Jaguar XJ6 Serie II bei meinem „vertrauten“ Mechaniker abgeholt.
Das Fahrzeug sollte eigentlich fit gemacht werden. Als ich bereits nach 5-10 km gefahren bin, viel mir auf, dass die Kühlwassertemperatur sich nicht bewegt. Sprich immernoch Anzeige auf „C“ (kalt). Nach 20 Kilometer Landstrassenfahrt ging es ein bisschen steil den Berg auf. Und siehe da, der Zeiger bewegte sich immer schneller in den „normalen“ (mittleren) Bereich der Anzeige. Ich hielt das Fahrzeug dann darauf an und als ich die Motorhaube aufmachte, brodelte das Wasser bereits vorne aus dem Kühler wo der Deckel geschraubt ist. (siehe Bild)

Ich habe das Gefühl, dass ganze Kühlwasser ist ausgetreten und der ganzer Boden war praktisch vollgedeckt mit Kühlwasser. Mit fiel auch auf, als ich dir Motorhaube aufmachte, dass die Proppeler vorne gar nicht drehten. Auch habe ich in anderen Foren gelesen, dass es sein kann durch Vertauschen von Deckel?




IMG_2688.jpeg

Zur Vollansicht Bild klicken.


IMG_2689.jpeg

Zur Vollansicht Bild klicken.
Wer liefert was?
Kleinanzeigen        
Frank12
Sponsor 2024
Hagen



Verfasst am: Sa 03 Jun, 2023 16:09    Titel:  

Hallo
Ja vertauschen von den Deckeln kann schnell passieren. Ich würde jetzt zuerst der Werkstatt ein paar Takte sagen.
Wenn es zu Überdruck gekommenen ist könnte nun ein Schlauch defekt oder nicht richtig sitzen.
Das Kühlwasser muss nun komplett abgelassen werden und dann nach Anleitung wieder befüllt werden.
Hoffentlich ist nichts kaputt gegangen, viel Glück.
LG Frank
Wer liefert was?
Kleinanzeigen        
MrMorty
registrierter Benutzer
Hergiswil NW



Verfasst am: Sa 03 Jun, 2023 17:35    Titel:  

Hi Frank,
Danke dir für die netten Worte in dieser doch sehr versch*** Zeit mit meinem XJ6.
Die Deckel sind „leider“ richtig montiert.

Was mir noch aufgefallen ist, vor allem der „Behälter beim Kühler“ ist dieser sehr rostig und meiner Meinung nach auch Öl drin (hat so ein schmierfilm auf der Oberfläche als ich Kühlmittel eingefüllt hatte (silikathaltig)). Was noch weiter hinzukommt, ich habe nun auch einen Ölfleck am Boden (sehr klein immerhin). Bin ca. 160 km von zu Hause entfernt und kann und will keinen Meter mehr fahren. Ich wollte noch den Thermostat ausbauen, damit dieser immerhin permanent den Motor kühlt, habe aber kein Werkzeug hier…ich muss den Jaguar wohl abtransportieren lassen.

Was auch noch ist, mein geliebter Mechaniker hatte auf seiner Fahrt als wir das Fahrzeug vom Verkäufer abholten das gleiche Problem. Jetz weiss ich nicht wie lange die Raubkatze schon ohne funktionierende Kühlung gelaufen ist…

Weiter fiel mir auch auf, wenn der Motor eingeschaltet ist, hört man wie eine Art „rattern“, als ob Zahnräder nicht richtig ineinander gehen (auch bei stehendem Fahrzeug). Wenn man Gas gibt, wird das Rattern lauter und auch schneller mit steigender Drehzahl.




IMG_2766.jpeg

Zur Vollansicht Bild klicken.


IMG_2767.jpeg

Zur Vollansicht Bild klicken.
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: Sa 03 Jun, 2023 21:55    Titel:  

Servus Morty,
du Armer.

Da ich bei dem Auto nicht so zu Hause bin: Hat der auch diesen Viscokupplungs-Lüfter wie der V12? Wenn ja, dann ist vielleicht diese Kupplung hinüber, die das Lüfterrad sich drehen lässt, bei steigender Temperatur. Das kommt bei so alten Autos schon mal vor. Ohne Lüfter wird das Kühlwasser zu warm und dehnt sich aus, bis es aus dem Ausgleichsbehälter (linke Seite?) herausgedrückt wird (Wasserspur im Foto linksseitig). Wird das Kühlwasser danach nicht richtig aufgefüllt incl. Entlüften des Kühlsystems, können Luftblasen im System verbleiben. Wenn so eine Luftblase gerade dort ist, wo sich der Kühlwassertemperaturfühler befindet, dann misst der zumindest nicht richtig. Geht die Fahrt dann den Berg hinauf, wandert so eine Luftblase (nach oben) und plötzlich steht Wasser am Temperaturfühler an, was den Zeiger am Armaturenbrett bewegt.

So könnte ich mir die Geschichte zusammenreimen.

Sollte der Viscolüfter (?) tatsächlich hinüber sein, darüber nachdenken, ob er nicht besser durch einen elektrischen Lüfter ersetzt wird.

Viel Glück!

Tom

ps: Wenn meinem "geliebten" Mechaniker der Fehler bereits aufgefallen wäre und er hat sich dann nicht gescheit darum gekümmert, was die Ursache dafür ist, dann würde ich mir das mit der Liebe noch mal überlegen.
Wer liefert was?
Kleinanzeigen        
MrMorty
registrierter Benutzer
Hergiswil NW



Verfasst am: So 04 Jun, 2023 4:04    Titel:  

Hi Tom,
Mein XJ6 hat einen elektrisch angesteuerten Lüfter der nicht über einen Riemen betrieben wird (mechanisch).
Die Wasserspur auf dem Foto macht einen kleinen Bogen, daher sieht es so aus, als ob es vom Ausgleichsbehälter kommt. Das Wasser überlauft beim Thermostatgehäuse. Ich hatte gestern nochmals einen Versuch gestartet und das Kühlsystem mit Kühlmittel befüllt, beide Deckel demontiert und Motor eingeschaltet um das System zu entlüften. Sogar im Stand fing er an nach einer gewissen Zeit beim Thermostatgehäuse zu überlaufen.

Ich werde aber nächste Woche. wenn die Raubkatze zu mir nach Hause transportiert wird, versuchen das Thermostatgehäuse auszubauen und den Thermostat entfernen. Bin gespannt. ob es dann funktioniert.

Ps: Den Werkstatt werde ich definitiv wechseln.
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: So 04 Jun, 2023 11:12    Titel:  

Das Wasserleck am Thermostatgehäuse sollte natürlich zuerst beseitigt werden. Dichtung kaputt / Schlauchschelle nicht fest / Gehäuse kaputt....?

Danach Kühlsystem auffüllen und sorgfältig entlüften. Ich weiß nicht, wie das beim XJ6 ist und kenne es nur beim V12: Dort ist das Entlüften ein wenig tricky, weil manche Kühlwasser führenden Leitungen höher liegen als die Einfüllöffnung und deswegen Luft im System verbleiben kann.

Danach kann man sehen, wenn man den Motor warmlaufen lässt, ob der/die Lüfter noch immer nicht arbeiten.

Also elektrische Lüfter. Du sprachst von "die Lüfter" laufen nicht. Gibt es mehrere?

Gleich, ob mechanisch oder elektrisch: Ein Lüfter, der nicht läuft, ist eine Gefahr für die Gesundheit der Maschine.

Ist die betreffende Sicherung i.O.?
Ist das Schaltrelais für den Lüfter i.O.?
Ist der Thermoschalter im Kühlwasserkreislauf für das Lüftersignal i.O.?
Ist der Lüftermotor selbst i.O.?

Das alles lässt sich in einer halben Stunde herausfinden. Ein Schaltplan für das Auto ist sehr hilfreich dabei. Hast du den?

Gruß
Tom

btw: Thermostat ausbauen ist keine Lösung.
Aber wenn du eh schon am Thermostat bist, dann nimm es heraus, ermittle, bei welcher Temperatur es öffnen soll und überprüfe das in einem Topf mit Wasser + Thermostat auf der Herdplatte. Öffnet es nicht bei der Solltemperatur, brauchts ein neues.
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: So 04 Jun, 2023 15:25    Titel:  

Weiter fiel mir auch auf, wenn der Motor eingeschaltet ist, hört man wie eine Art „rattern“, als ob Zahnräder nicht richtig ineinander gehen (auch bei stehendem Fahrzeug). Wenn man Gas gibt, wird das Rattern lauter und auch schneller mit steigender Drehzahl.

Mehr ein "Rrrrr..." oder eher tack-tack-tack...?

Steuerkette / Steuerkettenspanner?
Hoffentlich kein Lagerschaden weil zu heiß geworden.
Ist das Geräusch immer da oder nur bei niedrigen Drehzahlen?
Wer liefert was?
Kleinanzeigen        
rhptbl
registrierter Benutzer
Bad Laer



Verfasst am: Mo 05 Jun, 2023 9:55    Titel:  

Ich kenne das Kühlsystem des XJ6 zwar nicht im Detail -ich fahre 12er- würde aber erstmal nicht in Panik verfallen. Vielleicht war im System einfach nur zu viel Wasser oder noch nicht ganz entlüftet. In den Ausgleichbehälter gehört ein Teil Luft! damit sich das Wasser bei Erwärmung ausdehnen kann. Über den Deckel wird dann ggf. überschüssiges Wasser in den Überlaufbehälter abgeführt, wenn der voll ist läuft´s wirklich über. Bei offenen Deckeln wird das Wasser immer irgendwann überlaufen da es sich ja ausdehnt. Von daher solltest Du das System nach Anleitung im WHB befüllen und entlüften und checken, ob der Lüfter anständig läuft, der dürfte allerdings nur im Stand anspringen. Weiterhin solltest du den Thermostat prüfen oder gleich austauschen, der ist preiswert.

gekühlte Grüße
Rüdiger
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: Mo 05 Jun, 2023 10:31    Titel:  

Ich muss noch mal ganz dumm fragen, weil es aus der Darstellung nicht klar wird:

Sitzt der Thermostat unterhalb des Einfüllstutzens im Bild? Ich frage, da einmal die Rede davon ist, dass Wasser am Kühlerdeckel austritt, ein anderes Mal davon, dass das am Thermostatgehäuse passiert. Ist mit beidem der gleiche Ort gemeint? Falls ja, könnte auch einfach der betreffende Kühlerdeckel oder seine Dichtung hinüber sein, weshalb der Deckel dem Druck nicht mehr standhält und Wasser sprudelt ab einer gewissen Temperatur bzw. einem gewissen Druck heraus.
Wer liefert was?
Kleinanzeigen        
MrMorty
registrierter Benutzer
Hergiswil NW



Verfasst am: Mo 05 Jun, 2023 10:40    Titel:  

zuerst mal danke euch zwei! Echt Klasse wie mit den Tipps einem geholfen wird!
@Tom: Bei mir sind zwei elektrische Lüfter am Kühler verbaut. Beide werden elektrisch angesteuert. Ich wer auf alle Fälle Ende dieser Woche die einzelnen Schritte durchgehen die du aufgelistet hast.

Das Geräusch das aus dem Motor kommt ist eher ein "tack-tack-tack..." welches bei niedriger Drehzahl laut ist und bei hoher Drehzahl nahezu verschwindet. (kann auch sein aufgrund des Motorgeräusches dass das tack-tack-Geräusch unterdrückt wird). Hoffe mal, dass es kein Lagerschaden ist, da ich leider nicht weiss, wie viel mal der Motor "überhitzt" wurde durch den Vorbesitzer.

@Rüdiger: Den Thermostat werde ich auch Ende Woche mal ausbauen und nachschauen wie es dort aussieht. Der Jaguar ist aber immer noch leider bei meiner Ferienwohnung und sollte diese Woche abtransportiert werden und zu mir gebracht werden.

Was zumindest gute Neuigkeiten sind, ich konnte einen Termin vereinbaren bei einem lokalen Olditmer-Spezialisten, der sich mit den englischen Oldies gut auskennt. Dieser wird dann am 19. Juni übernehmen und das Auto komplett durchchecken. Auch die Fehler und nicht gemachten Arbeiten von meinem vorherigen Mechaniker. Ich werde dann über den "Befund" berichten. Ich werde sicher ein paar Dinge, die ich mir selber zutraue, bis zum Termin am 19.6. durchecken und anschauen.
Wer liefert was?
Kleinanzeigen        
MrMorty
registrierter Benutzer
Hergiswil NW



Verfasst am: Mo 05 Jun, 2023 10:45    Titel:  

@Tom: Sorry für die Verwirrung. Es trat immer am Thermostatgehäuse aus. Es kann sein, wie du bereits erwähnt hast, dass der Deckel den Druck nicht standhält. (sieht ehrlich gesagt auch sehr neu aus, kann sein, dass dies evtl. nicht der richtige ist). Und ja, der Thermostat sitzt unterhalb des Einfüllstutzens im Bild.(siehe auch Bild im Anhang)

@Rüdiger: Was mir noch in den Sinn kommt, die Überhitzung kam immer dann, als der Wagen entweder den Berg hinauf ging, oder nach einer Fahrt im Stehen weiter lieft.




2023-06-05 11_43_31-Window.png

Wer liefert was?
Kleinanzeigen        
cmo
registrierter Benutzer
Linz



Verfasst am: Mo 05 Jun, 2023 10:58    Titel:  

Hallo

Ich fahre auch so einen XJ6 Serie 2 auch mit Klima, und hatte auch das Problem vor einigen Jahren mit dem überlaufenden Deckel, besonders kurz nach dem Abstellen im Sommer oder nach Bergfahrten, obwohl die Anzeige nur knapp über mittel war. Bei mir war der Deckel mit den Jahren wohl etwas schwach und seit dem Tausch wieder alles in Ordnung.
Auch hatte ich einige Jahre später das Problem, das mein Temperaturanzeige komplett ausgefallen war, und seit dem Tausch auf einen Ersatzsensor zeigt er mehr an als vorher (ohne sonst etwas veränert zu haben) , dann habe ich zur Sicherheit das komplette Systhem spülen lassen, Thermostat, Viscolüfter erneuert usw...
Thermostat kann man recht gut testen wenn man den Motor warmlaufen lässt dauert es einige Zeit bis sich der Schlauch vom Motor zum Kühler erwärmt startet so bei ca. 80 Grad .... kann man mit Infrarotthermometer oder vorsichtig mit der Hand gut testen,
So eine Braune Suppe hatte ich bei meinem MK2 das ist aber eine andere Geschichte, aber der hatte deswegen auch keine Temperaturprobleme.
Ach ja der Viscolüfter dreht sich aber immer mit, nur der Durchsatz sollte mit höherer Temperatur mehr werden ....

Hoffe es ist nichts Schlimmeres

LG Oliver
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: Mo 05 Jun, 2023 12:03    Titel:  

Bei mir sind zwei elektrische Lüfter am Kühler verbaut. ...

Den Test für die Lüfter musst du erst machen, wenn sie bei ordnungsgemäß befülltem, entlüftetem und dichtem Kühlsystem nicht nach dem Warmlaufen im Stand anfangen zu arbeiten. Je nachdem, wo sich der oder die Fühler für die Lüfter im Kühlsystem befinden, könnte es auch sein, dass sie nur deswegen nicht gelaufen sind, weil kein Kühlwasser am Fühler anstand aufgrund des Wasserverlusts. Bei zwei Lüftern darf man vermuten, dass die nicht bei derselben Temperatur schalten, sondern erst der eine, steigt die Kühlwassertemperatur dann weiter, später der andere zusätzlich. Das ist aber zunächst mal nicht so wichtig.

Das Geräusch das aus dem Motor kommt ist eher ein "tack-tack-tack..."

Hmmm - ich drück dir ganz fest die Daumen und wünsche dir, das es harmlos ist.

Gutes Gelingen!
Gruß
Tom
Wer liefert was?
Kleinanzeigen        
MrMorty
registrierter Benutzer
Hergiswil NW



Verfasst am: Mo 05 Jun, 2023 12:30    Titel:  

@Oliver
[.."So eine Braune Suppe hatte ich bei meinem MK2 das ist aber eine andere Geschichte, aber der hatte deswegen auch keine Temperaturprobleme"

Was war bei deinem der Grund für die braune Suppe die ich auch hab? [/i]
Wer liefert was?
Kleinanzeigen        
cmo
registrierter Benutzer
Linz



Verfasst am: Mo 05 Jun, 2023 13:19    Titel:  

Hallo

Bei mir war die Hauptursache ein komplett vergammelter Wärmetauscher, man soll gar nicht glauben was da alles raus gekommen ist obwohl der beim mk2 recht klein ist. Der ist aber immerhin auch fast 25 Jahre teilweise zerlegt in einer Garage gestanden, und überhitzt ist er deswegen nie, auch nicht im Hochsommer.
Motor hörte sich gar nicht so schlecht an nach dem ersten Start nach 25 Jahren aber nach ein paar hundert bis Tausend Kilometer wars dann soweit und ich habe ihn überholen lassen, sein Ölverbrauch lag aber bei mind. 3-4Liter auf 1000km, und so ein wimmern brummen aus dem Motor wurde auch immer lauter...... Möchte aber bei dir gar nicht vom schlimmsten ausgehen, recht gute Ratschläge hast du ja bekommen, würde jetzt in Ruhe mal alles durchgehen und dann wieder ab auf die Straße...

LG und gutes Gelingen

Oliver
Wer liefert was?
Kleinanzeigen        
Mars63
registrierter Benutzer
S-type 2001 - 3.0 V6 Fladungen - Bay. Rhön



Verfasst am: Mo 05 Jun, 2023 13:43    Titel: braune suppe  

hi

so eine braune suppe kenne ich - vorallem aus älteren fahrzeugen - die immer wieder verlust der kühlflüssigkeit hatten
und dann nur *mal schnell* mit wasser aufgefüllt wurde, so dass im laufe der zeit der korrosionsschutz und der höhere siedepunkt verloren ging, was immer neuen verlust nach sich zieht ... endlosschleife

wenn du sowieso da am herumschrauben bist, dann entleere wenn es geht mal alles.
spül 1-2 mal mit reinem wasser (du benötigst da wirklich nichts anderes) und füll dann die richtige mischung an kühlflüssigkeit auf, und entlüfte nach anweisung
(beim s-type gibt es da sogar ein extra röhrchen unterm ausgleichbehälter)

grüssle
Wer liefert was?
Kleinanzeigen        
rhptbl
registrierter Benutzer
Bad Laer



Verfasst am: Di 06 Jun, 2023 12:02    Titel:  

Von einer kurzzeitigen Wärmeperiode im Motor entsteht üblicherweise nicht sofort ein Lagerschaden. Da ist eher Ölmangel der Vater allen Übels. Bei Überhitzung geht schon mal die Zylinderkopfdichtung über den Jordan.
War das Auto in seinem Leben mal längere Zeit in südlichen Gefilden beheimatet? Oft wird dann reines Wasser als Kühlmittel verwendet was zur Korrosion und Rott im führt. Aber dass ist dann schon wieder Ursachenforschung.

Dein "Klackern" kann alles Mögliche sein und eine Ferndiagnose ist kaum möglich. Sicherlich kann man dies aber auch lokalisieren.

Viel Erfolg beim Reparieren
Rüdiger
Wer liefert was?
Kleinanzeigen        
dtsiadgh
Moderator
Köln



Verfasst am: Di 06 Jun, 2023 22:19    Titel:  

Hallo zusammen,

ich denke auch, wie Rüdiger schon geschrieben hat, dass bei einer kurzfristigen Überhitzung meist die Zylinderkopfdichtung durchpfeift, einen Kolbenfresser hast Du eher nicht, sofern Du nicht kilometerlang überhitzt gefahren bist.

Klackern beim XK-Motor? Das kann viele Ursachen haben. Nockenwelle-Stößelführungen/ Kette-Spanner/ Viscolüfter/ Wasserpumpe/ Klimakompressorkupplung....

Viele Grüße
Daniel
Wer liefert was?
Kleinanzeigen        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: