Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen

Schnellsuche Kleinanzeigen

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
Experten

  (Werkstätten + Teile)
 wer liefert was

 25.6.24 naechster
JaguarStammtisch
in Koeln
(offen fuer jeden)
ab 19h    Ort:
Beckmanns.koeln

weitere Termine
Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  E Typ S 2, Störgeräusch im Radio, nach Tausch Lima, Revision Verteiler
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
6double
registrierter Benutzer
Würenlos



Verfasst am: Di 06 Sep, 2022 14:59    Titel: E Typ S 2, Störgeräusch im Radio, nach Tausch Lima, Revision Verteiler  

Hallo zusammen,
Im Rahmen eines grösseren Services wurde die Lima getauscht (revidierte Lucas) und der originale Zündverteiler revidiert, weil die Werkstatt partout die 123 nicht einbauen wollte. Seitdem habe ich ein drehzahlabhängiges Störgeräusch im Radio (altes Blaupunkt RC mit externem Zusatzverstärker von Magnat). Das Geräusch besteht nicht nur aus einem hellen Surren sondern auch aus einem Ticken. Das Surren verändert sich mit der Drehzahl, das Ticken ist von der Frequenz eher drehzahlunabhängig. Beim Service wurde auch das Kabel welches in die Zündspüle geht etwa 2 cm abisoliert und wieder montiert, da der Mechaniker meinte, dass es nur so einen richtigen Funken geben könne, obwohl ich vorher ohne Probleme gefahren bin. Nun, kann das Störgeräusch eher von der Lima oder vom Verteiler kommen oder sogar von beidem? Beim Verteiler wurde auch ein neuer Kondensator montiert, angeblich einer der nicht zum Ausfall neigt (rotes oder oranges Kabel). Ich habe mal einen Kondensator(eigentlich für einen Verteiler) an die Klemmen des externen Reglers angeschlossen (+ und -nicht an F), da an der Lima kein geeigneter Ort für 'Masseanschluss' ist und auch nicht ganz klar ist an welches der + Anschlüsse ich es legen sollte. Das hat aber nichts gebracht. Hat jemand eine Idee wie ich das Störgeräusch weg bekomme? Die Werkstatt meinte zunächst es seinen die Zündkerzen(wurden auch gewechselt) und hat mir nochmals einen Satz NGK geschickt. Schafte keine Abhilfe, deshalb habe ich wieder meine alten Champion montiert. Vielen Dank für inputs und beste Grüsse
Wer liefert was?
Kleinanzeigen        
Franz_vm
registrierter Benutzer
Höfen, Tirol



Verfasst am: Di 06 Sep, 2022 15:55    Titel:  

das surrende Geräusch ist typisch von der Lima bzw. dem Regler. Drehstromlima tun dies eher weniger dafür Gleichstrom in Verbindung mit mechanischem Regler besonders. Das Surren kommt vom Kollektor, das Ticken kann das Ein-/ Ausschalten (Takten) des Reglers sein.
Zündungen prasseln eher ganz besonders auf MW bei FM also UKW ist es geringer. Ist es auf MW wie FM gleich kommt es übers Stromnetz.

Franz
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Mi 07 Sep, 2022 9:27    Titel:  

Hallo Franz, besten Dank für Deine Erläuterung. Wenn ich so das Wort prasseln höre, dann trifft es das vielleicht auch eingeschränkt., wenn man Prasseln als die Summe von Surren und Ticken bezeichnet. Was kann ich nun tun? Wie gesagt der Kondensator am Regler hat nichts gebracht, aber vielleicht ist er ja auch zu klein. Der Kondensator im Verteiler, ist der auch zur Entstörung? Gruss
Michael
Wer liefert was?
Kleinanzeigen        
Rainer-HH
Moderator
Sponsor 2023
Hamburg



Verfasst am: Mi 07 Sep, 2022 9:55    Titel:  

Moin Michael,

der Kondensator direkt an den originalen Zündkontakten ist nicht zur Entstörung, sondern soll beim ständigen Laden und Entladen der Zündspule die Kontakte vor schnellem Abbrand schützen. Ohne den sind die Kontakte sofort kaputt und die Karre zündet nicht mehr. Die eine Seite der Kontakte hat sonst so einen Kegel und die andere Seite das passende Kegelloch.

Störungen im Radioempfang über die Zündung und Lichtmaschine kann man wie folgt unterdrücken.

- fette Massekabel vom Motor und Getriebe fest und ohne Korrosion zur Karosserie angeschlossen
- alle Massekabel immer auf dem kürzesten Weg und direkt auf die Karosserie, keine Masseschleifen
- Drehstromlima direkt dort einen Kondensator am Regler
- Gleichstromlima hat dort keine Entstörung, aber dafür einen Kondensator direkt an der Zündspule von plus an Masse
- entstörte Zündkabel oder normale, aber dann entstörte Zündkabelstecker mit 5K Ohm
- entstörte Zündkerzen mit dem „R“ in der Bezeichnung
- Entstörglied direkt an der Radio Stromversorgung. Das besteht aus einer Spule, die in Reihe zum Pluskabel zum Radio führt und einem Kondensator, der dort von Plus an Masse geht. Alles kurze Kabel. Ist meist in einem Gehäuse und hat 3 Kabel
- Antenne mit fester Masse mit Verschraubung an der Karosserie. Antennenkabel nicht verlängern
- usw.

Viele Grüße Rainer
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Mi 07 Sep, 2022 11:19    Titel:  

Hallo Rainer (der aus dem Norden?? ((-:)
besten Dank für Deine ausführliche Erklärung. Nun, ich hatte ja das Störgeräusch erst NACH dem Wechsel der LIMA und der Überholung des Verteilers. Also müssen alle andere Dinge (Zündkabel, Masseverbindungen etc.) doch in Ordnung sein. Komisch, ich habe eine Drehstromlima mit externem Regler (unter dem Heizunggebläsekasten) ist so oriiginal, aber auch einen Kondensator neben der Zündspule. Was führ einen Kondensator soll ich zu Entstörung nehmen? Wo wird er am Regler angeschlossen? an + und - oder an F und - oder womöglich an + und F? Kann das Kabel in die Zündspule einen Einfluss haben was iich oben beschrieben hatte? Vielen Dank und Gruss in den Norden
Wer liefert was?
Kleinanzeigen        
Rainer-HH
Moderator
Sponsor 2023
Hamburg



Verfasst am: Mi 07 Sep, 2022 12:52    Titel:  

Moin :-)

ja, die alten originalen Drestromlimas haben noch einen externen Regler. Bei manchen Oldis ist es wieder anders, aber egal, so ein Entstörkondensator schadet ja nicht. Nimm z.B so einen, hat auch jeder Boschdienst um die Ecke. Immer dort vom + nach Masse. Nicht den F Erregerstrom.

https://www.ebay.de/itm/265531737150?hash=item3dd2ecc43e:g:at4AAOSw2hVialv4&amdata=enc%3AAQAHAAAA8FyH5oY0v1wBUgNek9IGifiq1NK5VZEeDh%2Fc6MhvaktGNmVvNNEfwcmTNKmYhHQJdof72HX0bT62bTcnycA5kckYmYMK%2FERDAzmkzq2HB6HHhGsopJYLV2XMrwkKnPBxHG0JNUO1Um6x5AY6bA%2FOanpy8Fzx0%2FEcqxxlu%2BHQCJQHSqa7swxwmr2WCZ%2ByJdpo4ngI46czMiOxAiw%2B0HXsyjpALIOylpF9C42MKp2ZUYb8xbyHR6NNZP2yGycRbsm%2FX0AxOVwXqsQgiBW5RgSZ1L9FR3PuIScpR%2BEEv1y8XpPx2v7%2BvYP3pxS9Vyp6Ayy%2BSA%3D%3D%7Ctkp%3ABk9SR6aW5_viYA

Vielleicht ist nach der Reparatur ein Massekabel nicht richtig fest. Entstörkondensatoren sind immer eckige Kunststofffolienkondensatoren, keine Runden Elektrolyt. Der an der Spule stört nicht. Vielleicht ist auch der runde Elektrolytkondensator im Verteiler defekt. Jeder 2te Neue ist defekt.

Du hast doch Garantie auf diese teure Reparatur. Wenn vorher alles ohne Störungen ok war und nun nicht mehr, bringe ihn wieder hin und verlange Nachbesserung.

Viele Grüße Rainer
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Mi 07 Sep, 2022 13:09    Titel:  

Hallo Rainer, besten Dank für Deine zusätzlichen Erklärungen. Ja ich habe die Werkstatt auch kontaktiert, aber die haben mir nur andere Zündkerzen geschickt-die ja nichts gebracht haben. Da die WS fast 80km weit weg ist, bin ich noch nicht wieder hingefahren. Der dreipolige Stecker am Regler sieht auch nicht mehr sehr frisch aus-Grünspan an den Kabelzungen, aber das war sicher vorher auch schon so und es gab keine Störungen. Werde mal die anderen Verbindungen checken die im Rahmen der Rep gelöst wurden. Und dann werde ich es mal mit dem Entstörkondensator versuchen. Viele Grüsse und nochmals Danke.
Wer liefert was?
Kleinanzeigen        
Tomi17
registrierter Benutzer
Essen



Verfasst am: Do 08 Sep, 2022 13:40    Titel:  

Hallo Michael,
Rainer hat schon alle Maßnahmen für eine Entstörung sehr schön beschrieben. Wenn Du drehzahlabhängige Geräusche im mittleren Frequenzbereich hast, dann kommen die aus der neuen Lichtmaschine. Die Störungen sind dann der +12V Boardspannung überlagert und können meiner Erfahrung nach nur durch ein Entstörglied in der 12V Zuleitung zum Autoradio eliminiert werden. (Spule und Kondensator) Solche Entstörkombinationen kann man fertig kaufen. Bosch-Dienst oder eBay.
Hier wird vermutlich auch die Aussage "war vorher nicht" nicht helfen, denn die alte Lima war ja wohl defekt und die neue macht Störungen, was nicht ungewöhnlich ist.
Grüße aus Essen
Thomas
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Fr 09 Sep, 2022 7:48    Titel:  

Hallo Thomas, hallo Rainer, besten dank für die Erläuterungen. Nun, ich habe einen Kondensator (etwas grösser als von Rainer vorgeschlagen, weil es nichts anderes gab) an die Regler angeschlossen-kein Surren mehr ((-:. Aber leider ist das Tickern (weniger drehzahlabhängig) immer noch da. Die alte Lima (ca 5-6tkm) gelaufen war nicht elektrisch defekt sondern hatte leichte Laufgreräusche am Lager, und der Mechaniker wollte sie deshalb unbedingt austauschen. Das Tickern kommt ja wohl der Zündung, aber es gab es vor der Verteilerrevision auch nicht. Kabel, Kerzen, Stecker alls funkentstört. Ich meine ich hätte so eine Drossel noch irgendwo liegen, aber vorher brauchte ich sie nicht warum jetzt plötzlich. Werde nochmal zu dem, Hinterhofautoelektriker fahren der den Kondensator gestiftet hat. Vielleicht hat der ja auch noch ne Idee zur Ursache. Ich berichte dann wieder. Vielen Dank für Eure geschätzte Hilfe
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Sa 10 Sep, 2022 18:20    Titel:  

Hallo zusammen, eigenartigerweise ist das Störgeräusch mit dem Kondensator (am Regler) weniger geworden-also kein helles Surren mehr sondern nur noch ein 'Prasseln'. Habe mal den Keilriemen weggenommen und den Stecker am Regler abgeklemmt. Keine Änderung, Also kann es doch nicht (mehr) die LIMA sein-oder liege ich da falsch? dafür quietscht nur der Keilriemen wenn ich aus dem Leerlauf heraus gas gebe. Hat der womöglich eine Laufrichtung; ich weiss nicht mehr ob ich ihn genauso montiert habe wie er drauf war.? Also sollte es nun die Zündung sein. Diese wurde auf eher spät (früheres Motorklingeln beim Beschleunigen ist nun weg) gestellt (wie spät weiss ich nicht, aber ich musste den Leerlauf bis zum Anschlag hoch drehen). Kann eine späte Zündung die Ursache für die Störgeräusche sein? Nun werde vielleicht mal eine Drossel ins Radio+ montieren. VG Michael
Wer liefert was?
Kleinanzeigen        
Tomi17
registrierter Benutzer
Essen



Verfasst am: So 11 Sep, 2022 12:49    Titel:  

Ich meine der Keilriemen hat keine Vorzugsrichtung. Ist halt nicht genügend gespannt, wenn er quietscht oder schon zu hart geworden. Wenn die Lima steht und die Störung ist noch da, kommt sie aus der Zündung, so wie Du gesagt hast. Dann kann es aber sein, dass die Drossel in der +12V Leitung nix bringt. Die Zündung kann auch HF mässig einstreuen, dann hilft es vermutlich mehr sich um die Kabel und Stecker der Zündung zu kümmern oder eben auch alle Masseverbindungen des Radios zu prüfen. Auch die Antenne muss eine gute Masse haben, direkt am Fusspunkt der Antenne zu Karosserie.
Grüße Thomas
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Mo 12 Sep, 2022 10:19    Titel:  

Hallo Thomas, besten Dank. Nun der KR ist fast neu und ich habe ihn in etwa so gespannt wie er vor der Demontage gespannt war (ca. ein Finger breit Spiel). Habe auch Angst ihn zu fest zu spannen, da dies auf die Lager von WP und Lima geht. Ja werde mal die Masseverbindungen von Radio und Antenne checken-vielleicht hat sich da ja auch nur etwas los gerappelt...Gruss Michael
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Di 20 Sep, 2022 11:00    Titel:  

Hallo Thomas hallo zusammen, habe nun alle Masseverbindungen geprüft die mit dem Radio zusammenhängen auch die Antenne. Das 'Prasseln' ist immer noch da. Ich hatte auch teilweise neu verkabelt, da ich ein 70iger Jahre Blaupunkt Stereo KR mit einem externen Verstärker gepimpt habe. Das sind dann recht viele Kabel ; LS-Kabel vom Radio zum Verstärker ( im Hohlraum unter dem Handschufach) und vom Verstärker wieder zurück an die LS in der Radiokonsole. Zusätzlich Dauer+, Masse und Schalt+ vom Radio zum Verstärker. Klingt nach Gebastel hat aber seit über 10 Jahren störungsfrei funktioniert. Immerhin ist sonderbar, das es kein Prasseln bei kaltem Motor gibt, nach kurzer Laufzeit ca. 5 min kommt es dann. Auch ist das Prasseln weniger wenn die Radiokonsole 'ausgebaut' ist. Im eingebauten Zustand ist ein rechter Kabelsalat hinterm Radio, aber das war nie ein Problem. Habe mal eine Drossel in die + Leitung zum Radio gelegt; wie Thomas schon vermutetet-keine Wirkung. Die Kerzen, Kabel und Stecker können es ja nicht sein, da es vor der Überholung des Verteilers einwandfrei funktionierte. Nach vielen Stunden Suche und 100 mal Radiokonsole rein und raus (dafür ist das alles nicht gebaut und man muss sehr aufpassen die Mittelkonsole nicht zu ruinieren) bin ich immer noch noch keinen Schritt weiter. Alles sehr sonderbar. Kann es nicht vielleicht doch sein, dass die auf 'spät' stehende Zündung das Störgeräusch macht? Vielen Dank für Eure Hilfe. Gruss Michael
Wer liefert was?
Kleinanzeigen        
Franz_vm
registrierter Benutzer
Höfen, Tirol



Verfasst am: Di 20 Sep, 2022 19:02    Titel:  

Hallo Michael
erst einmal einen Scherz:
ja, sicher hängt das Prasseln mit der Spätzündung zusammen das Geräusch ist dann halt ein paar Millisekunden später in Bezug zum OT, das hört man schon wenn man überirdisches Höhrvermögen hat....

so jetzt im Ernst.
Das Prasseln ist ein hochfrequentes Signal, das über das Empfngsteil meist die Anttenne hereinkommt. Von der Natur her ist es ein amplitudenmoduliertes Signal daher ist es auf Mittelwelle, wo mit Amplitudenmodulation gearbeitet wird, stärker als auf UKW, da dort FM verwendet wird und die Rundfunk-Signale recht schnell rauschfrei werden was amplituden Spikes unterdrückt.

das bedeutet in der Praxis irgend etwas ist im Zündkreis verändert worden und dort muß man suchen, ganz bekommt man es auf AM sowieso nie ganz weg aber wer hört noch AM? Bitte komme nicht auf die Idee die Zündkabel abzuschirmen, das geht in die Hose weil die kapazitive Belastung dir den Zündfunken kaputt macht. Dann prasselt es nicht mehr aber der Motor läuft max. beschissen meist springt der garnicht mehr an.
Es tut mir Leid dir nicht konkreter Hilfen geben zu können man muß halt experimentieren, ich habe auch schon Stunden an dem Problem verbracht.

Vielleicht noch ein Tipp am Rande nehme mal eine externe Batterie, versorge damit das Radio, keinen Massebezug herstellen, wird es dann besser? Alternativ ein altes Kofferradio verwenden aber unbedingt eines mit Abstimmknopf für die Sender also keinen so modernen Plastikschrott, wenn da es genauso prasselt ist es defintiv die Zündung. Ein ganz penibler TÜV´l würde dir bei der HU eine gravierednen Mangel attestieren.
Halte durch irgendwann schafft man das nicht ohne Grund haben Boschdienste bis zu 4 Std. kalkuliert um die Schei.. in Griff zu kriegen.

FRanz
Wer liefert was?
Kleinanzeigen        
Franz_vm
registrierter Benutzer
Höfen, Tirol



Verfasst am: Mi 21 Sep, 2022 7:41    Titel:  

guten Morgen
ich habe nochmals über die Möglichkeit nachgedacht, daß es mit Spätzündung zuammenhängt.
Man könnte folgende These entwickeln:
bei Spätzündung steht der Verteilerfinger nicht mehr unmittelbar über dem Gegenpol in der Kappe, es ergibt sich eine längere Funkenstrecke die die Störung erzeugt. Das würde aber bedeuten, daß der Verteilerfinger falsch positioniert ist also sozusagen verdreht ist zur Kappe. Es entsteht "ringfire" in der Kappe, das ist aber ein eklatanter Montagefehler der Werkstatt!

Franz
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Mi 21 Sep, 2022 9:41    Titel:  

Hallo zusammen, hallo Franz. Der kann doch nur in einer Position montiert werden-hat doch einen Schlitz??
Bei Ringfire, wurden ja alle Zündkerzen gleichzeitig Strom bekommen, oder? Das wäre sicher nicht gut. Ja im Zündkreis wurden die Kerzen ersetzt und der Verteiler vollständig revidiert und kalibriert. Viele Grüsse Michael
Wer liefert was?
Kleinanzeigen        
Franz_vm
registrierter Benutzer
Höfen, Tirol



Verfasst am: Mi 21 Sep, 2022 9:57    Titel:  

ja das stimmt wenn vorher alles i.O. war, d.h. die Contact -Plate so steht, daß bei Zündzeitpunkt der Finger genau auf den Pol der Kappe zeigt. Hat da aber im Rahmen einer Revision, meinetwegen auch unter Verwendung fremder Teile, nicht aufgepaßt so steht halt der Finger etwas daneben.
Ringfire bedeutet in erster Näherung nur, daß sich ein Zündfunke im Bereich Finger zum Verteilerpol über einen gewissen Drehwinkel zieht weil was nicht stimmt. Das Problem haben eher 8 und 12 Zylinder Verteiler da entsteht eine ionisierte Luft, die leitend wird. Daß es rundum geht ist eher die Ausnahme

Nochmals zum Revidieren und kalibrieren, weist du was die genau gemacht haben, sind Teile eines anderen Verteilers benutzt worden und u.U. erkennt man das Problem auf dem Prüfstand garnicht weil
a) keine durchsichtige Kappe zur Verfügung steht und
b) kein Radio in unmittelbarer Nähe spielt schonmal garnicht auf Mittelwelle da keine Sender mehr in Funktion sind, die man hören kann.

wie auch immer, ich verstehe überhaupt nicht wie man sich mit dem alten Gelumpe beschäftigen kann, wo doch eine 123 Zündung, egal welche Ausführung, das optimale sein kann.

Franz
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Mo 21 Nov, 2022 14:06    Titel:  

Hallo zusammen, meine Radiostörungen sind ja inzwischen zum 123 Thema geworden ((-: Ich habe gestern mal wieder ein wenig Zeit gefunden und nur die Antenne abgeklemmt (und ausgebaut) da deren Masseverbindung ja auch sehr wichtig ist. Störgeräusch immer noch da, aber das Antennenkabel ist noch im Radio und kann auch als Antenne fungieren-richtig? Muss wohl die Radiokonsole noch mal rausholen und das Kable am Radio ausstecken. Alles sehr sonderbar, da ich die Probleme nicht hatte bis zur Revision des Verteilers und dem Tausch der Lima. LIMA ist es definitiv nicht. Viele Grüsse
Wer liefert was?
Kleinanzeigen        
Facelvega
registrierter Benutzer
Kusel



Verfasst am: Di 22 Nov, 2022 9:42    Titel: Störgeräusche  

Hallo zusammen, meine Erfahrung:

ich hatte beim Erwerb meines S2 u.U. ebenfalls ähnliche Geräusche im Radio.

Original hin oder her: ich habe die LIMA gegen eine neue mit integriertem Regler getauscht und den Originalregler als Dummy belassen.
Die 123 Tune habe ich nicht an Klemme 15 der Zündspule, sondern separat an +12V (Klemme 15) angeschlossen.

Das eingebaute Radio Becker Indianapolis mit Navi funktioniert absolut ohne Geräusche und Störungen nach dem Umbau.

Gruss Alfred
Wer liefert was?
Kleinanzeigen        
Mark_S
registrierter Benutzer
Egling an der Paar, Germany



Verfasst am: Di 22 Nov, 2022 12:28    Titel:  

Hallo,

ich hatte bei meinem MK2 dasselbe Thema. Umklemmen der 123 half nichts.

Zum Glück versagte dann doch die Gleichstromlichtmaschine. Habe sie gegen ein baugleiches Teil, aber als Drehstrom mit integriertem Regler getauscht. Seitdem ist Ruhe.

Viele Grüße

Mark
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Di 13 Jun, 2023 11:15    Titel:  

Hallo zusammen, nochmals vielen Dank für die vielen Beiträge an Alle. Das Problem mit den Störgeräuschen besteht leider immer noch. Besonders den Einwand von Franz mit dem Ringfire fand ich interessant. Habe gestern mit einem Profi (für italienische Marken) die Zündüng geprüft; 10° vOT bei 1000U/min und abgeklemmter Unterdruckdose-so wie es sein soll. Die Verteilerkappe weisst keine Schmauchspuren auf, die zu erwarten wären, wenn der Rotor nicht an die richtigen Stellen der Kontakte in der Kappe(schwarze Lukas) kommt, aber v.a. die Kontakte in der Kappe sehen sehr verkratzt aus, so als wenn der Rotor starken Kontakt hätte-keine Ahnung ob dies normal ist. Das Radio wurde dann mal mit beiden Polen direkt an der Batterie angeschlossen. Das Geräusch war immer noch da. Nächster Verdächtiger, der Kondensator an der Zündspule. Probeweise anderen verbaut-keine Änderung, aber wenn mann bei laufendem Motor einen Kondensator vom Pol and der Zündspüle wo die Leitung vom Zündkontakt angeschlossen ist (-) gegen Masse legt dann blitzt es. Das darf doch nicht sein oder, da der Zündkontakt auch massegeschaltet wird.??? Eigenartig ist folgendes: Wenn die Radiokonsole faktisch (nicht verschraubt) eingebaut ist, dann tritt das Geräusch auf, wenn man sie hingegen über den Schalthebel nach hinten zieht verschwindet das Störgeräusch. Der Nachgeschaltete Verstärker war dabei immer an der gleichen Stelle im Hohlraum unter dem Handschuhfach. Können die Störgeräusche vielleicht von irgendetwas über der Mittelkonsole gesendet werden, z.B. Drehzahlmesser oder Uhr? Also doch das Radio selbst??? Tausch des Radios gegen ein gleich altes (70iger Jahre) brachte keine Besserung. Theoretisch können ja beide Radios auch einen Knacks haben. Nach dem Werkstattaufenthalt (Ersatz LIma und Verteilerrevision u.a.) vor fast einem Jahr war die Spannung einige Zeit mal über 15 V. Nun der Profi äusserte die Vermutung, dass durch neuen Zündkontakt und Kondensator mehr 'Saft' kommt und man dies deshalb im Radio hört. Der Motor hat spürbar mehr Dampf als vorher. Wir haben dann die Übung abgebrochen , nach kurzer Probefahrt um zu sehen, ob das Motorklingeln nicht doch wieder auftritt-alles i.O. In meiner Ratlosigkeit würde ich nun mal versuchen ein moderneres Radio zu montieren, auch wenn dafür die Verkabelung geändert werden muss. Oder habt Ihr vielleicht noch eine andere Idee? Vielen Dank und Gruss Michael
Wer liefert was?
Kleinanzeigen        
XJ12_Fahrer
registrierter Benutzer
Bad Homburg



Verfasst am: Di 13 Jun, 2023 14:05    Titel:  

Wie ist denn der zusätzliche Verstärker am Autoradio per Chinch angeschlossen?
Die von Franz beschriebenen Störsignale kommen über die stromführenden Kabel. Wenn das Radio im Schacht bewegt wird, ändert sich vermutlich auf die Lage der Anschlusskabel zwischen Autoradio und Verstärker zur restlichen Verkabelung. Wenn der Abstand größer wird, müsste auch das Signal schwächer werden oder ganz verschwinden.

Was passiert, wenn Du die Lautsprecher alternativ direkt an das Radio anschließt? Ist dann die Störung weg?

Beste Grüße

Andreas
Wer liefert was?
Kleinanzeigen        
6double
registrierter Benutzer
Würenlos



Verfasst am: Di 13 Jun, 2023 14:51    Titel:  

Hallo Andreas, besten Dank für Deine rasche Reaktion. Nein der Verstärker ist nicht über chinch angeschlossen, da das alte Radio natürlich nicht über so etwas verfügt. Direkten Anschluss der LS am Radio hatte ich auch vorgenommen. Geräusch war aber immer noch da. Klar, bei eingebauter Konsole sind die stromführenden Kabel sehr nach am Zündschloss, womit die Übertragung nur einen sehr kurzen Weg hat. Habe eben mit der WS telefoniert. Durch die Revision des Verteilers (auch Ersatz des Kontaktes und Kondensators) ist die Zündung sehr viel leistungsfähiger, damit treten auch diese Störgeräusche auf. WS gab den Tipp einen grösseren Kondensator and der Zündspule anzulegen, in einem nächsten Schritt die Kerzenstecker zu messen (sollten 12 -15 KOhm haben). Ausserdem die Zündkerzen gegen BPR5WS zu ersetzen, wobei ich meine, dass solche schon verbaut sind. Die drei Massnahmen würden die Leistung der Zündung wieder dämpfen. Also müsste man entscheiden: Will ich Radio hören oder ein gut laufendes Auto haben-beides geht nicht. Ich schlug dann vor das Zündungskabel zum Zündschloss abzuschirmen, das wäre sicher auch noch eine Massnahme meinte die WS. Ich werde weiter berichten, hoffentlich irgendwann mal von einem Erfolg (-: Gruss und Dank Michael
Wer liefert was?
Kleinanzeigen        
Kickstarter
registrierter Benutzer
Ludwigsburg



Verfasst am: Mi 14 Jun, 2023 9:54    Titel:  

"Eigenartig ist folgendes: Wenn die Radiokonsole faktisch (nicht verschraubt) eingebaut ist, dann tritt das Geräusch auf, wenn man sie hingegen über den Schalthebel nach hinten zieht verschwindet das Störgeräusch. Der Nachgeschaltete Verstärker war dabei immer an der gleichen Stelle im Hohlraum unter dem Handschuhfach. Können die Störgeräusche vielleicht von irgendetwas über der Mittelkonsole gesendet werden, z.B. Drehzahlmesser oder Uhr?"

Elektromagnetische Verträglichkeit im Auto ist ein interessantes Thema.

Prüfen würde ich, ob Konsole/Radio Masse in beiden Fällen (nicht verschraubt/hinter Schalthebel) haben.
Wenn ja, wirkt offensichtlich eine Leitung zum/vom Radio als Antenne für die Störgeräuche. Würde andere Verlegungen probieren und auch andere Längen.
Wer liefert was?
Kleinanzeigen        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: