Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen

Schnellsuche Kleinanzeigen

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
Experten

  (Werkstätten + Teile)
 wer liefert was

 25.6.24 naechster
JaguarStammtisch
in Koeln
(offen fuer jeden)
ab 19h    Ort:
Beckmanns.koeln

weitere Termine
Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
X-Type  >>  X-Type 2.2 Diesel 12/2006 Motor ohne Sprit
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
ugi2004
registrierter Benutzer
München



Verfasst am: Di 19 Sep, 2023 9:40    Titel: X-Type 2.2 Diesel 12/2006 Motor ohne Sprit  

Hallo Leute,

habe massives Problem mit dem X-Type 2.2 Diesel. (Bj.12/2006) Ich hoffe, hier finde ich eine Lösung.
Kurz vor der Autobahnausfahrt ging der Motor aus, nach 10 Min, warten ging der Motor wieder an, aber lief wahrscheinlich auf 2 oder 3 Zylinder, so konnte ich gerade noch mit Tempo 30km/h die Ausfahrt nehmen. Und nach ca. 1 km. wieder aus und springt nicht mehr an.

- Tank noch halbvoll
- Alle Sicherungen und Relais überprüft, alle OK
- Fuel cut off Knopf ist nicht ausgelöst, OK
- Diesel Filter erneuert (Bosch)
- Batterie abgeklemmt, dann wieder angeschlossen, wegen hard reset (angeblich sollte es helfen)

Mein Verdacht ist die Diesel-Förderpumpe läuft nicht (ich meine nicht die Hochdruckpumpe), aber es gibt so viele verschiedene Meinungen.
Meine Konkrete Frage: Befindet sich der Diesel-Förderpumpe im Tank und elektrisch oder im Motorraum integriert im HP Pumpe?

Ich habe in Ansaugschlauch (Gleich nach dem Luftmengenmesser) Bremsreiniger reingesprüht und angelassen, der Motor ging sofort an läuft für ca. 4-5 Sek.

Ich wäre für jede Idee dankbar. Vielen Dank
Wer liefert was?
Kleinanzeigen        
Landrover
Sponsor 2023
Berlin



Verfasst am: Di 19 Sep, 2023 11:13    Titel:  

Hallo wenn Du keinen Vornamen hast dann ebend ugi 2004,
Wie Du in dem Link sehen kannst befindet sich die elektrische Dieselpumpe im Tank.
https://parts.jaguarlandroverclassic.com/parts/index/part/id/400.1284.3699.16353/brand/jaguar/
Soweit so gut das Problem ist aber an diese Pumpe ran zu kommen denn unter der Rücksitzbank gibt es keine Montageöffnung um die Pumpe ohne größeren Aufwand auszubauen.
Das heißt entweder den Tank mehr oder weniger ausbauen.
https://www.youtube.com/watch?v=MEGnHTSC3CA
Oder unter den Rücksitz in den Fahrzeugboden eine Öffnung schneiden wie in diesem Video gut erkennbar.
https://www.youtube.com/watch?v=_UKhbnLtpBM
Oder hier.
https://www.youtube.com/watch?v=8ZlLYS8fKVk
Aber bevor Du damit anfängst das Blech aufzuschneiden sieh Dir mal das Fuel Pump Modul an das sich unter der Rücksitzbank befindet. Nicht das das Problem da liegt.
MfG Joachim
Wer liefert was?
Kleinanzeigen        
ugi2004
registrierter Benutzer
München



Verfasst am: Di 19 Sep, 2023 12:29    Titel:  

Hallo Joachim,

vielen Dank für deine Antwort, ich habe diese Videos in deinen Links angeschaut, es sind aber für die Benziner-Modelle. Angeblich Diesel-Modelle haben keine elek. Förderpumpe im Tank. Ich habe folgende Aussage im www.jaguarforum.com gefunden.

Hello Harry, there isn't a pump in the tank of the diesel models.
The engine driven pump pulls the fuel from the tank, the wiring you have found will be for the fuel gauge sender unit.

You are perfectly right, there is no electrical pump in the diesel fuel tank, the two larger wires are redundant.
The smaller ones are for the fuel level sender. I took the top off and had a look inside.

Auch die Seite von parts.jaguarlandroverclassic.com zeigt den Tankinhalt, aber da ist nur der Schwimmer und Sender für Tankanzeige zu sehen, auch keine Förderpumpe.
Das ganze bringt mich echt ins grübeln, ich möchte nicht umsonst den Blech über Tank ausschneiden.

Vielen Dank
Ugur
Wer liefert was?
Kleinanzeigen        
Roland74
registrierter Benutzer
Leiferde



Verfasst am: Di 19 Sep, 2023 21:41    Titel:  

Hallo Joachim,

der 2,2l Diesel hat definitiv keine elektrische Förderpumpe. Nach dem Kraftstofffiltertausch muss das Einspritzsystem aufwändig entlüftet werden, damit der Motor wieder anspringt. Der neue Filter muss komplett mit Diesel befüllt werden und ebenfalls die Leitung zur Hochdruckpumpe. Am besten eine Spritze verwenden und neuen Diesel von der Tankstelle nehmen. Dann die Mutter der Hochdruckleitung zu einem Injektor lösen und einen Startversuch machen. Nicht länger als 30s am Stück orgeln. Die Batterie sollte voll geladen sein. Wenn der Motor dann irgendwann wieder läuft, die Mutter der Hochdruckleitung festziehen.

Viel Erfolg,
Roland
Wer liefert was?
Kleinanzeigen        
ugi2004
registrierter Benutzer
München



Verfasst am: Mi 20 Sep, 2023 9:47    Titel:  

Hallo Roland,

vielen Dank, also doch keine elektrische Förderpumpe im Tank. Also ich brauche jetzt weder den Tank auszubauen, noch das Blech unter der Rücksitzbank auszuschneiden. Den neuen Diesel-Filter habe ich nochmal neu befüllt.

Danke nochmal für den Tipp
Ugur
Wer liefert was?
Kleinanzeigen        
Landrover
Sponsor 2023
Berlin



Verfasst am: Mi 20 Sep, 2023 10:29    Titel:  

Hallo Ugur, hallo Roland
Asche auf mein Haupt ihr habt Recht ich weiß auch nicht wie ich auf den falschen Dampfer geraten bin. Ich hatte mich ursprünglich von den elektrischen Schaltplänen der Motorsteuerung leiten lassen denn da gibt es eine elektrische Förderpumpe. Ich habe aber leider übersehen das es sich um den Schaltplan für den Benziner handelte.
Ich habe nochmals in den Schaltplänen nachgesehen aber diesmal im richtigen, es gibt wirklich keine elektrische Förderpumpe imTank beim Diesel.
Sorry das ich Dich beinahe in auf die falsche Spur gelockt hätte.
MfG Joachim
Wer liefert was?
Kleinanzeigen        
ugi2004
registrierter Benutzer
München



Verfasst am: Mi 20 Sep, 2023 17:00    Titel:  

Hallo Joachim,

alles gut, trotzdem Danke für deine Mühe. Es kann ja passieren, dass man den falschen Schaltplan erwischt hat. Ich war mir auch fast sicher, dass die Förderpumpe sich im Tank befindet, bis ich im englischen Forum gelesen habe, dass es keine Förderpumpe im Tank gibt. Da war ich mir plötzlich nicht mehr sicher, ob die Pumpe sich im Tank befindet oder nicht. Das Blech im innerraum aufzuschneiden macht ja kein Spaß :-)

Den Link finde ich toll, danke.
https://parts.jaguarlandroverclassic.com/parts/index/part/id/400.1284.3699.16353/brand/jaguar/

Auch a "big thank you" für Roland.

Viele Grüße
Ugur
Wer liefert was?
Kleinanzeigen        
Wee Kitty
registrierter Benutzer
Rheinland, NRW



Verfasst am: Do 21 Sep, 2023 5:21    Titel:  

Hallo Ugur,

Hast du den Dieselfilter VOR oder nach dem Auftreten der Probleme gewechselt?

Falls du den Kraftstofffilter VOR dem Auftreten der Probleme gewechselt haben solltest, ist es sehr wahrscheinlich, das hier die Ursache des beschriebenen Problems liegt. Filter und Leitungen müssen nach dem Tausch sehr sorgfältig entlüftet werden.

Wenn nach dem Filtertausch noch Luft im System ist, könnte sich das so auswirken, wie du es beschrieben hast.
Wer liefert was?
Kleinanzeigen        
ugi2004
registrierter Benutzer
München



Verfasst am: Do 21 Sep, 2023 15:19    Titel:  

Hallo Wee,
den Dieselfilter habe ich nach dem Problem gewechselt und neu befüllt, die Leitungen muss ich noch entlüften.
Nach dem Aus war mein erster Verdacht die elekt. Förderpumpe im Tank, aber hier habe ich erfahren, dass es sie gar nicht im Tank gibt. Ich habe beinahe das Blech im Innenraum aufgeschnitten. Also, die Förderpumpe ist im HD Pumpe integriert. Fest steht, hier kommt kein Sprit in Zylinder. Also, ich werde folgendes unter die Luppe nehmen.

- Förderpumpe
- HD Pumpe
- injectoren

Hoffentlich habe ich keine Späne in der HD Pumpe, Leitungen oder Injectoren, da ich den Motor 2 mal mit Bremsenreiniger 2x je ca. 4-6 sec. laufen lassen habe. Ich wusste nicht, dass in so einem Fall die Pumpe trocken laufen würde, tja, dumm gelaufen.

VG
Ugur
Wer liefert was?
Kleinanzeigen        
Wee Kitty
registrierter Benutzer
Rheinland, NRW



Verfasst am: Do 21 Sep, 2023 20:18    Titel:  

Verstehe!

Hast du einen OBD Scanner wie zum Beispiel den i930? Dort kann ich zum Beispiel den Raildruck sehen. Dieser Messwert könnte bei der Diagnose helfen.
Wer liefert was?
Kleinanzeigen        
ugi2004
registrierter Benutzer
München



Verfasst am: Fr 22 Sep, 2023 12:10    Titel:  

Hallo Wee,
stimmt, ich habe bis jetzt immer nur den Fehlerspeicher gelesen, was keinen einzigen Eintrag zeigte. Bei Live Daten könnte man es vllt. sehen, es ist keine i930, was anderes. Ich müsste es probieren auszulesen, ob er den Raildruck zeigt, ein guter Tipp, Danke

Gruß, Ugur
Wer liefert was?
Kleinanzeigen        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: