Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen

Schnellsuche Kleinanzeigen

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
Experten

  (Werkstätten + Teile)
 wer liefert was

 23.7.24 naechster
JaguarStammtisch
in Koeln
(offen fuer jeden)
ab 19h    Ort:
MOTORWORLD
danach wieder im
Beckmanns.koeln
weitere Termine
Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJS + XJ-S  >>  Check Engine, Fehlermeldung: Falscher Sekundärluftstrom
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Surfmischi
registrierter Benutzer
München



Verfasst am: So 04 Okt, 2015 20:58    Titel: Check Engine, Fehlermeldung: Falscher Sekundärluftstrom  

Hallo XJS-Spezialisten,

ich bekomme immer wieder (so ca. alle 1000km) die orange Fehlermeldung "Check Eng." Es gibt dann keinerlei Einschränkungen oder spürbare Änderungen im Fahrverhalten.
Es ist ein 1995er XJS 4.0 Facelift Coupe aus USA.
Ich fahre dann zu Jaguar, die lesen den Computer aus: P0411: Falscher Sekundärluftstrom.
Diese Fehlermeldung wird dann gelöscht. Macht €39,12.

Am Motor vorne links befindet sich beim US-Modell in einem schwarzen Kunststoffgehäuse ein Luftverdichter/Gebläse. Wenn ich es richtig verstanden habe dient es der Verringerung der Emmisionen wärend der Warmlaufphase, indem es Luft ins Abgas pustet und somit CO prozentual verringert (Erinnert mich irgenwie an die aktuelle VW-Story).

Die Sache ist glaube ich nicht schlimm, aber lästig.
Hat einer von Euch eine Idee, wie man diese Fehlermeldungen dauerhaft abstellen kann?

Danke im Voraus,
Michael
Wer liefert was?
Kleinanzeigen        
Peter-XJS
registrierter Benutzer
Münster + Osnabrück



Verfasst am: Mo 05 Okt, 2015 11:22    Titel:  

Hallo Michael,

das gleiche Problem habe ich bei meinem 96er-Convertible auch.

Der Wagen läuft sehr gut, aber manchmal wird auch PO411 angezeigt.

Ich bin sehr gespannt, ob andere AJ16 Fahrer dieses Problem ebenfalls haben und wie es behoben werden kann.

Übrigens, besorg Dir diese Teil hier: http://www.ebay.de/itm/Auto-Scanner-Diagnose-Gerat-OBD2-Fehler-Auslesegerat-Code-Reader-Leser-/271610436281?hash=item3f3d3e5ab9 ....dann kannst du die Fehlerrmeldung selber löschen.

Peter
Wer liefert was?
Kleinanzeigen        
ultrarare2
registrierter Benutzer
Erdesbach



Verfasst am: Mo 05 Okt, 2015 15:44    Titel:  

kannst den von fahrerseite gesehen rechten schlauch der auf die plastikpumpe geht mal checken, evtl ist der zu oder geknickt , ansonsten heisst es mit dem problem zu leben...hab das auch alle paar wochen mal
und der vorredner hat recht, du kannst mit jedem billigen 30.- scanner den xjs auslesen und den fehler löschen...rechnet sich quasi schon nach einmal fehler llöschen...
Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Di 13 Okt, 2015 20:29    Titel: Check Engine, Fehlermeldung: Falscher Sekundärluftstrom  

Hallo Peter,
vielen Dank für Deinen Tip. Habe das das Teil gleich bestellt. Lieferung dauert leider lange.

Hallo ultrarare2,
vielen Dank auch für Deinen Tip. Das mit dem Schlauch werde ich überprüfen.

Zum Glück ist es ja nichts wirklich wichtiges. Ich werde berichten, wenn die Sache erledigt ist.
Vielleicht hat ja noch einer im Forum dieses Thema auf eine andere Weise erledigt (abklemmen, ausbauen, etc)?

Gruß, Michael
Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Fr 27 Nov, 2015 15:39    Titel: Check Engine, Fehlermeldung: Falscher Sekundärluftstrom  

Hallo Peter,

nochmal danke für Deinen Tip. Habe das Teil erst jetzt erhalten.
Das löschen dieser (unnötigen) Fehlermeldung ist damit wirklich einfach.

Gruß, Michael
Wer liefert was?
Kleinanzeigen        
Peter-XJS
registrierter Benutzer
Münster + Osnabrück



Verfasst am: Fr 27 Nov, 2015 16:26    Titel:  

Gern geschehen, Michael

Gruss nach München

Peter
Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Mo 10 Okt, 2016 21:18    Titel: Check Engine, Fehlermeldung: Falscher Sekundärluftstrom  

Hallo XJS-Freunde,

inzwischen habe ich schon gute Übung im Löschen dieser Fehlermeldung. Diese kommt inzwischen ca. jede dritte Fahrt.
Meist kommt die Fehlermeldung, wenn man den noch nicht ganz warmen Motor abstellt und kurz darauf wieder anläßt.
Sie kam aber auch schon nach 2-stündiger Autobahnfahrt gleich nach dem Tanken.

Die Fehlermeldung löschen ist ja schön und gut. Und ich bin auch sehr glücklich, dass sonst alles in Ordnung ist.
Aber kann man mit vertretbarem Aufwand die Ursache auch beheben?

Grüße aus München,
Michael
Wer liefert was?
Kleinanzeigen        
Peter-XJS
registrierter Benutzer
Münster + Osnabrück



Verfasst am: Di 11 Okt, 2016 13:18    Titel:  

Hallo Michael,

das ist natürlich sehr nervig. Bring deinen Wagen zu Thorsten, in der Nähe von Kaiserslautern, der kann dir garantiert helfen.

Gruss

Peter
Wer liefert was?
Kleinanzeigen        
ultrarare2
registrierter Benutzer
Erdesbach



Verfasst am: Mi 12 Okt, 2016 8:35    Titel:  

um den fehler dauerhaft zu eliminieren müsste man die spannung der 2 bzw 4 lambdasonden messen in der startphase, die pumpe läuft beim start ca 20 sek an, stoppt dann und läuft nochmal an
p411 hat 2 mögliche ursachen, gemessener luftzustrom anhand lambdawert zu gering ...entweder lambdas nicht mehr gut oder strom tatsächlich zu gering , oder aber zwischen den beiden anlaufzyklen der airpump bildet sich ein vakuum im schlauch zwischen pumpe und intake und beim 2. anlaufen öffnet das interne ventil in der pumpe nicht ,dann entsteht auch kein luftstrom...abhilfe dazu verschafft ein schlauch mit vakuum-entlüftung , oder ein rückschlagventil im schlauch nach aussen

einfachste lösung: besorg dir ein motorsteuergerät eines britischen aj16 , der hat keine unterstützung für die zusatzluftpumpe und bringt daher auch den fehler nicht und egr lässt sich damit auch lahmlegen, motor läuft besser und hat etwas mehr leistung

dieses müsste dann auf deinen motor adaptiert werden, drosselklappe !!!

ursachenforschung lambda usw geht im grunde nur mit wds oder pdu, dazu müsstest du tatsächlich vorbeikommen...

mfg Thorsten
Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Mi 12 Okt, 2016 21:07    Titel: Check Engine, Fehlermeldung: Falscher Sekundärluftstrom  

Hallo Peter und Thorsten,

vielen Dank für Eure Unterstützung. Gut zu wissen, dass hier im Forum freundliche Menschen mit echtem Expertenwissen zu finden sind.

Habe den Fehler gefunden: Es war Relais für die airpump (das hinterste der blauen im linken Motorraum), welches nur manchmal geschaltet hat.
Das Relais war leicht zu reparieren. Seither hatte ich keine Fehlermeldungen mehr ;-)

Schöne Grüße aus München,
Michael
Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Sa 01 Apr, 2023 16:42    Titel: Fehlermeldung "Check Eng." P0411  

Hallo Freunde des XJS,

ich melde mich nochmal wegen der Fehlermeldung "Check Eng." P0411: Falscher Sekundärluftstrom.
Früher kam die Fehlermeldung, wenn man den warmen Motor abstellt und ca. eine Stunde später wieder anlässt. Eine Zeit lang war das Problem eher selten. (Vermutlich, weil ich das blaue Relais in Stand gesetzt habe.) Aber seit einiger Zeit kommt Check Eng. immer öfter. Neu ist, dass diese Fehlermeldung nun auch schon beim Warten an der roten Ampel mit laufendem Motor auftaucht. Das AGR-Ventil, Sicherungen, Relais und ggf. undichte Stellen habe ich überprüft. Was mir noch auffällt ist eine über die Jahre geringfügige Erhöhung des Benzinverbrauchs (von 9-10,5 l/100km auf 10-11,5 l/100km) bei sonst identischer Fahrweise (Langstrecke, 80 – 120 km/h).

Meine Fragen an Euch:
1. Haben noch andere dieses Problem (AJ16 Motor mit US-Abgassystem)?
2. Gibt es noch einfache Dinge, die ich überprüfen könnte/sollte?
3. Bei einer Umrüstung auf die europäische Version des AJ16, hat jemand die genaue Bezeichnung/Ident.Nr. des benötigten Motorsteuergerätes?
4. Oder noch besser, hat einer von Euch so ein Motorsteuergerät abzugeben? Natürlich gegen Geld.
5. Ist eine Umrüstung auf die europäische Version des AJ16 empfehlenswert? Wer hat das schon hinter sich?

Grüße aus München,
Michael
Wer liefert was?
Kleinanzeigen        
WhiteGC
Sponsor 2024
Erlangen



Verfasst am: Di 04 Apr, 2023 11:12    Titel:  

Kurze Frage: Habt Ihr schon mal in diesem Fall den Technical Bulletin 18-47 angewendet?
Siehe bitte auch screenshot.

Wann und wie lange die Luftpumpe eingeschaltet ist und was alles dabei gemessen wird ist recht kompliziert. Im AJ16 Engine Management Manual ist es gut beschrieben.

Anscheinend gab es öfters Probleme damit, daher der TB 18-47, z.B. ein fehlerhaftes Check Valve kann zu diesen sporadischen Probleme (P0411) führen.

Viele Grüße
-- Bela

P.S. Das Relais der Luftpumpe musste ich auch mal tauschen. Die Luftpumpe lief bei mir immer, sogar bei ausgeschaltetem Motor ...




Screenshot 2023-04-04 120537.jpg

Zur Vollansicht Bild klicken.


Screenshot 2023-04-04 120412.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Fr 07 Apr, 2023 10:42    Titel: Fehlermeldung "Check Eng." P0411  

Hallo Bela,

vielen lieben Dank für Deine Rückmeldung und für den sehr hilfreichen Technical Bulletin von Jaguar.
Ich bin mit meinem XJS seit neun Jahren bei Jaguar in München zur Wartung und mit der Check Engine Problematik. Meine VIN ist betroffen. Da frage ich mich natürlich, warum dieses Technical Bulletin bisher nicht von Jaguar umgesetzt wurde. Noch arbeiten dort kompetente Mitarbeiter für ältere Fahrzeuge.

Ich werde der Sache weiter nachgehen. Mein Plan A wäre das bestehende US-System zu reparieren.
Fragen:
1. Hat jemand von Euch so ein Rückschlagventil oder diesen Schlauch mit Ventil?
2. Weiß jemand, woher ich dieses Teil bekommen kann? Teile Nr.?

Plan B wäre für mich die von Thorsten vorgeschlagene Änderung auf europäische Version. Und falls Thorsten Zeit und Interesse hat auch gerne bei Ihm. Es trennen uns halt ca. 400km. Ich habe auch schon mal nach einem passenden Motorsteuergerät gesucht, aber so ganz trivial ist das nicht (passende Teilenummer? Zustand? Funktioniert das Teil dann auch? Preis, etc.).
Danke für Eure Unterstützung und Geduld. Zum Glück ist es ja weder dringend noch wichtig.

Frohe Ostern,
Michael
Wer liefert was?
Kleinanzeigen        
WhiteGC
Sponsor 2024
Erlangen



Verfasst am: Mo 10 Apr, 2023 16:13    Titel:  

Hallo Michael, die Tiele-Nr. steht ja im TSB, siehe bitte auch Screenshot.
-- Air pump hose AJ16 normally aspirated -> NBC 4798AA
Ich weiss es nicht, wo man dieses Teil bestellen kann.

Falls es dich interessiert, hier kannst Du z.B. alle TSBs runterladen:
http://www.jagrepair.com/XJ-STSB.htm

Viele Grüße
-- Bela




Screenshot 2023-04-10 170607.jpg

Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Mi 12 Apr, 2023 13:57    Titel: Air pump hose AJ16 NBC 4798AA  

Hallo Bela,

nochmal danke für Deinen Kommentar. Das Teil „Air pump hose AJ16 NBC 4798AA” kann man schon im ebay (USA) finden und bestellen, allerdings ohne den „anti vacuum bleed nipple“.

Ich befürchte, dass das Problem ist bei meinem 95er XJS tiefgreifender: Die air pump lief bei mir nicht nur beim Start mit kaltem Motor an, sondern auch nach längerer Fahrt (Motor ist definitiv warm) beim Einparken oder wenn der Motor länger im Leerlauf läuft. Da sprang die air pump an und ging wieder aus, ging wieder an und wieder aus, usw.
Die air pump sollte doch nur bei kaltem Motor laufen, oder habe ich das falsch verstanden?
Vielleicht meldet ein Temperatursensor eine zu niedrige Motortemperatur, das Motor-Steuergerät fettet das Gemisch unnötig an und das Seconday Air System spring unnötig an? Das würde auch den leicht erhöhten Spritverbrauch erklären?

Wie auch immer, seit kurzem läuft die air pump gar nicht mehr. Relais und Sicherung sind o.k. Also werde ich mal die air pump ausbauen, prüfen und ggf zerlegen und reinigen. Und das Check Valve prüfen.

Sorry, dass ich Euch mit so nebensächlichem Problem belästige. Bin auch weiterhin dankbar für Tips.

Gruß, Michael
Wer liefert was?
Kleinanzeigen        
Surfmischi
registrierter Benutzer
München



Verfasst am: Di 17 Okt, 2023 18:05    Titel: AJ16 Fehlermeldung "Check Eng." P0411  

Hallo XJS-Freunde,

ich habe eine neue Erkenntnis zu diesem Thema und Fragen.

Erkenntnis:
Ich habe die air pump ausgebaut und teil-zerlegt. Sie besteht im Prinzip nur aus einem Gebläse und einem elektrischen Magnetventil. Letzteres hat zwar geschaltet, hat aber die Gummi-Dichtungsscheibe nicht (immer) mitgenommen. Dadurch lief zwar das Gebläse, die Gummischeibe hat aber den Gebläse-Ausgang nicht (immer) freigegeben. Dadurch kam nicht (immer) Luft zum Kat wenn nötig. Dadurch wurde die Fehlermeldung ausgelöst.
Ich habe die Gummischeibe am Treiber des Magnetventils angeklebt. Seither habe ich keine Fehlermeldung mehr.

Fragen::
Die air pump läuft bei mir nicht nur beim Start mit kaltem Motor an, sondern auch nach längerer Fahrt (Motor ist definitiv warm) beim Einparken oder wenn der Motor länger im Leerlauf läuft. Da sprang die air pump an und ging wieder aus, ging wieder an und wieder aus, usw.
Die air pump sollte doch nur bei kaltem Motor laufen, oder habe ich das falsch verstanden?
Vielleicht meldet ein Temperatursensor eine zu niedrige Motortemperatur, das Motor-Steuergerät fettet das Gemisch unnötig an und das Seconday Air System spring unnötig an? Das würde auch den leicht erhöhten Spritverbrauch erklären? Und den erhöhten Verschleiß am Relais und Magnetventil? Ursache der Ursache?
Woran kann es sonst noch liegen?

Gruß, Michael




airpump1.jpg

Zur Vollansicht Bild klicken.


airpump2.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
Kleinanzeigen        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: