E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
S-Type   >>  Instrumentenblock tauschen beim S-Type 2,7 d Bj. 2007
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
1871er
registrierter Benutzer
Hanau



BeitragVerfasst am: Mi 28 März, 2018 10:19    Titel: Instrumentenblock tauschen beim S-Type 2,7 d Bj. 2007  

Hallo Leute,
seit Montag bin ich stolzer Besitzer eines Jaguar Automatik, S-Type, Bj. 2007, 154 KW, 2,7 D, 187.000 Km.
Mein Fahrzeug hat einen kleinen Fehler, nämlich die Tankuhr zeigt nach dem Einschalten der Zündung nach Süden,
also in Richtung Gaspedal. Definitiv könnt ihr euch darauf verlassen, dass ich zuvor vollgetankt habe ;-)

Nach dem Abstellen der Zündung hört man aus dem Instrumentenblock ein summendes Geräusch, wie von
einem Brummkreisel kurz bevor er ausdreht und der Zeiger stellt sich etwa auf halbvoll (ist doch nett oder?) ;-)

Nun will ich den Instrumentenblock tauschen und damit ergeben sich für mich zwei Fragen.
1. Wenn ich den Instrumentenblock nun gegen ein gebrauchtes Sparepart ersetze, wird der Tacho dann eine andere Kilometerleistung anzeigen?

Das Sparepart hat 65.000 Km Laufleistung.

2. Lässt sich die Wildkatze danach überhaupt noch starten, weil der Bus ggf. einen falschen Fahrzeugcode sendet?

Viele Grüße
der 1871er
Wer liefert was?
      
GeorgtheJagman
registrierter Benutzer
Österreich, Steiermark, Graz



BeitragVerfasst am: Mi 28 März, 2018 11:04    Titel:  

Hallo 1871er!
Herzlichen Glückwunsch zu deinem neuen Fahrzeug. Obwohl ich genau den gleichen S-Type habe, hatte ich noch nie ein Problem mit den Nadeln. Meine machen lediglich Geräusche, die vorallem beim Abstellen sehr laut sind.

Da ich wegen eines Problems mit der Wegfahrsperre vor zwei Jahren beim freundlichen war, redete ich dort mit dem Meister. Laut ihm sitzt der Chip für die Wegfahrsperre in der Tachoeinheit. Somit muss dieser programmiert werden, wenn er in ein anderes Fahrzeug verbaut wird. Das Fahzeug lässt sich sonst nicht starten und es kommt die Meldung "Lenkradsäule verriegelt".
Zur Kilometerleistung kann ich nichts genaues sagen. Bei mir fing der Zähler wieder bei 0 an. Neuwagenfeeling pur ;-)

Grüße
GeorgtheJagman
Wer liefert was?
      
s-typeffm
registrierter Benutzer
Frankfurt



BeitragVerfasst am: Mi 28 März, 2018 11:31    Titel:  

Überbrücke doch erst mal beide Tankgeber unter der Rückbank. Wenn er dann Voll anzeigt, ist nicht das Instrument defekt.

Gruß Ralf
Wer liefert was?
      
1871er
registrierter Benutzer
Hanau



BeitragVerfasst am: Mi 28 März, 2018 12:35    Titel:  

GeorgtheJagman: Danke für den Hinweis ;-)
Ralf,: Okay werde ich machen ;-) Danke für den Hinweis.

Viele Grüße
der 1871er
Wer liefert was?
      
moellerr
registrierter Benutzer
Kassel



BeitragVerfasst am: Mi 28 März, 2018 15:35    Titel:  

Hallo,

als allererste Maßnahme würde ich eine Neukalibrierung der Instrumentengruppe machen.

Dazu das Diagnose-Menü des Bordcomputers aufrufen:
- Trip-Taste beim Einschalten der Zündung gedrückt halten
- mit der Taste "ml/km" vorwärts und mit "a/b" zurück im Menü gehen
- gleich als eine der ersten Funktionen ist ein Beleuchtungstest sowie die Zeigerrekalibrierung vorgesehen
- zum Deaktivieren des Menüs einfach die Zündung ausschalten oder Trip gedrückt halten

Den Tankgeber als Ursache halte ich eher für unwahrscheinlich, denn dann müsste die Anzeige doch einen falschen Wert falsch anzeigen, aber nicht nach unten - abseits der Werteskala - zeigen.

Gruß
moellerr
Wer liefert was?
      
s-typeffm
registrierter Benutzer
Frankfurt



BeitragVerfasst am: Mi 28 März, 2018 22:09    Titel:  

Für 80% aller Fehler, gibt es analoge dedetektionen oder gar abhilfen. Nur so Lebenserfahrungsmässig.
Wer liefert was?
      
moellerr
registrierter Benutzer
Kassel



BeitragVerfasst am: Mi 28 März, 2018 23:07    Titel:  

Hallo Ralf,

ich sag ja auch nicht, dass es unmöglich ist ;-)))

Ich finde den Tipp mit dem Tankgeber sehr gut und wichtig. Ich würde nur zunächst mit der Rekalibrierung anfangen, denn dieser Test dauert in etwa so lange, wie das Schreiben dieses Textes...

Gruß
moellerr
Wer liefert was?
      
1871er
registrierter Benutzer
Hanau



BeitragVerfasst am: Sa 31 März, 2018 14:57    Titel: Testergebnis Zeiger kalibrieren  

Hallo Moeller,
danke für den Hinweis. Den Test habe ich durchgeführt, mit dem Ergebnis, dass alle Instrumente sauber kalibriert haben, mit Ausnahme der Tankfüllanzeige. :-( Zudem habe ich die Rückbank abgenommen und die Geber überbrückt, dabei kam nix raus,
was soviel bedeutet wie, dass der Füllstandsanzeiger weder auf das Tankgebersignal noch auf die Überbrückung reagiert hat.

Fazit, der Instrumentenblock muss getauscht werden.

Viele Grüße und herzlichen Dank euch allen.
Der 1871er
Wer liefert was?
      
ManniBochum
registrierter Benutzer
nicht mehr aktiv



BeitragVerfasst am: Sa 31 März, 2018 15:48    Titel:  

Hi,

wäre es möglich daß Du das Ergebniss hier auch postest, auch wie das mit dem Tachotausch geklappt hat (km-Stand zum Beispiel)
Welche Kabel genau, hast Du wie gebrückt ?

Gruß Manfred B.
Wer liefert was?
      
1871er
registrierter Benutzer
Hanau



BeitragVerfasst am: Mo 07 Mai, 2018 15:00    Titel: Instrumentenblock wieder hergestellt :-)  

So, meine Tankanzeige geht auch wieder. Der Instrumentenblock hatte einen Fehler am Treiber (Hardware).
Aus- und eingebaut habe ich den Instrumentenblock selbst, fachmännisch repariert wurde dieser bei
http://tachoreparatur24.com/de/

Der Tachodienst hatte außer meinem Instrumentenblock, noch zwei weitere von Jaguar auf der Werkbank liegen.
Insgesamt kann ich diesen Dienst sehr empfehlen, mit Jaguar-Instrumenten kennt er sich bestens aus.

Kosten über 200 Teuronen

Übrigens danke für den Hinweis mit der Instrumentenkalibrierung, damit konnte ich den Fehler am Kombiinstrument sicher lokalisieren.

VG der 1871er

PS: Meine Überbrückungen am Tankgeber haben zwei schöne Masseschlußfehler im Boardcomputer hinterlassen.
Ich habe diese ausgelesen mit dem ICarsoft i930; und gelöscht.
https://www.obd-2.de/shop/icarsoft/95/icarsoft-i930-fuer-landrover-jaguar-obd-diagnosegeraet
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: