E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  ABS Probleme beim Serie 3
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
pfljag
registrierter Benutzer
München



BeitragVerfasst am: Mi 20 Jun, 2018 7:16    Titel: ABS Probleme beim Serie 3  

Liebes Forum,

mein DD6 macht Probleme mit dem ABS.

Die Story so weit:
Ausgangspunkt:
ABS war funktionsunfähig, Lampe für ABS Fail war entfernt.
Dies ist wieder in Ordnung - Ursache war eine durchgebrannte 8AH Sicherung im ABS Relais.
-> erste frage hier - was kann das Druchbrennen verusacht haben? Jetzt zumindest passt es wieder
Nachtrag 2020: kann nur duch einen Kurzschluss bei Einbau/Prüfung Relasi pasiert sien

ABS Lampe leutet nun wieder und geht kurz nach Zündung an auch einwandfrei aus.
Bei entferntem Ventil-Relais im Hydraulik block kommt auch die Lampe einwandfrei wieder an.
Allerdings keine ABS Fail anzeige wenn einer der Radsensoren ausgesteckt ist (ist das richtig?)
Nachtrag 2020: Nach meinen Recherchen wird nicht der Radsensor überprüft sondern die Fehlermeldung entsteht aufgrund der Rückmeldung der Ventilsteuerung bzw. des STromkreises. Scheint also so zu passen
Fehlercodes ABS hat dieses Steuergerät leider nicht.

Folgendes Problem bleibt aber:

ABS funktioniert an der Hinterachse, an der Vorderachse (rechts und links) blockieren trotz ABS die Räder bei Vollbremsung.

Ich habe überprüft/gemacht:

Steuergerät gewechselt -> keine Änderung
ABS Sensoren vorne gemessen: Produzieren 0,6-0,9 Volt Wechselspannung beim Drehen des Rades, Wiederstand scheint normal. Noch nicht geprüft: Leitung Sensor -> Steuergerät auf Unterbrechung.

Am Hydraulikblock liegt Strom an, bei Überbrücken des Pumpenrelais läuft auch der Motor des Hydraulikblock einwandfrei an.

Nach meinem Verständnis bleibt nur eine mangelnde Funktion der beiden Hydraulikventile für die Vorderachse - zwar unwahrscheinlich dass beide fest sind aber ??

Ist mein Denkansatz richtig? Falls ja liegt es entweder an einer mangelhaften Verbindung Steuergerät -> Hydraulikblock (hat da jemand die genaue Belegung am Stecker am Hydraulikblock?) oder die Steuerventile sind fest.

Weis jemand wie man die Ventile dort prüfen kann? Oder den ganzen Block?

Vielen Dank für jeglichen Input.

Liebe Grüße
Peter


Zuletzt bearbeitet von pfljag am Fr 03 Jan, 2020 10:27, insgesamt einmal bearbeitet
Wer liefert was?
      
pfljag
registrierter Benutzer
München



BeitragVerfasst am: Do 06 Sep, 2018 12:46    Titel:  

Liebes Forum,

leider sind die Antworten trotz vieler Views ausgeblieben.

Evtl. kann mir jemand doch zu folgender Frrage weiterhelfen.
Problem wie eingangs beschreiben ist immer noch präsent.
Ich habe die vorderen Raddsensoren gemssen.
Widerstand bei beiden ok und im Toleranzbereich.

ABER:
Der linke Sensor produziert bei drehung des Vorderrades max. 1 V (in der Regel 0,5-0,7) während der rechte bis zu 2 V und auch bei langsamerer Drehung vergleichbar die doppelte Voltzahl liefert.
An sich sollen die Sensoren zwischen 0,5 und 2 V produzieren - für sich gesehen einzeln in Ordnung, aber das Paar ist unterschiedlich im Output.

Kann das eine Ursache für die Fehlfunktion sein? Kennt sich jemand mit der Steuerlogik bei den frühen Bosch ABS aus?

Die einfachste Lösung wäre natürlich den/die Sensor(en) zu wechseln- sind aber leider nirgends aufzutreiben.
Die bau-ähnlichen für den XJ40 cor 90 passen leider nicht (Verschraubung 90° verdreht).
Der fragliche linke Sensor ist leider auch nicht sicher zerstörungsfrei auszubauen - habe es daher auch bisher nicht versucht, bevor ich nicht ein Ersatzteil besitze.

Die Zahnkränze auf der Nabe sind auf beiden Seiten sauber und ok - evtl. ist aber der linke Sensor verschmutzt und daher schwächer. Ausbauproblem siehe weiter oben.

Vielen Dank für Input
Peter
Wer liefert was?
      
pfljag
registrierter Benutzer
München



BeitragVerfasst am: Do 02 Jan, 2020 10:41    Titel:  

Liebes Forum,

offenbar hat keiner Erfahrungen mit dem Bosch ABS der späten Serie 3 XJ.

Ich konnte jetzt endlich nach vielen Versuchen das Problem lösen.

Zur Info für alle die auch Probleme haben bzw. bekommen:

Grundsätzlich:
Es gibt bei Bosch keinerlei Unterstützung oder Ersatzteile mehr. Das Steuergerät selbst lässt ich bei den üblichen Verdächtigen aber überholen.

Die Radsensoren sind technisch baugleich mit denen des XJ40, allerdings ist die Lage der Befestigungen abweichend.
Das lässt sich aber mittels Dremel und N euer Verklebung entprechend anpassen.
Die passenden Sensoren für den Serie 3 sind definitiv nicht mehr erhältlich, die hintern seit Jahren nicht mehr, ich habe 2018 noch einen für links vorne aufgetrieben.

Der Hydraulikblock ist baugleich mit dem XJ40 Block früh.
Die verwendeten Schaltrelais sind auch in Audi/BMW/Lancia eingebaut und sind nicht mehr neu erhätlich, wohl aber gebraucht.
Folgende Boschnummern sind möglich: 0332002178 oder (Lancia) 0332205004
Beim Kauf von gebrauchten Relais prüfen ob die Diode zwischen L1 und 30/87a funktioniert,

Zum Fehler:
Ursache war die defekte Diode im Schaltrelais für die Ventile.

Fehelrsuche:
1: ist das Schaltrelais in der A-Säule links ok (gerne brennt da die 8A Sicherung durch).
Im Gegensatz zur offiziellen Jaguar Aussage lässt sich die Sicherung wechseln, dazu muss nur vorsichtig das Gehäuse geöffnet werden

2: Radsensoren: Wird Strom beim Drehen erzeugt (Min 0,5/max 2 mV) Wenn nein: Reinigen und/oder Tauschen

3: Sind die Verbindungen zum Stecker am Steuergerät und zum Stecker am Hydraulikblock alle ok, kein Kabel unterbrochen? Schaltplan siee Supplement 1991 von Jaguar

4: Funktioniert der Hydraulik Block? Dazu den Stecker am Block abnehmen.
Pin 4 ist 12V plus, Pins 1/3/5 sind Minus (Gesteuert vom Steuergerät) und müssen klcken wenn Strom/Masse drauf. Motor lässt sich einfach durch Pin 9 + (bzw Plus an die Schrube an der das Rote Kabel zum Motor geht) und Masse am Massekabel checken.
Achtung:
Bei Vewendung eines XJ40 Block kommt die Masse eingentlich über Pin8, der beim XJ nicht vorhanden ist. Ein solcher Block muss dahingehend modifizeirt werden dass am Motorgehäuse separat Masse gelegt wird.

5: die Relais im Block prüfen. Wichtig: das Relais für die Ventile (6-polig) hat eine Diode integriet (l1 -> 30/87a) wenn die defekt ist gibt es geau den bei mir beschriebenen Fehler.

Aufgrund der Teilesituation kann ich jedem Serie 3 Fahrer der ABS hat nur empfehlen rechtzeitig Teile zu horten:

Radsensoren zur Not aus XJ40
rechts
DAC7254 Bosch 0265001269
Alernativ aus XJ40 bis etwa 1991
DBC1546 Bosch 0265001094

Links
DAC7253 Bosch 0265001270
Alernativ aus XJ40 bis etwa 1991
DBC1557 Bosch 0265001095

Alternativteil wenn mit gelben Bosch Stecker,
Ca. 92 switcht der XJ40 auf Hella ABS

Hinten:

Jaguar teilenr. DAC 7255 LH
Bosch teilenr. 0 265 001 272

DAC 7277 RH
Bosch teilenr. 0 265 001 271

Das Steuergerät Wichtig: im Jaguar Supplement aus 1991 über das ABS wird geschrieben Steuer gerät mit purple farbenen Label sei korrekt - das ist falsch, das Steuergerät für den XJ hat ein GELBES Label, purple ist für XJ40 und nicht kompatibel

Das Schaltrelais für die Stromversorgung des ABS in der A-säule

Den Hydraulikblock (as XJ oder XJ40, sind Baugleich bis auf die Masseversorgung)

Happy Hunting und viel Erfolg
Peter
Wer liefert was?
      
Bru-Jag
Sponsor 2019
Steinfurt



BeitragVerfasst am: Di 07 Jan, 2020 19:22    Titel: Serie 3 ABS  

Grüße Dich und vielen Dank für diesen Beitrag auch wenn mein S2 Coupe kein ABS hat, hatte ich schon über eine Nachrüstung nachgedacht...dein Beitrag ist sehr detailiert wird bei Zeiten sicher erneut von mir gelesen.
Bru-Jag
Wer liefert was?
      
rhptbl
registrierter Benutzer
Bad Laer



BeitragVerfasst am: Sa 11 Jan, 2020 13:35    Titel:  

Mega Beitrag, habe ich leider nicht mitgekoppelt da ich XJS fahre. Hatte auch ein defektes ABS System, war aber "nur" ein defekter Federdruckspeicher. Gruß Rüdiger
Wer liefert was?
      
danielxkr
registrierter Benutzer
pitres France



BeitragVerfasst am: Fr 21 Feb, 2020 19:18    Titel:  

Hallo Peter
Dies ist mein erster Beitrag in diesem Forum. Ich habe einen Daimler DD6 von 1991. Ich suche Informationen zum ABS-Bremssystem meines Autos. Leider scheint mir in Frankreich niemand helfen zu können.
Peter, dein Beitrag wird mir sehr nützlich sein. Du schribst "Jaguar Supplement aus 1991 über das ABS wird geschrieben" , aber ich habe nichts gefunden. Kannst du mir mehr Details zum Titel des Dokuments geben und wo kann ich der finden?

A bientot
Daniel

P
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: