E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  E 4,2 - S1,5 - 3SU - Geht im Stand bei Hitze gerne aus :-(
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Gustav Gans
registrierter Benutzer
Buxtehude



BeitragVerfasst am: Sa 04 Aug, 2018 11:39    Titel: E 4,2 - S1,5 - 3SU - Geht im Stand bei Hitze gerne aus :-(  

Hallo,

ich bin auch noch da.

Mein E 2+2, S1,5 mit 3SU geht bei großer Hitze gerne mal im Leerlauf einfach aus : -(
Wenn er nicht nur warm, sondern heiss gefahren wurde. Z. B. nach einer Tour ab 50km bei den derzeitigen Temperaturen.
Danach springt er sofort wieder an aber man muß mit dem Gasfuß den Motor auf Touren halten.

Bei moderaten Temperaturen hält er sehr lange durch bis er mal im Leerlauf einfach ausgeht.

Verbaut sind 3SU, 123, der Zylinderkopf vom XJ6 mit den großen Ventilen und Fastroadnockenwellen. Die Schwungscheibe ist original. Es handelt sich um ein Fahrzeug mit Schaltgetriebe.

Kennt jemand von euch das Problem? Wie habt ihr es gelöst?

Gruß Gustav
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Sa 04 Aug, 2018 19:24    Titel:  

Moin Gustav,

könnte an einem Hitzefehler in der Zündspule liegen. Ich habe immer eine liegen oder fahre sie sogar spazieren. Man weiß ja nie und was man dabei hat geht auch nicht kaputt. Geläufig sind 1.5 bis 2.8 Ohm. Ist eigentlich egal, da wir nie über 6.000U fahren.

Einen defekten Kondensator gibt es ja bei der 123 nicht. Die 123 kannst Du auch ausschließen und die Verteilerkappe ist dann auch eher neu, oder?

Oder vielleicht auch ein Wackler in der Benzinpumpe oder ein überhitztes Zündschloss. Von dort geht's ja auch zur Zündspule und Benzinpumpe. Wenn der Motor läuft, könntest Du eine fliegende Leitung direkt von Plus zu Plus der Benzinpumpe und Zündspule legen. Wenn minus an Masse. Dann einfach eine große Tour und beobachten. Beim abstellen die Leitungen natürlich wieder lösen.

Alles andere wie Vergaser eher nicht, bzw. sehr selten. Dampfblasenbildung ist auch sehr ungewöhnlich.

Gruß
Rainer
Wer liefert was?
      
jphdittmar
registrierter Benutzer
hannover



BeitragVerfasst am: Sa 04 Aug, 2018 20:55    Titel:  

Und mit geänderten Nockenwellen wie hoch ist dein leerlauf. Jens
Wer liefert was?
      
Gustav Gans
registrierter Benutzer
Buxtehude



BeitragVerfasst am: Mo 06 Aug, 2018 8:06    Titel:  

Danke für eure Antworten.

Der Leerlauf mit den Nocken ist so bei humpeligen 700Touren. Es rüttelt und schüttelt ; -)

Die Vergaser sind nürlich auch nicht original (sondern vermutlich vom 420) und haben bestimmt schon Verschleiß an den Drosselklappenwellen usw. Einstellmöglichkeiten sind (gefühlt) etwas eingeschränkt.

Nun habe ich das Problem zusätzlich noch an meinem neuen Rallyeoldtimer (kein Engländer, aber auch Gleichdruckvergaser) neulich auf einer Rallye kurz vor einer Lichtschranke gehabt. Ich bin ja traditionell Beifahrer und diesmal saß die Regierung am Steuer ;-) Das war aber bei ca. 34° im Schatten. Mehr darf und möchte ich nicht schreiben.

Ich habe zwei andere Sachen im Verdacht:

-Vergaser selber (sind ja durch Kunststofteil vom Ansaugkrümmer getrennt) werden heiß.
-Zu heiße Ansaugluft.

Aber mein E hat den Saugrüssel vom Originalluftfiltergehäuse Richtung Luföffnung im Haubemmaul. So richtig passt das auch nicht.

Das mit der Verkabelung werde ich mal ausprobieren. Danke für den Tipp.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: