E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  XK120 Problem mit Chokeeinheit
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Karl-Heinz
registrierter Benutzer
Osnabrück



BeitragVerfasst am: Mo 26 Nov, 2018 17:20    Titel: XK120 Problem mit Chokeeinheit  

Nach längerer Standzeit habe ich bei meinem XK120 Motor Probleme im Kaltstart.In der Kaltlaufphase,wenn Bypass offen,pendelt die Drehzahl des Motors stark im ca.2sek.Takt.Dabei steigt und fällt die Benzindüse des Chokeventils im Gleichschritt..Wenn der Bypass durch erreichte Temperatur ausgeschaltet wird ist der Spuk vorbei und der Motor läuft ruhig.Es gibt eine Einstellschraube am Obenende der Düse.Ist das vielleicht eine Einstellsache?Und was stellt man an der Schraube überhaupt ein??
Viele Grüße aus Osnabrück
Karl-Heinz
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Mo 26 Nov, 2018 20:12    Titel:  

Hallo Karl-Heinz,

ich bin kein XK120 Experte, aber Du redest vom kleinen Startvergaser/ Hisser zwischen den beiden Vergasern? Wenn ja, die obere Einstellschraube ist nur für die Spritmenge und somit Drehzahl wenn dieser bis 30 Grad vom Otter Switch eingeschaltet ist.

Gruß
Rainer
Wer liefert was?
      
jagwaugh
registrierter Benutzer
Zürich



BeitragVerfasst am: Mo 26 Nov, 2018 20:21    Titel:  

Evtl ist etwas unten beim Jet angesammelt der die Hisser stört. Ich hab mal eine Biene in ein von den Luftbohrung gefunden.
Wer liefert was?
      
Karl-Heinz
registrierter Benutzer
Osnabrück



BeitragVerfasst am: Do 29 Nov, 2018 18:06    Titel: alles sauber!  

nachdem ich alles noch einmal zerlegt und gereinigt habe leider keine Verbesserung.Der Motor pendelt weiter mit der Drehzahl.
Vielleicht muss der Motor mal länger laufen.Aber die Ursache würde mich schon interessieren.
Viele Grüße aus Osnabrück
Karl-Heinz
Wer liefert was?
      
pfljag
Sponsor 2018
München



BeitragVerfasst am: Fr 30 Nov, 2018 11:34    Titel:  

Hallo Karl-Heinz
Mit der Mutter an der Nadel des Hilfsvergasers legt du die minimale Menge an Zusatzsprit fest. Pumpt der Motor bei zugeschalteteem Hilfsvergaser ist er bei erhöhter Drehzahl zu mager - Du musst die Mutter so lange rausschrauben bis das pumpen weg ist.
Grüße
Peter
Wer liefert was?
      
Karl-Heinz
registrierter Benutzer
Osnabrück



BeitragVerfasst am: Di 04 Dez, 2018 16:09    Titel: XK 120 Bypass  

Ja es lag wirklich an der Einstellschraube des Startvergasers.Hätte nicht gedacht,dass man diese Schraube so weit rausdrehen kann.
Jetzt startet der Motor wie er soll und läuft ruhig.Danke und

Viele Grüße aus Osnabrück
Karl-Heinz
Wer liefert was?
      
jagwaugh
registrierter Benutzer
Zürich



BeitragVerfasst am: Mi 05 Dez, 2018 7:15    Titel:  

Hat deinen Hisser dies _immer_ gemacht, oder ist das neu?

Wenn's plötzlich augetreten ist, und der Hisser viel umstellung brauchte bis es wieder richtig lauft dann vermute ich das etwas sonst nicht i.o. ist.

Erste Vermutung wäre ein Schwimmer der eine kleine Leck hat & die Benzinpegel erhöht.
Wer liefert was?
      
pfljag
Sponsor 2018
München



BeitragVerfasst am: Mi 05 Dez, 2018 8:14    Titel:  

Die Nadel des Startvergasers wird bei steigender Drehzahlt (höheres Vakuum) nach unten gezogen, magert also das Zusatzgemisch bei höheren Drehzahlen ab. In Ruhe ist immer die Maximalmenge vorhanden, bei Lauf wird das auf diese Weise reduziert. Die Einstellschraube stellt dann das Minimum das das bei Lauf reinkommt. Ist das zu wenig, beginnt der Motoor im kalten Zustand abzusterben - mit der Folge eine reduzierten Vakuums und der dann iweder größeren Menge an Zusatz Sprit. Dieser Zyklus erzeugt das beschriebene Pumpen.

Das ist in keinster Weise abhänig von einem zu hohen Schwimmerstand - hier passieren einfach die normalen Vorgänge einer gefluteten Vergaserbrücke die aber nicht zum Symptom passen.
Die einzige denkbare Auswirkung wäre ein zu niedriger Pegestand in der Kammer - dann würde weniger Sprit in der Max.Position zur Verfügung stehen. Dann hätte der Motor aber generell ein Versorgungsproblem.

Was aber wert zu prüfen ist:

Die Einstellmutter kann durch Vibration und Schwerkraft sich nach unten einschrauben. Um das zu verhindern hat der Hilfsvergaser ein kleines federndes Stahlteiilchen montiert, das auf eine Mutterfläche drückt und so eine Rotation der Mutter verhindert.
Fehlt das (Korrosion/abvibriert ...) oder ist es so verbogen dass es die Mutterfläche nicht mehr kontatkiert, dann kann sich die Mutter selbstätig einschrauben und so das Fehlerbild erzeugen. Das sollte dann ersetzt werden, sonst taucht das Poblem über kurz oder lang wieder auf, je nach Leichtgängigkeit der Einstellmutter

Liebe Grüße
Peter
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: