E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Neue Zündspule - neue Probleme - was war der Grund? (Sicherung "verschmutzt" schneller)
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Facelvega
registrierter Benutzer
Kusel



BeitragVerfasst am: Mo 01 Jul, 2019 7:16    Titel: Neue Zündspule - neue Probleme - was war der Grund? (Sicherung "verschmutzt" schneller)  

Hallo,
vor 3 Jahren installierte ich im E-Type S2 eine 123ignition Tune und sie funktioniert bis heute noch sehr gut.
Zusätzlich installierte ich eine Hochleistungszündspule, wie vorgegeben, mit einem Innenwiderstand von 1,2 Ohm. Bei einer Ausfahrt blieb dann aber der Motor stehen und mein Verdacht fiel auf die 123ignition.

Der wahre Grund war aber ein anderer. Diese Zündspule zieht natürlich wesentlich mehr Strom und bedingt durch einen Belag an der Sicherung entstand ein hoher Widerstand, der schlußendlich zum Ausfall der Zündspule beitrug.
Nach dem Säubern des Kontaktes im Sicherungskasten durch ein Glasfaser-Reiniger funktionierte die Zündung wieder einwandfrei.
Grüsse Alfred
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Di 02 Jul, 2019 8:37    Titel:  

Moin Alfred,

1.2 Ohm ist auch etwas heftig. Bei einem 6-Zylinder reichen bereits um 3 Ohm. Daher könnte man wie ich eine 1.5 Ohm Pertonix oder 2.6 Ohm Lucas Gold nehmen. Ich bemerkte bei einem Test über Wochen keinen Unterschied bei meinem 3.8er. Die 1.5 Ohm sind eher für 8-Zyl..

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=4&ved=2ahUKEwjVtuTD3JXjAhWE26QKHVqpCZoQFjADegQIABAC&url=https%3A%2F%2Fwww.pertronix.de%2Fpertronix%2FCOIL%2520APPLICATION.pdf&usg=AOvVaw2DuIqcb6VlcxuNE3NfLojH

Gruß
Rainer
Wer liefert was?
      
Facelvega
registrierter Benutzer
Kusel



BeitragVerfasst am: Di 02 Jul, 2019 10:00    Titel: Zündspule  

Moin Rainer,

Danke für Deine Info.

123ignition in NL hat mir zusammen mit der 123Tune für den E-Type diese Zündspule empfohlen und verkauft. Ich habe sie soeben nochmals mit einem hochwertigen Profi-Meßgerät überprüft und das zeigt als Innenwiderstand 1,8 Ohm an.

Meine blauen Bosch Zündspulen haben i.d.R. 3-3,2 Ohm.

Im Moment läuft er ja, aber ich werde mal den Strom messen und zwar mit der 1,8 und der 3 Ohm Spule.

Im übrigen hatte ich gestern bei den hohen Temperaturen ein Stottern beim starken beschleunigen bergauf. Ich bin dann mit reduzierter Drehzahl gefahren und dann lief der Motor wieder einwandfrei.

Das könnte an der Überhitzung der Zündspule oder an der Benzinzufuhr liegen. Benzinpumpe ist eine Pierburg mit einem großen Metallfilter - schliesse das fast aus.
Ich habe außerdem vor die Zündspule. die bei meinem Auto auf dem rechten Trägerrohr mit einem Blech installiert, welches gegen die warme Kühlerluft schütz. Das Bild zeigt nunmehr mein Versuch, mit einer blauen Bosch (3 OHM) zu testen.

Gruss Alfred
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



BeitragVerfasst am: Di 02 Jul, 2019 12:38    Titel:  

Sind Luftfilter und Auspuffanlage original oder gegen solche mit größerem Durchsatz / geringerem Strömungswiderstand ausgetauscht worden ?
Wenn man die Auspuff- oder Luftfilteranlage wechselt, kann (? ? ?) es zu einer Abmagerung des Gemischs führen. Das könnte die Ursache der Abmagerung sein.
Ein preisgünstige Lambda-Messanlage zeigt so ewas sehr genau an.

Mit freundlichen Grüßen Wolfgang Gatza
Wer liefert was?
      
pfljag
registrierter Benutzer
München



BeitragVerfasst am: Di 02 Jul, 2019 13:22    Titel:  

Hallo Alfred,

dass eine Überhitzung der Spule bei hoher Last (Bergauf) zu Aussetzern führt halte ich für eher unwahrscheinlich.
Eher dass die Vergaser aufgrund der hohen Temperaturen "überlaufen" und daher der Motor überfettet.
Hatte ich gestern bei meinem MK2 bei niedrigen Drehzahlen (Tempo 30 Zone) , obwohl der sonst nicht zu Überflutung und Überfettung neigt. Die Hitze halt :-)

Auch die Pierburg könnte ursächlich sein. Die SU Vergaser erwarten einen Benzindruck von 0,5 Bar, also relativ wenig.
Die Pierburg dürfte da gut drüber liegen wenn kein Druckregler verbaut ist. Zusammen mit der Wärme kann das auch zum einem Fehlverhalten bei den Nadelventilen führen.

Grüße
Peter


Zuletzt bearbeitet von pfljag am Mi 03 Jul, 2019 8:21, insgesamt einmal bearbeitet
Wer liefert was?
      
Facelvega
registrierter Benutzer
Kusel



BeitragVerfasst am: Di 02 Jul, 2019 16:56    Titel: Zündspule  

Hallo an alle,
vielen Dank für die Tipps.

Ich habe für ein anderes Auto vergangene Woche einen Druckregler gekauft ( 1-5 PSI regelbar) und werde jetzt erst einmal den einbauen und Versuche starten.

Ich habe auch noch eine zweite 123ignition ohne Tune, die ich auch einmal im diesem Auto testen werde. Ein Test nach dem anderen gibt mir hoffentlich einige Aufschlüsse und hilft das Problem lösen.

PROBIEREN GEHT ÜBER STUDIEREN - zumindest wenn der Grund des Fehlers nicht eindeutig ist.

Gruss Alfred
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Fr 05 Jul, 2019 6:52    Titel:  

Moin Alfred,

ich denke nicht, dass das was mit der 123 zu tun hat. Ob nun mit 1.5 oder 3 Ohm, einen Unterschied merkt man, wenn überhaupt, erst um 6.000Umdr beim fetten beschleunigen. Der Ladestrom liegt gewaltig um 5Amp. Da Du ja nicht wegen einem thermischen Fehler wie überhitze/defekte Zündspule liegen geblieben bist, ist seitens Zündung sicher alles ok.

Bei 123 wurden die letzten Jahre um 12.000 Stk p.A. und im letzten Geschäftsjahr sogar um 15.000 Stück verkauft. Die Rücklaufquote liegt unter 1% incl großzügiger Kulanz. Also liegt es zu 99% an uns oder an der Karre. Also entweder sie geht oder sie geht gar nicht. ;-)

Mit der Spritzufuhr brauchst Du um 100L/min an der Pumpe. Das reicht auch für den Rennbetrieb. Dampblasenbilden gibt es nicht. Der Benzindruck sollte bei 0,2- 0,3 bar liegen, sonst drückt es am Vergaser raus. Benzinschläuche nicht kleiner als 8mm Außendurchmesser. Wichtig sind membrangesteuerte Benzinpumpen, die nach voller Schwimmerkammer eben abschalten und je nach Bedarf Sprit zu pumpen. Ansonsten kann man nichts verkehrt machen, egal ob eine von Lucas, Hardi oder mein China Billigprodukt al a Pacet Style, die ich seit ca. 4-5 Jahren erfolgreich in meinem EV12 teste. Kam 30€ und bringt membranregulierend 140L an der Pumpe.

https://www.ebay.de/itm/Klassisch-Range-Rover-V8-12V-Elektrisch-Benzin-Diesel-Pumpe-FACET-Rot-Top-Style/264329852251?hash=item3d8b49755b:g:ZjQAAOSwll1WzC5U

https://www.hardi-automotive.com/produkt/kraftstoffpumpe-18812-12v-ab-100ps-kopie/
https://www.hardi-automotive.com/produkt/kraftstoffpumpe-9912-12v-ab-100ps/

Ich denke, bei Dir ist seitens Benzinfilter oder -Pumpe was verdreckt oder defekt. Oder zugequollende Benzinschläuche oder vielleicht Richtung Schwimmerkammer. Miss mal was Du vorne an Förderung und Druck vor den Vergasern hast. Um 80L/h und 0,2 bar sind völlig ausreichend...

Gruß
Rainer
Wer liefert was?
      
Rainer Lindner
registrierter Benutzer
südl. München



BeitragVerfasst am: Sa 06 Jul, 2019 9:03    Titel:  

Servus Alfred,

unser MK2 3,8 zeigte vor Jahren dasselbe Ruckeln bei Hitze. Die Ursache war ein wenig tricky zu finden, es gab auch Rendthemen wie eine defekte Pumpe und ein zu kleines Filter. Schlussendlich wurde ein zu langer Schlauch hinten bei der Spritpumpe durch das Gewicht des vor der Pumpe verbauten Filters nach unten gezogen. Bei grosser Hitze war das Material weicher, sodass der Durchfluss reduziert wurde. Schlauch gekürzt und anders verlegt, Problem gelöst.

Beste Grüsse
Rainer
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: