E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  XJ6 Serie 2 keine Leistung über 2500 1/min.
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
sferon
registrierter Benutzer
Bodenseekreis



BeitragVerfasst am: Do 08 Aug, 2019 16:03    Titel: XJ6 Serie 2 keine Leistung über 2500 1/min.  

Daten:
Bj.1974, HS8 , Autom.
Bis 2500 1/min.läuft der Motor normal , danach steigt zwar die Drehzahl weiter an, aber es fehlt an Leistung.
CO-Messung auf der Strasse ergibt bei geringer Drehzahl ca. 4-6 Proz. bei höherer Drehzahl über 10 Proz.

Geprüft wurde:

-Zündkerze 3 u. 5 verrußt- sind jetzt erneuert
-U-Kontakte u. Kondensator, Zündkabel, Verteilerkappe erneuert
-Zündzeitpunkt und Anstieg bei steigender Drehzahl i,O.
-Vergaser-Kolben frei bewegbar, Dämpferöl i.O.
-Schwimmerstandsänderungen- keinen Einfluss
-Luftfilter i.O.
-Startvergaser stillgelegt
-Ventileinst.i.O. ( Motor)

Wer hat eine Idee?

LG Dominik
Wer liefert was?
      
beemer
registrierter Benutzer




BeitragVerfasst am: Do 08 Aug, 2019 16:26    Titel:  

...was sagen die Kompressionswerte?
Wer liefert was?
      
sferon
registrierter Benutzer
Bodenseekreis



BeitragVerfasst am: Do 08 Aug, 2019 16:31    Titel:  

Kompression noch nicht geprüft.
Es fehlen gefühlt 50PS.
Ich denke, dass es an der Gemischaufbereitung liegt.
Dominik
Wer liefert was?
      
beemer
registrierter Benutzer




BeitragVerfasst am: Fr 09 Aug, 2019 14:16    Titel:  

Die Zündung wäre mir noch eingefallen - hast Du aber schon überprüft.

Kommt ausreichend Sprit an den Vergasern an? Ist der Benzinfilter sauber?

Das fällt mir ad hoc dazu ein.
Wer liefert was?
      
XJ12_Fahrer
registrierter Benutzer
Bad Homburg



BeitragVerfasst am: Fr 09 Aug, 2019 16:18    Titel:  

Hallo Dominik,

prüfe mal die Fliehkraftverstellung im Verteiler. Es klingt danach, als ob sie hängt. Der Verteilerfinger sollte sich leicht! drehen lassen (ich meine je nach Verteiler ca. 10 Grad gegen den Uhrzeigersinn) und mit einem hörbaren Klack zurückspringen. Sofern die Verstellung hängt, fehlt auch die notwendige Zündverstellung bei höheren Drehzahlen. Die Folgen sind fehlende Leistung und hoher Verbrauch.
Video hier. https://www.youtube.com/watch?v=mNOizlhQw6o

Beste Grüße

Andreas
Wer liefert was?
      
sferon
registrierter Benutzer
Bodenseekreis



BeitragVerfasst am: Sa 10 Aug, 2019 20:42    Titel:  

Danke für die Info,
Das Schwungrad habe ich schon bei verschiedenen Drehzahlen angeblitzt, es folgt eine stetige Zündverstellung Richtung früh.
Ungewöhnlich ist der hohe Co-Gehalt , auch bei Teillast während der Fahrt.
Dominik
Wer liefert was?
      
beemer
registrierter Benutzer




BeitragVerfasst am: Mo 12 Aug, 2019 8:22    Titel:  

Hallo Dominik,

die zu hohen CO-Werte sollten doch auf ein zu fettes Gemisch schließen lassen. Die, wenn auch nur zwei, verrußten Kerzen deuten auch in die Richtung. Ich kenne jetzt den Aufbau der Jag-Vergaser nicht. Grundsätzlich ist es aber doch so, dass bei der Vergasereinstellung zunächst die Leerlaufgemischregulierschraube so eingestellt wird, dass sich ein stabiler Leerlauf auf Solldrehzahlniveau ergibt, bei korrekt eingestellter Zündung. Für die Kraftstoffdosierung bei Vollast ist der Durchmesser der Hauptdüse verantwortlich, im Teillastbereich die veränderliche Position der Düsennadel in der Hauptdüse. Hauptdüse und Düsennadel können verschleißen.

Sind die Vergaser überholt, frisch eingestellt und synchronisiert?
Verfügen die Vergaser über eine Beschleunigerpumpe?
Sind alle Flansche dicht? Falschluft kann zu hohen CO-Werten führen. Auch von gerissenen Ansaugkrümmern hat man schon gehört.

Gruß
Tom
Wer liefert was?
      
Wieseldiesel
registrierter Benutzer
EUDSSR



BeitragVerfasst am: Di 13 Aug, 2019 5:29    Titel:  

Falschluft und gerissene Flansche ergeben aber eher Abmagerung.
Die verrußten Kerzen werden dann ja vermutlich langsam wiederkommen.
Sind denn die Kerzenstecker in Ordnung?
Hört sich so an , als ob diese beiden Zylinder nicht richtig mitarbeiten-
an der Vergasereinstellung kann das ja nicht liegen, es sei denn jeder Zylinder hätte einen eigenen Vergaser.
Allerdings scheint ja insgesamt die Einstellung viel zu fett zu sein- kann man die Nadel eine stufe tiefer hängen?
Oder ist die Kraftstoffpumpe zu stark und überdrückt die schwimmer?
Könnte in der tat daran liegen, daß diese zwei Zylinder mechanisch nicht mehr in Ordnung sind und
keine nennenswerte Leistung mehr erbringen, deshalb sollte man unbedingt die Kompression prüfen.
Wie ist denn das Problem aufgetaucht, plötzlich oder langsam schleichend?
Wer liefert was?
      
beemer
registrierter Benutzer




BeitragVerfasst am: Di 13 Aug, 2019 7:08    Titel:  

Falschluft und gerissene Flansche ergeben aber eher Abmagerung.

...so auch mein theoretisches Verständnis. Dennoch finden sich viele Berichte in unterschiedlichen Foren, wo Falschluft schließlich als die Ursache für zu hohe CO-Werte ausgemacht wurde. Womöglich wurde da ein Leck nicht entdeckt und so versucht, die Vergaser einzustellen. Das kann nur schief gehen.
Wer liefert was?
      
sferon
registrierter Benutzer
Bodenseekreis



BeitragVerfasst am: Sa 21 Sep, 2019 12:40    Titel:  

Danke erstmal an Alle die sich Gedanken gemacht hatten.
Folgendes habe ich jetzt überprüft:
o Zündkerzen 1-3 verrußt, schließt auf Vergasergemisch vorderer Vergaser
o Bei Gasstoßen im Stand gehen die Kolben etwas bis zur Hälfte nach oben- ist das normal?
o Kompression vorhanden, jedoch Zyl.6 und 3. schwächer, also die Guten hatten 9bar - die Schlechten 6 bar, gemessen kalt und warm ohne Verbesserung mit warmen Motor.
o Schwimmerstand OK (4,7mm Abstand / lt. Handbuch 3,2-4,7mm)).

o Kolben lassen sich von Hand nach oben drücken, Drosselklappen gehen ganz auf.

Frage: kann beim HS 8 Vergaser der Düsenhalter eingestellt werden

Über Antworten würde ich mich freuen.
LG
Dominik
Wer liefert was?
      
sferon
registrierter Benutzer
Bodenseekreis



BeitragVerfasst am: Fr 04 Okt, 2019 19:39    Titel:  

Problem fast gelöst,

Neuer Luftfilter eingebaut - hat jetzt top Leistung.
Der alte Lufi sah gar nicht so schlecht aus, war aber falsch eingebaut.
Der Filter kann gedreht werden und somit falsch eingebaut werden.
Das Filtermaterial sitz dann zu nah am Lufteinlass uns das CO steigt dann mit stärkerem Luftdurchsatz stark- keine Leistung d. Luftmangel.
Das CO beträgt bei Fahrt 0,3-1,0 %- Top.
Der Luft ist von der Fläche her zu knapp bemessen.
Der 4.2L hat einen Luftdurchsatz wie drei VW Golfs 1,4L!!

Tipp:
Lufi öfter tauschen- Sprit sparen

Das 2te Problem ist noch nicht gelöst.
Wird der Wagen in der Stadt bewegt oder länger im Schiebebetrieb, nimmt er schlecht Gas an und läuft kurze Zeit nicht auf allen Töpfen.
Dampfblasen schließe ich aus, da die Klima mitläuft und es auch bei kühlem Wetter auftritt.
Wer har eine Idee

LG
Dominik
Wer liefert was?
      
beemer
registrierter Benutzer




BeitragVerfasst am: Sa 05 Okt, 2019 17:43    Titel:  

Das 2te Problem ist noch nicht gelöst.
Wird der Wagen in der Stadt bewegt oder länger im Schiebebetrieb, nimmt er schlecht Gas an und läuft kurze Zeit nicht auf allen Töpfen.
Dampfblasen schließe ich aus, da die Klima mitläuft und es auch bei kühlem Wetter auftritt.
Wer har eine Idee


Hi Dominik,

vielleicht laufen Zylinder 1 - 3 zu fett im Leerlauf - die verrußten Kerzen.

Hast du die Vergasereinstellung überprüft?

Gruß
Tom
Wer liefert was?
      
sferon
registrierter Benutzer
Bodenseekreis



BeitragVerfasst am: Sa 05 Okt, 2019 18:54    Titel:  

Hey Tom,
ich denke, dass der erste Vergaser den Luftfilter voll angesogen hat und deshalb lief der zu fett.
Am HS8 kann man eh nicht groß was einstellen außer synchronisieren.
LG
Dominik
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: