E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Automatikgetriebe BW8 schaltet nicht
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: So 18 Aug, 2019 17:55    Titel: Automatikgetriebe BW8 schaltet nicht  

Hallo zusammen,
ich habe bei meinem E-Type 2+2 mit BW8 Automatikgetriebe den Motor gewechselt. Motor ist drin und läuft. Nun habe ich die Kardanwelle an den Getriebeausgang geflanscht und hoffte, nun ein oder zwei Meter fahren zu können.
Bei Einlegen einer Fahrstufe, egal ob D1, D2 oder R, passiert schlicht und ergreifend nichts. Bei der Demontage des alten Motors ist etwas ATF aus dem Getriebe gelaufen, das habe ich nachgefüllt. Ansonsten habe ich das Getriebe (war recht neu und hat ca. 10.000 km gelaufen) nicht angepackt, auch der Kickdown-Zug ist dringeblieben.
Ich denke, dass der Wandler sich mit ATF füllen muss. Muss dazu der Motor im Stand erst länger laufen?
Ich bitte um einen Tipp. Mit Automatikgetrieben kenne ich mich nicht wirklich aus.

Liebe Grüße,

Micha
Wer liefert was?
      
V8Saloon
registrierter Benutzer
Kornwestheim



BeitragVerfasst am: Di 20 Aug, 2019 8:15    Titel:  

Wenn beim Ausbau vom Motor ATF ausgelaufen ist, ist das für mich ein Hinweis, dass nicht ordnungsgemäß nach WBH vorgegangen worden ist. Kann es sein, dass der Wandler nicht vom Schwungrad abgeschraubt wurde und mit dem Motor abgezogen wurde?
Wer liefert was?
      
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: Di 20 Aug, 2019 16:26    Titel:  

Also, der Motor wurde ja mit Getriebe aus dem Wagen ausgebaut. Danach das Getriebe vom Wandler abgeschraubt und den Wandler vom Motor abgeschraubt. Dann das Ganze wieder an den neues Motor angeschraubt, also erst der Wandler an den Motor und dann das Getriebe an den Wandler.
Das ATF lief aus, als ich den Wandler in die Ecke gelegt habe und er auf dem Kopf lag. Außerdem ging durch das Abscharauben der Leitungen vom Getriebe zum Kühler etwas verloren. Insgesamt schätze ich, dass ca. 1 Liter verloren ging.
Ich habe den Motor gestartet und einen Liter ATF nachgefüllt. Nun zeigt der Peilstab die richtige Füllmege an Getriebeöl an.
Ich habe keine Ahnung, was ich falsch gemacht haben soll. Der Umbau vom Getriebe mit Wandler an den neuen Motor war völlig unspektakulär.
Wer liefert was?
      
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: Di 20 Aug, 2019 20:25    Titel:  

Ich glaube, ich hab den Übeltäter. Das Schaltseil, also der dicke Bowdenzug vom Wählhebel zum Getriebe hat beim Ausbau ziemlich gelitten und schaltet nicht mehr richtig durch. Am Wochenende baue ich ihn aus und schau mir das Elend genauer an.
Frage: Hat einer von euch noch einen solchen Zug rumliegen, vielleicht von einem Umbau auf Schaltgetriebe? Neu ist der Zug nicht mehr zu bekommen.

Gruß,

Micha
Wer liefert was?
      
S-TYP34
registrierter Benutzer
65510 Wörsdorf



BeitragVerfasst am: Di 20 Aug, 2019 20:47    Titel:  

Möcht nicht der Scwarzmaler sein,

aber es kann sein dass bei dieser unsachgemäßen Montage
das an der internen Ölpumpe innen im Getriebe etwas gebrochen ist.

Wichtig ist,dass:
zuerst der Wandler von der Schwungscheibe gelöst wird,
dann wird das Getriebe vom Motor getrennt und kompl. mit Wandler
vom Motor weg gezogen.
Bei Montage Wandler an Getriebe muss der Wandler so lange gedreht werden
bis er einrastet,
bei nicht einhalten dieses Arbeitsganges zerdrückt man innen etwas im Detriebe(Ölpumpe)!

In umgekehrter Reihenfolge der Zusammenbau.

Bei zuerst Wandler an Motor kann beim Getriebe anbauen die Pumpenwelle,
die in den Wandler eingreift, verkantet werden und das innere Pumpengehäuse
oder Pumpe brechen.
Pumpe kaputt,pumpt nix und es geht nix.

Harald
Wer liefert was?
      
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: Di 20 Aug, 2019 21:16    Titel:  

Hallo Harald,

bangemachen gilt nicht.

Das mit dem Ausbau verstehe ich jetzt nicht so ganz, vielleicht reden wir von verschiedenen Dingen. Zur Verdeutlichung ein Foto, zwar nicht von meinem Motor, aber das ist egal:

Wenn die Einheit aus dem Motorraum ausgebaut ist, liegt sie so da wie auf dem Foto. Ich muss also zuerst das Getriebe vom Wandlergehäuse abschrauben, um das Gehäuse runter zubekommen. Dann erst komme ich an die Schrauben für den Wandler. Da ist das Getriebe doch schon längst weg.

Bei der Montage ist das Getriebe super in den Wandler hinein geglitten, da war nichts verspannt.

Ich hoffe, dass es an dem Schaltseil liegt, weil ich nun den Wählhebel überhaupt nicht mehr bewegen kann.




Motor-Getriebe (640x480).jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
Micha_H
registrierter Benutzer
Kreis Düren, NRW



BeitragVerfasst am: Di 20 Aug, 2019 21:54    Titel:  

Hallo Micha,

das Bild kenne ich doch.. :)

Ich muss zugeben, ich hatte es auch so wie von Dir beschrieben zerlegt, also Wandler noch am Motor.

Hab aber dann umgebaut, also nie eine Automatic montiert. Die Automatic habe ich verkauft, der Zug mit Wählhebel ist aber noch da. Wenn es daran liegt, melde Dich.

Gruß
Michael
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



BeitragVerfasst am: Mi 21 Aug, 2019 9:15    Titel:  

Der Wandler bleibt immer am Getriebe, nie am Motor.
Kann dir das bei deinem Wagen nicht genau lokalisieren, lerne selber noch jaguarisches Schrauben, aber irgendwo gibt es eine Bohrung/Aussparung, an der man an die Wandlerbefestigung kommt.
Der Motor wird dann von Hand gedreht, bis eine Schraube des Wandlers dort zu sehen ist, die rausnehmen und weiter drehen zur Nächsten Schraube. Erst wenn der Wandler komplett vom Schwungrad gelöst ist, zieht man das Getriebe ab.
Dabei darf man es nicht verkannten und sollte den Wandler mit einem Holzstab durch den ersten Schlitz immer auf das Getriebe gedrückt halten.
Umgekehrt bei der Montage, Hilfreich ist es, wenn man vor dem Aufschieben des Getriebes den Wandler und das Schwungrad so positioniert, dass man die erste Schraube schon fast perfekt sitzen hat. Dann erspart man sich das Drehen und Suchen des ersten Loches.

Das ganze hat 2 Gründe, zum einen versaut man sich den ganzen Arbeitsplatz wenn man den Wandler von der Welle zieht und dann das ganze Öl ausläuft, den Wandler braucht man nicht neu positionieren und alles ist gut.

Der andere Grund ist, das vereinfacht gesprochen, die Übertragung des Drehmomentes über Viskosität des Öles läuft. Im Wandler befinden sich Lamellen an Rädern, die sehr nah aneinander vorbeilaufen und so über den Strömungswiderstand des Öles das andere Rad mitdrehen. Ist jetzt bewusst einfach formuliert....
Das Gehäuse des Wandlers ist nur aus dünnem Blech, wenn dort nun eine Verspannung auf das Gehäuse kommt, können die Abstände der Lamellen nicht mehr stimmen bzw, diese schräg zu einander stehen.
Der Wandler darf also nie mechanisch belastet werden am Gehäuse.

Ich hoffe für dich, dass dieses Experiment in dem Fall ohne Schäden geblieben ist, aber bitte nicht nochmal machen....
Kann teuer werden.
Wer liefert was?
      
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: Do 22 Aug, 2019 13:17    Titel:  

Hallo Thomas,

vielen Dank für die ausführliche Erklärung. Ich habe es jetzt begriffen.

Bei der Montage ging alles sehr leicht rein, wir haben das Getriebe so gedreht, dass der Wandler reingeflutscht ist. Ich hoffe, es ist alles gut gegangen. Notfalls habe ich noch ein BW8 mit Wandler hier liegen, würde allerdings nur ungerne den Motor wieder rausbauen.

Läuft denn das Öl von alleine in den Wandler? Hier im Forum tauchte auch schon die Frage auf, ob der Wandler vor Montage vorgefüllt werden muss. Die Antwort lautete damals, dass man nichts vorfüllen muss. Korrekt?

Was definitiv defekt ist, ist das Schaltseil. Bei der Demontage hat es mächtig etwas abbekommen. Das brauche ich definitiv neu.

An Michael: Bitte sag Bescheid, was du für deinen Zug mit Wählhebel haben möchtest.

Viele Grüße aus Düsseldorf
Wer liefert was?
      
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: Sa 24 Aug, 2019 12:09    Titel:  

So, das Steuerkabel ist ausgebaut und ist ziemlich hinüber. Wenn ich kein Gebrauchtes finde, muss ich es wohl reparieren. Dann sehen wir weiter.
Wer liefert was?
      
Micha_H
registrierter Benutzer
Kreis Düren, NRW



BeitragVerfasst am: Sa 24 Aug, 2019 22:35    Titel:  

Hallo,

wie gesagt, ich hab den Zug noch, gebe ich gerne ab. Ich bin morgen in MG beim Dirve&Fly in an der Hugo Junkers Halle, ich kann es ins Auto packen.

Gruß
Michael
Wer liefert was?
      
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: So 25 Aug, 2019 14:23    Titel:  

Hi Micha,

vielen Dank, aber das kommt leider zu spät. ich habe am Samstagabend das alte Steuerkabel zerlegt und gerichtet. Es funktioniert nun wieder. Bei dem Wählhebel ist die Rasterung total ausgeschlagen, da muss ich einen neuen Bolzen einsetzen. Nächste Woche dann der Einbau und die Überraschung, ob dann alles geht.
Wer liefert was?
      
Micha_H
registrierter Benutzer
Kreis Düren, NRW



BeitragVerfasst am: So 25 Aug, 2019 15:52    Titel:  

Hallo,

Ok, Wählhebel wäre auch da...

Gruß Michael
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



BeitragVerfasst am: So 25 Aug, 2019 17:25    Titel:  

Normal braucht nichts vorgefüllt zu werden, aber die Befüllung der meisten Automaten wird im laufenden Zustand unter Last gemessen.
Wie das bei dem BW8 speziell ist, muss ich mir auch erst erarbeiten, meine Fachkenntnisse beziehen sich auf neuere Fahrzeuge. In Jaguar arbeite ich mich gerade erst ein.

Wenn du also deine D nicht erfolgreich einlegen kannst, dann wirst du auch zuwenig Öl drin haben. Der Ölstand den du ohne Last hast, mag stimmen, aber es fehlt eben das Öl, was bei Last in den Wandler geht. Also Motor an, auf D und dann den Stand kontrollieren.

Zum Einstellen des Zuges gibt es eine Anleitung in den Handbüchern.
Ich hoffe mit neuem Zug und überholtem Hebel geht das bei dir wieder.
Wer liefert was?
      
pumpenmichel
Sponsor 2019
Düsseldorf



BeitragVerfasst am: So 01 Sep, 2019 17:54    Titel:  

So, entweder bin ich doch nicht so doof, oder habe einfach Glück gehabt. Nach dem sehr hilfreichen Hinweis von Thomas habe ich den Antrieb für einige Zeit (ca. 30 sec) gegen Last laufen lassen. Und siehe da: Ich konnte (ohne Sitz) aus der Garage und wieder reinfahren. Alles im grünen Bereich. Nun noch ein paar Kleinigkeiten und der Wagen kehrt zurück auf die Straße.
Wer liefert was?
      
Rainer-HH
Moderator
Sponsor 2018
Hamburg



BeitragVerfasst am: Mo 02 Sep, 2019 17:01    Titel:  

Sehr schön, herzlichen Glückwunsch.

Gruß
Rainer
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: