E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstaetten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
S-Type   >>  Schon wieder Zylinder 5 Misfire detected
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
Barbier
registrierter Benutzer
Flörsheim



BeitragVerfasst am: Mi 30 Okt, 2019 16:25    Titel: Schon wieder Zylinder 5 Misfire detected  

Hallo Allerseits,

Was ist blos los mit meinem Zylinder 5 ?
P1316, P0305
Ich habe heute nochmals eine neue Einspritzdüse eingebaut, aber Fehlanzeige.
Zündspulen habe ich am 5er auch schon 2 mal neue eingebaut.

Ich bin jetzt über ein halbes Jahr problemlos gefahren, jetzt gehts wieder los.
Morgen tausche ich noch mal die 5er Zündspule mit der 2er und dann mal sehen.

Ich tippe aber langsam auf das Steuergerät, das sporadisch eine Macke hat und falschen Strom ansteuert und Zündspule oder Einspritzdüse zerstört.

Ich habe im Netzt jetzt ein günstiges ECU Steuergerät für meinen 2,5er Motor gefunden.
Wie kriege ich jetzt an meinem Auto die Nummer meines Steuergerätes raus?
Die ECU sollte ja kompatibel sein, oder gibt es für den 2,5er nur ein ECU Modell?
Wenn es denn passt, was ist beim austausch der ECU zu beachten?
Benötige ich dazu den Computer um das neue ECU zu flashen?

Viele Grüße Lothar
Wer liefert was?
      
s-typeffm
registrierter Benutzer
Frankfurt



BeitragVerfasst am: Mi 30 Okt, 2019 19:50    Titel:  

Was ist dem am 2,5er anderst als beim 3,0 von der Hardware. Ich Denk da gibts nur andere Kennfelder.
Das hast du ja schonmal gemacht.

Wie sieht denn die Zündkerze aus von dem Pott?
Schmauchspruren an der Zündspule?
Kabelbaum? hinten an den Köpfen.

Zyl 5 Pins am Steuergerät gibts als Belegung im elektro PDF bei Jagrepair.

gruß Ralf

hast du ein Läppi gekauft?
Wer liefert was?
      
Barbier
registrierter Benutzer
Flörsheim



BeitragVerfasst am: Mo 25 Nov, 2019 21:12    Titel:  

Hallo Allerseits,

meine P0305 P1316 Story geht weiter.
Ich habe mir ein Steuergerät für den 2,5 Motor besorgt und habe dann mal losgelegt.
Da als letzter Vorschlag in der JLR Reparaturanleitung nur noch das ECM tauschen übrig blieb habe ich das dann getauscht.
Mit freundlicher Unterstützung von Ralph, der mir nochmals sein Läppi mit SDD ausgeliehen hat, habe ich den ECM tausch in Angriff genommen.
Erstmal nur so getauscht, altes ab neues dran, Ende im Gelände.
Grundsätzlich muss nach entfernen des Hauptsteckers von der ECU die Wegfahrsperre wieder entsperrt werden.
Also dann erstmal die neue (gebrauchte) ECU programmiert mit den gespeicherten Daten (vorher habe ich erstmal alle Steuergeräte ausgelesen und abgespeichert) dann die ECU programmiert, wieder die Wegfahrsperre entsperrt und traraa, hat geklappt. Motor springt an und ich konnte wieder atmen.
Dann gleich eine Proberunde gedreht und ich brauchte gar nicht weit fahren, hat sich nichts geändert. 5er Zylinder stottert.
Über die lautlos geäußerten Schimpfwörter lasse ich mich mal nicht aus.

Was nun?

Zündkerzen sind neu
Zündspulen 2 mal getauscht
Einspritzdüsen 2 mal getauscht
Kabelbaum geprüft
Kompression ist bei 11 Bar also OK
ECU getauscht
LMM getauscht und geprüft (Werte im OBD sind OK)
IMT Klappen und Ansaugbrücke neue Dichtungen ebenfalls Drosselklappendichtung neu und gereinigt.

Warum säuft der 5er sporadisch ab?

Ich hab da mal ein Problem.

Meine Frau und mein Sohn sagten schon, Du hast wohl ein Sommerauto, wenns warm ist dann läuft die Karre.

Ha ...... da kommt mir die Idee. Was ist denn im Winter anders als im Sommer?

Die Kaltstartregelung spritz mehr und länger Benzin ein.
Da es aber kein Kaltstartregler mehr gibt, ist guter Rat teuer.
Die ECU regelt anhand der aktuellen Daten das Gemisch und da müsste ich wohl ansetzen.

Jetzt fragte ich mich, wie kann ich da was testen?

Ab und zu ist der Motor ja gut gelaufen, aber warum? Im Sommer sowieso.
Dann wieder P0305. Wie trickse ich die Kaltstartregelung aus?

Ich habe den Motor nach dem einsteigen immer sofort gestartet, mich dann angeschnallt und dann los.
Jetzt starte ich den Motor und fahre unmittelbar los, mit ganz wenig Gas, rangiere dabei vom Hof runter und dann geht das Stottern weg. Weiter mit wenig Gas, Motor läuft sauber, ca. 500 Meter durch die 30er Zone bis zur Landstraße, dann ganz normal und mit viel Spaß weiter bis zum Ziel. Lediglich im Leerlauf an der Ampel z.B. gibts ab und zu Aussetzer.
Ich habe das jetzt mehrfach getestet, da gerade gutes kaltes, feuchtes Stotterwetter für mich ist und habe den Motor so zum einwandfreien lauf gebracht, also fast.

Ich habe da wohl ein Kaltstart und oder Leerlauf Problem.

Wer gibt der ECU jetzt Daten, die nicht so ganz richtig sein können.

LMM funktioniert und das Thermostat für die Lufttemperatur im LMM gibt korrekte Daten laut OBD Messung.
Kühlwasser Thermostat ist ebenfalls OK..
Benzindruck ist auch OK - ca. 3 bis 4 Bar

Kann es an der Drosselklappe liegen?
An den IMT Klappen?
Am Temperatur Sensor für die Benzintemperatur ?

Mehr fällt mir jetzt nicht ein. Das SDD System hat insofern auch keine Fehler erkannt, aber irgendwas muss es ja sein.
Vielleicht habt Ihr ja noch eine logische Idee!

Jedenfalls habe ich jetzt ein Laptop, habe gestern WIN 7 Professionell installiert, die Software bei JLR down geloadet und den Mongoose Dongle in England bestellt.
Wer keine Lust hat Tausende von Euronen in die Werkstätten zu investieren, sollte sich unbedingt mit IDS-SDD beschäftigen, denn wenn man es einigermaßen verstanden hat und etwas Computerkenntnisse hat kann sich damit viel Leid und Kosten ersparen.
Mannis Diagnose Thread ist dabei absolut genial und hilfreich.

Viele Grüße

Lothar
Wer liefert was?
      
Mars63
registrierter Benutzer
Winnenden - S-type 2001 V6



BeitragVerfasst am: Mo 25 Nov, 2019 22:45    Titel: osziloskop  

Hallo Lothar,

gute Entscheidung sich mit einem eigenen SDD auszustatten - lohnt sich immer, selbst wenn alles gut läuft.
der dank an Manni kommt hoffentlich gerade bei ihm an.

eine Möglichkeit wäre, über die SDD funktion im osziloskop 2 oder 3 Einspritzdüsen / einspritzzeit anzeigen lassen
und sie dann vergleichen, wenn er stottern anfängt

wie ändert sich das bei #5, ändert sich überhaupt was, wird es länger, kürzer ….. die Zeiten sollte sich ja annähern gleichen
das sollte sich während der fahrt anzeigen lassen
so hättest du zumindest einen weiteren Anhaltspunkt.

da es immer der #5 Zylinder ist, würde ich (ohne gewähr) sowas wie DK oder LMM erst mal ausschließen,
da die immer für alle Zylinder zuständig sind. Macht auch keinen sinn weiter ohne Anhaltspunkt alles zu tauschen
…. dann kannst du dir auch gleich einen originalen 3.0 zulegen!

es sollte schon spezifisch gesucht werden, wenn der fehler auch spezifisch immer an der selben stelle auftritt.
sollte sich in der Aufzeichnung anderes ergeben … kann/muss auch wo anders gesucht werden.
wenn du die Düsen schon getauscht/neu hattest, liegt es an denen selbst vermutlich erst mal nicht

grüssle
Mars
Wer liefert was?
      
Andy_Arbeit
registrierter Benutzer
Rheinhessen



BeitragVerfasst am: Di 26 Nov, 2019 9:51    Titel:  

Salü,

insgesamt ist das ja eine echt zermürbende Geschichte.

Was mir dazu einfällt wäre, dass Einspritzdüsen unterschiedliche Drücke haben, bzw, unterschiedliche Mengen einspritzen. Das ist bauartbedingt so und wenn ich es noch richtig in Erinnerung habe werden bei Bosch die Sätze so zusammengestellt, dass jede Düse im Satz annähernd gleich ist.

Was vielleicht ausprobiert werden kann ist, dass man alle Bauteile von Zyl. 5 auf einen anderen Zylinder baut. Also Einspritzdüse, Kerze & Zündspule. Wandert der Fehler mit, dann dürfte eines der Teile eine Macke haben.
Bleibt der Fehler bei Zyl. 5 könnte doch irgendwo im Kabelstrang der Fehler liegen. Zumindest läge der Verdacht auf ein elektronisches Problem noch näher.

Der Hinweis von Mars auf eine Prüfung mit einem Oszilloskop kommt dann absolut zum Tragen.

Es sollten alle Kabel (Plus, Minus und Signalleitungen) auf konstante Werte geprüft werden. Natürlich zwischen dem Bauteil und der ECU.

Ich vermute das, weil unter einer geringen Last alles „normal“ funktioniert und mit höherer Last eben nicht mehr. Es wäre nicht ungewöhnlich, dass z.B. durch eine schlechte Verbindung die höheren Ströme nicht mehr vollständig ankommen und somit die Fehlzündungen abgelegt werden.

Was ist mit dem Temperaturfühler, KWS & NWS? Der Temp-Füher und LMM/IAT spielen zusammen eine wichtige Rolle für die Gemischaufbereitung.

Das sind alles nur Vermutungen aber vielleicht doch ein neuer Ansatzpunkt.

Gruß,
Andy
Wer liefert was?
      
Barbier
registrierter Benutzer
Flörsheim



BeitragVerfasst am: Di 26 Nov, 2019 11:53    Titel:  

Hallo Mars, Hallo Andy,

vielen Dank für Eure Beiträge und Ideen.
@Andy
Deine Gedankengänge habe ich insoweit schon abgearbeitet, auch der Tausch der Teile von Zylinder 5 auf 2.

Die Kabel habe ich auch geprüft, aber wenn der Motor rund läuft dann geht die Katze wie gewünscht.
Letzten Dienstag waren wir im Kino (Le Mans 66) und bei der Rückfahrt gegen Mitternacht war die Autobahn frei, da habe ich die Katze gescheucht.... 180-200, nullo Problemo, wie im Film👍🏎🚗 , also können die Kabel es nicht sein.

Direkt nach dem Kaltstart-Standgas-Leerlauf wird der 5er mit Sprit geflutet und säuft ab. Deshalb fahre ich sofort los um in den Fahrmodus zu kommen, dann gehts nach ein paar Metern Fahrstrecke.

Der Tipp von Mars mjt der Oszilloskop Messung des DSS liegt erstmal am nächsten.
Da habe ich zwar schon was von gelesen im DSS aber da muss ich mich erstmal einarbeiten, kriege ich schon hin.

Was mir noch aufgefallen ist, die Elektronik der Drosselklappe surrt - ziept so komisch nachdem die Zündung eingeschaltet wird. Sowie das Gaspedal getreten wird isses weg. Ich dachte dies ist normal, aber jetzt, weiß ich nicht ob das zirpen so normal ist.
Ein Fehler setzt SDD nicht.

Die Temperaturfühler arbeiten sauber, alles OK aber was ist der NWS ??

Viele Grüße

Lothar
Wer liefert was?
      
suparudi
registrierter Benutzer
Marbach a.N.



BeitragVerfasst am: Di 26 Nov, 2019 19:35    Titel:  

NWS = Nockenwellensensor
Wer liefert was?
      
s-typeffm
registrierter Benutzer
Frankfurt



BeitragVerfasst am: Di 26 Nov, 2019 19:42    Titel:  

http://www.jagrepair.com/images/Training%20Guides/810-JAG%20Flash%20Drive%2006_06.pdf

Missfire wird von dem KW-und dem NW-Sensor gemeldet.
Da es aber Zyl 5 ist und nie ein anderer.

http://www.jagrepair.com/images/AutoRepairPhotos/CarPDFFiles/SType/S-Type-Electrical-2006on.pdf

müsstest du einen 41poligen Stecker vom Haupt zum Motorkabelbaum haben.
Ich würde das Impulskabel Zyl 5. aus dem Steuergerät mal direkt mit dem Einspritzventil verdraten.
Oder zumindest mal eine Oszimessleitung drannlegen.

gruß
Ralf
Wer liefert was?
      
client10
registrierter Benutzer
Friedland



BeitragVerfasst am: Di 21 Jan, 2020 14:33    Titel: Nebenluft?  

Ich habe letztes Jahr auch ein Problem mit Fehlzündungen durch.
Allerdings bei einem Passat mit nur 4 Zylindern.
Es wurde auch alles geprüft, was nur geht, inkl Endoskop.
Am Ende war es eine defekte Gumminkupplung zwischen Ansaugbrücke und Zylinderkopf.
Und da lief der Motor richtig ---. 3 Zylinder durchgesägt, einen geknallt.

Such mal nach Falschluft. Vielleicht irgendwo irgendwas gerissen oder sonstwie undicht. Dann hast du die gleichen Probleme.
Weiterhin setzt sich dann auch irgendwann der Kat auf der Seite zu und dann kannst du den entweder komplett tauschen, oder leerräumen. Bei zweiterem gibt es keinen TÜV und der Wagen riecht dann ordentlich nach Auto.
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: