E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werksttten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  XJ6 Serie 3 - elektrische Außenspiegel und Hupe Fehlfunktion
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Di 12 Nov, 2019 17:33    Titel: XJ6 Serie 3 - elektrische Außenspiegel und Hupe Fehlfunktion  

Tag Gemeinde.
Hab heute wieder Zeit gefunden um meinen Jag etwas "funktionierender", zu machen.
Und zwar geht es dabei um die elektrisch verstellbaren Außenspiegel.
Die sind ab Kauf nur sehr sporadisch gegangen.
Den Halter samt Knöpfe ausgebaut und siehe da. Die 2 Schaltergehäuse waren gebrochen/angebrochen.

Hab mir 2 identische Schalter organisieren können und verbaut.
Leider tut nun kein einziger Spiegel mehr irgendwas.
Vermute eine Sicherung geschossen zu haben beim ausbauen und messen des alten Schalters.
Kann mir jemand sagen wo die Dinger abgesichert sind?
Fliegende Sicherung evtl?
Seltsam ist das beide eben gar keinen mucks mehr machen..

Hauptverteiler unterm Lenkrad ist alles tutti..

Lg,
Thomas


Zuletzt bearbeitet von DreamEvil am Do 14 Nov, 2019 16:14, insgesamt einmal bearbeitet
Wer liefert was?
      
pfljag
Sponsor 2020
München



BeitragVerfasst am: Di 12 Nov, 2019 17:45    Titel:  

Hallo Thomas,

wenn es wie beim S3 12er ist ist es Sicherung 3 im Hauptkasten unter der Lenkung (Linkslenker).
Bei einem Rechtslenker Sicherung 13 im Nebenkasten (auch links, dann aber nicht unter dem Lenkrad :-) )

Das sichert aber mehr ab:
Dann ging nicht mehr:
Innenraumbeleuchtung und Kartenlampe,
Uhr, Radio, Antenne,
Türlichter

Ich denke es liegt nicht an der Sicherung.

Messe mal durch, mindestens eines der Kabel (vermutlich pro Schalter eines) muss bei eingeschalteter Zündung 12V + haben.
Wenn ja, dann ist zumindest der Strom da und es liegt an Verbindung oder fehlender Masse. ansonsten ist auf der Zuleitung was faul.

Grüße
Peter
Wer liefert was?
      
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Di 12 Nov, 2019 20:15    Titel:  

Jupp ist genauso.
Linkslenker, Sicherung 13 ist in Ordnung.
Bzw. Alle da drin sind gut.
12V hatte ich mal gemessen beim Ausbau. Beim Einbau jetzt nicht nochmal geprüft. Hol ich morgen auf jedenfall nach und werde berichten.
Gehen die Zuleitungen direkt vom Sicherungskasten weg?
Masse sollte er über Karosse theoretisch immer holen können..

Dank schonmal recht sakrisch für die Info!

Lg
Thomas
Wer liefert was?
      
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Do 14 Nov, 2019 16:13    Titel:  

Gelöst, zumindest teilweise.
Widererwarten war tatsächlich eine seperate Sicherung für die Spiegel verbaut. Für alle nachfolgenden Leser, direkt unterm Handschuhfach war es die letzte Sicherung.
Jetzt geht auf einmal auch linker Spiegel einwandfrei, rechter links und rechts, leider nicht rauf und runter. Denke da wird der Motor selbst dann durch sein?

Und noch ein Anliegen.
Hatte im Sommer das schöne Phänomen das während der Fahrt meine Hupe ausgelöst hat. Erst sporadisch in den kurven, dann irgendwann dauerhupen.
Hab die Hupe dann einfach abgeklemmt, ist natürlich keine dauerlösung.
Allerdings komme ich mit der hupenkonstruktion innen nicht klar.
Baue ich hier die Lenkradabdeckung ab, kommt ein langer messingstift in der Mitte zum Vorschein. Allerdings lässt sich nicht nachverfolgen wo dieser endet. Irgendwo habe ich wohl Masse-Kurzschluss...
Gibt's hier Erfahrungstechnisch "DIE" Quelle des Übels?

LG,
Thomas
Wer liefert was?
      
dtsiadgh
Moderator
Köln



BeitragVerfasst am: Do 14 Nov, 2019 23:48    Titel:  

Hallo Thomas,

das Aussenspiegelglas ist mit 3 Punkten fixiert, Du kannst das Glas vorsichtig heraushebeln. Darunter sitzt der Verstellmotor. Ich habe damals den Motor massiv mit Kontaktspray und WD40 geflutet und danach ging er wieder. ggf. musst Du den Motor ersetzen, bekommst Du gebraucht meist inkl. ganzem Aussenspiegel.

Hupkontakt: Prallplatte mittels 2 Schrauben lösen und Kontakte nachsehen. Kunststoffmutter losschrauben und rausziehen, reinigen und fetten.

Viele Grüße
Daniel
Wer liefert was?
      
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Fr 15 Nov, 2019 15:59    Titel:  

Super.
Um die Spiegel kümmer ich mich später, gibt noch einige Baustellen.

Thema Hupe.
Hab heute wieder angesteckt, tut gar nichts mehr.
Habe versucht nachzuvollziehen wo die Hupe ihre 12v bekommt.
Somit kann ich sagen, am hupenrelais liegen auf der hauptleitung 30 auch 12v an.
Nun vermute ich das auf diesem Mittelteil der Kunststoffmutter am Lenkrad 12V Anliegen sollten, da ja mit drücken masse Schluss herrscht.

Leider liegen eben hier am messingteil keine 12v an.
Wo könnte ich hier suchen ohne die ganze lenksäule jetzt sinnlos zu demontieren.

Anbei 2x Fotos wie das am Lenkrad aussieht...



LG,
Thomas[/url]
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



BeitragVerfasst am: Sa 16 Nov, 2019 7:00    Titel:  

Wenn das beim XJ nicht anders gelöst ist, als an den anderen Jags, dann müsste im Fussraum, oberhalb der Pedale in der Lenksäulte ein Schleifkontakt verbaut sein.
Dort wird das Kabel mit Plus aufgelegt. Wenn du dort Strom anliegen hast, der aber nicht bis oben kommt, wirst du wohl die Lenksäule zerlegen müssen.

Evtl, wenn er schon beginnendes Spiel in der Lenksäule haben sollte, wäre genau das der Punkt, auch die Buchsen der Lenkung neu zu machen.
Wer liefert was?
      
Peter Hilgenstock
Moderator
Frankfurt am Main



BeitragVerfasst am: Sa 16 Nov, 2019 10:17    Titel: dann müsste im Fussraum, oberhalb der Pedale in der Lenksäulte ein Schleifkontakt verbaut sein  

Hallo sn beide Thomas´

JA - so ist das, aber VORSICHT mit dem Zerlegen der Lenksäule. Zuerst empfehle ich den Weg der Massekontaktübertragung vom Pralltopf ausgehend bis zu jenem von Thomas angesprochenen Schleifkontakt genauestens zu überprüfen: Durch die werkseitig ermöglichte Längenverstellung der Lenksäule kann dieser Kontakt unterbrochen oder eben dauerhaft ausgelöst sein. Die sichere Justierung dieses Kontaktes ist eine hakelige Angelegenheit. Das hat mich dazu veranlaßt, insgesamt 3 Pralltöpfe UND eine Ersatz-Lenksäule zu beschaffen (liegt alles im Keller auf Reserve), aber mit ein wenig behutsamer Tüftelei bekommt man diesen labilen Hupkontakt schon in den Griff.

Die Lenksäule ist immerhin ein sicherheitsrelevantes Teil, da würde ich - ehrlich gesagt - meine Finger lieber weglassen und die Verantwortung eher einem erfahrenen Fachbetrieb übergeben. Ich hätte dann u.a. auch eine Reparaturgarantie und damit verbundene Ansprüche.....

Die Sache mit dem Massekontakt kann man mit ein wenig Geduld gut und gerne selbst richten....Gruß - Peter aus FFM
Wer liefert was?
      
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Di 26 Nov, 2019 9:08    Titel:  

Hallo Peter,
Werde mich die nächsten Tage/Wochen damit beschäftigen.
Schleifkontakt vermute ich da wie gesagt, die Hupe noch ging eine zeitlang.
Hat zufällig jemand ein Foto vom Einbauort des Schleifkontakts?
Werde aus der Explosionzeichnung nicht ganz schlau..
Möchte ungern was wichtiges der Lenksäule demontieren :-)

Vielen Dank für die Hinweise derweil!

Thomas
Wer liefert was?
      
Peter Hilgenstock
Moderator
Frankfurt am Main



BeitragVerfasst am: Di 26 Nov, 2019 10:10    Titel: Lenksäulenkontakte  

Hier ein paar Fotos von meiner Ersatzlenksäule: vielleicht helfen die auch schon - wichtig sind die Isolierungen gegen Masse.....

GRUß - Peter aus FFM




Folie1.jpeg

Zur Vollansicht Bild klicken.


Folie2.jpeg

Zur Vollansicht Bild klicken.


Folie3.jpeg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
pfljag
Sponsor 2020
München



BeitragVerfasst am: Di 26 Nov, 2019 14:09    Titel:  

Hallo Thomas,

Nur zur nochmaligen Erwähnung: an dem Hupenkontakt liegt kein 12V plus an. Hupenkontakte schalten in der Regel nach Masse. Mit dem Druck auf den Pralltopf wird die Masseverbindung geschlossen. Deshalb ist der Steckkontakt unten auch gegen Masse isoliert.

Der Fehler liegt meist in einer angescheuerten Leitung in der Lenksäule. Passiert bei der Verstellung des Lenkrades.
Bevor Du ausbaust checke einfach die Masse unten an der Säule (Prüflampe auf Plus klemmen, Masse checken) Muss nicht vorhanden sein ohne Hupenbeträtigung und vorhanden bei Betätigung . Falls nicht so dann ist entweder der Kontakt oben oder das Kabel in der Säule defekt. Bitte vorher die Verbindung zum Kabelbaum unten ausstecken.

Funktioniert aber alles wie gewünscht ist eine Unterbrechung im Kabellauf zum Hupenrelais zu vermuten

Grüße
Peter
Wer liefert was?
      
XJ12_Fahrer
registrierter Benutzer
Bad Homburg



BeitragVerfasst am: Mi 27 Nov, 2019 12:28    Titel:  

Hallo Thomas,

vielleicht hilft Dir folgendes Dokument weiter: http://chimaira.goip.de/manuals/Hupe.pdf

Die Bilder stammen aus einem XJ-S, allerdings ist die Lenksäule identisch.

Beste Grüße

Andreas
Wer liefert was?
      
Peter Hilgenstock
Moderator
Frankfurt am Main



BeitragVerfasst am: Do 28 Nov, 2019 20:40    Titel: Längenverstellbarkeit der Lenksäule und Hupenkontakt  

Hallo Mitleser,

m.E. kommt bisher 1 technisches Detail in der Kette der Teielebeschreibungen zu kurz: der Mechanismus der Längenverstellung der Lenksäule ! Diese Vorstellbarkeit über mehrere cm muß der Hupenkontakt ja klaglos mitmachen. Dafür konnte man ja nicht einfach eine Kabelschlaufe in das Zentrum der Lenksäule verlegen !! Man hat sich da eine recht pfiffige, aber mechanisch nicht sehr belastbare Konstruktion einfallen lassen: mit dem Pralltopf, der ja vor und zurück bewegt werden kann, bewegt sich auch ein langes Messingröhrchen, an dessen vorderem Ende eine Kunststoffglocke befestigt ist. Beim Einschieben dieses Teiles muß die Kunststoffglocke sozusagen einen von unten nach oben ragenden langen Dorn "einfangen" und dafür sorgen, daß der Metallische Dorn in das Messingröhrchen eingeführt wird und dabei einen elektrischen Kontakt herstellt. Kommt dieser Kontakt aus irgendeinem Grunde nicht zustande, dann kann man die Hupe nicht mehr über den Pralltopf auslösen. Ob dieser Kontakt aber sicher zustande kommt, ist leicht - auch bei abgebautem Pralltopf prüfbar.

ich habe Dorn und Röhrchen mit der Kunststoffglocke einmal in der angehängten Grafik rot gekennzeichnet.

In einem 2.Foto habe ich den mittig herausragenden Dorn zu fotografieren versucht, indem ich den Aufsatz mit dem Einschiebung der oberen Lenksäule einfach aus dem Mittelteil der Lenksäule nach oben herausgezogen habe.......

In einem 3.Foto habe ich den abgezogenen Aufsatz von oben betrachtet dargestellt........hier schiebt sich von oben das Messingröhrchen mit der Kunststoffglocke ein ( ich organisiere noch so ein Teil, damit ich diese Teilegruppe auch zusammen ablichten kann)

Mich interessiert besonders, wo der Dorn Endet und bis wohin das Röhrchen mit der Kunststoffglocke im eingebauten Zustand nach unten reicht. Wie groß ist die minimale Überlappung und damit die Sicherstellung des Hupenkontaktes ?

Gruß - Peter aus FFM




Folie4.jpeg

Zur Vollansicht Bild klicken.


Folie5.jpeg

Zur Vollansicht Bild klicken.


Folie6.jpeg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Sa 30 Mai, 2020 10:35    Titel:  

Soo nach langer Wartezeit, geht's hier auch endlich weiter.
Hupen Problem wurde noch nicht gelöst
Hier ist definitiv der schleifkontakt unten gebrochen.
Bild 1, Hupe Funktioniert wenn ich per Hand den Kontakt mit der Lenksäule auslöse !
Wird ein Mikroschalter wahrscheinlich rein kommen..

Allerdings stellte sich bei der Fehlersuche nun folgendes raus :

Desweiteren sollte laut Stromlaufplan auch der Elektrolüfter im Motorraum anspringen wenn Zündung an, tut er aber nicht.
Sicherungen wurden einmal im Sicherungskasten unter der Lenksäule identifiziert, sind alle I.o .

Zusätzlich habe ich beim zerlegen 2 Stecker gefunden die blind liegen.
Was machen die ?
Hab den dummen Fehler gemacht und beide zusammen gesteckt, da sehr verführerisch passend und nebeneinander.
Daraufhin hat es erstmal Fahrerseite irgendwo "gebrandelt" (kabelisolierung) Bild 2

Habt ihr hier für die Themen ein paar nähere Infos ?



Wer liefert was?
      
Peter Hilgenstock
Moderator
Frankfurt am Main



BeitragVerfasst am: Sa 30 Mai, 2020 12:13    Titel: Kabelfarben.....  

.....wenn Violett oder purple als Kabelfarbe mit im Spiele ist, ist der Strom auf dem Kabel in der Regel nicht weit.....Gruß - Peter aus FFM
Wer liefert was?
      
Sundayracer
registrierter Benutzer
Bassenheim



BeitragVerfasst am: Sa 30 Mai, 2020 20:26    Titel: Hupe  

Hallo Thomas
Vielleicht hilft das:

Viel Erfolg
Frank




6D3215AC-94DF-4488-8AC8-10F751B7DBFE.png

Wer liefert was?
      
pfljag
Sponsor 2020
München



BeitragVerfasst am: Di 02 Jun, 2020 7:06    Titel:  

Hallo Thomas,

Der Elektorlüfter (zumindest beim 12er) springt nur an wenn:

Temparaturschwelle erreicht ist
oder
Klimanalage eingeschaltet ist

Ansonsten bleibt der bei Zündung an und kaltem Motor aus.

Grüße
Peter
Wer liefert was?
      
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Di 02 Jun, 2020 8:07    Titel:  

Mahlzeit Gemeinde,
Danke für eure Tipps, bin soweit gekommen alles wieder gangbar zu machen bis zum Lenkstock.
Mir fehlt nur noch die Info .. wo genau wird der Messingstift denn auf Masse geschlossen ?
Hier müsste innerhalb der Lenksäule ja auch ein Kabel verlaufen oder sehe ich das falsch?

Denn, Schließe ich die äußere "Kupferplatte" mit lila angeschlossen auf Lenksäule hupt es schon, ohne Betätigung oben eben..
Somit wird irgendwo ein Masseschluss in der Lenksäule sein..

Peter danke, meine Messungen haben sowas ca auch ergeben, anscheinend schaltet der bei mir nicht dazu weil Klimaanlage derzeit abgeklemmt.

Zu guter Letzt noch was:
Standfahrlicht vorne rechts Ausgefallen, birne aber gut.
Sind hier links und rechts seperat abgesichert ?

Uuund falls bei Gelegenheit Mal einer gucken könnte wohin die 2x Stecker die bei mir isoliert sind hin laufen, würde mir das auch sehr helfen :-)
Wer liefert was?
      
joerg_stannek
Sponsor 2020
32657 Lemgo NRW



BeitragVerfasst am: Di 14 Jul, 2020 19:27    Titel:  

Hallo, hier noch eine Info meinerseits zu den elekt. Spiegeln. Ich selbe habe einen DD6 von 1992, müßte aber grundsätzlich identisch bei den meisten XJ Serie 3 sein.

Ich hatte das gleiche Problem, das die Spiegel zwar nach rechts und links aber beide nicht nach unten und oben verstellbar waren. Ich habe dann bei der Restauration des Innenraums durch Zufall Steckverbindungen rechts und links im Bereich der A Säule hinter den Abdeckungen gefunden. Diese sind analog zu den Steckverbindungen der Spiegelschalter in der Fahrertür. Diese Art der Steckverbindungen sind sehr anfällig für Wackelkontakte oder Totalausfall. Ich habe beide Steckverbindungen in den A-Säulen komplett rausgeschnitten und die Kabel direkt verlötet und dann gingen auch die Spiegel wieder. Ich werden die Steckverbindungen in den Türen auch noch ersetzten.
Vielleicht hilft es ja jemanden.

Grüße
Jörg
Wer liefert was?
      
DreamEvil
registrierter Benutzer
Beilngries



BeitragVerfasst am: Mo 20 Jul, 2020 17:49    Titel:  

Tag Leute ,
Soo nachdem nach und nach alles wieder seinen Dienst tut.
Das leidige Hupen Problem bleibt...
Habe heute Mal das große messen begonnen..

Ergebniss:
1. Vom "Messingkontakt" der Kunststoffmutter oben zu der Lenksäule ist kein Durchgang, also okay.
2. Auf dem unteren Kontakt mit dem kabek liegen 12v an , korrekt ?

3. Der unter Kontakt hat KEINE Verbindung zur Lenksäule, drücke ich den Kontakt mit der hand gegen die Säule hupt es. Der sollte doch aber da eigentlich auch fest drauf liegen/ schleifen?

4. Der obere Kontakt schaltet wie er soll Masse auf den pralltopf..

Anbei noch die Bilders...

https://www.directupload.net/file/d/5886/puakawmw_jpg.htm
https://www.directupload.net/file/d/5886/chqod4as_jpg.htm

Edith meint das ich heute das innere Gegenstück des Messingrohres heraus gefummelt habe.
Sieht so aus:

https://www.directupload.net/file/d/5887/vfzioaap_jpg.htm

Nun Frage ich mich, beide Stäbe sind völlig gegen die Lenksäule isoliert.
Wie soll denn da Strom oder Masse durch fließen bei Betätigung des Hupenknopfs ?
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: