E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werksttten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XK120-150, D Type, E-Type, MK, 420(G), S-Type  >>  Lichtschalter Probleme
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
derverstecker
registrierter Benutzer
Heidelberg



BeitragVerfasst am: So 01 Nov, 2020 16:02    Titel: Lichtschalter Probleme  

Liebes Forum,

in meiner E3.V12 habe ich Probleme mit dem Licht....

Es hat sich so angekündigt:
Bin gefahren habe das Auto abgestellt und dann leuchtet das schwache Frontlicht (also nicht bei dem die Leuchte blau leuchtet) dieses schaltet sich nicht ab ausser ich ziehe das Kabel im bei der 1. Sicherung im Sicherungskasten. Dann kann ich noch mit dem DIP auf Headlamp gehen und es ist aus....
zusätzlich funktioniert die Hintergrund Beleuchtung Instrumente nicht mehr bzw diese lässt sich ebenfalls nicht mehr an/ausschalten.

Habe jetzt mal die Sicherung 2 gezogen dann ist auch alles aus aber mein ABC ist am ende leider....

vielen Dank für eure antworten, vielleicht hatte jemand schon mal das gleich problem

liebe Grüße
Flo




Bildschirmfoto 2020-11-01 um 16.00.50.png

Zur Vollansicht Bild klicken.
Wer liefert was?
      
Nichtschwimmer
Sponsor 2020
Mannheim



BeitragVerfasst am: So 01 Nov, 2020 17:27    Titel:  

Moin,

wenn du den Dipschalter betätigst, wird das Fernlicht an und das Abblendlicht ausgeschaltet, was erklärt dass das Licht ausgeht. Es hilft nur die Leitungen und Schalter durchzumessen und den Fehler zu suchen.

Abblendlicht: Funktionieren Fernlicht und Lichthupe? Liegt Spannung am blauen Kabel des Dipschalters, wenn die Lichtschalter in der Mitte des Armaturenbretts aus sind? Wenn ja, liegt der Fehler im Lichtschalter oder im Kabel zwischen Licht- und Dipschalter.

Mit Hintergrundbeleuchtung meinst du wohl die Beleuchtung der Instrumente? Prüfe ob der Panel-Light-Schalter mit Spannung versorgt wird (rotes Kabel von Sicherung Nr. 5?) und ob der Schalter funktioniert.

Die Wippschalter lassen sich herausnehmen, auseinander nehmen und reinigen so dass sie wieder funktionieren. So wie das Kabel auf dem Bild haben viele Kabel ausgesehen, auch hinter dem Armaturenbrett. Es war erst zu sehen, als ich die Umhüllung der Kabelstränge entfernt hatte.

Grüße Udo




Schalter Armaturenbrett.jpg

Zur Vollansicht Bild klicken.


Kabel.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
derverstecker
registrierter Benutzer
Heidelberg



BeitragVerfasst am: Mo 02 Nov, 2020 10:36    Titel: Danke  

Vielen Dank Udo für deine Nachricht, dann messe ich mal alles durch und werde berichten :)

ich glaube dass es sich um einen Wackelkontakt handelt, da das Licht auch schon einmal beim Fahren über ein Schlagloch ausgefallen ist... das würde ja dafür sprechen....

liebe Grüße
Flo
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: