E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

          

Kleinanzeigen von / für User

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  auspuff druck ungleich - laufen alle 12?
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
pfljag
registrierter Benutzer
München



Verfasst am: Do 14 Okt, 2021 14:29    Titel: auspuff druck ungleich - laufen alle 12?  

Liebes Forum,

ich brauche mal wieder Eure Meinung:
Auto DD6 92 Kat

wenn ich die hand hinter den rechten und linken Auspuff halte, fühlt sich das unterscheidlich an.
Beide Kats waren erst neulich draussen, eine Verstopfung ist augeschlossen

Während der Auspuff der linken Bank im Leerlauf relativ wenig Druck erzeugt und ganz gleichmäsßigm bestenfalls etwas pulsierend sich anfühlt ist die rechte Bank unterschiedlich. Der Druck scheint hier viel höher zu sein, aber das kann auch davon kommen dass hier keinesfalls ein gleichmäßiges Pulsieren vorliegt. Eher ein regelmößiges stärkeres Pfuffen das somit natürlich auch zu einem unregelmäßgien Auspuffgeräusch führt. Also ganz anders als das eher säuselnde und mit gefühlt weniger Druck arbeitende linke System.

Ansonsten arbeitet der Motor einwandfrei, kalt wie warm.

Wie ist das bei Euch? Woran kann das liegen? Zündkerzen sind neu (1000 km). Zündkabel? Verteilerkappe?
Läuft da ein Zyilnder nicht? Wie merkt man überhupt ob einer der 12 nicht geht?

Ich habe schon mal alle Einspritzdüsen nacheinander abgesteckt - hat aber keine deutlich merkbare Veränderung gebracht.

Motortester komme ich gerade nicht hin, das steht ein defektes Auto davor und daher sind die Kabel zu kurz :-(.

Danke für Eure Hinweise

Peter
Wer liefert was?
      
DDSforever
Sponsor 2021
Baden bei Wien



Verfasst am: Do 14 Okt, 2021 16:42    Titel:  

Hallo Peter,
Willkommen im Club, meiner , auch ein DD 6 92 hat den gleichen Effekt auch auf der linken Seite.
Zündung geprüft, Einspritzdüsen abgesteckt. Zündkabel neu verlegt keine Änderung.
Der Effekt ist bei mir Temperatur abhängig. Kurz vor erreichen der Betriebstemperatur ( gelber Bereich ) auf der Skala
ist er für einige Zeit weg und tritt dann etwas weniger wieder auf
Ich lebe jetzt das dritte Jahr damit aber weil der Wagen ansonsten gut läuft werde ich nichts weiter unternehmen.
zumal die Abgaswerte ok sind.
Es gibt einige Theorien ( falsche Luft, Kompression,….) ein fragwürdiger Vorschlag war mit hoher Drehzahl
eine längere Strecke zu fahren damit sich alles durchputzt.

Schöne Grüße Werner
Wer liefert was?
      
DDSforever
Sponsor 2021
Baden bei Wien



Verfasst am: Do 14 Okt, 2021 16:46    Titel:  

Sorry schlampig gelesen , Meiner „ pufft“ links bei dir ist es die Rechte Bank
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: Fr 15 Okt, 2021 8:07    Titel:  

ich habe mal ein Video auf Youtube geladen

https://youtu.be/H7_dGcVubp8

Das Auto war kalt bei der Aufnahme (sonst hätte ich mir die Hände verbrannt), der Effekt ist aber auch bei warmen Auto festzusellen, allerdings klingt dann die rechte "puffende" seite etwas weicher.

Danke für Hinweise

Peter
Wer liefert was?
      
Frank12
Sponsor 2021
Volmarstein



Verfasst am: Fr 15 Okt, 2021 10:46    Titel:  

Hallo Peter,
Um es vorweg zu sagen, ich kenne mich mit den Einspritzen nicht aus...
Ich würde mal alle Düsen von der rechten auf die linke Seite wechseln, wenn das Problem dann auf der anderen Seite ist liegt es an den Einspritzdüsen.
LG Frank
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



Verfasst am: Fr 15 Okt, 2021 20:16    Titel:  

Es sind meiner Meinung nach "Zünd-Aussetzer". Wenn alle Zylinder einer Bank gleichmäßig arbeiten, dann ist der Abgasstrom gleichmäßig. Erfolgen hin und wieder Entzündungen nicht, dann wird der Abgasstrom ungleichmäßiger und wirkt stärker.
Mit freundlichen Grüßen Wolfgang Gatza
Wer liefert was?
      
Thomas_Schmid
Administrator
Dülken



Verfasst am: Sa 16 Okt, 2021 14:36    Titel:  

Würde nach dem Soundfile auch sagen, dass da ein oder 2 nicht richtig mitlaufen.
Evtl verspätete kraftlose Zündungen, durch Zündanlagenfehler, von Kerzen über Kabel bis zum Verteiler kommt da alles in Frage.
Oder das Gemisch stimmt dort nicht, dann wären Düsen die Probleme.
Einfach mal hören, ob auf der Seite die Düsen alle schalten, wenn ja Zündung checken und in letzter Instanz die Düsen selber prüfen bzw prüfen lassen. Könnten schlimmsten Falles Einrotzer sein, statt Einspritzdüsen.

Zu vermuten wäre meines Ermessens nach aber eher Zündkabel / Kerzen / Stecker und ganz gerne vertreten Verteilerkappe.
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: Mo 18 Okt, 2021 6:46    Titel:  

Danke für die Beiträge.
Dann gehe ich mal auf die Suche.

Kerzen schließe ich mal aus - sind neu.
Einspritzdüsen arbeiten alle, Kabelbau dazu wurde erst neulich überarbeitet.

Sobald der Platz vor meinem Motortester wieder frei ist hänge ich den 12-er mal hin - evtl. kann man da schon was sehen. Falls nein Wechsel Zündgeschirr (Zündkabel und Verteilerkappe)

Melde mich wenn es was Neues gibt, kann aber etwas dauern.

Bis bald
Peter
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: Fr 29 Okt, 2021 7:28    Titel:  

So - nun war der Motortester wieder frei.
Allerdings hat das auch nicht den durchschlagenden Erfolg gebracht.
Messung siehe Diagramm im Anhang:

Messung 1 Motor kalt, Messung 3 Motor Betriebstemparatur.
Die Werte sind ein automatischer Zylindervergleich aus einem Bosch MOT301 - es werden nacheinander die Zylinder abgeschaltet und die Drehzahlreduktion gemessen.

Das Zünddiagramm selbst zeigt eigentlich etwas zu große Unterschiede in den Zündnadeln, der Rest des Zünddiagramms ist unauffällig.

Die "puffende" Seite (A-Bank) zeigt deutliche Unterschiede zwischen den Zyindern, auch sind hier die besseren Zylinder "kräftiger" als die Best-Werte in der B-Bank.

Übreraschenderweise ist in der ruhig laufenden B-Bank ein Zylinder (3B) offenbar sehr schwach.
Ich habe daraufhin diese Kerze ausgebaut. Kerzenbild ist eigentlich in Ordung, etwas Rußbildung wegen Kurzstrecke und Elektrode Rehbraun (damit etwas zu fett für einen HE).

Ich habe daraufhin mit einem Endoskop in den Zylinder geschaut - sieht soweit alles gut aus, Hohnspuren vorhanden.. Oder seht Ihr das anders? Allerderding gibt es weiße Ablagerungen - hat jemand eine Idee? Könnte aber auch Kermikpaste vom Zündkerzengewinde sein die die Kamera übertragen hat.

Ich werde jetzt das gesamte Zündgeschirr wechseln und sehen was das bringt. Zumindest die Zündnadeln im Diagramm sollten dann gleichmäßiger werden.

Wenn das nicht hilft steht ein Kompressionstest an.
Wie macht Ihr das? Sollte ja bei warmen Motor geschehen - damit man aber an die Kerzen kommt muss man jede Menge abbauen - dann ist die Wärme zum Teil schon wieder weg.

Danke für alle Kommentare
Peter




Zylindervergleich.JPG

Zur Vollansicht Bild klicken.


20130908234056.jpg

Zur Vollansicht Bild klicken.


20130908234121.jpg

Zur Vollansicht Bild klicken.
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



Verfasst am: Fr 29 Okt, 2021 18:49    Titel:  

Kann ein Kompessionstest nicht auch hilfsweise mit einem Motortester gemacht werden ? Der Motortester misst die Spannung bei jedem Verdichtungstakt und schließt aus dem Spannungsabfall auf die Kraft, die notwenig ist, um diesen Zylinder zu komprimieren.
Mit freundlichen Grüßen Wolfgang Gatza
Wer liefert was?
      
XJ12_Fahrer
registrierter Benutzer
Bad Homburg



Verfasst am: Sa 30 Okt, 2021 8:56    Titel:  

Macht aus der Kompressionsdruckprüfung keine Wissenschaft, wichtig sind gleichmäßige Drücke auf allen Zylindern. Der absolute Druck hängt von optimalen Bedingungen ab, wie volle Batterie, Drosselklappen vollständig offen etc. Wenn ein Zylinder abweicht, sollte eine Druckverlustprüfung folgen, um die Ursache zu ermitteln (Verlust an Ventilen oder Kolbenringen).

Beste Grüße

Andreas
Wer liefert was?
      
Woolfi
registrierter Benutzer
Dreieich / Frankfurt



Verfasst am: Sa 30 Okt, 2021 9:18    Titel:  

Anekdote aus den siebziger Jahren.
Ich fuhr als Student ein Peugeot 304 Cabrio, dessen Motor ein Ventil hatte mit einem Loch am Rand hatte. Der Kompressionstest ergab Werte von knapp über Null. Seltsamerweise schnurrte der Motor bei Drehzahlen oberhalb von ca. 2000 U/min wie ein Kätzchen. Mir ist am Laufgeräusch und -Verhalten nicht aufgefallen (ev. noch unerfahren), dass ein Zylinder eine sehr schlechte Kompression hatte. Den Motor fuhr ich monatelang so. Der Verbrauch erschien mir auch nicht außergewöhnlich hoch. Bei Standgas lief der Motor allerdings deutlich unrund.
Mit freundlichen Grüßen Wolfgang Gatza


Zuletzt bearbeitet von Woolfi am Sa 30 Okt, 2021 9:23, insgesamt einmal bearbeitet
Wer liefert was?
      
Nichtschwimmer
Sponsor 2021
Mannheim



Verfasst am: Sa 30 Okt, 2021 9:19    Titel:  

Hallo Peter,

welche Messung wurde mit dem Diagramm abgebildet? Einheiten kV? Sind das die Spannungsspitzen? Spannungsnadeln kenne ich eigentlich aus Oszilloskobbildern. Mit einem Motortester kann man anhand der Zündspannung / des Oszilloskopbildes auf eine zu geringe Kompression schließen. Sowohl eine zu hohe als auch ein zu geringe Spannung kann auf ein zu geringe Kompression hindeuten. Es gibt aber auch andere Ursachen, z.B. Fehler an der Einspritzung, Zündkerzen, Zündkabel.

Die Kompression kann man auch über den Anlasserstrom prüfen - nicht absolut aber die Abweichungen zwischen den Zylindern. Beim V12 sind solche Messungen durchaus sinnvoll, weil man das halbe Auto auseinander bauen muss um die Zünderkerzen auszubauen.

Ich habe mir für solche Zwecke ein kleines Zündoszilloskop zugelegt mit dem man die Messungen in ein paar Minuten machen kann. https://www.busching.de/catalog/product/view/id/444166.

Grüße Udo
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: Sa 30 Okt, 2021 13:23    Titel:  

Hallo zusammen.

das Diagramm ist das Ergebnis aus einem Zyilindervergleich mittels eines Motortesters.
Der benutzte Bosch MOT 301 hat die Funktion nacheinander die Zyilnder abzuschalten und den jeweiligen Drehzahlverlust zu dokumentieren.

Die jeweiligen Werte sind diese Werte, also der jeweilige Drehzahlverlust beim Abschalten eines Zylinders.
Die angesprochenen Spannungsspitzen werden durch ein Oszi (Mot 400) ermittelt und sind nicht Gegenstand der Grafik. Hier war nur auffällig dass einzelne Zylinder eine deutlich niedrigere Spannungsnadel aufweisen. Bis zu 20KV ist das laut Bosch unsauffällig. Die Differenzen waren ein wenig über diesen Werten.

Ich habe nun Verteilerläufer, Kappe und Zündkabel gewechselt. Die Unterschiede bei den Spannungsnadeln haben sich nun auch verbessert. Das Problem mit dem Zylinder 3B ist nun weg. (Dafür ist nun 1a schwächer. Das "Puffen" ist auch weniger, es scheint nun deutlich gleichmäßiger zu laufen.

Das Diagramm aus 4 Messungen schaut aber dazu nicht logisch aus - ist deutlich ungleichmäßtiger als der alte Versuch - Übrigens: der niedrige Wert bei der ersten Messung von B1 rührt davon her dass ich vergessen habe das Einspritzventil einzustecken :-(

Nun habe ich ein neues Problem:

Bei der 5. Messreihe ging der Motor nach 4 Zylindern aus und springt seitdem nicht mehr an. Zündspule liefert Zündfunken, Benzinpumpe läuft an und bei Anlasserdrehung dann auch weiter - also alles wie es soll. Springt aber nicht an, vereinzelte Zündungen gelegentlich merkbar. Ich tippe mal auf abgesoffen durch die Messreihen (ein Zylinder ist immer rund 15 Sec. aus - wird aber natürlich mit Sprit versorgt).

Lass ihn jetzt mal stehen uns versuche es später noch mal.

Danke für alle Anregungen

Peter




Zylinder2.JPG

Zur Vollansicht Bild klicken.


Zuletzt bearbeitet von pfljag am Do 11 Nov, 2021 9:57, insgesamt einmal bearbeitet
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: Sa 30 Okt, 2021 20:59    Titel:  

Habe es nochmal mit Vollgas und langem orgeln probiert.
Immer mal wieder einzelne, unregelmäßige Zündungen aber kein Anspringen.

Ein Verscuh mit Startpilot/Bremsenreiniger hat auch nichts geändert, eher waren die Zündungen weniger.

Ich tippe auf abgesoffen.
Gibt es eine Möglichkeit die Kerzen trocken zu bekommen ohne sie auszubauen?

Grüße
Peter
Wer liefert was?
      
beemer
registrierter Benutzer




Verfasst am: Sa 30 Okt, 2021 21:37    Titel:  

Hallo Peter,

ich weiß nicht ob das klappt, aber ich würde es so versuchen, dass ich das Spritpumpenrelais zöge und bei voll geöffneten Drosselklappen den Anlasser mehrfach für ein Weilchen drehen ließe. Danach Versuch mit Startpilot.

Ich drück die Daumen
Tom
Wer liefert was?
      
XJ12_Fahrer
registrierter Benutzer
Bad Homburg



Verfasst am: Mo 01 Nov, 2021 8:42    Titel:  

Wenn er mit Startpilot schlechter läuft, dann auf der Zündungsseite weitersuchen, zündfähiges Gemisch ist ja reichlich vorhanden. Bei kaltem Motor kondensiert das Benzingemisch an den kalten Ansaugkrümmern und magert eher ab. Also Zündkerzen wechseln und den Temperaturfühler für das Kühlmittel zur ECU. Ist noch genügend Batterieleistung vorhanden?

Beste Grüße

Andreas
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: Mo 01 Nov, 2021 9:13    Titel:  

Hallo Andreas,

danke für dien Hinweis - das wäre auch meine Theorie.
Batterie schließe ich mal aus - ich mache das aufgrund des langdauernden Orgeln mit einer externen Zusatzbatterie zur Unterstützung, sonst ginge es gar nicht.

Ich habe mal 10 der 12 Kerzen raus und gereinigt. Manche waren wirklich nass. Manche aber auch unaffällig
Auf den Stand 4 Kerzen von 12 habe ich es nochmal probiert und den Motor kurz unrund zum Laufen bekommen(Vollgas + lang orgeln) , leider nicht dauerhaft. Daher habe ich noch die anderen halbwegs erreichbaren Kerzen ausgebaut.
Die Kerzen selbst sind fast neu (max 1000 km) und haben nur leichte Rußablagerungen vom Kurzstreckenbetrieb.
Ich habe auch nochmal alle Abstände kontrolliert, waren aber alle ok (0,25''/0,69mm)

Ursache war wohl zu Beginn der Verteiler Läufer. Ich habe den zusammen mit der Kappe gewechselt.
Aber kein Original Jaguar Teil, SNG hatte das nicht auf Lager. Komisch dass der ganz normal arbeitete und erst am Motortester den Geist aufgab.

Mit dem Läufer war bein Ausfall der Zündfunke an einer Testkerze nicht gleichmäßig bzw. oft fehlend.
Ich habe dann den alten Lucas Läufer wieder eingebaut - dann kam der Funke wieder regelmäßig. Allerdings war da schon alles wohl abgesoffen.

Der Funke selber schaut optisch etwas schwach aus.

Meine Theorie:
Zündspule defekt?

Frage:
Denkbar? Wenn ja:
Zündspule wechseln? Läst sich die Spule irgendwie prüfen? Immerhin produziert sie ja regelmäßig Funken.
Kann das auch am Zündverstärker liegen? Oder ist der eher digital - also entweder er geht order er geht komplett nicht?

@ Tom: Danke für den Hinwies. Habe ich schon versucht mit abgestecker Benzinpumpe. Mit Pumpe an bekomme ich gelegentlich einzelne Zündungen, aber das reicht bisher nicht zum anspringen. Versuche es aber so nochmal. Scheint das einzige Mittel zu sein.

Vielen Dank für allen Input

Peter
Wer liefert was?
      
Nichtschwimmer
Sponsor 2021
Mannheim



Verfasst am: Mo 01 Nov, 2021 10:34    Titel:  

Moin,

es kann die Zündspule sein. Du kannst folgendes prüfen: Spannungsversorgung der Zündspule, sichtbare Beschädigungen, korrodierte Kontakte, Widerstand der Primär und Sekundärspule (man sollte die Herstellerwerte kennen), Prüfung mit Oszilloskop - sowas sollte eine Werkstatt eigentlich haben. Da eine Zündspule nicht teuer ist, kann man sie auch wechseln. Es kann auch er Zündverstärker sein, es ist nicht so dass er digital funktioniert oder nicht.

Grüße Udo
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: Do 11 Nov, 2021 8:10    Titel:  

Vollzugmeldung:
Nach langer Recherche und der Bestellung von Teilen die es doch nicht waren:

Verursacher des Aufalls war die Zündspule.
Offenbar hat die vermutlich schon lange schwache Spule am Motortester den Rest bekommen.
Sie hat zwar noch einen Funken produziert, der hat aber für eine Zündung im Kompressionstakt nicht mehr ausgereicht.

Eine neue Zündspule hat das Problem gelöst - das Auto startet wieder.

Zusammen mit dem Wechsel des Zündgeschirrs scheint nun im warmen Zustand auch das "Puffen" weg zu sein.
Hier könnte natürlich auch die Zündspule mit ursächlich gewesen sein.

Erste Testfahrt scheint eine kräftigere Leistungsentfaltung zu bringen, zumindest nach Tripcomputer scheint auch der Verbrauch etwas zurückgegangen zu sein. Dazu fehlen aber noch aussagekräftige Daten.

Mal sehen was eine ASU bringt - bei der letzten waren die HC Werte grenzwertig - das könnte ebenfalls auf eine ungenügende Verbrennung/Zündung zurückzuführen sein.

Sobald mir mehr Werte vorliegen poste ich das natürlich- kann aber etwas dauern - ich fahre erst mal :-)

Tipp für alle mit ähnlichen Problemen:
Das Vorhandensein eines Funken ist nicht automatisch die Garantie einer Zündung.
Wechsel der Zündspule, evtl. auch in regelmäßigen Abständen, kann offenbar Wunder wirken.
Ok- meine war jetzt 30 Jahre drin und hat 140K km drauf, da darf die auch schon mal defekt werden.

Grüße
Peter
Wer liefert was?
      
dtsiadgh
Moderator
Köln



Verfasst am: Do 11 Nov, 2021 9:26    Titel:  

Hallo Peter,

Danke Dir für die Aufklärung des Problems, schön, dass der 12er wieder sauber läuft.

Ich hatte ein ähnliches Thema auch bei meinem 4,2er: Zündspule erst 3 Jahre alt, Zündfunken auch da, aber im warmen Zustand sprang der Wagen äußerst schlecht an. Die Zündspule hatte im heißen Zustand einfach zu wenig geliefert, dass es für ein Zündung des Gemischs gereicht hat.

Neue Zündspule von 123 rein, Thema war erledigt.

Gruß
Daniel
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: