Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen kostenlos

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
  (Werkstätten + Teile)
 wer liefert was

Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  Alarmanlage / Wegfahrsperre deaktivieren
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
zackenbarsch
registrierter Benutzer
Ruhrgebiet



Verfasst am: Sa 23 Apr, 2022 19:29    Titel: Alarmanlage / Wegfahrsperre deaktivieren  

Liebe Gemeinde

ich habe ein "kleineres" Problem an meinem DD6, was mich in den Wahnsinn treibt.

Vorab zum Bock: ein 92er (ja, dieses Jahr gibbet das H), Daimler Double Six aus der Serie III. Also einer der letzten mit der Bauform.

Die Katze hat eine kombinierte Alarmanlage / Wegfahrsperre. Und ich vermute, dass die nachgerüstet ist. Zumindest denke ich an Hand der Kontrolleuchte und der Innenraumsensoren, dass dies nicht ab Werk verbaut wurde.

Das Dingen nervt, und das ganz gehörig: Stellst Du den Wagen ab, schließt ihn dann ab, egal ob mit FB oder mit Schlüssel, dann kann man zu 90 % sicher sein, dass nach ein paar Minuten die Warnblinklichtleuchte startet. Das dann ein paar Minuten, dann geht die wieder aus. Der Motor lässt sich dann auch nicht starten. Wenn man den Schlüssel dreht, geht gar die Lüftung aus und der Anlasser dreht auch nicht. Man drückt wieder auf den Schalter der Fernbedienung, dann macht es irgendwo kurz „klack“, die Warnblinker gehen aus, der Motor ist startbereit.

Ich bin schon froh, dass nicht noch eine Sirene loslegt, wer weiß, die ist vielleicht schon hinüber.

Übrigens: Die Huoe vom Lenkrad geht auch nicht, vielleicht Zufall oder es gibt tatsächlich einen Zusammenhang. Die Alarmanlage/Wegfahrsperre ist definitiv mit der ZV gekoppelt. FB drücken: ZV auf, Alarmanlage aus; erneutes drücken: Fahrzeug verriegelt, Alarmanlage an… und nach kurzer Zeit beginnt dann wieder das Warnblinken.

Ich will das Dingen loswerden, habe aber keinen blassen Schimmer, was das für ein Typ Anlage ist und wo ich am besten nach einem Alarmsteuergerät suchen könnte. Heute habe ich mal grob geschaut und dann neben dem ABS Modul so eine mit Kabelbindern befestigte Box gefunden, bei dem Kabel an eine vermutliche Hupe herangehen, die am ABS Block befestigt ist. Ich dachte schon „Juhu, das kann es nur sein“, habe einfach mal die Masse von der Box entfernt aber es ergab leider keine Änderung. Keine Ahnung, was das Dingen überhaupt ist.

Ich habe mal Bilder gemacht, vielleicht hast Du ja einen kreativen Einfall oder kann mir jemanden i Raum NRW benennen, der für so was ein Händchen hat.

Danke Euch für Hinweise / Vorschläge.

Grüße, Dominik




1.JPG

Zur Vollansicht Bild klicken.


3.JPG

Zur Vollansicht Bild klicken.


5.JPG

Zur Vollansicht Bild klicken.
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: So 24 Apr, 2022 10:13    Titel:  

Hallo Dominik,

ich habe auch einen 92-er.
Ab Werk wurde nie eine Alarmanlage verbaut.
Allerdings scheinen die meisten der Autos beim Import eine Alarmanlage mit Zentralveriegelung und Wegfahrsperre nachgerüstet bekommen.

Meine wurde in Bremem bei einem Speditionsdienstleister (Fa. Harms) eingebaut, wenige Tage vor der Erstzulassung. Harms hat keine Teile oder Unterlagen mehr.

Es handelte sich um eine Anlage von InterAldu (Typ IA500) - so wie es auf Deinen Bildern aussieht dürfte das die gleiche auch bei Dir sein.

Problem ist:
InterAldu ist seit Jahrenzehnten insolvent und vom Markt verschwunden.
Es gilbt kaum Infos und schon gar keine Ersatzteile.

Ich habe daher die ganze Anlage ausgebaut da mir das Risiko zu hoch war bei einem Defekt liegen zu bleiben.

Das Steuergerät befindet sich im Hohlraum der rechten A-Säule, unten im Fußraum
Von dort führen mehrere Kabel zu den einzelnen Sensoen (Neigungssensor, Hf Sensoren, Zentralverriegelung ....)
Die meisten sind einfach Zusatzkabel (wie bei Neigungsensor und Hf), viele (Zentralveriegelung) sind einfach "Stromklauklemmen" die auf vorhandene Kabel aufgreifen.

Die Analge selbst wird mit einem Schlüsselschalter (bei mir im Handschuhfachkasten) aktiviert und durch die Zentralverriegelung (meist fehlt das Bedienteil, aber Du hast das wohl noch) scharfgeschaltet.

Lediglich eine Stelle ist tatsächlich aufgetrennt und muss dann wieder verbunden werden.
Bei mir war das an der Spritzwand zum Startrelais. In aktivierten Zustand verhindert das das Starten des Fahrzeugs durch Unterbrechung der Steuerleitung.

Eigentlich ist der Ausbau easy wenn man mit ein wenig Analyse und Logik dran geht.

Einfach allen Kabeln folgen und dann entsprechend entfernen/abstecken.
Zeitaufwand war bei mir unter 2 Stunden.

Sinnvollerweise müssen abgebaut werden:
Die beiden Verkleidungen im den Fußräumen( hien zu den Sicherungkästen)
die beiden Seitenverkleidungen an der Mittelkonsole
Evtl. auch die obere Abdeckung des Armaturenbretts
Die beiden Verkleidungen an der A Säule Re+Li im Fußraum

Übrigens:
Dein Hupenproblem ist nicht mit der Anlage verbunden - diese hat ihre eigene Hupe beim ABS Block.
Das ist eher ein Kontaktproblem im Lenkrad. Zerlegen und nachmessen.

Ich würde zwingend die InterAldu ausbauen - Evtl. kannst Du die vorhandenen Kabel und Sensoren drin lassen und einen neue handelsübliche ZV und Alarmanlage einbauen. Mit der Interaldu wirst Du nicht mehr weiter kommen.

Grüße
Peter


Zuletzt bearbeitet von pfljag am So 24 Apr, 2022 17:11, insgesamt einmal bearbeitet
Wer liefert was?
      
pfljag
registrierter Benutzer
München



Verfasst am: So 24 Apr, 2022 10:14    Titel:  

Ach ja noch was:
Der Aufkleber Jaguar Secuity System bezieht sich nicht auf die Alarmanlage.
Nur auf das Radio mit code Sicherung.
Wer liefert was?
      
zackenbarsch
registrierter Benutzer
Ruhrgebiet



Verfasst am: So 24 Apr, 2022 20:23    Titel:  

Hi Peter,

na das nenne ich doch mal eine Erklärung. Vielen Dank dafür.

Ja, ich gehe davon aus, dass genau das, was Du beschrieben hast, verbaut ist. Ich schaue mir das in den nächsten Tagen mal genauer an. Vielleicht kann ich der Beschreibung folgen und demnach das Geraffel ausbauen.

Ich werde mich bei Dir melden. Danke, danke und nochmals danke.

Grüße

Dominik
Wer liefert was?
      
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: