Unsere Webseite verwendet Cookies!

Diese dienen lediglich einigen Komfortfunktionen des Forum. Es werden keine Cookies anderer Webseiten oder Dienste gesetzt, da wir solche nicht verwenden.


Sollten Sie die Nutzung von Cookies ablehnen, so werden Sie bei jedem weiteren Seitenaufruf erneut mit der Einblendung belästigt, da wir ohne Cookies nicht die Möglichkeit haben Ihre Verweigerung in Ihrem Browser zu speichern.
Wir bitten um Ihr Verständnis, dass wir daran wegen der geltenden Gesetzgebung leider nichts ändern können.

Weitere Informationen zu unseren Cookies finden Sie HIER
Diese Seite finden Sie auch am Fuß der Seite verlinkt

E-Type, XJ40, XJ6, S-Type, X-Type, aktuelle Modelle, Kaufberatung
Zur Foren-Übersicht

Benutzername:
Passwort:
Bei jedem Besuch automatisch einloggen
Registrieren
Passwort vergessen?

Kleinanzeigen

Schnellsuche Kleinanzeigen

Meine Kleinanzeigen


Termine (diese Woche)
Termine (Druckversion)
Termine selber eintragen

Forum-Sponsor werden
Statistik
Hilfe
Werben im Forum

"Fragenbeantworter"
Experten

  (Werkstätten + Teile)
 wer liefert was

 23.7.24 naechster
JaguarStammtisch
in Koeln
(offen fuer jeden)
ab 19h    Ort:
MOTORWORLD
danach wieder im
Beckmanns.koeln
weitere Termine
Webmaster
Impressum

Jaguar Classic & New Car Forum  
Größtes Jaguarforum weltweit in deutsch - gegründet 1997
Dienstleistungsempfehlungen:
1. Teilehändler, neu + alt
Oldiehändler
2. Werkstätten u.
Restaurierungen
3. Jaguar-E leihen, Touren,
Kaufberatung Ausfahrtziele
4. Specials: Literatur Ausstattung
Speichen Holz Versich. Zubehör
5. Blecharbeiten, Lack
strahlen, Chrom, Rostschutz
6. Jaguar-Vermittlung
Offiz. Jaguarhäuser
XJ Serie 1 bis 3  >>  XJ12 H.E. wird nicht richtig warm.
Drucklayout  |  darauf antworten Seite 1 von 1
Autor weitere Bemerkungen
TylerDurden
registrierter Benutzer
Desselbrunn



Verfasst am: Di 06 Feb, 2024 17:29    Titel: XJ12 H.E. wird nicht richtig warm.  

Hallo,
da mein kleiner ja jetzt endlich sauber anspringt und auch wirklich sauber läuft bin ich heute mal eine größere Runde von ca 2st. gefahren. Zu meiner Überraschung wurde der Motor dabei nicht richtig warm. Jetzt werden mich natürlich alle hassen deren Jagi zu heiss wird aber gut ist das ja trotzdem nicht :D

Er geht schnell auf 70° hoch und pendelt dann um diese Temperatur herum aber über 80° kommt er nie.
Dachte zuerst mal ans Instrument, jedoch beim Messen mit dem Infrarotthermometer an den Thermostatgehäusen - 70°C.
Dazu würde auch passen dass der Leerlauf von 1400u/min bis auf 1000 abfällt aber nicht mehr weiter....weil bei 70° das AAV nicht ganz schließt.
Ansonsten läuft der Motor hervorragend.

Kurz noch ein wa bisher geschah:
Ich habe im Zuge meines Rundumservice die Thermostate getauscht und neue Kühlflüssigkeit eingefüllt.
Der Kühlmittelsensor für die Steuerung ist neu, der für die Anzeige nicht.
AAV habe ich überprüft, das schließt bei 85-90° komplett.
Auffällig ist, dass der elektrische Ventilator rel. schnell einschaltet.
Beim ersten Füllen des Systems hat es 10sekunden nach Motorstart eine geoße Menge Kühlflüssigkeit aus dem mittleren Einfüllstutzen gedrückt.
Beim zweiten Füllen habe ich zusätzlich sie Entlüftungsschraube am Kühler geöffnet um sicher zu gehen, auch wenn man das beim HE anscheinend nicht braucht. Dann gab es keibe Leckagen mehr, auch bei langer Fahrt.
Alle Entlüftubgsleitubgen und kleinen Kühlwasserleitugben habe ich überprüft, sind alle durchgängig.

Ich muss sagen ich bin mit meinem Latein am Ende...das ist jetzt mein drittes Auto das nicht warm wird :D
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: Mi 07 Feb, 2024 9:53    Titel:  

Moin,

was mir ad hoc dazu einfällt:

Sind es die richtigen Thermostate, die neu reingekommen sind?
Funktioniert die Kühlmitteltemperaturanzeige korrekt / ist der Fühler in Ordnung?
Könnte es eine Luftblase im Kühlsystem geben, das ja zumindest teilweise neu befüllt wurde?
Wenn der E-Lüfter ungewöhnlich früh einsetzt, dann wird womöglich das Kühlwasser zu warm. Der Sensor für den E-Lüfter sitzt gleich hinter dem Kühler und vor der Wasserpumpe, also dort, wo das Wasser im System eigentlich am kühlsten sein sollte.

Ich würde als erstes versuchen, das mit der Luftblase zu 100 % (!) auszuschließen.
Entlüften des Kühlsystems beim V12 kann tricky sein. Auch beim HE.
Was macht die Heizung?
Wer liefert was?
Kleinanzeigen        
TylerDurden
registrierter Benutzer
Desselbrunn



Verfasst am: Mi 07 Feb, 2024 10:19    Titel:  

Hallo danke schonmal für deine Antwort,

Thermostate sind wie 88°C ab Motornummer 7P45001, so wie die originalen die drinnen waren.

Den Fühler würde ich mal ausschließen da ich die 70° ja auch am thermostatgehäuse messe.

Eine Luftblase schließe ich nicht zu 100% aus, da die Anzeige auch oft springt bzw sich schnell ändert (aber nie über 80°).
Aber würde eine Luftblase nicht eher zu einer Überhitzung führen.

Wie gehe ich vor um alle Luftblasen aus dem System zu bekommen?
Wer liefert was?
Kleinanzeigen        
Frank12
Sponsor 2024
Hagen



Verfasst am: Mi 07 Feb, 2024 11:09    Titel:  

Hallo,
Als erstes würde ich das System komplett entleeren und nochmals füllen aber nach Vorschrift.
Hast du keine Anleitung dafür?
LG Frank
Wer liefert was?
Kleinanzeigen        
TylerDurden
registrierter Benutzer
Desselbrunn



Verfasst am: Mi 07 Feb, 2024 11:28    Titel:  

Ichh habe das Werkstatthandbuch und da steht drinnen:
Füllen bis der Tank am Kotflügel voll ist, den verschließen und fertig auffüllen. Der HE entlüftet sichvon selbst.

Nach recherchen im Internet dürfte das aber nicht so sein.
Da sagen mal alle: Entlüftungsschraube unbedingt öffnen. Ok das habe ich gemacht.
Dann gibt es gefüht 10 varianten von auto vorne hoch stellen, schief stellen, motor an, motor aus usw.

Was ich auch irgendwo gelesen habe ist dass der Ausgleichsbehälter auf der Seite leer sein muss vor dem Füllen weil sonst nichts von der Mitte in den Ausgleichsbehälter läuft. Bei mir ist tatsächlich der Ausgleichsbehälter vom Niveau immer unter der Mitte.
Da ist die Frage: wie voll soll der sein?
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: Mi 07 Feb, 2024 12:24    Titel:  

...das ist jetzt mein drittes Auto das nicht warm wird :D

Was ist denn aus den beiden anderen geworden?
Wer liefert was?
Kleinanzeigen        
TylerDurden
registrierter Benutzer
Desselbrunn



Verfasst am: Mi 07 Feb, 2024 12:38    Titel:  

Mein Alltagsauto, ein C220 wurde ab Werk unter 5grad aussentemperatur nicht ganz warm, und die temperatur fällt unter starker Last immer um 20° ab.
Wurde im zuge der Garantie alles probiert, der ganze Kühlkreislauf getauscht und dann wurde mir erklärt das ist normal.
Läuft jetzz seit über 200.000km so ohne Probleme.

Der zweite war ein alter Mini wo viel am Motor gemmacht wurde, ein größerer Alukühler verbaut wurde...nichts original. Hat es beim Fahren auch nie über 75° geschafft. Den hab ich gegen den Jaguar getauscht weil ich ein Auto wollte wo alles original ist :D
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: Mi 07 Feb, 2024 13:03    Titel:  

...seltsam.

Der Fehler wandert also mit...

Dass der V12 seine normale Betriebstemperatur nicht erreicht, halte ich für wenig wahrscheinlich.

Aber würde eine Luftblase nicht eher zu einer Überhitzung führen.

Ja. Vielleicht kommt ja hier der früh einsetzende E-Lüfter ins Spiel?

Kann sich vielleicht eine Luftblase dort befinden, wo Fühler bzw. Themostate sind?

Fand das Befüllen bei laufendem Motor und bei max. laufender Heizung statt?

Wie viele Liter Kühlflüssigkeit hast du eingefüllt?
Wer liefert was?
Kleinanzeigen        
TylerDurden
registrierter Benutzer
Desselbrunn



Verfasst am: Mi 07 Feb, 2024 13:15    Titel:  

ich weis, die einzige konstante bin ich. Der Mercedes Mechaniker meinte auch ich sollte ihn im kalten Zustand mehr treten...davon war ich nicht so überzeugt.

Ich habe ca. 15l eingefüllt, was auch dem entspricht was ich abgelassen habe. Da das Kühlmittel das ich abgelassen habe rel. neu aussah und auch sonst keine Verschmutzungen im System waren habe ich auf ein komplettes leeren und spülen verzichtet.
Habe bei stehenden Motor eingefüllt. soll er dabei laufen? ist es kein thema trocken zu starten?

Aber vllt war das der fehler, dass vor dem Befüllen der Ausgleichsbehälter geleert werden muss.

Eine Überhitzung die nicht auffällt weil beim sensor Luft ist kommt mir aber auch komisch vor. Zum einen messe ich direkt am Block, am Kopf und allen Wasserleitungen die 70°C mit dem Infrarotthermometer, zum anderen würde ja ein Überdruck im System entstehen.
Wer liefert was?
Kleinanzeigen        
Frank12
Sponsor 2024
Hagen



Verfasst am: Mi 07 Feb, 2024 18:48    Titel:  

Hallo,
hast es unten über den Ablasshahn oder einen demontieren Schlauch Abgelassen?
Also bei der S1 unterscheidet man zwischen auffüllen, das bis ca 2L funktioniert und Kaltfüllung ca 20L
Wenn du dir richtige Anleitung hast sollte ja nichts schief gehen.
LG Frank
Wer liefert was?
Kleinanzeigen        
beemer
registrierter Benutzer
XJ-S V12 Conv. 1990



Verfasst am: Do 08 Feb, 2024 9:00    Titel:  

Habe bei stehenden Motor eingefüllt. soll er dabei laufen? ist es kein thema trocken zu starten?

Natürlich macht man erstmal so weit voll, wie das im Stand geht. Ich helfe mir immer auch so, dass ich an einem der großen Kühlschläuche mit der Hand pumpe durch Zusammendrücken und wieder loslassen bei offenem oberen Deckel, bis keine Luftblasen mehr kommen. Es dauert, aber es geht. Dann Motor starten, Heizung auf und weiter nachfüllen.

Andere haben sich an der höchsten Stelle des Kühlsystems (Schlauch vor dem Heizungsventil) ein T-Stück in den Schlauch eingebaut, über welches a) Luft entweichen kann, wenn es beim Befüllen geöffnet ist und b) über welches auch befüllt werden kann. Dabei ist die Gefahr der Lufblasenbildung minimiert.

Ich kann hier nur aufschreiben, was ich anhand der Problemschilderung für denkbar halte. Dem kann man entweder auf den Grund gehen oder es als unwahrscheinlich abtun, wenn man sich die Mühe nicht machen will. Andererseits, wenn das IR-Thermometer überall zu niedrige Temperaturen anzeigt, ist es vielleicht wirklich so, wie der Mercedes-Mann gemeint hatte.

Ist bekannt, bei welcher Wassertemperatur der E-Lüfter einsetzt? Doch sicherlich bei einer Temperatur ähnlich der Öffnungstemp. der Thermostate. Also zwischen etwa 85 und 90 °C. Versuche herauszufinden, warum der E-Lüfter anspringt, obwohl das Kühlwasser angeblich überall nur ca. 70 °C hat.
Wer liefert was?
Kleinanzeigen        
pfljag
registrierter Benutzer
München



Verfasst am: Do 08 Feb, 2024 17:15    Titel:  

der HE sollte sich wirklich selber entlüften.
Pumpen an beiden Hauptkühlerschläuchen wie schon beschrieben kann den Prozess beschleunigen.
Der Ausgleichsbehälter sollte voll sein.

Ich fülle das System immer über den Ausgleichsbehälter auf. Ist der randvoll dann Deckel drauf und Rest über den mittleren Stutzen befüllen. Es gibt noch einen Catch-Tank im linken Kotfügel ganz vorne. Idalerweise sollte auch da etwas Wasser drin sein sonst saugt der Augleichsbehälter gleich wieder Luft an. Voraussetzung für eine einwandfreie Befüllung ist dass beide Deckel (Mitte und Ausgleich) funktionieren -> das heisst auch wirklich gegen die Aussenluft abdichten. Die Dichtung oben im Deckel ist oft defekt, dann kann der Motor das in den Ausgleichsbehälter abgeworfene Wasser nicht wieder zurückziehen wenn er erkaltet sondern zieht statt dessen Luft.

Ich würde den Motor laufen lassen da dann auch die Wasserpumpe mithilft.
Motorlauf ohne Wasser ist problemlos wenn es nicht zu lange dauert. aber es kommt ja auch gleich Wasser über das Einfüllen wieder rein. Bei kaltem Motor machen bis zu 5 Minuten nichts aus.

Zur Temperatur:
Ich tippe auf ein oder beide Thermostate die nicht richtig schließen. Dann läuft alles über den Kühler mit dem Effekt der "Unterkühlung". Bei kalter Aussenluft ist dann die Kühlleistung zu hoch. Der zu früh laufende Ventilator schafft ein Zusatzproblem. Allerdings kann der nicht die Ursache sein da die Hauptmenge Kühlluft über den riemengetriebenen Ventilator mit Viscokupplung läuft. Der E-Fan kommt auch früher wenn die Klima an ist.

Grüße
Peter
Wer liefert was?
Kleinanzeigen        
TylerDurden
registrierter Benutzer
Desselbrunn



Verfasst am: Fr 23 Feb, 2024 10:13    Titel:  

Es gibt mal ein Update aber leider keine recht guten Nachrichten.

Jemand der die Jaguar V12 ganz gut kennt hat mich darauf hingewiesen dass der Motor alles andere als gut läuft. Man spürt im Leerlauf ein leichtes Wanken des Wagens was nicht sein darf und der Abgasstrom im Standgas ist auch etwas abgehackt, als würde er nicht auf allen Zylindern laufen - und zwar auf beiden Bänken identisch.

Ich habe also im Zuge des überprüfen der Thermostate auch eine Druckverlustprüfung gemacht.

Zunächst mal die gute Nachricht: Alle 4 Thermostate (die alten und die neuen) öffnen und schließen zuverlässig bei der korrekten Temperatur.

Jetzt die schlechte Nachricht:
Zunächst, mir ist bewusst dass ein Druckverlusttest bei heißem Motor durchgeführt werden soll um belastbare Ergebnisse zu erzielen. Das ist natürlich beim V12 nicht so leicht weil man vorher mal 30min alles abbauen muss um überhaupt zu den Zündkerzen zu kommen.
Mir ging es aber auch eher darum zu sehen ob alle Zylinder halbwegs gleich sind und ob es wo gröbere Probleme gibt.

Also Druckverlust
Zylinder 1A - 15%. Für einen kalten Motor ein wirklich guter Wert.
Zylinder 6B - 25% Autsch. nicht die 25% machen mir Kopfzerbrechen aber das Zischen im Kerzenloch von 5B
Zylinder 5A - 23% hmm,leichtes zischen im Ansaugtrakt
Zylinder 2B - 15%

Kerzen sehen aber alle gut aus. Jetzt steht ich vor der Entscheidung was ich weiter machen soll. Es gibt keine anderen Anzeichen für eine defekte Kopfdichtung. kein Ruach, kein Wasser im Öl, kein Druck im Kühlsystem etc...
Motorlauf zu beurteilen wenn er nicht warm wird ist auch so ein Thema.
Mein aktueller Plan ist: nochmal zusammenbauen, ordentlich entlüften und sehen ob er warm wird - und dann sehen wie er läuft.
Wer liefert was?
Kleinanzeigen        
Beiträge der letzten Zeit anzeigen:   
Drucklayout  |  darauf antworten Seite 1 von 1
 
Webmaster  |  Forum-Sponsor werden  |  Impressum  |  Datenschutz  |  Cookieerklärung
Der Betreiber übernimmt keine Haftung für Beiträge oder Inhalte verlinkter Seiten.
Hilfreiche Werkstätten
und Club-Favoriten,
von Mitgliedern empfohlen: